lp:~fgimenez/snappy/fix-expected-yaml-parse-error

Created by Federico Gimenez and last modified
Get this branch:
bzr branch lp:~fgimenez/snappy/fix-expected-yaml-parse-error
Only Federico Gimenez can upload to this branch. If you are Federico Gimenez please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Federico Gimenez
Project:
Snappy
Status:
Development

Recent revisions

569. By Federico Gimenez

Fixed error message

568. By Launchpad Translations on behalf of snappy-dev

Launchpad automatic translations update.

567. By Leo Arias

On the integration tests, fake the update if there is none available.
On rev -1, call only the update test. by elopio approved by fgimenez

566. By Federico Gimenez

Changes in channel.ini are reverted after each test by fgimenez approved by elopio

565. By Ricardo Salveti

Merging trunk

564. By Ricardo Salveti

releasing package ubuntu-snappy version 1.5ubuntu1

563. By Ricardo Salveti

* New upstream release, including the following changes:
  - Use O_TRUNC when copying files
  - Added path redefinition to include test's binaries location
  - Don't run update-grub, instead use grub.cfg from the oem
    package
  - Do network configuration from first boot
  - zero size systemd of new partition made executable to
    prevent unrecoverable boot failure
  - Close downloaded files

562. By Sergio Schvezov

Close downloaded files by sergiusens approved by chipaca

561. By Federico Gimenez

zero size systemd of new partition made executable to prevent unrecoverable boot failure by fgimenez approved by elopio

560. By Federico Gimenez

Snap build test by fgimenez approved by elopio

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:~snappy-dev/snappy/snappy-moved-to-github
This branch contains Public information 
Everyone can see this information.

Subscribers