Code review comment for lp:~feng-kylin/unity8/forbidClosingAppsDuringGesture

handsome_feng (feng-kylin) wrote :

> """
> 8+ //eat touch events during the right edge gesture
> 9+ MouseArea {
> 10+ objectName: "MouseArea"
> 11+ anchors.fill: parent
> """
>
> Could use a more descriptive object name like "eventEaterArea"

Yeah, done. thanks!

« Back to merge proposal