Code review comment for lp:~dreis-pt/project-service/7.0-project_issue_reassign-dr

Revision history for this message
Pedro Manuel Baeza (pedro.baeza) wrote :

Hi, Daniel, thank you very much for your contrib. Some remarks:

- l.400, please put orm.TransientModel instead of osv, for better future compatibility (and change accordingly import).
- Please use CapsWords convention for class names as agreed not long ago.

The rest LGTM.


review: Needs Fixing (code review)

« Back to merge proposal