Code review comment for lp:~dingqi-lxb/percona-server/5.5_log_queries_in_memory

Baron Schwartz (baron-xaprb) wrote :

I'm sorry that I haven't noticed this discussion before, but I believe that it would be best to avoid a query time in milliseconds:

1. It should have microsecond resolution. Milliseconds is not enough.
2. It should be named EXEC_TIME and should be a floating-point value in seconds so the user does not have to convert the value to seconds.

« Back to merge proposal