Merge lp:~didrocks/unity-lens-shopping/update-package into lp:unity-lens-shopping

Proposed by Didier Roche
Status: Merged
Approved by: Francis Ginther
Approved revision: 36
Merged at revision: 36
Proposed branch: lp:~didrocks/unity-lens-shopping/update-package
Merge into: lp:unity-lens-shopping
Diff against target: 34 lines (+6/-1)
2 files modified
debian/changelog (+5/-0)
debian/control (+1/-1)
To merge this branch: bzr merge lp:~didrocks/unity-lens-shopping/update-package
Reviewer Review Type Date Requested Status
PS Jenkins bot (community) continuous-integration Needs Fixing
Timo Jyrinki Approve
Review via email: mp+137211@code.launchpad.net

Commit message

Bump build-dep on latest libunity-dev version

Description of the change

Bump build-dep on latest libunity-dev version

To post a comment you must log in.
Revision history for this message
Timo Jyrinki (timo-jyrinki) wrote :

Legit.

review: Approve
Revision history for this message
PS Jenkins bot (ps-jenkins) wrote :
review: Needs Fixing (continuous-integration)
Revision history for this message
Francis Ginther (fginther) wrote :

libunity has been updated in local repo, re-approving.

Preview Diff

[H/L] Next/Prev Comment, [J/K] Next/Prev File, [N/P] Next/Prev Hunk
1=== modified file 'debian/changelog'
2--- debian/changelog 2012-11-15 17:15:54 +0000
3+++ debian/changelog 2012-11-30 14:33:33 +0000
4@@ -1,5 +1,6 @@
5 unity-lens-shopping (6.8.0-0ubuntu2) UNRELEASED; urgency=low
6
7+ [ Michael Terry ]
8 * Install daemon into pkglibexecdir, not libexecdir
9 * debian/control:
10 - Update Vcs-Bzr
11@@ -9,6 +10,10 @@
12 - Use --fail-missing
13 * Automatic snapshot from revision 33 (bootstrap)
14
15+ [ Didier Roche ]
16+ * debian/control:
17+ - build-dep on latest libunity-dev
18+
19 -- Michael Terry <mterry@ubuntu.com> Tue, 06 Nov 2012 12:28:18 -0500
20
21 unity-lens-shopping (6.8.0-0ubuntu1) quantal-proposed; urgency=low
22
23=== modified file 'debian/control'
24--- debian/control 2012-11-06 17:29:28 +0000
25+++ debian/control 2012-11-30 14:33:33 +0000
26@@ -12,7 +12,7 @@
27 libgee-dev,
28 libjson-glib-dev,
29 libdee-dev (>= 1.0.7),
30- libunity-dev (>= 6.8),
31+ libunity-dev (>= 6.90),
32 libsoup2.4-dev,
33 libsoup-gnome2.4-dev,
34 Standards-Version: 3.9.3

Subscribers

People subscribed via source and target branches

to all changes: