Merge lp:~debian-janitor/debian/sid/bzr-pipeline/lintian-fixes into lp:~debian-bazaar/debian/sid/bzr-pipeline/unstable

Proposed by Debian Janitor on 2019-01-05
Status: Merged
Merged at revision: 225
Proposed branch: lp:~debian-janitor/debian/sid/bzr-pipeline/lintian-fixes
Merge into: lp:~debian-bazaar/debian/sid/bzr-pipeline/unstable
Diff against target: 33 lines (+8/-2)
3 files modified
debian/changelog (+6/-0)
debian/compat (+1/-1)
debian/control (+1/-1)
To merge this branch: bzr merge lp:~debian-janitor/debian/sid/bzr-pipeline/lintian-fixes
Reviewer Review Type Date Requested Status
Debian/Ubuntu Bazaar Maintainers 2019-01-05 Pending
Review via email: mp+361397@code.launchpad.net

Description of the change

Bump debhelper from old 9 to 10.
This merge proposal was created automatically by the Janitor bot
(https://janitor.debian.net/).

You can follow up to this merge proposal as you normally would.

Build and test logs for this branch can be found at
https://janitor.debian.net/pkg/bzr-pipeline/logs/bf0fc860-5cee-444f-9d72-3ae9b530024d.

To post a comment you must log in.

Preview Diff

[H/L] Next/Prev Comment, [J/K] Next/Prev File, [N/P] Next/Prev Hunk
1=== modified file 'debian/changelog'
2--- debian/changelog 2018-09-25 04:15:22 +0000
3+++ debian/changelog 2019-01-05 15:44:29 +0000
4@@ -1,3 +1,9 @@
5+bzr-pipeline (1.5-5) UNRELEASED; urgency=medium
6+
7+ * Bump debhelper from old 9 to 10.
8+
9+ -- Debian Janitor <janitor@jelmer.uk> Sat, 05 Jan 2019 15:32:11 +0000
10+
11 bzr-pipeline (1.5-4) unstable; urgency=medium
12
13 * Use code. rather than bazaar. in URL.
14
15=== modified file 'debian/compat'
16--- debian/compat 2018-05-12 20:27:06 +0000
17+++ debian/compat 2019-01-05 15:44:29 +0000
18@@ -1,1 +1,1 @@
19-9
20+10
21
22=== modified file 'debian/control'
23--- debian/control 2018-09-25 04:15:11 +0000
24+++ debian/control 2019-01-05 15:44:29 +0000
25@@ -5,7 +5,7 @@
26 Uploaders: Andrew Starr-Bochicchio <asb@debian.org>, Jelmer Vernooń≥ <jelmer@debian.org>
27 Homepage: http://bazaar-vcs.org/BzrPipeline
28 Build-Depends: bzr,
29- debhelper (>= 9),
30+ debhelper (>= 10~),
31 python (>= 2.6.6-3),
32 python-bzrlib (<< 2.8.0),
33 python-bzrlib (>= 2.2~),

Subscribers

People subscribed via source and target branches