Code review comment for lp:~darran-kelinske/music-app/lp_bug_1428454

Andrew Hayzen (ahayzen) wrote :

Looks good so far :) Just a few inline comments...

L65, L75, L188 and possibly L140 - Could you remove this extra blank lines? (See PEP8 styling on this [0] - 2 lines for a class def and 1 for a method)
L102 - Is there any reason for renaming this var and method call? Could we keep it as add_to_playlist singular?

As I don't think jenkins runs for non-team members, I've manually run PEP8/pyflakes for you so you can see the errors [1]

0 -
1 -

review: Needs Fixing

« Back to merge proposal