lp:~darkxst/language-selector/gnome-docs

Created by Tim Lunn and last modified
Get this branch:
bzr branch lp:~darkxst/language-selector/gnome-docs
Only Tim Lunn can upload to this branch. If you are Tim Lunn please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Tim Lunn
Project:
language-selector
Status:
Development

Recent revisions

325. By Tim Lunn on 2015-08-09

Add support for translated gnome getting started user guide (LP: #1482937)

324. By Tim Lunn on 2015-08-09

 * data/pkg_depends:
   - Add support for translated gnome getting started user guide

323. By Gunnar Hjalmarsson on 2015-07-28

* Releasing version 0.146
* data/pkg_depends:
  Replace fcitx-anthy with fcitx-mozc for Japanese (LP: #1468105).

322. By Steve Langasek on 2015-07-23

No-change rebuild for python3.5 transition

321. By Gunnar Hjalmarsson on 2015-06-14

* Releasing version 0.145
* data/pkg_depends:
  Pull fcitx for Korean and Vietnamese (LP: #1459078, LP: #1459080).

320. By Gunnar Hjalmarsson on 2015-05-07

* Releasing version 0.144

319. By Gunnar Hjalmarsson on 2015-05-07

* data/pkg_depends:
  Pull fcitx (the framework) for Japanese.

318. By Ikuya Awashiro on 2015-05-07

* data/pkg_depends:
  If a Japanese language is installed (or about to be installed),
  pull the applicable Japanese fcitx IM engines (LP: #1439006).

317. By Sebastien Bacher on 2015-04-10

releasing package language-selector version 0.143

316. By Sebastien Bacher on 2015-04-10

Updated translations from launchpad

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:language-selector
This branch contains Public information 
Everyone can see this information.

Subscribers