lp:errors

Created by Evan on 2012-05-09 and last modified on 2018-11-06
Get this branch:
bzr branch lp:errors
Members of Daisy Pluckers can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Daisy Pluckers
Project:
Errors
Status:
Development

Recent revisions

599. By Brian Murray on 2018-11-06

We support retracing arm64 so let's let it be selectable!

598. By Brian Murray on 2018-11-01

Add in disco's release date

597. By Brian Murray on 2018-10-31

17.10 is end of life too

596. By Brian Murray on 2018-10-31

Add in Ubuntu 19.04 and drop End of Life releases from retracers.js

595. By Brian Murray on 2018-10-25

errors/api/resources.py: Add 12.04 back to the legend so it looks okay

594. By Brian Murray on 2018-10-25

errors/api/resources.py: Remove 12.04 from the legend too

593. By Brian Murray on 2018-10-24

errors/api/resources.py: add more EoL releases to be filtered from the main page

592. By Brian Murray on 2018-09-12

errors/static/js/most_common_problems.js: need to unset snap when switching selection in the package selector

591. By Brian Murray on 2018-09-11

merge my branch which changes default package filtering to debian ones and as a dropdown for other binary packages

590. By Brian Murray on 2018-09-11

errors/cassandra.py: Drop unsupported releases.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.