lp:error-tracker-dependencies

Created by Evan on 2012-12-07 and last modified on 2018-12-13
Get this branch:
bzr branch lp:error-tracker-dependencies
Members of Daisy Pluckers can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Daisy Pluckers
Project:
Error Tracker Dependencies
Status:
Development

Recent revisions

63. By Brian Murray on 2018-12-13

To switch the Error Tracker code to the python cassandra driver we need
the python-cassandra package installed.

62. By Brian Murray on 2018-10-05

Since apport-retrace now utilizes launchpadlib add a dependency for the
retracers on python3-launchpadlib.

61. By Brian Murray on 2017-11-22

For the daisy-app add a dependency on python-django since the gunicorn
charm needs it.

60. By Brian Murray on 2017-11-16

* Add a dependency on python-jinja since the gunicorn charm needs it.
* Add a dependency on python-apt since the gunicorn charm needs it.

59. By Brian Murray on 2017-11-15

switch dep from python3-apt to python-apt

58. By Brian Murray on 2017-11-14

Add a dependency on python3-apt since the gunicorn charm needs it.

57. By Brian Murray on 2017-11-09

Switch errors-dependencies tastypie dep from python-tastypie to
python-django-tastypie.

56. By Brian Murray on 2017-02-28

Install procmail on the retracers since lockfile is used in the
retracers-cache-restart script.

55. By Brian Murray on 2016-08-02

install python-swiftclient on the error's app server so code can be stored in swift. remove redundant daisy-retracer dependencies.

54. By Brian Murray on 2015-12-17

We need install python-apport on trusty as python3-apport is the default.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.