lp:~cyphermox/ubuntu/precise/ndiswrapper/kernel3.8

Created by Mathieu Trudel-Lapierre on 2013-12-06 and last modified on 2013-12-06
Get this branch:
bzr branch lp:~cyphermox/ubuntu/precise/ndiswrapper/kernel3.8
Only Mathieu Trudel-Lapierre can upload to this branch. If you are Mathieu Trudel-Lapierre please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Mathieu Trudel-Lapierre
Status:
Development

Recent revisions

26. By Mathieu Trudel-Lapierre on 2013-12-06

debian/patches/build_with_kernel_3.8.patch: Make ndiswrapper happier with
kernels > 3.2. (LP: #1023645)

25. By Oliver Grawert on 2012-04-12

* patch from Joerg Schirottke <email address hidden> to fix (LP: #978920)
 - patches/kernel-3-userspace-support.patch: Allow kernel 3.0+
 - Fix debian/ndiswrapper-dkms.dkms.in

24. By Julian Andres Klode on 2012-03-05

* Imported Upstream version 1.57
  - Fixes build with kernel 3.2 (Closes: #655223, LP: #910597)
* Enable hardening build flags (Closes: #655249)
* patches/ndiswrapper-harden.patch: Use $(shell X) instead of `X`
* Update to Policy 3.9.3, copyright-format 1.0

23. By Julian Andres Klode on 2011-11-25

* Imported Upstream version 1.57~rc1
  - Fixes build with newer kernel version (Closes: #650012)
* Set Standards-Version to 3.9.2

22. By Julian Andres Klode on 2011-03-14

* Imported Upstream version 1.56+r2729
  - Support for Kernels 2.6.36 - 2.6.38 (LP: #660664, Closes: #604880)
* Drop patch for Linux 2.6.35, included in snapshot

21. By Julian Andres Klode on 2010-09-13

Use a reworked and working Linux 2.6.35 support patch (LP: #613796)

20. By Julian Andres Klode on 2010-08-03

* Only suggest ndiswrapper-dkms on Ubuntu
* Add support for Linux 2.6.35 (LP: #590090)
* Set Standards-Version to 3.9.1

19. By Julian Andres Klode on 2010-02-14

* Imported Upstream version 1.56
* Drop all patches, they are shipped upstream now.
* debian/ndiswrapper.8, debian/loadnsisdriver.8: Escape the "-".

18. By Bhavani Shankar on 2009-04-30

* Merge from debian unstable, remaining changes: LP: #369841
  - Build for lpia.
  - debian/control:
    + Change the Maintainer address.
  - debian/control:
    + Drop ndiswrapper-source.

17. By Matthias Klose on 2008-11-21

* Merge with Debian; remaining changes:
  - Build for lpia.
  - debian/control:
    + Update description to point out that the kernel source package is
      not required with the standard Ubuntu kernel.
    + Change the Maintainer address.
  - debian/control:
    + Drop ndiswrapper-source.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/trusty/ndiswrapper
This branch contains Public information 
Everyone can see this information.