lp:~clint-fewbar/ubuntu/precise/mysql-5.5/merge-from-ddebian

Created by Clint Byrum on 2011-11-09 and last modified on 2012-01-17
Get this branch:
bzr branch lp:~clint-fewbar/ubuntu/precise/mysql-5.5/merge-from-ddebian
Only Clint Byrum can upload to this branch. If you are Clint Byrum please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Clint Byrum
Status:
Development

Recent revisions

58. By Clint Byrum on 2012-01-17

d/apparmor-profile: need to allow /run since that is the true path
of /var/run files. (LP: #917542)

57. By Clint Byrum on 2012-01-17

d/control: Depend on upstart version which has apparmor profile load
script to prevent failure on upgrade from lucid to precise.
(LP: #907465)

56. By Clint Byrum on 2011-11-30

d/mysql-server-5.5.mysql.upstart: Fix stop on to make sure mysql is
fully stopped before shutdown commences. (LP: #688541) Also simplify
start on as it is redundant.

55. By Clint Byrum on 2011-11-26

releasing version 5.5.17-4ubuntu6

54. By Clint Byrum on 2011-11-25

d/patches/72_fix_standalone_tests.patch: fix testsuite so it
will run all tests when run from system /usr/lib/mysql-testsuite
directory.

53. By Clint Byrum on 2011-11-25

d/control: convert mysql-client back to a meta-package as well.

52. By Clint Byrum on 2011-11-25

d/control: need to also break mysql-client-core-5.1 and
mysql-server-core-5.1 as well so that apt knows not to
remove mysql-server/mysql-client.

51. By Clint Byrum on 2011-11-24

releasing version 5.5.17-4ubuntu5

50. By Clint Byrum on 2011-11-24

* d/control: convert mysql-server back to a meta-package until
  5.1 is removed from the archive.
* d/control: mysql-common includes configuration items that only
  work on mysql 5.5, so adding Breaks: for client and server 5.1.
  This will make mysql-server-5.1 and mysql-client-5.1 uninstallable
  which is actually desired.

49. By Clint Byrum on 2011-11-23

releasing version 5.5.17-4ubuntu4

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers