Code review comment for lp:~cjwatson/launchpad/team-mail

William Grant (wgrant) wrote :

I realise that most of the notification type names are adapted from the template filenames, but they weren't previously exposed and they seem deliberately designed to make filtering as difficult as possible. I'd call them "team-membership-new", "team-membership-pending" etc. so people can easily blackhole all notifications about a particularly boring team's membership.

I'd also call the new thing TeamMembershipMailer, and put it in, as there are other types of team emails.

review: Approve (code)

« Back to merge proposal