lp:~chromium-team/chromium-browser/eoan-stable

Created by Olivier Tilloy on 2019-04-25 and last modified on 2019-08-13
Get this branch:
bzr branch lp:~chromium-team/chromium-browser/eoan-stable
Members of Chromium team can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Chromium team
Project:
Chromium Browser
Status:
Development

Recent revisions

1515. By Olivier Tilloy on 2019-08-13

releasing package chromium-browser version 76.0.3809.100-0ubuntu1~snap1

1514. By Olivier Tilloy on 2019-08-13

* debian/chromium-browser.preinst: handle gracefully a failure to connect the password-manager-service (LP: #1838821)

1513. By Olivier Tilloy on 2019-08-01

releasing package chromium-browser version 76.0.3809.87-0ubuntu1~snap1

1512. By Olivier Tilloy on 2019-08-01

* debian/chromium-browser.desktop: remove the MimeType entry to avoid the wrapper being listed as an application able to handle web links in gnome-control-center (LP: #1838628)

1511. By Olivier Tilloy on 2019-07-24

releasing package chromium-browser version 75.0.3770.142-0ubuntu1~snap1

1510. By Olivier Tilloy on 2019-07-24

Connect the password-manager-service interface only when upgrading from an old enough version.
If the deb package was installed afresh with the snap wrapper and then upgraded to a newer version, the connection shouldn't be made.

1509. By Olivier Tilloy on 2019-07-24

* debian/chromium-browser.preinst: connect the password-manager-service interface for package upgrades only (LP: #1836616)

1508. By Olivier Tilloy on 2019-06-12

* debian/apport/chromium-browser.py: update hook to call 'snap connections' instead of the deprecated 'snap interfaces'

1507. By Olivier Tilloy on 2019-06-12

releasing package chromium-browser version 75.0.3770.80-0ubuntu1~snap2

1506. By Olivier Tilloy on 2019-06-12

* Make the wrapper script update the default web browser if needed

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers