Code review comment for lp:~camptocamp/partner-contact-management/city_into_better_zip

Revision history for this message
Stefan Rijnhart (Opener) (stefan-opener) wrote :

Great to see this examplary collaboration! Noticed this proposal could do with another review, so just a few nits:

- l.133 should have context=None, not context={}
- l.148 is it wise to have the operator hardcoded?
- l.247,l.773 e.a. maybe use the conventional 'cr', not 'cursor'
- l.250 pass context

review: Needs Fixing

« Back to merge proposal