lp:~brian-murray/launchpad-integration/stream

Created by Brian Murray on 2011-01-24 and last modified on 2011-01-24
Get this branch:
bzr branch lp:~brian-murray/launchpad-integration/stream
Only Brian Murray can upload to this branch. If you are Brian Murray please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Brian Murray
Project:
launchpad-integration
Status:
Development

Recent revisions

54. By Brian Murray on 2011-01-24

The correct arguement is stream not strm for logging.StreamHandler

53. By Robert Ancell on 2011-01-06

Rebuild against the latest GTK3 to fix linking issues

52. By Michael Terry on 2010-12-16

[ Ken Vandine ]
* lib/Makefile.am:
  - Specify LaunchpadIntegration_3_0_gir_PACKAGES

[ Michael Terry ]
* debian/control:
  - Rename gir1.0 to gir1.2 following abi change

51. By Martin Pitt on 2010-12-09

* Drop 01_ltmain_add_as_needed.patch, and --as-needed option from
  debian/rules. The patch doesn't apply any more, and current gcc does
  --as-needed by default now.
* Convert to 3.0 (native) source format.
* debian/control: Bump Standards-Version to 3.9.1 (no changes necessary).
* Rebuild to support Python 2.7.

50. By Michael Terry on 2010-11-16

[ Michael Terry ]
* debian/rules:
  - Fix FTBFS by installing the gtk3 library even on non-i386 builds

[ Philip Peitsch ]
* launchpadintegration/packageinfo.py:
  - Allow overriding STATUSFILE by specifying LPI_PACKAGE_FILE env var
* launchpad-integration.in:
  - Allow overriding PYTHONPATH for easier testing

49. By Sebastien Bacher on 2010-11-15

debian/liblaunchpad-integration-dev.install: use the correct vapi directory

48. By Michael Terry on 2010-11-09

* Provide GTK+ 3.0 version of the library too
* debian/copyright:
  - Convert to DEP5 format
  - Update to LGPL-3 from GPL-2+

47. By Robert Ancell on 2010-11-04

* debian/liblaunchpad-integration-dev.install:
  - Install .vapi file into vala-0.12 directory

46. By Robert Ancell on 2010-11-04

* lib/Makefile.am:
  - Install .vapi file into vala-0.12 directory

45. By Robert Ancell on 2010-08-23

* lib/Makefile.am:
* debian/liblaunchpad-integration-dev.install:
  - Install .vapi file into vala-0.10 directory

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers