lp:~beaky/wacs/trunk

Created by Beaky on 2013-05-27 and last modified on 2019-08-07
Get this branch:
bzr branch lp:~beaky/wacs/trunk

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Beaky
Project:
Wacs
Status:
Development

Import details

Import Status: Reviewed

This branch is an import of the Subversion branch from svn://svn.code.sf.net/p/wacsip/code/trunk.

The next import is scheduled to run as soon as possible.

Last successful import was 6 hours ago.

Import started 6 hours ago on alnitak and finished 6 hours ago taking 25 seconds — see the log
Import started 13 hours ago on alnitak and finished 13 hours ago taking 25 seconds — see the log
Import started 21 hours ago on alnitak and finished 21 hours ago taking 25 seconds — see the log
Import started on 2019-08-20 on alnitak and finished on 2019-08-20 taking 40 seconds — see the log
Import started on 2019-08-20 on alnitak and finished on 2019-08-20 taking 25 seconds — see the log
Import started on 2019-08-20 on alnitak and finished on 2019-08-20 taking 25 seconds — see the log
Import started on 2019-08-20 on alnitak and finished on 2019-08-20 taking 25 seconds — see the log
Import started on 2019-08-19 on alnitak and finished on 2019-08-19 taking 25 seconds — see the log
Import started on 2019-08-19 on alnitak and finished on 2019-08-19 taking 25 seconds — see the log
Import started on 2019-08-19 on alnitak and finished on 2019-08-19 taking 25 seconds — see the log

Recent revisions

1927. By beaky on 2019-08-07

significant updates to the installation manual - incomplete but a big improvement.

1926. By beaky on 2019-08-06

Further efforts to reduce installation time errors

1925. By beaky on 2019-08-06

Work to try and remove install time warnings and permission change errors.

1924. By beaky on 2019-08-02

Still trying to get dh_helper util dh_installdocs work.

1923. By beaky on 2019-08-02

Compat level 11 was too high for Xenial - it can only do 10.

1922. By beaky on 2019-08-02

Updating to release 17alpha.

1921. By beaky on 2019-08-01

Bumped compat level to 11 to make auto-multi-package work - we hope.

1920. By beaky on 2019-08-01

Next try - fixing dependency typo

1919. By beaky on 2019-08-01

removed --doc-main-package directives in dh_installdocs

1918. By beaky on 2019-08-01

Defaulted Ubuntu to use postgresql version 10; Fedora already does.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers