Code review comment for lp:~barryprice/juju-deployer/lp1893162

Revision history for this message
Tom Haddon (mthaddon) wrote :

I think it'd be worth changing the names of the scripts to reflect that they prompt you to install dependencies (which I think is the right thing to do - I don't think we should actually be installing dependencies here). Currently ./ to me suggests they're installing things, so maybe ./ and ./ or something like that?

« Back to merge proposal