lp:~barry/ubuntu/oneiric/libapache2-mod-python/bug-788514

Created by Barry Warsaw and last modified
Get this branch:
bzr branch lp:~barry/ubuntu/oneiric/libapache2-mod-python/bug-788514
Only Barry Warsaw can upload to this branch. If you are Barry Warsaw please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Barry Warsaw
Status:
Merged

Recent revisions

18. By Barry Warsaw on 2011-07-20

fixes

17. By Barry Warsaw on 2011-07-20

Don't hard code the Python versions, but also only build the package for the
default Python version.

16. By Barry Warsaw on 2011-07-20

Switch to dh_python2. (LP: #788514)

15. By Barry Warsaw on 2011-04-20

No change rebuild to eliminate version mismatch warnings. (LP: #766834)

14. By Matthias Klose on 2010-12-08

Rebuild with python 2.7 as the python default.

13. By Debian Python Modules Team on 2010-03-27

[ Sandro Tosi ]
* debian/libapache2-mod-python.{prerm, postrm}
  - move a2dismod from postrm (executed too late in the purge process) to
    prerm, so purge can disable the module when it's still available; thanks
    to Lucas Nussbaum for the report; Closes: #574229
* debian/control
  - bump Standards-Version to 3.8.4 (no changes needed)
  - updated Section to 'httpd' to match override file

12. By Matthias Klose on 2010-03-21

Rebuild to fix python version check.

11. By Mathias Gug on 2010-01-07

[ Jean-Baptiste Lallement ]
debian/libapache2-mod-python.postrm: Don't fail if the module has already
been disabled. (LP: #500390)

10. By Matthias Klose on 2009-11-02

Rebuild to fix python version check. LP: #469674.

9. By Debian Python Modules Team on 2009-07-08

[ Emilio Pozuelo Monfort ]
* Unconditionally enable the Apache module upon first install, instead
  of asking the user through debconf. Closes: #512755.
* Remove debconf templates and build magic because of the above change.

[ Sandro Tosi ]
* debian/patches/10_bts521965.dpatch
  - fix a FTBFS due to new apr (> 1.3.x); thanks to Daniel Schepler for the
    report; Closes: #521965 (RC hence urgency=medium)
* debian/control
  - bump Standards-Version to 3.8.2 (no changes needed)
* debian/libapache2-mod-python.postinst
  - use 'dpkg --compare-versions'

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/oneiric/libapache2-mod-python
This branch contains Public information 
Everyone can see this information.

Subscribers