Code review comment for lp:~attente/compiz/plugin-actions

Revision history for this message
Marco Trevisan (Treviño) (3v1n0) wrote :

40 + class Class {
41 + public:
42 + virtual ~Class() {}
43 + virtual Vector & getActions () = 0;
44 + };

No better name? Also, wouldn't make sense to return a const& instead?

« Back to merge proposal