Code review comment for lp:~attente/compiz/plugin-actions

Revision history for this message
Christopher Townsend (townsend) wrote :

Gmock already has a class named CompAction that is interfering with your newly created CompAction class. This is causing build failures when building the compiz_plugin_test.

Please rename your new class to something like CompizAction to avoid this.

Thanks!

review: Needs Fixing

« Back to merge proposal