lp:~arky/ubuntu/lucid/gst-plugins-ugly-multiverse0.10/fix-486450

Created by arky on 2010-02-10 and last modified on 2010-02-10
Get this branch:
bzr branch lp:~arky/ubuntu/lucid/gst-plugins-ugly-multiverse0.10/fix-486450
Only arky can upload to this branch. If you are arky please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
arky
Status:
Development

Recent revisions

22. By arky on 2010-02-10

Fixes minor typo in debian/control (LP: #486450)

21. By Onkar Shinde on 2009-11-21

* New upstream release.
* Add myself as maintainer.

20. By Onkar Shinde on 2009-06-24

* New upstream release. Contains fixes for LP: #235062, #250407.
* debian/build-deps.in
  - Replace build dependency liblame-dev with libmp3lame-dev.
  - Add build dependency libx264-dev for the x264 plugin.
* debian/control.in
  - Add XB-GStreamer-* fields.
  - Replace Source-Version with binary-Version.
  - Update Provides field.
  - Add Replaces on -bad-multiverse (<< 0.10.13) because of x264 plugin.
  - Add ${misc:Depends} for -dbg package.
  - Update standards version to 3.8.2. No change needed.
* debian/rules
  - Disable plugins built by default but not shipped in the package.
* debian/gstreamer-plugins-ugly-multiverse.install
  - Add x264 plugin.
* debian/watch
  - Add 'debian uupdate'.

19. By Reinhard Tartler on 2008-09-03

rebuild only change for liblame -> libmp3lame transition and adjust
build-deps

18. By Sebastian Dröge on 2008-02-25

New upstream release.

17. By Sebastian Dröge on 2007-06-20

New upstream release, "The Sacrifice".

16. By Sebastian Dröge on 2007-06-16

New upstream pre-release

15. By Sebastian Dröge on 2007-05-03

* debian/build-deps.in:
  + Build depend on gstreamer-tools (>= 0.10.12-4ubuntu2) to get the new
    dh_gstscancodecs.

14. By Sebastien Bacher on 2007-01-16

* debian/build-deps.in:
  - Build-Depends on gstreamer-tools (>= 0.10.11cvs20070110)
* debian/rules:
  - call dh_gstscancodecs

13. By Sebastian Dröge on 2006-12-13

New upstream release

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/lucid/gst-plugins-ugly-multiverse0.10
This branch contains Public information 
Everyone can see this information.

Subscribers