lp:~andreserl/ubuntu/natty/cobbler/lp731616

Created by Andres Rodriguez on 2011-03-09 and last modified on 2011-03-09
Get this branch:
bzr branch lp:~andreserl/ubuntu/natty/cobbler/lp731616
Only Andres Rodriguez can upload to this branch. If you are Andres Rodriguez please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Andres Rodriguez
Status:
Development

Recent revisions

7. By Andres Rodriguez on 2011-03-09

* Add python-koan package (LP: #731616):
  - debian/control: Add python-koan binary package; fix typo
  - debian/python-cobbler.install: Do not install koan python modules.
  - debian/python-koan.install: Add. Install koan python modules.

6. By LaMont Jones on 2011-02-26

rebuild for permissions issue

5. By Chuck Short on 2011-02-25

New upstream release.

4. By Chuck Short on 2011-01-28

* New upstream release.
* Dropped:
  - debian/patches/01-ubuntu-webroot.patch: Accepted upstream.
  - debian/patches/04-logfile-check.patch: Accepted upstream.
  - debian/patches/05_fix_init_paths.patch: Accepted upstream.
  - debian/patches/11_support-other-wol-tools.patch: Accepted upstream.
  - debian/patches/22_re-enable_debmirror.patch: Accepted upstream.
  - debian/patches/03-localboot-value.patch: Accepted upstream.
 * debian/control: Add python-all as a build dependency.
 * debian/patches/05_cobbler_fix_reposync_permissions.patch:
   Fix reposync permissions. (LP: #710757)
 * debian/patches/12_fix_dhcp_restart.patch: Fix dhcp restart.
   (LP: #709723)

3. By Clint Byrum on 2011-01-25

[Chuck Short]
* New upstram release.
* Re-added get-orig-source to make it easier to make a tarball.
* Dropped 02_install-layout.patch
* Added Debian/README.Source
* Reworked webroot patch
* debian/cobbler-common.install: Don't put the init script
  in /etc/cobbler. (LP: #705441)
* debian/patches/05_fix_init_paths.patch: Don't hard code init paths
  (LP: #706995)

[Dave Walker (Daviey)]
* debian/control: For binary package koan, do not depend on cobbler as it should
  be functional separately. However, the additional dependency of libvirt-bin
  has been added. (LP: #707113)

[ Clint Byrum ]
* debian/patches/series: remove 02_install-layout.patch

2. By Dave Walker on 2011-01-18

[Chuck Short]
* Initial release

[Dave Walker (Daviey)]
* Imported upstream snapshot r1881
* Refreshed and cleaned patches
* debian/control: Updated maintainer to match current policy
* debian/patches/series: Removed patch that was previously dropped
* debian/patches/*: Added initial DEP-3 patch tagging.
* debian/patches/03-localboot-value.patch: Changed localboot value
  to be more reliable with later versions of (sys|pxe)linux.
* debian/rules: Removed get-orig-source as it is currently not required.

[Clint Byrum]
* debian/copyright: changed to DEP5 format and added
  license/copyright info where applicable.

 [James Page]
* Added libcobbler4j-java package.

1. By Dave Walker on 2011-01-18

Import upstream version 2.1.0~bzr1881

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/natty/cobbler
This branch contains Public information 
Everyone can see this information.

Subscribers