Branches for Wily

Name Status Last Modified Last Commit
lp:ubuntu/wily/gnome-system-tools 1 Development 2015-05-05 15:31:55 UTC 2015-05-05
127. * debian/patches/80_gst-packages-comm...

Author: Mathieu Trudel-Lapierre
Revision Date: 2015-02-27 21:41:22 UTC

* debian/patches/80_gst-packages-common.patch: rework to use PackageKit
  to download any required packages; since there is neither gksudo nor
  synaptic available anymore on default installs. Thanks to Alistair Buxton
  for the patch. (LP: #1270090)
* debian/control: Recommends python3-aptdaemon.pkcompat | packagekit, so that
  we make sure some form of packagekit API is available to get the package
  installation requests if possible.

11 of 1 result