Branches for Vivid

Name Status Last Modified Last Commit
lp:ubuntu/vivid/ruby-net-ssh-multi 2 Mature 2014-10-25 05:21:47 UTC
5. * Team upload. * Add require_mocha_se...

Author: C├ędric Boutillier
Revision Date: 2014-03-16 23:46:05 UTC

* Team upload.
* Add require_mocha_setup.patch:
  require mocha/setup instead of mocha, which is the way to ensure recent
  versions of Mocha are currently initialized.
  This fix test failures with Mocha 1.0 (Closes: #741769)
* Add a minimal 0.13~ version for ruby-mocha in build-dependencies.

11 of 1 result