Branches for Vivid

Name Status Last Modified Last Commit
lp:ubuntu/vivid/gnome-system-tools 2 Mature 2015-02-27 21:41:22 UTC 2015-02-27
127. * debian/patches/80_gst-packages-comm...

Author: Mathieu Trudel-Lapierre
Revision Date: 2015-02-27 21:41:22 UTC

* debian/patches/80_gst-packages-common.patch: rework to use PackageKit
  to download any required packages; since there is neither gksudo nor
  synaptic available anymore on default installs. Thanks to Alistair Buxton
  for the patch. (LP: #1270090)
* debian/control: Recommends python3-aptdaemon.pkcompat | packagekit, so that
  we make sure some form of packagekit API is available to get the package
  installation requests if possible.

lp:~noskcaj/ubuntu/vivid/gnome-system-tools/merge (Has a merge proposal) 1 Development 2014-12-20 00:20:27 UTC 2014-12-20
126. * Merge from Debian, remaining change...

Author: Jackson Doak
Revision Date: 2014-12-20 00:12:49 UTC

* Merge from Debian, remaining changes:
  - debian/rules: Disable services-admin, does not work with upstart.
  - Add patches, see patch headers:
    + 10_disable_interfaces.patch
    + 25_sambashare_group_definition.patch
    + 26_user_profiles_conf.patch
    + 80_gst-packages-common.patch
    + 81_gst-packages-shares-admin.patch
    + 82_gst-packages-time-admin.patch
    + 91_shares_services_detection.patch
    + 95_timezone_point_selection.patch
    + 96_ubuntu_ntp_pool.patch
    + fix-missing-header-ftbfs-amd64.patch
    + remove_g_thread_init.patch
    + the_admin_group_is_sudo.patch
    + hide_properties.patch
* New maintainer (Closes: #764266)
* dont-ignore-oobsresult.patch: new patch. Don't ignore OobsResult in a
  callback function, show the message dialog instead (Closes: #761824).
* Add 12_fix_exit.patch: Drop unneeded g_object_unref call to fix a
  segmentation fault on exit after a new user has been created.
  Adjust gst_users_tool_finalize to fix some warnings/error messages
  (Closes: #729477).
* debian/control:
  - Lower the relations with gnome-control-center to Suggests
    (Closes: #753701).
  - Bump Standards-Version to 3.9.6 (Fixes lintian warning).
  - Remove invalid statements from gnome-system-tools.pc.in (Fixes lintian
    error pkg-config-bad-directive).
  - Remove Vcs-* fields due to package adoption, new ones will be added later.
  - Remove system-tools-backends from Depends: liboobs depends on it instead.
  - Add alternative for policykit-1-gnome: mate-polkit.
* debian/copyright:
  - Change to a machine-readable format (for lintian).

lp:ubuntu/vivid-proposed/gnome-system-tools bug 1 Development 2015-02-28 05:34:03 UTC 2015-02-28
127. * debian/patches/80_gst-packages-comm...

Author: Mathieu Trudel-Lapierre
Revision Date: 2015-02-27 21:41:22 UTC

* debian/patches/80_gst-packages-common.patch: rework to use PackageKit
  to download any required packages; since there is neither gksudo nor
  synaptic available anymore on default installs. Thanks to Alistair Buxton
  for the patch. (LP: #1270090)
* debian/control: Recommends python3-aptdaemon.pkcompat | packagekit, so that
  we make sure some form of packagekit API is available to get the package
  installation requests if possible.

13 of 3 results