Branches for Trusty

Name Status Last Modified Last Commit
lp:ubuntu/trusty-proposed/pango1.0 bug 2 Mature 2014-07-15 14:54:58 UTC 2014-07-15
91. Move the versioned conflicts with ply...

Author: Steve Langasek
Revision Date: 2014-07-01 21:50:32 UTC

Move the versioned conflicts with plymouth from the libpango-1.0-0
package to the libpango1.0-0 package which actually contained the files
in precise. LP: #1335017.

lp:ubuntu/trusty-updates/pango1.0 2 Mature 2014-10-20 20:24:57 UTC 2014-10-20
91. Move the versioned conflicts with ply...

Author: Steve Langasek
Revision Date: 2014-07-01 21:50:32 UTC

Move the versioned conflicts with plymouth from the libpango-1.0-0
package to the libpango1.0-0 package which actually contained the files
in precise. LP: #1335017.

lp:ubuntu/trusty/pango1.0 1 Development 2014-03-20 18:19:30 UTC 2014-03-20
90. * Merge with Debian, remaining change...

Author: Iain Lane
Revision Date: 2014-03-20 18:19:30 UTC

* Merge with Debian, remaining change:
  - Add a versioned conflicts on old versions of plymouth whose initramfs
    hook tries to find pango modules. The Debian version of this change
    uses Breaks which is insufficient, and doesn't match the version of
    the plymouth package that supports the new path in Ubuntu.

13 of 3 results