Branches for Precise

Name Status Last Modified Last Commit
lp:ubuntu/precise-proposed/nvidia-graphics-drivers-304-updates bug 2 Mature 2014-10-02 19:56:23 UTC 2014-10-02
7. * debian/substvars: - Add support f...

Author: Alberto Milone
Revision Date: 2014-09-15 16:21:35 UTC

* debian/substvars:
  - Add support for X ABIs 15 and 18 and for lts-trusty (LP: #1294163).
* New upstream release:
  - Improved compatibility with recent Linux kernels (LP: #1294163).
  - Fixed a bug that could result in system instability while
    restoring the VGA console.
  - Fixed an interaction problem with xserver 1.15 that
    occasionally caused OpenGL applications to continue rendering
    when they are minimized or unmapped.
  - Updated nvidia-bug-report.sh to search the systemd journal for
    X server logs and messages from the NVIDIA kernel module.
  - Added support for X.org xserver ABI 18 (xorg-server 1.16).
  - Fixed a bug that caused corruption or blank screens on monitors
    that use EDID version 1.3 or older when they are connected via
    DisplayPort on graphics boards that use external DisplayPort
    encoders, such as the Quadro FX 4800.

lp:ubuntu/precise-security/nvidia-graphics-drivers-304-updates bug 2 Mature 2015-09-28 13:28:24 UTC 2015-09-28
9. [ Alberto Milone ] * New upstream rel...

Author: Alberto Milone
Revision Date: 2015-09-16 16:50:36 UTC

[ Alberto Milone ]
* New upstream release:
  - Removed libvdpau and libvdpau_trace from the NVIDIA driver
    package. VDPAU is not supported on the legacy hardware
    supported on the release 304 legacy driver branch. The
    libvdpau_nvidia vendor library is still included, so users who
    wish to use VDPAU with newer hardware that still works with
    release 304 drivers may install libvdpau from packages provided
    by the OS vendor where available, or from the source code
    available at:
    http://people.freedesktop.org/~aplattner/vdpau/
* SECURITY UPDATE:
  - CVE-2015-5950 (LP: #1489391).

lp:ubuntu/precise-updates/nvidia-graphics-drivers-304-updates 2 Mature 2015-09-16 16:50:36 UTC 2015-09-16
9. [ Alberto Milone ] * New upstream rel...

Author: Alberto Milone
Revision Date: 2015-09-16 16:50:36 UTC

[ Alberto Milone ]
* New upstream release:
  - Removed libvdpau and libvdpau_trace from the NVIDIA driver
    package. VDPAU is not supported on the legacy hardware
    supported on the release 304 legacy driver branch. The
    libvdpau_nvidia vendor library is still included, so users who
    wish to use VDPAU with newer hardware that still works with
    release 304 drivers may install libvdpau from packages provided
    by the OS vendor where available, or from the source code
    available at:
    http://people.freedesktop.org/~aplattner/vdpau/
* SECURITY UPDATE:
  - CVE-2015-5950 (LP: #1489391).

13 of 3 results