Branches for Maverick

Name Status Last Modified Last Commit
lp:ubuntu/maverick/nautilus-python 2 Mature 2010-04-30 19:20:01 UTC 2010-04-30
16. [ Josselin Mouette ] * Require python...

Author: Emilio Pozuelo Monfort
Revision Date: 2010-01-30 14:12:47 UTC

[ Josselin Mouette ]
* Require python-gconf instead of python-gnome2. Closes: #541582.
* Add missing dependency on python-gtk2.
* Drop useless .la files.

[ Emilio Pozuelo Monfort ]
* New upstream release.
* debian/patches/02_libeel.patch,
  debian/patches/10_dlopen-nasty.patch,
  debian/patches/50_CVE-2009-0317.patch,
  debian/patches/70_missing_m4.patch,
  debian/patches/90_relibtoolize.patch:
  - Removed, no longer needed / applied upstream.
* debian/control.in:
  - Remove libgnomevfs-dev from build depends, add python-gobject-dev.
  - Standards-Version is 3.8.4, no changes needed.
* debian/watch:
  - Don't uupdate.
* debian/control.in,
  debian/rules:
  - Remove quilt support, no longer needed.

11 of 1 result