libmount1 binary package in Ubuntu Jammy amd64

 This device mounting library is used by mount and umount helpers.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2024-01-18 21:14:54 UTC Published Ubuntu Jammy amd64 proposed main libs Required 2.37.2-4ubuntu3.2
  • Published
  2024-01-18 21:15:25 UTC Superseded Ubuntu Jammy amd64 proposed main libs Required 2.37.2-4ubuntu3.1
  • Removed from disk .
  • Removal requested .
  • Superseded by amd64 build of util-linux 2.37.2-4ubuntu3.2 in ubuntu jammy PROPOSED
  • Published
  2022-02-21 21:41:02 UTC Published Ubuntu Jammy amd64 release main libs Required 2.37.2-4ubuntu3
  • Published
  • Copied from ubuntu jammy-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Jammy amd64 proposed main libs Required 2.37.2-4ubuntu3
  • Removal requested .
  • Deleted by Ubuntu Archive Auto-Sync

    Moved to jammy

  • Published
  2022-02-21 21:41:35 UTC Superseded Ubuntu Jammy amd64 release main libs Required 2.37.2-4ubuntu2
  • Removed from disk .
  • Removal requested .
  • Superseded by amd64 build of util-linux 2.37.2-4ubuntu3 in ubuntu jammy PROPOSED
  • Published
  • Copied from ubuntu jammy-proposed amd64 in Primary Archive for Ubuntu
  2022-02-23 00:10:08 UTC Deleted Ubuntu Jammy amd64 proposed main libs Required 2.37.2-4ubuntu2
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Auto-Sync

    Moved to jammy

  • Published
  2022-02-21 01:14:23 UTC Superseded Ubuntu Jammy amd64 release main libs Required 2.37.2-4ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by amd64 build of util-linux 2.37.2-4ubuntu2 in ubuntu jammy PROPOSED
  • Published
  • Copied from ubuntu jammy-proposed amd64 in Primary Archive for Ubuntu
  2022-02-22 06:10:09 UTC Deleted Ubuntu Jammy amd64 proposed main libs Required 2.37.2-4ubuntu1
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Auto-Sync

    Moved to jammy

  • Published
  2021-10-27 06:04:08 UTC Superseded Ubuntu Jammy amd64 proposed main libs Required 2.36.1-8ubuntu2
  • Removed from disk .
  • Removal requested .
  • Superseded by amd64 build of util-linux 2.37.2-4ubuntu1 in ubuntu jammy PROPOSED
  • Published
  • Copied from ubuntu impish-proposed amd64 in Primary Archive for Ubuntu
  2021-11-09 08:25:07 UTC Superseded Ubuntu Jammy amd64 release main libs Required 2.36.1-8ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by amd64 build of util-linux 2.37.2-4ubuntu1 in ubuntu jammy PROPOSED
  • Published
  • Copied from ubuntu impish-proposed amd64 in Primary Archive for Ubuntu