Branches for Gutsy

Name Status Last Modified Last Commit
lp:ubuntu/gutsy/ffmpeg 1 Development 2009-11-03 18:09:50 UTC 2009-11-03
14. make ffmpeg-config not add -ldts and ...

Author: Reinhard Tartler
Revision Date: 2007-06-03 18:21:33 UTC

make ffmpeg-config not add -ldts and -la52 to LDFLAGS. fixes FTBFS in
unrelated packages.

lp:ubuntu/gutsy-security/ffmpeg bug 1 Development 2009-07-25 11:24:07 UTC 2009-07-25
16. * SECURITY UPDATE: denial of service ...

Author: Marc Deslauriers
Revision Date: 2009-03-13 13:20:07 UTC

* SECURITY UPDATE: denial of service via a malformed Ogg Media (OGM) file
  - debian/patches/100_security_CVE-2008-4610.diff: properly check return
    codes in libavcodec/vp3.c.
  - CVE-2008-4610
* SECURITY UPDATE: buffer overflow caused by an incorrect DCA_MAX_FRAME_SIZE
  value
  - debian/patches/101_security_CVE-2008-4867.diff: set DCA_MAX_FRAME_SIZE to
    a correct value in libavcodec/dca.c.
  - CVE-2008-4867
* SECURITY UPDATE: arbitrary code execution via a malformed 4X movie file
  (LP: #323620)
  - debian/patches/102_security_CVE-2009-0385.diff: validate current_track
    value in libavformat/4xm.c.
  - CVE-2009-0385

lp:ubuntu/gutsy-updates/ffmpeg 1 Development 2009-07-25 11:22:24 UTC 2009-07-25
16. * SECURITY UPDATE: denial of service ...

Author: Marc Deslauriers
Revision Date: 2009-03-13 13:20:07 UTC

* SECURITY UPDATE: denial of service via a malformed Ogg Media (OGM) file
  - debian/patches/100_security_CVE-2008-4610.diff: properly check return
    codes in libavcodec/vp3.c.
  - CVE-2008-4610
* SECURITY UPDATE: buffer overflow caused by an incorrect DCA_MAX_FRAME_SIZE
  value
  - debian/patches/101_security_CVE-2008-4867.diff: set DCA_MAX_FRAME_SIZE to
    a correct value in libavcodec/dca.c.
  - CVE-2008-4867
* SECURITY UPDATE: arbitrary code execution via a malformed 4X movie file
  (LP: #323620)
  - debian/patches/102_security_CVE-2009-0385.diff: validate current_track
    value in libavformat/4xm.c.
  - CVE-2009-0385

13 of 3 results