libgpg-error0 binary package in Ubuntu Focal amd64

 Library that defines common error values, messages, and common
 runtime functionality for all GnuPG components. Among these are GPG,
 GPGSM, GPGME, GPG-Agent, libgcrypt, pinentry, SmartCard Daemon and
 possibly more in the future.
 .
 It will likely be renamed "gpgrt" in the future.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2020-02-14 08:23:19 UTC Published Ubuntu Focal amd64 release main libs Required 1.37-1
  • Published on 2020-02-14
  • Copied from ubuntu focal-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Focal amd64 proposed main libs Required 1.37-1
  • Removal requested on 2020-02-14.
  • Deleted on 2020-02-14 by Ubuntu Archive Robot

    moved to Release

  • Published on 2020-02-13
  2020-02-14 08:23:44 UTC Superseded Ubuntu Focal amd64 release main libs Required 1.36-7ubuntu1
  • Removed from disk on 2020-02-15.
  • Removal requested on 2020-02-15.
  • Superseded on 2020-02-14 by amd64 build of libgpg-error 1.37-1 in ubuntu focal PROPOSED
  • Published on 2020-02-01
  • Copied from ubuntu focal-proposed amd64 in Primary Archive for Ubuntu
  2020-02-15 12:10:10 UTC Deleted Ubuntu Focal amd64 proposed main libs Required 1.36-7ubuntu1
  • Removed from disk on 2020-02-15.
  • Removal requested on 2020-02-01.
  • Deleted on 2020-02-01 by Ubuntu Archive Robot

    moved to Release

  • Published on 2020-01-31
  2020-01-31 07:53:27 UTC Superseded Ubuntu Focal amd64 proposed main libs Required 1.36-7build1
  • Removed from disk on 2020-02-01.
  • Removal requested on 2020-02-01.
  • Superseded on 2020-01-31 by amd64 build of libgpg-error 1.36-7ubuntu1 in ubuntu focal PROPOSED
  • Published on 2020-01-23
  2020-02-01 01:43:31 UTC Superseded Ubuntu Focal amd64 release main libs Required 1.36-7
  • Removal requested on 2020-02-02.
  • Superseded on 2020-02-01 by amd64 build of libgpg-error 1.36-7ubuntu1 in ubuntu focal PROPOSED
  • Published on 2019-10-18
  • Copied from ubuntu eoan-proposed amd64 in Primary Archive for Ubuntu