python-glade2 2.24.0-5.1ubuntu2 (i386 binary) in ubuntu disco

 Contains bindings for the glade library from use within Python. Glade
 makes it very easy to create a user interface. In the target
 application you just need to load the interface description from
 the .glade file instead of constructing the GUI at runtime.
 .
 This package is deprecated, you should migrate to using
 gobject-introspection (GIR) based python bindings instead (PyGObject).
 https://wiki.gnome.org/Projects/PyGObject/IntrospectionPorting

Details

Package version:
2.24.0-5.1ubuntu2
Source:
pygtk 2.24.0-5.1ubuntu2 source package in Ubuntu
Status:
Obsolete
Component:
universe
Priority:
Optional