libbz2-1.0 binary package in Ubuntu Cosmic i386

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2020-07-13 02:35:12 UTC Obsolete Ubuntu Cosmic i386 updates main libs Required 1.0.6-9ubuntu0.18.10.1
  • Removed from disk on 2020-07-13.
  • Removal requested on 2020-07-13.
  • Published on 2019-07-04
  • Copied from ubuntu cosmic-release i386 in PPA for Ubuntu Security Proposed
  2020-07-13 02:35:12 UTC Obsolete Ubuntu Cosmic i386 security main libs Required 1.0.6-9ubuntu0.18.10.1
  • Removed from disk on 2020-07-13.
  • Removal requested on 2020-07-13.
  • Published on 2019-07-04
  • Copied from ubuntu cosmic-release i386 in PPA for Ubuntu Security Proposed
  2019-07-04 14:33:18 UTC Superseded Ubuntu Cosmic i386 updates main libs Required 1.0.6-9ubuntu0.18.10
  • Removed from disk on 2019-07-05.
  • Removal requested on 2019-07-05.
  • Superseded on 2019-07-04 by i386 build of bzip2 1.0.6-9ubuntu0.18.10.1 in ubuntu cosmic RELEASE
  • Published on 2019-06-26
  • Copied from ubuntu cosmic-release i386 in PPA for Ubuntu Security Proposed
  2019-07-04 13:58:25 UTC Superseded Ubuntu Cosmic i386 security main libs Required 1.0.6-9ubuntu0.18.10
  • Removed from disk on 2019-07-05.
  • Removal requested on 2019-07-05.
  • Superseded on 2019-07-04 by i386 build of bzip2 1.0.6-9ubuntu0.18.10.1 in ubuntu cosmic RELEASE
  • Published on 2019-06-26
  • Copied from ubuntu cosmic-release i386 in PPA for Ubuntu Security Proposed
  2020-07-13 02:35:12 UTC Obsolete Ubuntu Cosmic i386 release main libs Required 1.0.6-9
  • Removed from disk on 2020-07-14.
  • Removal requested on 2020-07-13.
  • Published on 2018-08-28
  • Copied from ubuntu cosmic-proposed i386 in Primary Archive for Ubuntu
  2020-07-14 12:10:11 UTC Deleted Ubuntu Cosmic i386 proposed main libs Required 1.0.6-9
  • Removed from disk on 2020-07-14.
  • Removal requested on 2018-08-28.
  • Deleted on 2018-08-28 by Ubuntu Archive Robot

    moved to release

  • Published on 2018-08-14
  2018-08-28 02:08:18 UTC Superseded Ubuntu Cosmic i386 release main libs Required 1.0.6-8.1
  • Removal requested on 2018-08-29.
  • Superseded on 2018-08-28 by i386 build of bzip2 1.0.6-9 in ubuntu cosmic PROPOSED
  • Published on 2018-05-01
  • Copied from ubuntu zesty-proposed i386 in Primary Archive for Ubuntu