View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/xz-utils
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/dsc 2019-01-30 15:51:48 UTC 2019-01-30
DSC file for 5.2.4-1

Author: Ubuntu Git Importer
Author Date: 2019-01-30 15:51:48 UTC

DSC file for 5.2.4-1

importer/debian/dsc 2019-01-30 15:50:25 UTC 2019-01-30
DSC file for 5.2.4-1

Author: Ubuntu Git Importer
Author Date: 2019-01-30 15:50:25 UTC

DSC file for 5.2.4-1

applied/debian/buster 2019-01-28 04:42:19 UTC 2019-01-28
Import patches-applied version 5.2.4-1 to applied/debian/sid

Author: Jonathan Nieder
Author Date: 2019-01-28 01:09:34 UTC

Import patches-applied version 5.2.4-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e73ea94c3569af18d28e5f01bb91e6a1fe513adf
Unapplied parent: d965ebd05d3db93c249298739e1a20dbca24320e

New changelog entries:
  * New upstream release. Closes: #851615.
  * Standards-Version: 4.3.0 (checked).
  * Use an XZ compressed tarball for upstream source.
  * Add upstream signing key and verify tarball at "uscan" time.
  * Drop patches; all were applied or otherwise fixed upstream.
  * Update copyright file.
  * debian/control:
    - Use a stable repo.or.cz URL for packaging repo.
      Closes: #826382. Thanks to Rolf Leggewie.
    - Use https for upstream homepage URL.
    - No longer Build-Depends: freebsd-glue on kfreebsd.
  * get-orig-source: Use https for upstream Git repository.
  * liblzma:
    - Remove compatibility tricks that permit sharing a process with
      liblzma.so.2. This means liblzma.a no longer depends on libdl
      at run time.
      Closes: #919950. Thanks to Josh Triplett.
    - Breaks: liblzma2 versions without symbol versioning.
    - Priority: optional.
  * xz-utils:
    - Lower priority of xz-utils to standard. Closes: #685203.
    - README.Debian: Remove notes about differences from upstream.
    - Remove old NEWS.Debian.

ubuntu/eoan-devel 2019-01-28 04:42:19 UTC 2019-01-28
Import patches-unapplied version 5.2.4-1 to debian/sid

Author: Jonathan Nieder
Author Date: 2019-01-28 01:09:34 UTC

Import patches-unapplied version 5.2.4-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: bc8d1a43724f765f278e6ad9f189e3b29e2c199e

New changelog entries:
  * New upstream release. Closes: #851615.
  * Standards-Version: 4.3.0 (checked).
  * Use an XZ compressed tarball for upstream source.
  * Add upstream signing key and verify tarball at "uscan" time.
  * Drop patches; all were applied or otherwise fixed upstream.
  * Update copyright file.
  * debian/control:
    - Use a stable repo.or.cz URL for packaging repo.
      Closes: #826382. Thanks to Rolf Leggewie.
    - Use https for upstream homepage URL.
    - No longer Build-Depends: freebsd-glue on kfreebsd.
  * get-orig-source: Use https for upstream Git repository.
  * liblzma:
    - Remove compatibility tricks that permit sharing a process with
      liblzma.so.2. This means liblzma.a no longer depends on libdl
      at run time.
      Closes: #919950. Thanks to Josh Triplett.
    - Breaks: liblzma2 versions without symbol versioning.
    - Priority: optional.
  * xz-utils:
    - Lower priority of xz-utils to standard. Closes: #685203.
    - README.Debian: Remove notes about differences from upstream.
    - Remove old NEWS.Debian.

ubuntu/eoan 2019-01-28 04:42:19 UTC 2019-01-28
Import patches-unapplied version 5.2.4-1 to debian/sid

Author: Jonathan Nieder
Author Date: 2019-01-28 01:09:34 UTC

Import patches-unapplied version 5.2.4-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: bc8d1a43724f765f278e6ad9f189e3b29e2c199e

New changelog entries:
  * New upstream release. Closes: #851615.
  * Standards-Version: 4.3.0 (checked).
  * Use an XZ compressed tarball for upstream source.
  * Add upstream signing key and verify tarball at "uscan" time.
  * Drop patches; all were applied or otherwise fixed upstream.
  * Update copyright file.
  * debian/control:
    - Use a stable repo.or.cz URL for packaging repo.
      Closes: #826382. Thanks to Rolf Leggewie.
    - Use https for upstream homepage URL.
    - No longer Build-Depends: freebsd-glue on kfreebsd.
  * get-orig-source: Use https for upstream Git repository.
  * liblzma:
    - Remove compatibility tricks that permit sharing a process with
      liblzma.so.2. This means liblzma.a no longer depends on libdl
      at run time.
      Closes: #919950. Thanks to Josh Triplett.
    - Breaks: liblzma2 versions without symbol versioning.
    - Priority: optional.
  * xz-utils:
    - Lower priority of xz-utils to standard. Closes: #685203.
    - README.Debian: Remove notes about differences from upstream.
    - Remove old NEWS.Debian.

applied/ubuntu/eoan-devel 2019-01-28 04:42:19 UTC 2019-01-28
Import patches-applied version 5.2.4-1 to applied/debian/sid

Author: Jonathan Nieder
Author Date: 2019-01-28 01:09:34 UTC

Import patches-applied version 5.2.4-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e73ea94c3569af18d28e5f01bb91e6a1fe513adf
Unapplied parent: d965ebd05d3db93c249298739e1a20dbca24320e

New changelog entries:
  * New upstream release. Closes: #851615.
  * Standards-Version: 4.3.0 (checked).
  * Use an XZ compressed tarball for upstream source.
  * Add upstream signing key and verify tarball at "uscan" time.
  * Drop patches; all were applied or otherwise fixed upstream.
  * Update copyright file.
  * debian/control:
    - Use a stable repo.or.cz URL for packaging repo.
      Closes: #826382. Thanks to Rolf Leggewie.
    - Use https for upstream homepage URL.
    - No longer Build-Depends: freebsd-glue on kfreebsd.
  * get-orig-source: Use https for upstream Git repository.
  * liblzma:
    - Remove compatibility tricks that permit sharing a process with
      liblzma.so.2. This means liblzma.a no longer depends on libdl
      at run time.
      Closes: #919950. Thanks to Josh Triplett.
    - Breaks: liblzma2 versions without symbol versioning.
    - Priority: optional.
  * xz-utils:
    - Lower priority of xz-utils to standard. Closes: #685203.
    - README.Debian: Remove notes about differences from upstream.
    - Remove old NEWS.Debian.

ubuntu/disco-proposed 2019-01-28 04:42:19 UTC 2019-01-28
Import patches-unapplied version 5.2.4-1 to debian/sid

Author: Jonathan Nieder
Author Date: 2019-01-28 01:09:34 UTC

Import patches-unapplied version 5.2.4-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: bc8d1a43724f765f278e6ad9f189e3b29e2c199e

New changelog entries:
  * New upstream release. Closes: #851615.
  * Standards-Version: 4.3.0 (checked).
  * Use an XZ compressed tarball for upstream source.
  * Add upstream signing key and verify tarball at "uscan" time.
  * Drop patches; all were applied or otherwise fixed upstream.
  * Update copyright file.
  * debian/control:
    - Use a stable repo.or.cz URL for packaging repo.
      Closes: #826382. Thanks to Rolf Leggewie.
    - Use https for upstream homepage URL.
    - No longer Build-Depends: freebsd-glue on kfreebsd.
  * get-orig-source: Use https for upstream Git repository.
  * liblzma:
    - Remove compatibility tricks that permit sharing a process with
      liblzma.so.2. This means liblzma.a no longer depends on libdl
      at run time.
      Closes: #919950. Thanks to Josh Triplett.
    - Breaks: liblzma2 versions without symbol versioning.
    - Priority: optional.
  * xz-utils:
    - Lower priority of xz-utils to standard. Closes: #685203.
    - README.Debian: Remove notes about differences from upstream.
    - Remove old NEWS.Debian.

applied/ubuntu/eoan 2019-01-28 04:42:19 UTC 2019-01-28
Import patches-applied version 5.2.4-1 to applied/debian/sid

Author: Jonathan Nieder
Author Date: 2019-01-28 01:09:34 UTC

Import patches-applied version 5.2.4-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e73ea94c3569af18d28e5f01bb91e6a1fe513adf
Unapplied parent: d965ebd05d3db93c249298739e1a20dbca24320e

New changelog entries:
  * New upstream release. Closes: #851615.
  * Standards-Version: 4.3.0 (checked).
  * Use an XZ compressed tarball for upstream source.
  * Add upstream signing key and verify tarball at "uscan" time.
  * Drop patches; all were applied or otherwise fixed upstream.
  * Update copyright file.
  * debian/control:
    - Use a stable repo.or.cz URL for packaging repo.
      Closes: #826382. Thanks to Rolf Leggewie.
    - Use https for upstream homepage URL.
    - No longer Build-Depends: freebsd-glue on kfreebsd.
  * get-orig-source: Use https for upstream Git repository.
  * liblzma:
    - Remove compatibility tricks that permit sharing a process with
      liblzma.so.2. This means liblzma.a no longer depends on libdl
      at run time.
      Closes: #919950. Thanks to Josh Triplett.
    - Breaks: liblzma2 versions without symbol versioning.
    - Priority: optional.
  * xz-utils:
    - Lower priority of xz-utils to standard. Closes: #685203.
    - README.Debian: Remove notes about differences from upstream.
    - Remove old NEWS.Debian.

ubuntu/disco-devel 2019-01-28 04:42:19 UTC 2019-01-28
Import patches-unapplied version 5.2.4-1 to debian/sid

Author: Jonathan Nieder
Author Date: 2019-01-28 01:09:34 UTC

Import patches-unapplied version 5.2.4-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: bc8d1a43724f765f278e6ad9f189e3b29e2c199e

New changelog entries:
  * New upstream release. Closes: #851615.
  * Standards-Version: 4.3.0 (checked).
  * Use an XZ compressed tarball for upstream source.
  * Add upstream signing key and verify tarball at "uscan" time.
  * Drop patches; all were applied or otherwise fixed upstream.
  * Update copyright file.
  * debian/control:
    - Use a stable repo.or.cz URL for packaging repo.
      Closes: #826382. Thanks to Rolf Leggewie.
    - Use https for upstream homepage URL.
    - No longer Build-Depends: freebsd-glue on kfreebsd.
  * get-orig-source: Use https for upstream Git repository.
  * liblzma:
    - Remove compatibility tricks that permit sharing a process with
      liblzma.so.2. This means liblzma.a no longer depends on libdl
      at run time.
      Closes: #919950. Thanks to Josh Triplett.
    - Breaks: liblzma2 versions without symbol versioning.
    - Priority: optional.
  * xz-utils:
    - Lower priority of xz-utils to standard. Closes: #685203.
    - README.Debian: Remove notes about differences from upstream.
    - Remove old NEWS.Debian.

ubuntu/devel 2019-01-28 04:42:19 UTC 2019-01-28
Import patches-unapplied version 5.2.4-1 to debian/sid

Author: Jonathan Nieder
Author Date: 2019-01-28 01:09:34 UTC

Import patches-unapplied version 5.2.4-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: bc8d1a43724f765f278e6ad9f189e3b29e2c199e

New changelog entries:
  * New upstream release. Closes: #851615.
  * Standards-Version: 4.3.0 (checked).
  * Use an XZ compressed tarball for upstream source.
  * Add upstream signing key and verify tarball at "uscan" time.
  * Drop patches; all were applied or otherwise fixed upstream.
  * Update copyright file.
  * debian/control:
    - Use a stable repo.or.cz URL for packaging repo.
      Closes: #826382. Thanks to Rolf Leggewie.
    - Use https for upstream homepage URL.
    - No longer Build-Depends: freebsd-glue on kfreebsd.
  * get-orig-source: Use https for upstream Git repository.
  * liblzma:
    - Remove compatibility tricks that permit sharing a process with
      liblzma.so.2. This means liblzma.a no longer depends on libdl
      at run time.
      Closes: #919950. Thanks to Josh Triplett.
    - Breaks: liblzma2 versions without symbol versioning.
    - Priority: optional.
  * xz-utils:
    - Lower priority of xz-utils to standard. Closes: #685203.
    - README.Debian: Remove notes about differences from upstream.
    - Remove old NEWS.Debian.

debian/buster 2019-01-28 04:42:19 UTC 2019-01-28
Import patches-unapplied version 5.2.4-1 to debian/sid

Author: Jonathan Nieder
Author Date: 2019-01-28 01:09:34 UTC

Import patches-unapplied version 5.2.4-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: bc8d1a43724f765f278e6ad9f189e3b29e2c199e

New changelog entries:
  * New upstream release. Closes: #851615.
  * Standards-Version: 4.3.0 (checked).
  * Use an XZ compressed tarball for upstream source.
  * Add upstream signing key and verify tarball at "uscan" time.
  * Drop patches; all were applied or otherwise fixed upstream.
  * Update copyright file.
  * debian/control:
    - Use a stable repo.or.cz URL for packaging repo.
      Closes: #826382. Thanks to Rolf Leggewie.
    - Use https for upstream homepage URL.
    - No longer Build-Depends: freebsd-glue on kfreebsd.
  * get-orig-source: Use https for upstream Git repository.
  * liblzma:
    - Remove compatibility tricks that permit sharing a process with
      liblzma.so.2. This means liblzma.a no longer depends on libdl
      at run time.
      Closes: #919950. Thanks to Josh Triplett.
    - Breaks: liblzma2 versions without symbol versioning.
    - Priority: optional.
  * xz-utils:
    - Lower priority of xz-utils to standard. Closes: #685203.
    - README.Debian: Remove notes about differences from upstream.
    - Remove old NEWS.Debian.

ubuntu/disco 2019-01-28 04:42:19 UTC 2019-01-28
Import patches-unapplied version 5.2.4-1 to debian/sid

Author: Jonathan Nieder
Author Date: 2019-01-28 01:09:34 UTC

Import patches-unapplied version 5.2.4-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: bc8d1a43724f765f278e6ad9f189e3b29e2c199e

New changelog entries:
  * New upstream release. Closes: #851615.
  * Standards-Version: 4.3.0 (checked).
  * Use an XZ compressed tarball for upstream source.
  * Add upstream signing key and verify tarball at "uscan" time.
  * Drop patches; all were applied or otherwise fixed upstream.
  * Update copyright file.
  * debian/control:
    - Use a stable repo.or.cz URL for packaging repo.
      Closes: #826382. Thanks to Rolf Leggewie.
    - Use https for upstream homepage URL.
    - No longer Build-Depends: freebsd-glue on kfreebsd.
  * get-orig-source: Use https for upstream Git repository.
  * liblzma:
    - Remove compatibility tricks that permit sharing a process with
      liblzma.so.2. This means liblzma.a no longer depends on libdl
      at run time.
      Closes: #919950. Thanks to Josh Triplett.
    - Breaks: liblzma2 versions without symbol versioning.
    - Priority: optional.
  * xz-utils:
    - Lower priority of xz-utils to standard. Closes: #685203.
    - README.Debian: Remove notes about differences from upstream.
    - Remove old NEWS.Debian.

debian/sid 2019-01-28 04:42:19 UTC 2019-01-28
Import patches-unapplied version 5.2.4-1 to debian/sid

Author: Jonathan Nieder
Author Date: 2019-01-28 01:09:34 UTC

Import patches-unapplied version 5.2.4-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: bc8d1a43724f765f278e6ad9f189e3b29e2c199e

New changelog entries:
  * New upstream release. Closes: #851615.
  * Standards-Version: 4.3.0 (checked).
  * Use an XZ compressed tarball for upstream source.
  * Add upstream signing key and verify tarball at "uscan" time.
  * Drop patches; all were applied or otherwise fixed upstream.
  * Update copyright file.
  * debian/control:
    - Use a stable repo.or.cz URL for packaging repo.
      Closes: #826382. Thanks to Rolf Leggewie.
    - Use https for upstream homepage URL.
    - No longer Build-Depends: freebsd-glue on kfreebsd.
  * get-orig-source: Use https for upstream Git repository.
  * liblzma:
    - Remove compatibility tricks that permit sharing a process with
      liblzma.so.2. This means liblzma.a no longer depends on libdl
      at run time.
      Closes: #919950. Thanks to Josh Triplett.
    - Breaks: liblzma2 versions without symbol versioning.
    - Priority: optional.
  * xz-utils:
    - Lower priority of xz-utils to standard. Closes: #685203.
    - README.Debian: Remove notes about differences from upstream.
    - Remove old NEWS.Debian.

applied/debian/sid 2019-01-28 04:42:19 UTC 2019-01-28
Import patches-applied version 5.2.4-1 to applied/debian/sid

Author: Jonathan Nieder
Author Date: 2019-01-28 01:09:34 UTC

Import patches-applied version 5.2.4-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e73ea94c3569af18d28e5f01bb91e6a1fe513adf
Unapplied parent: d965ebd05d3db93c249298739e1a20dbca24320e

New changelog entries:
  * New upstream release. Closes: #851615.
  * Standards-Version: 4.3.0 (checked).
  * Use an XZ compressed tarball for upstream source.
  * Add upstream signing key and verify tarball at "uscan" time.
  * Drop patches; all were applied or otherwise fixed upstream.
  * Update copyright file.
  * debian/control:
    - Use a stable repo.or.cz URL for packaging repo.
      Closes: #826382. Thanks to Rolf Leggewie.
    - Use https for upstream homepage URL.
    - No longer Build-Depends: freebsd-glue on kfreebsd.
  * get-orig-source: Use https for upstream Git repository.
  * liblzma:
    - Remove compatibility tricks that permit sharing a process with
      liblzma.so.2. This means liblzma.a no longer depends on libdl
      at run time.
      Closes: #919950. Thanks to Josh Triplett.
    - Breaks: liblzma2 versions without symbol versioning.
    - Priority: optional.
  * xz-utils:
    - Lower priority of xz-utils to standard. Closes: #685203.
    - README.Debian: Remove notes about differences from upstream.
    - Remove old NEWS.Debian.

applied/ubuntu/devel 2019-01-28 04:42:19 UTC 2019-01-28
Import patches-applied version 5.2.4-1 to applied/debian/sid

Author: Jonathan Nieder
Author Date: 2019-01-28 01:09:34 UTC

Import patches-applied version 5.2.4-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e73ea94c3569af18d28e5f01bb91e6a1fe513adf
Unapplied parent: d965ebd05d3db93c249298739e1a20dbca24320e

New changelog entries:
  * New upstream release. Closes: #851615.
  * Standards-Version: 4.3.0 (checked).
  * Use an XZ compressed tarball for upstream source.
  * Add upstream signing key and verify tarball at "uscan" time.
  * Drop patches; all were applied or otherwise fixed upstream.
  * Update copyright file.
  * debian/control:
    - Use a stable repo.or.cz URL for packaging repo.
      Closes: #826382. Thanks to Rolf Leggewie.
    - Use https for upstream homepage URL.
    - No longer Build-Depends: freebsd-glue on kfreebsd.
  * get-orig-source: Use https for upstream Git repository.
  * liblzma:
    - Remove compatibility tricks that permit sharing a process with
      liblzma.so.2. This means liblzma.a no longer depends on libdl
      at run time.
      Closes: #919950. Thanks to Josh Triplett.
    - Breaks: liblzma2 versions without symbol versioning.
    - Priority: optional.
  * xz-utils:
    - Lower priority of xz-utils to standard. Closes: #685203.
    - README.Debian: Remove notes about differences from upstream.
    - Remove old NEWS.Debian.

applied/ubuntu/disco 2019-01-28 04:42:19 UTC 2019-01-28
Import patches-applied version 5.2.4-1 to applied/debian/sid

Author: Jonathan Nieder
Author Date: 2019-01-28 01:09:34 UTC

Import patches-applied version 5.2.4-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e73ea94c3569af18d28e5f01bb91e6a1fe513adf
Unapplied parent: d965ebd05d3db93c249298739e1a20dbca24320e

New changelog entries:
  * New upstream release. Closes: #851615.
  * Standards-Version: 4.3.0 (checked).
  * Use an XZ compressed tarball for upstream source.
  * Add upstream signing key and verify tarball at "uscan" time.
  * Drop patches; all were applied or otherwise fixed upstream.
  * Update copyright file.
  * debian/control:
    - Use a stable repo.or.cz URL for packaging repo.
      Closes: #826382. Thanks to Rolf Leggewie.
    - Use https for upstream homepage URL.
    - No longer Build-Depends: freebsd-glue on kfreebsd.
  * get-orig-source: Use https for upstream Git repository.
  * liblzma:
    - Remove compatibility tricks that permit sharing a process with
      liblzma.so.2. This means liblzma.a no longer depends on libdl
      at run time.
      Closes: #919950. Thanks to Josh Triplett.
    - Breaks: liblzma2 versions without symbol versioning.
    - Priority: optional.
  * xz-utils:
    - Lower priority of xz-utils to standard. Closes: #685203.
    - README.Debian: Remove notes about differences from upstream.
    - Remove old NEWS.Debian.

applied/ubuntu/disco-devel 2019-01-28 04:42:19 UTC 2019-01-28
Import patches-applied version 5.2.4-1 to applied/debian/sid

Author: Jonathan Nieder
Author Date: 2019-01-28 01:09:34 UTC

Import patches-applied version 5.2.4-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e73ea94c3569af18d28e5f01bb91e6a1fe513adf
Unapplied parent: d965ebd05d3db93c249298739e1a20dbca24320e

New changelog entries:
  * New upstream release. Closes: #851615.
  * Standards-Version: 4.3.0 (checked).
  * Use an XZ compressed tarball for upstream source.
  * Add upstream signing key and verify tarball at "uscan" time.
  * Drop patches; all were applied or otherwise fixed upstream.
  * Update copyright file.
  * debian/control:
    - Use a stable repo.or.cz URL for packaging repo.
      Closes: #826382. Thanks to Rolf Leggewie.
    - Use https for upstream homepage URL.
    - No longer Build-Depends: freebsd-glue on kfreebsd.
  * get-orig-source: Use https for upstream Git repository.
  * liblzma:
    - Remove compatibility tricks that permit sharing a process with
      liblzma.so.2. This means liblzma.a no longer depends on libdl
      at run time.
      Closes: #919950. Thanks to Josh Triplett.
    - Breaks: liblzma2 versions without symbol versioning.
    - Priority: optional.
  * xz-utils:
    - Lower priority of xz-utils to standard. Closes: #685203.
    - README.Debian: Remove notes about differences from upstream.
    - Remove old NEWS.Debian.

applied/ubuntu/disco-proposed 2019-01-28 04:42:19 UTC 2019-01-28
Import patches-applied version 5.2.4-1 to applied/debian/sid

Author: Jonathan Nieder
Author Date: 2019-01-28 01:09:34 UTC

Import patches-applied version 5.2.4-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e73ea94c3569af18d28e5f01bb91e6a1fe513adf
Unapplied parent: d965ebd05d3db93c249298739e1a20dbca24320e

New changelog entries:
  * New upstream release. Closes: #851615.
  * Standards-Version: 4.3.0 (checked).
  * Use an XZ compressed tarball for upstream source.
  * Add upstream signing key and verify tarball at "uscan" time.
  * Drop patches; all were applied or otherwise fixed upstream.
  * Update copyright file.
  * debian/control:
    - Use a stable repo.or.cz URL for packaging repo.
      Closes: #826382. Thanks to Rolf Leggewie.
    - Use https for upstream homepage URL.
    - No longer Build-Depends: freebsd-glue on kfreebsd.
  * get-orig-source: Use https for upstream Git repository.
  * liblzma:
    - Remove compatibility tricks that permit sharing a process with
      liblzma.so.2. This means liblzma.a no longer depends on libdl
      at run time.
      Closes: #919950. Thanks to Josh Triplett.
    - Breaks: liblzma2 versions without symbol versioning.
    - Priority: optional.
  * xz-utils:
    - Lower priority of xz-utils to standard. Closes: #685203.
    - README.Debian: Remove notes about differences from upstream.
    - Remove old NEWS.Debian.

importer/ubuntu/pristine-tar 2018-03-06 10:23:59 UTC 2018-03-06
pristine-tar data for xz-utils_5.1.1alpha+20120614.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-06 10:23:59 UTC

pristine-tar data for xz-utils_5.1.1alpha+20120614.orig.tar.gz

importer/debian/pristine-tar 2018-03-06 10:13:05 UTC 2018-03-06
pristine-tar data for xz-utils_5.1.1alpha+20120614.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-06 10:13:05 UTC

pristine-tar data for xz-utils_5.1.1alpha+20120614.orig.tar.gz

ubuntu/artful 2017-07-13 10:38:02 UTC 2017-07-13
Import patches-unapplied version 5.2.2-1.3 to debian/sid

Author: Ximin Luo
Author Date: 2017-06-28 16:39:19 UTC

Import patches-unapplied version 5.2.2-1.3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 1a0e965825e02cf8b685f4360c1ebd409ee198a4

New changelog entries:
  * Non-maintainer upload.
  * Force a constant /bin/sh for installed scripts. This helps the build
    be reproducible; /bin/sh on Debian is always POSIX. (Closes: #806331)

applied/ubuntu/bionic 2017-07-13 10:38:02 UTC 2017-07-13
Import patches-applied version 5.2.2-1.3 to applied/debian/sid

Author: Ximin Luo
Author Date: 2017-06-28 16:39:19 UTC

Import patches-applied version 5.2.2-1.3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 76b6cf5b7dfc827886a685854c32878aac0af0c3
Unapplied parent: 36e9520835c45c5566f0803645db78267420aaa4

New changelog entries:
  * Non-maintainer upload.
  * Force a constant /bin/sh for installed scripts. This helps the build
    be reproducible; /bin/sh on Debian is always POSIX. (Closes: #806331)

applied/ubuntu/bionic-devel 2017-07-13 10:38:02 UTC 2017-07-13
Import patches-applied version 5.2.2-1.3 to applied/debian/sid

Author: Ximin Luo
Author Date: 2017-06-28 16:39:19 UTC

Import patches-applied version 5.2.2-1.3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 76b6cf5b7dfc827886a685854c32878aac0af0c3
Unapplied parent: 36e9520835c45c5566f0803645db78267420aaa4

New changelog entries:
  * Non-maintainer upload.
  * Force a constant /bin/sh for installed scripts. This helps the build
    be reproducible; /bin/sh on Debian is always POSIX. (Closes: #806331)

applied/ubuntu/cosmic 2017-07-13 10:38:02 UTC 2017-07-13
Import patches-applied version 5.2.2-1.3 to applied/debian/sid

Author: Ximin Luo
Author Date: 2017-06-28 16:39:19 UTC

Import patches-applied version 5.2.2-1.3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 76b6cf5b7dfc827886a685854c32878aac0af0c3
Unapplied parent: 36e9520835c45c5566f0803645db78267420aaa4

New changelog entries:
  * Non-maintainer upload.
  * Force a constant /bin/sh for installed scripts. This helps the build
    be reproducible; /bin/sh on Debian is always POSIX. (Closes: #806331)

applied/ubuntu/cosmic-devel 2017-07-13 10:38:02 UTC 2017-07-13
Import patches-applied version 5.2.2-1.3 to applied/debian/sid

Author: Ximin Luo
Author Date: 2017-06-28 16:39:19 UTC

Import patches-applied version 5.2.2-1.3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 76b6cf5b7dfc827886a685854c32878aac0af0c3
Unapplied parent: 36e9520835c45c5566f0803645db78267420aaa4

New changelog entries:
  * Non-maintainer upload.
  * Force a constant /bin/sh for installed scripts. This helps the build
    be reproducible; /bin/sh on Debian is always POSIX. (Closes: #806331)

ubuntu/cosmic-devel 2017-07-13 10:38:02 UTC 2017-07-13
Import patches-unapplied version 5.2.2-1.3 to debian/sid

Author: Ximin Luo
Author Date: 2017-06-28 16:39:19 UTC

Import patches-unapplied version 5.2.2-1.3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 1a0e965825e02cf8b685f4360c1ebd409ee198a4

New changelog entries:
  * Non-maintainer upload.
  * Force a constant /bin/sh for installed scripts. This helps the build
    be reproducible; /bin/sh on Debian is always POSIX. (Closes: #806331)

ubuntu/cosmic 2017-07-13 10:38:02 UTC 2017-07-13
Import patches-unapplied version 5.2.2-1.3 to debian/sid

Author: Ximin Luo
Author Date: 2017-06-28 16:39:19 UTC

Import patches-unapplied version 5.2.2-1.3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 1a0e965825e02cf8b685f4360c1ebd409ee198a4

New changelog entries:
  * Non-maintainer upload.
  * Force a constant /bin/sh for installed scripts. This helps the build
    be reproducible; /bin/sh on Debian is always POSIX. (Closes: #806331)

ubuntu/bionic-devel 2017-07-13 10:38:02 UTC 2017-07-13
Import patches-unapplied version 5.2.2-1.3 to debian/sid

Author: Ximin Luo
Author Date: 2017-06-28 16:39:19 UTC

Import patches-unapplied version 5.2.2-1.3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 1a0e965825e02cf8b685f4360c1ebd409ee198a4

New changelog entries:
  * Non-maintainer upload.
  * Force a constant /bin/sh for installed scripts. This helps the build
    be reproducible; /bin/sh on Debian is always POSIX. (Closes: #806331)

ubuntu/bionic 2017-07-13 10:38:02 UTC 2017-07-13
Import patches-unapplied version 5.2.2-1.3 to debian/sid

Author: Ximin Luo
Author Date: 2017-06-28 16:39:19 UTC

Import patches-unapplied version 5.2.2-1.3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 1a0e965825e02cf8b685f4360c1ebd409ee198a4

New changelog entries:
  * Non-maintainer upload.
  * Force a constant /bin/sh for installed scripts. This helps the build
    be reproducible; /bin/sh on Debian is always POSIX. (Closes: #806331)

ubuntu/artful-proposed 2017-07-13 10:38:02 UTC 2017-07-13
Import patches-unapplied version 5.2.2-1.3 to debian/sid

Author: Ximin Luo
Author Date: 2017-06-28 16:39:19 UTC

Import patches-unapplied version 5.2.2-1.3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 1a0e965825e02cf8b685f4360c1ebd409ee198a4

New changelog entries:
  * Non-maintainer upload.
  * Force a constant /bin/sh for installed scripts. This helps the build
    be reproducible; /bin/sh on Debian is always POSIX. (Closes: #806331)

ubuntu/artful-devel 2017-07-13 10:38:02 UTC 2017-07-13
Import patches-unapplied version 5.2.2-1.3 to debian/sid

Author: Ximin Luo
Author Date: 2017-06-28 16:39:19 UTC

Import patches-unapplied version 5.2.2-1.3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 1a0e965825e02cf8b685f4360c1ebd409ee198a4

New changelog entries:
  * Non-maintainer upload.
  * Force a constant /bin/sh for installed scripts. This helps the build
    be reproducible; /bin/sh on Debian is always POSIX. (Closes: #806331)

applied/ubuntu/artful-proposed 2017-07-13 10:38:02 UTC 2017-07-13
Import patches-applied version 5.2.2-1.3 to applied/debian/sid

Author: Ximin Luo
Author Date: 2017-06-28 16:39:19 UTC

Import patches-applied version 5.2.2-1.3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 76b6cf5b7dfc827886a685854c32878aac0af0c3
Unapplied parent: 36e9520835c45c5566f0803645db78267420aaa4

New changelog entries:
  * Non-maintainer upload.
  * Force a constant /bin/sh for installed scripts. This helps the build
    be reproducible; /bin/sh on Debian is always POSIX. (Closes: #806331)

applied/ubuntu/artful 2017-07-13 10:38:02 UTC 2017-07-13
Import patches-applied version 5.2.2-1.3 to applied/debian/sid

Author: Ximin Luo
Author Date: 2017-06-28 16:39:19 UTC

Import patches-applied version 5.2.2-1.3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 76b6cf5b7dfc827886a685854c32878aac0af0c3
Unapplied parent: 36e9520835c45c5566f0803645db78267420aaa4

New changelog entries:
  * Non-maintainer upload.
  * Force a constant /bin/sh for installed scripts. This helps the build
    be reproducible; /bin/sh on Debian is always POSIX. (Closes: #806331)

applied/ubuntu/artful-devel 2017-07-13 10:38:02 UTC 2017-07-13
Import patches-applied version 5.2.2-1.3 to applied/debian/sid

Author: Ximin Luo
Author Date: 2017-06-28 16:39:19 UTC

Import patches-applied version 5.2.2-1.3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 76b6cf5b7dfc827886a685854c32878aac0af0c3
Unapplied parent: 36e9520835c45c5566f0803645db78267420aaa4

New changelog entries:
  * Non-maintainer upload.
  * Force a constant /bin/sh for installed scripts. This helps the build
    be reproducible; /bin/sh on Debian is always POSIX. (Closes: #806331)

ubuntu/zesty 2016-10-11 04:28:43 UTC 2016-10-11
Import patches-unapplied version 5.2.2-1.2 to debian/sid

Author: Sebastian Andrzej Siewior
Author Date: 2016-10-08 13:11:19 UTC

Import patches-unapplied version 5.2.2-1.2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 249c848a4653963be721c6be80199f31390d8903

New changelog entries:
  * Non-maintainer upload.
  * link against libfreebsd-glue on kfreebsd-* (Closes: #840063)

applied/ubuntu/zesty 2016-10-11 04:28:43 UTC 2016-10-11
Import patches-applied version 5.2.2-1.2 to applied/debian/sid

Author: Sebastian Andrzej Siewior
Author Date: 2016-10-08 13:11:19 UTC

Import patches-applied version 5.2.2-1.2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: da76e3329211c6d3c070739d8ec7d22bfb24865a
Unapplied parent: fbce2e67164d655636fae788c07434bf3e93552a

New changelog entries:
  * Non-maintainer upload.
  * link against libfreebsd-glue on kfreebsd-* (Closes: #840063)

debian/stretch 2016-10-11 04:28:43 UTC 2016-10-11
Import patches-unapplied version 5.2.2-1.2 to debian/sid

Author: Sebastian Andrzej Siewior
Author Date: 2016-10-08 13:11:19 UTC

Import patches-unapplied version 5.2.2-1.2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 249c848a4653963be721c6be80199f31390d8903

New changelog entries:
  * Non-maintainer upload.
  * link against libfreebsd-glue on kfreebsd-* (Closes: #840063)

applied/ubuntu/zesty-proposed 2016-10-11 04:28:43 UTC 2016-10-11
Import patches-applied version 5.2.2-1.2 to applied/debian/sid

Author: Sebastian Andrzej Siewior
Author Date: 2016-10-08 13:11:19 UTC

Import patches-applied version 5.2.2-1.2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: da76e3329211c6d3c070739d8ec7d22bfb24865a
Unapplied parent: fbce2e67164d655636fae788c07434bf3e93552a

New changelog entries:
  * Non-maintainer upload.
  * link against libfreebsd-glue on kfreebsd-* (Closes: #840063)

ubuntu/zesty-proposed 2016-10-11 04:28:43 UTC 2016-10-11
Import patches-unapplied version 5.2.2-1.2 to debian/sid

Author: Sebastian Andrzej Siewior
Author Date: 2016-10-08 13:11:19 UTC

Import patches-unapplied version 5.2.2-1.2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 249c848a4653963be721c6be80199f31390d8903

New changelog entries:
  * Non-maintainer upload.
  * link against libfreebsd-glue on kfreebsd-* (Closes: #840063)

ubuntu/zesty-devel 2016-10-11 04:28:43 UTC 2016-10-11
Import patches-unapplied version 5.2.2-1.2 to debian/sid

Author: Sebastian Andrzej Siewior
Author Date: 2016-10-08 13:11:19 UTC

Import patches-unapplied version 5.2.2-1.2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 249c848a4653963be721c6be80199f31390d8903

New changelog entries:
  * Non-maintainer upload.
  * link against libfreebsd-glue on kfreebsd-* (Closes: #840063)

applied/debian/stretch 2016-10-11 04:28:43 UTC 2016-10-11
Import patches-applied version 5.2.2-1.2 to applied/debian/sid

Author: Sebastian Andrzej Siewior
Author Date: 2016-10-08 13:11:19 UTC

Import patches-applied version 5.2.2-1.2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: da76e3329211c6d3c070739d8ec7d22bfb24865a
Unapplied parent: fbce2e67164d655636fae788c07434bf3e93552a

New changelog entries:
  * Non-maintainer upload.
  * link against libfreebsd-glue on kfreebsd-* (Closes: #840063)

applied/ubuntu/zesty-devel 2016-10-11 04:28:43 UTC 2016-10-11
Import patches-applied version 5.2.2-1.2 to applied/debian/sid

Author: Sebastian Andrzej Siewior
Author Date: 2016-10-08 13:11:19 UTC

Import patches-applied version 5.2.2-1.2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: da76e3329211c6d3c070739d8ec7d22bfb24865a
Unapplied parent: fbce2e67164d655636fae788c07434bf3e93552a

New changelog entries:
  * Non-maintainer upload.
  * link against libfreebsd-glue on kfreebsd-* (Closes: #840063)

ubuntu/yakkety-proposed 2016-06-27 19:15:32 UTC 2016-06-27
Import patches-unapplied version 5.1.1alpha+20120614-2.1ubuntu1 to ubuntu/yak...

Author: Steve Langasek
Author Date: 2016-06-27 18:24:20 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2.1ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: c0bd7b29516e94048bb8451d9348f51a8f4b43b6

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/error-parsing-less.patch: correctly parse recent versions
      of less output
  * Dropped changes, included in Debian:
    - Remove build-dependency on perl; we use no non-trivial Perl modules so
      the Essential perl-base is perfectly adequate, and an unadorned
      build-dependency on perl is problematic for cross-building.

applied/ubuntu/yakkety-devel 2016-06-27 19:15:32 UTC 2016-06-27
Import patches-applied version 5.1.1alpha+20120614-2.1ubuntu1 to applied/ubun...

Author: Steve Langasek
Author Date: 2016-06-27 18:24:20 UTC

Import patches-applied version 5.1.1alpha+20120614-2.1ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 8f9e05bcbcb79ce3b4f6629cc8ae08238a612924
Unapplied parent: 18f58d595e1e2f8c307205d7ddb1f19bf507e269

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/error-parsing-less.patch: correctly parse recent versions
      of less output
  * Dropped changes, included in Debian:
    - Remove build-dependency on perl; we use no non-trivial Perl modules so
      the Essential perl-base is perfectly adequate, and an unadorned
      build-dependency on perl is problematic for cross-building.

applied/ubuntu/yakkety 2016-06-27 19:15:32 UTC 2016-06-27
Import patches-applied version 5.1.1alpha+20120614-2.1ubuntu1 to applied/ubun...

Author: Steve Langasek
Author Date: 2016-06-27 18:24:20 UTC

Import patches-applied version 5.1.1alpha+20120614-2.1ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 8f9e05bcbcb79ce3b4f6629cc8ae08238a612924
Unapplied parent: 18f58d595e1e2f8c307205d7ddb1f19bf507e269

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/error-parsing-less.patch: correctly parse recent versions
      of less output
  * Dropped changes, included in Debian:
    - Remove build-dependency on perl; we use no non-trivial Perl modules so
      the Essential perl-base is perfectly adequate, and an unadorned
      build-dependency on perl is problematic for cross-building.

applied/ubuntu/yakkety-proposed 2016-06-27 19:15:32 UTC 2016-06-27
Import patches-applied version 5.1.1alpha+20120614-2.1ubuntu1 to applied/ubun...

Author: Steve Langasek
Author Date: 2016-06-27 18:24:20 UTC

Import patches-applied version 5.1.1alpha+20120614-2.1ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 8f9e05bcbcb79ce3b4f6629cc8ae08238a612924
Unapplied parent: 18f58d595e1e2f8c307205d7ddb1f19bf507e269

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/error-parsing-less.patch: correctly parse recent versions
      of less output
  * Dropped changes, included in Debian:
    - Remove build-dependency on perl; we use no non-trivial Perl modules so
      the Essential perl-base is perfectly adequate, and an unadorned
      build-dependency on perl is problematic for cross-building.

ubuntu/yakkety 2016-06-27 19:15:32 UTC 2016-06-27
Import patches-unapplied version 5.1.1alpha+20120614-2.1ubuntu1 to ubuntu/yak...

Author: Steve Langasek
Author Date: 2016-06-27 18:24:20 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2.1ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: c0bd7b29516e94048bb8451d9348f51a8f4b43b6

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/error-parsing-less.patch: correctly parse recent versions
      of less output
  * Dropped changes, included in Debian:
    - Remove build-dependency on perl; we use no non-trivial Perl modules so
      the Essential perl-base is perfectly adequate, and an unadorned
      build-dependency on perl is problematic for cross-building.

ubuntu/yakkety-devel 2016-06-27 19:15:32 UTC 2016-06-27
Import patches-unapplied version 5.1.1alpha+20120614-2.1ubuntu1 to ubuntu/yak...

Author: Steve Langasek
Author Date: 2016-06-27 18:24:20 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2.1ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: c0bd7b29516e94048bb8451d9348f51a8f4b43b6

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/error-parsing-less.patch: correctly parse recent versions
      of less output
  * Dropped changes, included in Debian:
    - Remove build-dependency on perl; we use no non-trivial Perl modules so
      the Essential perl-base is perfectly adequate, and an unadorned
      build-dependency on perl is problematic for cross-building.

ubuntu/trusty-proposed 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trust...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: a6c5144e11cce97e364398b297bd3e600e282823

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

applied/ubuntu/trusty 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 7e54e0ccfd05f0c9dd010d62eab8cae360db2f4f
Unapplied parent: e5b03183ef4c6691511c6c5d7a0410c085e92acd

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

applied/ubuntu/trusty-devel 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 7e54e0ccfd05f0c9dd010d62eab8cae360db2f4f
Unapplied parent: e5b03183ef4c6691511c6c5d7a0410c085e92acd

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

applied/ubuntu/trusty-proposed 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 7e54e0ccfd05f0c9dd010d62eab8cae360db2f4f
Unapplied parent: e5b03183ef4c6691511c6c5d7a0410c085e92acd

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

applied/ubuntu/utopic 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 7e54e0ccfd05f0c9dd010d62eab8cae360db2f4f
Unapplied parent: e5b03183ef4c6691511c6c5d7a0410c085e92acd

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

applied/ubuntu/utopic-devel 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 7e54e0ccfd05f0c9dd010d62eab8cae360db2f4f
Unapplied parent: e5b03183ef4c6691511c6c5d7a0410c085e92acd

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

applied/ubuntu/vivid 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 7e54e0ccfd05f0c9dd010d62eab8cae360db2f4f
Unapplied parent: e5b03183ef4c6691511c6c5d7a0410c085e92acd

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

applied/ubuntu/vivid-devel 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 7e54e0ccfd05f0c9dd010d62eab8cae360db2f4f
Unapplied parent: e5b03183ef4c6691511c6c5d7a0410c085e92acd

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

applied/ubuntu/wily 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 7e54e0ccfd05f0c9dd010d62eab8cae360db2f4f
Unapplied parent: e5b03183ef4c6691511c6c5d7a0410c085e92acd

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

applied/ubuntu/wily-devel 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 7e54e0ccfd05f0c9dd010d62eab8cae360db2f4f
Unapplied parent: e5b03183ef4c6691511c6c5d7a0410c085e92acd

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

applied/ubuntu/xenial 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 7e54e0ccfd05f0c9dd010d62eab8cae360db2f4f
Unapplied parent: e5b03183ef4c6691511c6c5d7a0410c085e92acd

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

applied/ubuntu/xenial-devel 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-applied version 5.1.1alpha+20120614-2ubuntu2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 7e54e0ccfd05f0c9dd010d62eab8cae360db2f4f
Unapplied parent: e5b03183ef4c6691511c6c5d7a0410c085e92acd

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

ubuntu/trusty 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trust...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: a6c5144e11cce97e364398b297bd3e600e282823

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

ubuntu/trusty-devel 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trust...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: a6c5144e11cce97e364398b297bd3e600e282823

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

ubuntu/utopic 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trust...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: a6c5144e11cce97e364398b297bd3e600e282823

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

ubuntu/utopic-devel 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trust...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: a6c5144e11cce97e364398b297bd3e600e282823

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

ubuntu/vivid 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trust...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: a6c5144e11cce97e364398b297bd3e600e282823

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

ubuntu/vivid-devel 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trust...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: a6c5144e11cce97e364398b297bd3e600e282823

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

ubuntu/wily 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trust...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: a6c5144e11cce97e364398b297bd3e600e282823

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

ubuntu/wily-devel 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trust...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: a6c5144e11cce97e364398b297bd3e600e282823

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

ubuntu/xenial 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trust...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: a6c5144e11cce97e364398b297bd3e600e282823

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

ubuntu/xenial-devel 2014-02-12 15:13:47 UTC 2014-02-12
Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trust...

Author: Javier P.L
Author Date: 2014-02-09 07:21:14 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: a6c5144e11cce97e364398b297bd3e600e282823

New changelog entries:
  * debian/patches/error-parsing-less.patch. LP: #1248044
    - parse correctly recent versions of less output

ubuntu/raring 2013-01-03 17:33:45 UTC 2013-01-03
Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu1 to ubuntu/rarin...

Author: Colin Watson
Author Date: 2013-01-03 17:21:16 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu1 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: d8824f900f413a38bd4a592e061c0f83a9e12314

New changelog entries:
  * Remove build-dependency on perl; we use no non-trivial Perl modules so
    the Essential perl-base is perfectly adequate, and an unadorned
    build-dependency on perl is problematic for cross-building.

applied/ubuntu/raring 2013-01-03 17:33:45 UTC 2013-01-03
Import patches-applied version 5.1.1alpha+20120614-2ubuntu1 to applied/ubuntu...

Author: Colin Watson
Author Date: 2013-01-03 17:21:16 UTC

Import patches-applied version 5.1.1alpha+20120614-2ubuntu1 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: c3654be4bd85e3a1119e22cce7c89246ae6a408b
Unapplied parent: 210558370a880c1fa226cb9b4eca19c6e67d2e83

New changelog entries:
  * Remove build-dependency on perl; we use no non-trivial Perl modules so
    the Essential perl-base is perfectly adequate, and an unadorned
    build-dependency on perl is problematic for cross-building.

applied/ubuntu/raring-devel 2013-01-03 17:33:45 UTC 2013-01-03
Import patches-applied version 5.1.1alpha+20120614-2ubuntu1 to applied/ubuntu...

Author: Colin Watson
Author Date: 2013-01-03 17:21:16 UTC

Import patches-applied version 5.1.1alpha+20120614-2ubuntu1 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: c3654be4bd85e3a1119e22cce7c89246ae6a408b
Unapplied parent: 210558370a880c1fa226cb9b4eca19c6e67d2e83

New changelog entries:
  * Remove build-dependency on perl; we use no non-trivial Perl modules so
    the Essential perl-base is perfectly adequate, and an unadorned
    build-dependency on perl is problematic for cross-building.

applied/ubuntu/raring-proposed 2013-01-03 17:33:45 UTC 2013-01-03
Import patches-applied version 5.1.1alpha+20120614-2ubuntu1 to applied/ubuntu...

Author: Colin Watson
Author Date: 2013-01-03 17:21:16 UTC

Import patches-applied version 5.1.1alpha+20120614-2ubuntu1 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: c3654be4bd85e3a1119e22cce7c89246ae6a408b
Unapplied parent: 210558370a880c1fa226cb9b4eca19c6e67d2e83

New changelog entries:
  * Remove build-dependency on perl; we use no non-trivial Perl modules so
    the Essential perl-base is perfectly adequate, and an unadorned
    build-dependency on perl is problematic for cross-building.

applied/ubuntu/saucy 2013-01-03 17:33:45 UTC 2013-01-03
Import patches-applied version 5.1.1alpha+20120614-2ubuntu1 to applied/ubuntu...

Author: Colin Watson
Author Date: 2013-01-03 17:21:16 UTC

Import patches-applied version 5.1.1alpha+20120614-2ubuntu1 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: c3654be4bd85e3a1119e22cce7c89246ae6a408b
Unapplied parent: 210558370a880c1fa226cb9b4eca19c6e67d2e83

New changelog entries:
  * Remove build-dependency on perl; we use no non-trivial Perl modules so
    the Essential perl-base is perfectly adequate, and an unadorned
    build-dependency on perl is problematic for cross-building.

applied/ubuntu/saucy-devel 2013-01-03 17:33:45 UTC 2013-01-03
Import patches-applied version 5.1.1alpha+20120614-2ubuntu1 to applied/ubuntu...

Author: Colin Watson
Author Date: 2013-01-03 17:21:16 UTC

Import patches-applied version 5.1.1alpha+20120614-2ubuntu1 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: c3654be4bd85e3a1119e22cce7c89246ae6a408b
Unapplied parent: 210558370a880c1fa226cb9b4eca19c6e67d2e83

New changelog entries:
  * Remove build-dependency on perl; we use no non-trivial Perl modules so
    the Essential perl-base is perfectly adequate, and an unadorned
    build-dependency on perl is problematic for cross-building.

ubuntu/saucy-devel 2013-01-03 17:33:45 UTC 2013-01-03
Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu1 to ubuntu/rarin...

Author: Colin Watson
Author Date: 2013-01-03 17:21:16 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu1 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: d8824f900f413a38bd4a592e061c0f83a9e12314

New changelog entries:
  * Remove build-dependency on perl; we use no non-trivial Perl modules so
    the Essential perl-base is perfectly adequate, and an unadorned
    build-dependency on perl is problematic for cross-building.

ubuntu/saucy 2013-01-03 17:33:45 UTC 2013-01-03
Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu1 to ubuntu/rarin...

Author: Colin Watson
Author Date: 2013-01-03 17:21:16 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu1 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: d8824f900f413a38bd4a592e061c0f83a9e12314

New changelog entries:
  * Remove build-dependency on perl; we use no non-trivial Perl modules so
    the Essential perl-base is perfectly adequate, and an unadorned
    build-dependency on perl is problematic for cross-building.

ubuntu/raring-proposed 2013-01-03 17:33:45 UTC 2013-01-03
Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu1 to ubuntu/rarin...

Author: Colin Watson
Author Date: 2013-01-03 17:21:16 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu1 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: d8824f900f413a38bd4a592e061c0f83a9e12314

New changelog entries:
  * Remove build-dependency on perl; we use no non-trivial Perl modules so
    the Essential perl-base is perfectly adequate, and an unadorned
    build-dependency on perl is problematic for cross-building.

ubuntu/raring-devel 2013-01-03 17:33:45 UTC 2013-01-03
Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu1 to ubuntu/rarin...

Author: Colin Watson
Author Date: 2013-01-03 17:21:16 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2ubuntu1 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: d8824f900f413a38bd4a592e061c0f83a9e12314

New changelog entries:
  * Remove build-dependency on perl; we use no non-trivial Perl modules so
    the Essential perl-base is perfectly adequate, and an unadorned
    build-dependency on perl is problematic for cross-building.

applied/debian/jessie 2012-11-18 22:27:06 UTC 2012-11-18
Import patches-applied version 5.1.1alpha+20120614-2 to applied/debian/sid

Author: Jonathan Nieder
Author Date: 2012-09-10 21:35:33 UTC

Import patches-applied version 5.1.1alpha+20120614-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 96a8f93ed20b1796b0181c2e9533929eba69fa68
Unapplied parent: 37a68c56a528605e7d2d03defae0551a1674bad6

New changelog entries:
  * Apply fixes from 5.1.2alpha. Closes: #685220.
    - liblzma: report a LZMA_DATA_ERROR when range encoded data starts
      with a nonzero byte. This is a sanity check to catch malformed
      files that no known encoders produce.
    - xz -v -v --list: Support for decompressing blocks with
      zero-length uncompressed data was added in xz 5.0.2, not 5.0.3.
    - xz.1: "xz --robot -v -v --list" gained a "minimum xz version to
      decompress" field.
  * xz-utils/README.Debian: Document differences from upstream.
    Closes: #685217.

applied/debian/wheezy 2012-11-18 22:27:06 UTC 2012-11-18
Import patches-applied version 5.1.1alpha+20120614-2 to applied/debian/sid

Author: Jonathan Nieder
Author Date: 2012-09-10 21:35:33 UTC

Import patches-applied version 5.1.1alpha+20120614-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 96a8f93ed20b1796b0181c2e9533929eba69fa68
Unapplied parent: 37a68c56a528605e7d2d03defae0551a1674bad6

New changelog entries:
  * Apply fixes from 5.1.2alpha. Closes: #685220.
    - liblzma: report a LZMA_DATA_ERROR when range encoded data starts
      with a nonzero byte. This is a sanity check to catch malformed
      files that no known encoders produce.
    - xz -v -v --list: Support for decompressing blocks with
      zero-length uncompressed data was added in xz 5.0.2, not 5.0.3.
    - xz.1: "xz --robot -v -v --list" gained a "minimum xz version to
      decompress" field.
  * xz-utils/README.Debian: Document differences from upstream.
    Closes: #685217.

debian/wheezy 2012-11-18 22:27:06 UTC 2012-11-18
Import patches-unapplied version 5.1.1alpha+20120614-2 to debian/sid

Author: Jonathan Nieder
Author Date: 2012-09-10 21:35:33 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 6cadb9a3eded3f8e30f0289ebe582bcbc7997404

New changelog entries:
  * Apply fixes from 5.1.2alpha. Closes: #685220.
    - liblzma: report a LZMA_DATA_ERROR when range encoded data starts
      with a nonzero byte. This is a sanity check to catch malformed
      files that no known encoders produce.
    - xz -v -v --list: Support for decompressing blocks with
      zero-length uncompressed data was added in xz 5.0.2, not 5.0.3.
    - xz.1: "xz --robot -v -v --list" gained a "minimum xz version to
      decompress" field.
  * xz-utils/README.Debian: Document differences from upstream.
    Closes: #685217.

debian/experimental 2012-11-18 22:27:06 UTC 2012-11-18
Import patches-unapplied version 5.1.1alpha+20120614-2 to debian/sid

Author: Jonathan Nieder
Author Date: 2012-09-10 21:35:33 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 6cadb9a3eded3f8e30f0289ebe582bcbc7997404

New changelog entries:
  * Apply fixes from 5.1.2alpha. Closes: #685220.
    - liblzma: report a LZMA_DATA_ERROR when range encoded data starts
      with a nonzero byte. This is a sanity check to catch malformed
      files that no known encoders produce.
    - xz -v -v --list: Support for decompressing blocks with
      zero-length uncompressed data was added in xz 5.0.2, not 5.0.3.
    - xz.1: "xz --robot -v -v --list" gained a "minimum xz version to
      decompress" field.
  * xz-utils/README.Debian: Document differences from upstream.
    Closes: #685217.

debian/jessie 2012-11-18 22:27:06 UTC 2012-11-18
Import patches-unapplied version 5.1.1alpha+20120614-2 to debian/sid

Author: Jonathan Nieder
Author Date: 2012-09-10 21:35:33 UTC

Import patches-unapplied version 5.1.1alpha+20120614-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 6cadb9a3eded3f8e30f0289ebe582bcbc7997404

New changelog entries:
  * Apply fixes from 5.1.2alpha. Closes: #685220.
    - liblzma: report a LZMA_DATA_ERROR when range encoded data starts
      with a nonzero byte. This is a sanity check to catch malformed
      files that no known encoders produce.
    - xz -v -v --list: Support for decompressing blocks with
      zero-length uncompressed data was added in xz 5.0.2, not 5.0.3.
    - xz.1: "xz --robot -v -v --list" gained a "minimum xz version to
      decompress" field.
  * xz-utils/README.Debian: Document differences from upstream.
    Closes: #685217.

applied/debian/experimental 2012-11-18 22:27:06 UTC 2012-11-18
Import patches-applied version 5.1.1alpha+20120614-2 to applied/debian/sid

Author: Jonathan Nieder
Author Date: 2012-09-10 21:35:33 UTC

Import patches-applied version 5.1.1alpha+20120614-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 96a8f93ed20b1796b0181c2e9533929eba69fa68
Unapplied parent: 37a68c56a528605e7d2d03defae0551a1674bad6

New changelog entries:
  * Apply fixes from 5.1.2alpha. Closes: #685220.
    - liblzma: report a LZMA_DATA_ERROR when range encoded data starts
      with a nonzero byte. This is a sanity check to catch malformed
      files that no known encoders produce.
    - xz -v -v --list: Support for decompressing blocks with
      zero-length uncompressed data was added in xz 5.0.2, not 5.0.3.
    - xz.1: "xz --robot -v -v --list" gained a "minimum xz version to
      decompress" field.
  * xz-utils/README.Debian: Document differences from upstream.
    Closes: #685217.

ubuntu/quantal 2012-06-18 04:26:00 UTC 2012-06-18
Import patches-unapplied version 5.1.1alpha+20120614-1 to debian/sid

Author: Jonathan Nieder
Author Date: 2012-06-16 20:03:17 UTC

Import patches-unapplied version 5.1.1alpha+20120614-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 3fd510d78ed84afe3bef812088e408ce814b82c0

New changelog entries:
  * New snapshot, taken from upstream commit f1675f76.
    - liblzma: BCJ filters would return a spurious LZMA_BUF_ERROR
      result in certain circumstances. As a result, the xz tool
      could produce inappropriate "Compressed data is corrupt" or
      "Unexpected end of input" failures (reported in XZ Embedded as
      Fedora bug 735408).
    - "xz -v -v --list" prints the minimal XZ Utils version needed
      to decompress a stream.
    - "xz --robot -v --list" formats filenames more plainly.
    - xzgrep does not fail unconditionally when the decompressor
      dies with SIGPIPE due to unconsumed output any more. This
      makes the exit status from commands such as "xzgrep -q" and
      "xzgrep -l" more predictable and convenient for scripts.
    - examples/xz_pipe_decomp.c did not check correctly for
      truncated input.
    - There is a new set of sample programs. The old ones have
      been renamed to examples_old but are still maintained.
  * liblzma:
    - If dlopen() indicates that liblzma.so.2 is loaded, check fewer
      reserved fields in the stream argument to the lzma_code()
      function. This prevents out-of-bounds reads when liblzma5
      functions are called by code built against liblzma2 (see
      <http://sourceware.org/PR12977>).
    - Remove the lzma_code@Base compatibility symbol.
      Closes: #649522. Thanks to Eduard Bloch.
    - Install run-time library to /lib so it can be used before /usr
      is mounted. Closes: #672120.
    - Configure with --disable-threads for now to avoid needlessly
      linking to libpthread and librt.
  * liblzma-dev:
    - Install an appropriate library for static linking instead of
      the decompression-only version used to build xzdec.
      Closes: #673001. Thanks to Anton Tolchanov.
    - Use the liblzma2-compatible version of lzma_code() in the
      static library.
    - Multi-Arch: same. Thanks to Riku Voipio.
    - Install new examples and revised old examples to
      /usr/share/doc/liblzma-dev.
  * xz-utils:
    - Use update-alternatives to provide lzma, unlzma, lzcat, and
      the rest of the lz* scripts without conflicting with the lzma
      package.
    - Conflicts: lzma versions before before 9.22-1, when it started
      providing lzma, unlzma, and lzcat through the alternatives
      system.
    - Conflicts: and Replaces: xz-lzma.
    - README.Debian: Update instructions on configuring the package
      to provide lzma compatibility commands.
  * Remove xz-lzma package.
  * Use dpkg-buildflags to retrieve compiler flags, including
    hardening options. Build-Depends: dpkg-dev (>= 1.16.1).
    Closes: #653739.
  * debian/rules:
    - build-arch: Simplify by using a double-colon rule instead of a
      dependency on a dummy noop target.
    - build-indep: Assume doxygen is available, instead of trying to
      get by by assuming the caller meant to invoke build-arch when
      it is missing. Build-Depends: dpkg-dev (>= 1.16.2).
    - Rearrange for clarity.
  * debian/symbols: Bump the minimal version for lzma_code(),
    lzma_raw_buffer_decode(), and lzma_raw_buffer_encode().
  * Use machine-readable copyright-format 1.0.
  * Update copyright file.
  * Standards-Version: 3.9.3 (checked).
  * debian/changelog.upstream.sh: Use ‘git rev-list | git diff-tree’
    instead of ‘git log’ to avoid depending on the build system’s
    configuration.

applied/ubuntu/quantal 2012-06-18 04:26:00 UTC 2012-06-18
Import patches-applied version 5.1.1alpha+20120614-1 to applied/debian/sid

Author: Jonathan Nieder
Author Date: 2012-06-16 20:03:17 UTC

Import patches-applied version 5.1.1alpha+20120614-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 5697b822a59da1667a31943e93f23dbd48564296
Unapplied parent: e8d7978eb5cd9fce207dcf3bf35a63a9c32c97fc

New changelog entries:
  * New snapshot, taken from upstream commit f1675f76.
    - liblzma: BCJ filters would return a spurious LZMA_BUF_ERROR
      result in certain circumstances. As a result, the xz tool
      could produce inappropriate "Compressed data is corrupt" or
      "Unexpected end of input" failures (reported in XZ Embedded as
      Fedora bug 735408).
    - "xz -v -v --list" prints the minimal XZ Utils version needed
      to decompress a stream.
    - "xz --robot -v --list" formats filenames more plainly.
    - xzgrep does not fail unconditionally when the decompressor
      dies with SIGPIPE due to unconsumed output any more. This
      makes the exit status from commands such as "xzgrep -q" and
      "xzgrep -l" more predictable and convenient for scripts.
    - examples/xz_pipe_decomp.c did not check correctly for
      truncated input.
    - There is a new set of sample programs. The old ones have
      been renamed to examples_old but are still maintained.
  * liblzma:
    - If dlopen() indicates that liblzma.so.2 is loaded, check fewer
      reserved fields in the stream argument to the lzma_code()
      function. This prevents out-of-bounds reads when liblzma5
      functions are called by code built against liblzma2 (see
      <http://sourceware.org/PR12977>).
    - Remove the lzma_code@Base compatibility symbol.
      Closes: #649522. Thanks to Eduard Bloch.
    - Install run-time library to /lib so it can be used before /usr
      is mounted. Closes: #672120.
    - Configure with --disable-threads for now to avoid needlessly
      linking to libpthread and librt.
  * liblzma-dev:
    - Install an appropriate library for static linking instead of
      the decompression-only version used to build xzdec.
      Closes: #673001. Thanks to Anton Tolchanov.
    - Use the liblzma2-compatible version of lzma_code() in the
      static library.
    - Multi-Arch: same. Thanks to Riku Voipio.
    - Install new examples and revised old examples to
      /usr/share/doc/liblzma-dev.
  * xz-utils:
    - Use update-alternatives to provide lzma, unlzma, lzcat, and
      the rest of the lz* scripts without conflicting with the lzma
      package.
    - Conflicts: lzma versions before before 9.22-1, when it started
      providing lzma, unlzma, and lzcat through the alternatives
      system.
    - Conflicts: and Replaces: xz-lzma.
    - README.Debian: Update instructions on configuring the package
      to provide lzma compatibility commands.
  * Remove xz-lzma package.
  * Use dpkg-buildflags to retrieve compiler flags, including
    hardening options. Build-Depends: dpkg-dev (>= 1.16.1).
    Closes: #653739.
  * debian/rules:
    - build-arch: Simplify by using a double-colon rule instead of a
      dependency on a dummy noop target.
    - build-indep: Assume doxygen is available, instead of trying to
      get by by assuming the caller meant to invoke build-arch when
      it is missing. Build-Depends: dpkg-dev (>= 1.16.2).
    - Rearrange for clarity.
  * debian/symbols: Bump the minimal version for lzma_code(),
    lzma_raw_buffer_decode(), and lzma_raw_buffer_encode().
  * Use machine-readable copyright-format 1.0.
  * Update copyright file.
  * Standards-Version: 3.9.3 (checked).
  * debian/changelog.upstream.sh: Use ‘git rev-list | git diff-tree’
    instead of ‘git log’ to avoid depending on the build system’s
    configuration.

ubuntu/quantal-devel 2012-06-18 04:26:00 UTC 2012-06-18
Import patches-unapplied version 5.1.1alpha+20120614-1 to debian/sid

Author: Jonathan Nieder
Author Date: 2012-06-16 20:03:17 UTC

Import patches-unapplied version 5.1.1alpha+20120614-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 3fd510d78ed84afe3bef812088e408ce814b82c0

New changelog entries:
  * New snapshot, taken from upstream commit f1675f76.
    - liblzma: BCJ filters would return a spurious LZMA_BUF_ERROR
      result in certain circumstances. As a result, the xz tool
      could produce inappropriate "Compressed data is corrupt" or
      "Unexpected end of input" failures (reported in XZ Embedded as
      Fedora bug 735408).
    - "xz -v -v --list" prints the minimal XZ Utils version needed
      to decompress a stream.
    - "xz --robot -v --list" formats filenames more plainly.
    - xzgrep does not fail unconditionally when the decompressor
      dies with SIGPIPE due to unconsumed output any more. This
      makes the exit status from commands such as "xzgrep -q" and
      "xzgrep -l" more predictable and convenient for scripts.
    - examples/xz_pipe_decomp.c did not check correctly for
      truncated input.
    - There is a new set of sample programs. The old ones have
      been renamed to examples_old but are still maintained.
  * liblzma:
    - If dlopen() indicates that liblzma.so.2 is loaded, check fewer
      reserved fields in the stream argument to the lzma_code()
      function. This prevents out-of-bounds reads when liblzma5
      functions are called by code built against liblzma2 (see
      <http://sourceware.org/PR12977>).
    - Remove the lzma_code@Base compatibility symbol.
      Closes: #649522. Thanks to Eduard Bloch.
    - Install run-time library to /lib so it can be used before /usr
      is mounted. Closes: #672120.
    - Configure with --disable-threads for now to avoid needlessly
      linking to libpthread and librt.
  * liblzma-dev:
    - Install an appropriate library for static linking instead of
      the decompression-only version used to build xzdec.
      Closes: #673001. Thanks to Anton Tolchanov.
    - Use the liblzma2-compatible version of lzma_code() in the
      static library.
    - Multi-Arch: same. Thanks to Riku Voipio.
    - Install new examples and revised old examples to
      /usr/share/doc/liblzma-dev.
  * xz-utils:
    - Use update-alternatives to provide lzma, unlzma, lzcat, and
      the rest of the lz* scripts without conflicting with the lzma
      package.
    - Conflicts: lzma versions before before 9.22-1, when it started
      providing lzma, unlzma, and lzcat through the alternatives
      system.
    - Conflicts: and Replaces: xz-lzma.
    - README.Debian: Update instructions on configuring the package
      to provide lzma compatibility commands.
  * Remove xz-lzma package.
  * Use dpkg-buildflags to retrieve compiler flags, including
    hardening options. Build-Depends: dpkg-dev (>= 1.16.1).
    Closes: #653739.
  * debian/rules:
    - build-arch: Simplify by using a double-colon rule instead of a
      dependency on a dummy noop target.
    - build-indep: Assume doxygen is available, instead of trying to
      get by by assuming the caller meant to invoke build-arch when
      it is missing. Build-Depends: dpkg-dev (>= 1.16.2).
    - Rearrange for clarity.
  * debian/symbols: Bump the minimal version for lzma_code(),
    lzma_raw_buffer_decode(), and lzma_raw_buffer_encode().
  * Use machine-readable copyright-format 1.0.
  * Update copyright file.
  * Standards-Version: 3.9.3 (checked).
  * debian/changelog.upstream.sh: Use ‘git rev-list | git diff-tree’
    instead of ‘git log’ to avoid depending on the build system’s
    configuration.

applied/ubuntu/quantal-devel 2012-06-18 04:26:00 UTC 2012-06-18
Import patches-applied version 5.1.1alpha+20120614-1 to applied/debian/sid

Author: Jonathan Nieder
Author Date: 2012-06-16 20:03:17 UTC

Import patches-applied version 5.1.1alpha+20120614-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 5697b822a59da1667a31943e93f23dbd48564296
Unapplied parent: e8d7978eb5cd9fce207dcf3bf35a63a9c32c97fc

New changelog entries:
  * New snapshot, taken from upstream commit f1675f76.
    - liblzma: BCJ filters would return a spurious LZMA_BUF_ERROR
      result in certain circumstances. As a result, the xz tool
      could produce inappropriate "Compressed data is corrupt" or
      "Unexpected end of input" failures (reported in XZ Embedded as
      Fedora bug 735408).
    - "xz -v -v --list" prints the minimal XZ Utils version needed
      to decompress a stream.
    - "xz --robot -v --list" formats filenames more plainly.
    - xzgrep does not fail unconditionally when the decompressor
      dies with SIGPIPE due to unconsumed output any more. This
      makes the exit status from commands such as "xzgrep -q" and
      "xzgrep -l" more predictable and convenient for scripts.
    - examples/xz_pipe_decomp.c did not check correctly for
      truncated input.
    - There is a new set of sample programs. The old ones have
      been renamed to examples_old but are still maintained.
  * liblzma:
    - If dlopen() indicates that liblzma.so.2 is loaded, check fewer
      reserved fields in the stream argument to the lzma_code()
      function. This prevents out-of-bounds reads when liblzma5
      functions are called by code built against liblzma2 (see
      <http://sourceware.org/PR12977>).
    - Remove the lzma_code@Base compatibility symbol.
      Closes: #649522. Thanks to Eduard Bloch.
    - Install run-time library to /lib so it can be used before /usr
      is mounted. Closes: #672120.
    - Configure with --disable-threads for now to avoid needlessly
      linking to libpthread and librt.
  * liblzma-dev:
    - Install an appropriate library for static linking instead of
      the decompression-only version used to build xzdec.
      Closes: #673001. Thanks to Anton Tolchanov.
    - Use the liblzma2-compatible version of lzma_code() in the
      static library.
    - Multi-Arch: same. Thanks to Riku Voipio.
    - Install new examples and revised old examples to
      /usr/share/doc/liblzma-dev.
  * xz-utils:
    - Use update-alternatives to provide lzma, unlzma, lzcat, and
      the rest of the lz* scripts without conflicting with the lzma
      package.
    - Conflicts: lzma versions before before 9.22-1, when it started
      providing lzma, unlzma, and lzcat through the alternatives
      system.
    - Conflicts: and Replaces: xz-lzma.
    - README.Debian: Update instructions on configuring the package
      to provide lzma compatibility commands.
  * Remove xz-lzma package.
  * Use dpkg-buildflags to retrieve compiler flags, including
    hardening options. Build-Depends: dpkg-dev (>= 1.16.1).
    Closes: #653739.
  * debian/rules:
    - build-arch: Simplify by using a double-colon rule instead of a
      dependency on a dummy noop target.
    - build-indep: Assume doxygen is available, instead of trying to
      get by by assuming the caller meant to invoke build-arch when
      it is missing. Build-Depends: dpkg-dev (>= 1.16.2).
    - Rearrange for clarity.
  * debian/symbols: Bump the minimal version for lzma_code(),
    lzma_raw_buffer_decode(), and lzma_raw_buffer_encode().
  * Use machine-readable copyright-format 1.0.
  * Update copyright file.
  * Standards-Version: 3.9.3 (checked).
  * debian/changelog.upstream.sh: Use ‘git rev-list | git diff-tree’
    instead of ‘git log’ to avoid depending on the build system’s
    configuration.

ubuntu/precise 2011-10-21 21:27:59 UTC 2011-10-21
Import patches-unapplied version 5.1.1alpha+20110809-3 to debian/sid

Author: Jonathan Nieder
Author Date: 2011-10-21 02:31:31 UTC

Import patches-unapplied version 5.1.1alpha+20110809-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 19c218b9720396acd3508feda1e75f81458832d4

New changelog entries:
  * liblzma: Match upstream ABI.
    - Remove the lzma_chunk_size() function.
    - A few ABI tweaks to reserved space in structures.
    - Enable ELF symbol versioning.
    - Bump soname to 5.
    - Continue to leave out threading support, since the relevant
      interfaces in liblzma are not yet stable.
  * xz-utils/README.Debian: Remove note on ABI differences.
  * Remove liblzma/README.Debian.
  * liblzma: Introduce a lzma_code@Base compatibility symbol to ensure
    programs linked against unversioned symbols from liblzma2 can
    share a process image with liblzma5 without breaking.
  * debian/symbols: XZ_5.0 symbols come from liblzma5. Build-Depends:
    dpkg-dev (>= 1.15.6); thanks to Jakub Wilk for a reminder.
  * debian/symbols: The lzma_code@Base symbol is not guaranteed to
    continue to exist in the future, so tell dpkg-shlibdeps to produce
    an error if some package manages to use it.

ubuntu/precise-devel 2011-10-21 21:27:59 UTC 2011-10-21
Import patches-unapplied version 5.1.1alpha+20110809-3 to debian/sid

Author: Jonathan Nieder
Author Date: 2011-10-21 02:31:31 UTC

Import patches-unapplied version 5.1.1alpha+20110809-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 19c218b9720396acd3508feda1e75f81458832d4

New changelog entries:
  * liblzma: Match upstream ABI.
    - Remove the lzma_chunk_size() function.
    - A few ABI tweaks to reserved space in structures.
    - Enable ELF symbol versioning.
    - Bump soname to 5.
    - Continue to leave out threading support, since the relevant
      interfaces in liblzma are not yet stable.
  * xz-utils/README.Debian: Remove note on ABI differences.
  * Remove liblzma/README.Debian.
  * liblzma: Introduce a lzma_code@Base compatibility symbol to ensure
    programs linked against unversioned symbols from liblzma2 can
    share a process image with liblzma5 without breaking.
  * debian/symbols: XZ_5.0 symbols come from liblzma5. Build-Depends:
    dpkg-dev (>= 1.15.6); thanks to Jakub Wilk for a reminder.
  * debian/symbols: The lzma_code@Base symbol is not guaranteed to
    continue to exist in the future, so tell dpkg-shlibdeps to produce
    an error if some package manages to use it.

applied/ubuntu/precise 2011-10-21 21:27:59 UTC 2011-10-21
Import patches-applied version 5.1.1alpha+20110809-3 to applied/debian/sid

Author: Jonathan Nieder
Author Date: 2011-10-21 02:31:31 UTC

Import patches-applied version 5.1.1alpha+20110809-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 143289ee88f2ca90ebd3418c3a51839802b5ad83
Unapplied parent: ff315ac1501654953b195c51022a01d7613e2144

New changelog entries:
  * liblzma: Match upstream ABI.
    - Remove the lzma_chunk_size() function.
    - A few ABI tweaks to reserved space in structures.
    - Enable ELF symbol versioning.
    - Bump soname to 5.
    - Continue to leave out threading support, since the relevant
      interfaces in liblzma are not yet stable.
  * xz-utils/README.Debian: Remove note on ABI differences.
  * Remove liblzma/README.Debian.
  * liblzma: Introduce a lzma_code@Base compatibility symbol to ensure
    programs linked against unversioned symbols from liblzma2 can
    share a process image with liblzma5 without breaking.
  * debian/symbols: XZ_5.0 symbols come from liblzma5. Build-Depends:
    dpkg-dev (>= 1.15.6); thanks to Jakub Wilk for a reminder.
  * debian/symbols: The lzma_code@Base symbol is not guaranteed to
    continue to exist in the future, so tell dpkg-shlibdeps to produce
    an error if some package manages to use it.

applied/ubuntu/precise-devel 2011-10-21 21:27:59 UTC 2011-10-21
Import patches-applied version 5.1.1alpha+20110809-3 to applied/debian/sid

Author: Jonathan Nieder
Author Date: 2011-10-21 02:31:31 UTC

Import patches-applied version 5.1.1alpha+20110809-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 143289ee88f2ca90ebd3418c3a51839802b5ad83
Unapplied parent: ff315ac1501654953b195c51022a01d7613e2144

New changelog entries:
  * liblzma: Match upstream ABI.
    - Remove the lzma_chunk_size() function.
    - A few ABI tweaks to reserved space in structures.
    - Enable ELF symbol versioning.
    - Bump soname to 5.
    - Continue to leave out threading support, since the relevant
      interfaces in liblzma are not yet stable.
  * xz-utils/README.Debian: Remove note on ABI differences.
  * Remove liblzma/README.Debian.
  * liblzma: Introduce a lzma_code@Base compatibility symbol to ensure
    programs linked against unversioned symbols from liblzma2 can
    share a process image with liblzma5 without breaking.
  * debian/symbols: XZ_5.0 symbols come from liblzma5. Build-Depends:
    dpkg-dev (>= 1.15.6); thanks to Jakub Wilk for a reminder.
  * debian/symbols: The lzma_code@Base symbol is not guaranteed to
    continue to exist in the future, so tell dpkg-shlibdeps to produce
    an error if some package manages to use it.

applied/ubuntu/hardy-backports 2011-05-25 11:04:52 UTC 2011-05-25
Import patches-applied version 4.999.8beta-0ubuntu2~hardy2 to applied/ubuntu/...

Author: Jonathan Riddell
Author Date: 2011-05-25 10:15:04 UTC

Import patches-applied version 4.999.8beta-0ubuntu2~hardy2 to applied/ubuntu/hardy-backports

Imported using git-ubuntu import.

Changelog parent: 8a129d820af3f95360e19b1705d8e76da357e01e
Unapplied parent: a158de6d13c08107bae90574682331313ee1d96c

New changelog entries:
  * Remove override_dh_auto_build override_dh_auto_test targets
    to stop parallel build which was breaking compile

ubuntu/hardy-backports 2011-05-25 11:04:52 UTC 2011-05-25
Import patches-unapplied version 4.999.8beta-0ubuntu2~hardy2 to ubuntu/hardy-...

Author: Jonathan Riddell
Author Date: 2011-05-25 10:15:04 UTC

Import patches-unapplied version 4.999.8beta-0ubuntu2~hardy2 to ubuntu/hardy-backports

Imported using git-ubuntu import.

Changelog parent: 1b0c4e208dda1de1a7ed28381180fb1366e5b592

New changelog entries:
  * Remove override_dh_auto_build override_dh_auto_test targets
    to stop parallel build which was breaking compile

ubuntu/oneiric 2010-11-12 09:27:29 UTC 2010-11-12
Import patches-unapplied version 5.0.0-2 to debian/sid

Author: Jonathan Nieder
Author Date: 2010-11-11 19:45:20 UTC

Import patches-unapplied version 5.0.0-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 8995bdbdaacb48485504052a78e2f44b58f51d33

New changelog entries:
  * Upload to unstable.
  * liblzma2, liblzma-dev, xz-lzma: Install release notes.
  * debian/symbols: Bump the minimal versions for lzma_index_encoder,
    lzma_index_decoder to the version in which they gained LZMA_FINISH
    support.
  * xz-utils/README.Debian: Document differences from upstream ABI.
  * debian/changelog.upstream.sh: Avoid empty changelog entries when
    multiple Debian revisions match an upstream tag.

ubuntu/oneiric-devel 2010-11-12 09:27:29 UTC 2010-11-12
Import patches-unapplied version 5.0.0-2 to debian/sid

Author: Jonathan Nieder
Author Date: 2010-11-11 19:45:20 UTC

Import patches-unapplied version 5.0.0-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 8995bdbdaacb48485504052a78e2f44b58f51d33

New changelog entries:
  * Upload to unstable.
  * liblzma2, liblzma-dev, xz-lzma: Install release notes.
  * debian/symbols: Bump the minimal versions for lzma_index_encoder,
    lzma_index_decoder to the version in which they gained LZMA_FINISH
    support.
  * xz-utils/README.Debian: Document differences from upstream ABI.
  * debian/changelog.upstream.sh: Avoid empty changelog entries when
    multiple Debian revisions match an upstream tag.

applied/debian/squeeze 2010-11-12 09:27:29 UTC 2010-11-12
Import patches-applied version 5.0.0-2 to applied/debian/sid

Author: Jonathan Nieder
Author Date: 2010-11-11 19:45:20 UTC

Import patches-applied version 5.0.0-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: b792dd1c9df7c6d25c0083b73e4e76b6e3214b5c
Unapplied parent: 85947a09ec95e125fb3b0392f21d4a2a62b30602

New changelog entries:
  * Upload to unstable.
  * liblzma2, liblzma-dev, xz-lzma: Install release notes.
  * debian/symbols: Bump the minimal versions for lzma_index_encoder,
    lzma_index_decoder to the version in which they gained LZMA_FINISH
    support.
  * xz-utils/README.Debian: Document differences from upstream ABI.
  * debian/changelog.upstream.sh: Avoid empty changelog entries when
    multiple Debian revisions match an upstream tag.

debian/squeeze 2010-11-12 09:27:29 UTC 2010-11-12
Import patches-unapplied version 5.0.0-2 to debian/sid

Author: Jonathan Nieder
Author Date: 2010-11-11 19:45:20 UTC

Import patches-unapplied version 5.0.0-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 8995bdbdaacb48485504052a78e2f44b58f51d33

New changelog entries:
  * Upload to unstable.
  * liblzma2, liblzma-dev, xz-lzma: Install release notes.
  * debian/symbols: Bump the minimal versions for lzma_index_encoder,
    lzma_index_decoder to the version in which they gained LZMA_FINISH
    support.
  * xz-utils/README.Debian: Document differences from upstream ABI.
  * debian/changelog.upstream.sh: Avoid empty changelog entries when
    multiple Debian revisions match an upstream tag.

1100 of 118 results

Other repositories

Name Last Modified
lp:ubuntu/+source/xz-utils 2019-04-26
11 of 1 result
You can't create new repositories for xz-utils in Ubuntu.