Name Status Last Modified Last Commit
lp:ubuntu/wily/xmms2 1 Development 2015-05-06 12:19:03 UTC 2015-05-06
54. Rebuild against libav11.

Author: Colin Watson
Revision Date: 2014-09-05 12:08:41 UTC

Rebuild against libav11.

lp:ubuntu/vivid/xmms2 2 Mature 2014-10-27 14:45:38 UTC 2014-10-27
54. Rebuild against libav11.

Author: Colin Watson
Revision Date: 2014-09-05 12:08:41 UTC

Rebuild against libav11.

lp:ubuntu/utopic-proposed/xmms2 2 Mature 2014-09-05 12:08:41 UTC 2014-09-05
54. Rebuild against libav11.

Author: Colin Watson
Revision Date: 2014-09-05 12:08:41 UTC

Rebuild against libav11.

lp:ubuntu/utopic/xmms2 1 Development 2014-09-05 12:08:41 UTC 2014-09-05
54. Rebuild against libav11.

Author: Colin Watson
Revision Date: 2014-09-05 12:08:41 UTC

Rebuild against libav11.

lp:ubuntu/trusty/xmms2 1 Development 2014-01-18 11:38:16 UTC 2014-01-18
56. * Build for supported versions of Rub...

Author: Benjamin Drung
Revision Date: 2014-01-18 11:38:16 UTC

* Build for supported versions of Ruby.
  Thanks to Christian Hofstaedtler <zeha@debian.org> (Closes: #730719)
* Drop transitional packages libxmmsclient0-ruby and libxmmsclient0-ruby1.8.
  (Closes: #735729)
* Backport get rid of superfluous argument self to fix
  "medialib_import_path() got multiple values for keyword argument 'cb'"
* Bump Standards-Version to 3.9.5 (no changes needed).

lp:ubuntu/trusty-proposed/xmms2 1 Development 2014-01-18 11:38:16 UTC 2014-01-18
49. * Build for supported versions of Rub...

Author: Benjamin Drung
Revision Date: 2014-01-18 11:38:16 UTC

* Build for supported versions of Ruby.
  Thanks to Christian Hofstaedtler <zeha@debian.org> (Closes: #730719)
* Drop transitional packages libxmmsclient0-ruby and libxmmsclient0-ruby1.8.
  (Closes: #735729)
* Backport get rid of superfluous argument self to fix
  "medialib_import_path() got multiple values for keyword argument 'cb'"
* Bump Standards-Version to 3.9.5 (no changes needed).

lp:ubuntu/saucy-proposed/xmms2 1 Development 2013-05-05 02:57:58 UTC 2013-05-05
53. * Switch to debhelper 9 and enable ha...

Author: Benjamin Drung
Revision Date: 2013-03-21 18:44:11 UTC

* Switch to debhelper 9 and enable hardening.
* Bump Standards-Version to 3.9.4 (no changes needed).
* Use canonical URLs for Vcs fields.
* Add patch to avoid hardening flag removal.

lp:ubuntu/saucy/xmms2 2 Mature 2013-04-27 15:19:01 UTC 2013-04-27
53. * Switch to debhelper 9 and enable ha...

Author: Benjamin Drung
Revision Date: 2013-03-21 18:44:11 UTC

* Switch to debhelper 9 and enable hardening.
* Bump Standards-Version to 3.9.4 (no changes needed).
* Use canonical URLs for Vcs fields.
* Add patch to avoid hardening flag removal.

lp:ubuntu/raring-proposed/xmms2 bug 2 Mature 2012-11-28 01:17:41 UTC 2012-11-28
52. Unbreak compilation against libav 9 b...

Author: Benjamin Drung
Revision Date: 2012-11-28 01:17:41 UTC

Unbreak compilation against libav 9 by backporting three patches from
upstream: fix-avcodec-init.patch, fix-alloc-context.patch and
fix-missing-include.patch. Thanks to Reinhard Tartler. (Closes: #694347)

lp:ubuntu/raring/xmms2 bug 1 Development 2012-11-28 01:17:41 UTC 2012-11-28
52. Unbreak compilation against libav 9 b...

Author: Benjamin Drung
Revision Date: 2012-11-28 01:17:41 UTC

Unbreak compilation against libav 9 by backporting three patches from
upstream: fix-avcodec-init.patch, fix-alloc-context.patch and
fix-missing-include.patch. Thanks to Reinhard Tartler. (Closes: #694347)

lp:ubuntu/quantal/xmms2 2 Mature 2012-06-26 10:39:31 UTC 2012-06-26
48. * Using -j1 for waf on bsd * Rename r...

Author: Rémi Vanicat
Revision Date: 2012-06-26 10:39:31 UTC

* Using -j1 for waf on bsd
* Rename ruby package, and change instalution path to follow new Ruby policy
* Compile for both ruby1.8 and ruby1.9.1
* Correct invocation of xmms2 in xmms2-mlib-updater man page, thanks
  to Juhapekka Tolvanen (Closes: #660373).
* Bump Standards-Version to 3.9.3 (no changes required).

lp:ubuntu/precise/xmms2 bug 2 Mature 2012-02-07 17:18:39 UTC 2012-02-07
46. * Unpack waf binary (following http:/...

Author: Benjamin Drung
Revision Date: 2012-02-07 17:18:39 UTC

* Unpack waf binary (following http://wiki.debian.org/UnpackWaf)
  (Closes: #654512).
* Remove transitional xmms2-plugin-wma package.

lp:ubuntu/oneiric/xmms2 bug 2 Mature 2011-09-01 15:16:11 UTC 2011-09-01
41. * Backport from upstream: - Fix avc...

Author: Colin Watson
Revision Date: 2011-09-01 11:36:28 UTC

* Backport from upstream:
  - Fix avcodec plugin to work with latest libavcodec (LP: #832769).

lp:ubuntu/natty/xmms2 2 Mature 2010-12-03 00:17:16 UTC 2010-12-03
39. Rebuild to add support for python 2.7.

Author: Matthias Klose
Revision Date: 2010-12-03 00:17:16 UTC

Rebuild to add support for python 2.7.

lp:ubuntu/maverick/xmms2 bug 2 Mature 2010-08-02 23:43:55 UTC 2010-08-02
38. Add bp-glib-version-check.patch to ma...

Author: Benjamin Drung
Revision Date: 2010-08-02 23:43:55 UTC

Add bp-glib-version-check.patch to make glib check sane. (Closes: #522280)

lp:ubuntu/lucid/xmms2 bug 1 Development 2010-03-24 01:13:16 UTC 2010-03-24
33. * Merge from Debian unstable; remaini...

Author: Benjamin Drung
Revision Date: 2010-03-24 01:13:16 UTC

* Merge from Debian unstable; remaining changes:
  - Use PulseAudio as default output plugin.

lp:ubuntu/karmic/xmms2 bug 1 Development 2009-09-13 20:18:12 UTC 2009-09-13
27. * Merge from Debian unstable, remaini...

Author: Benjamin Drung
Revision Date: 2009-09-13 20:18:12 UTC

* Merge from Debian unstable, remaining changes:
  - Use PulseAudio as default output plugin.

lp:ubuntu/intrepid-updates/xmms2 bug 2 Mature 2009-08-10 00:59:07 UTC 2009-08-10
21. Rebuild to take into account unstripp...

Author: Lionel Le Folgoc
Revision Date: 2008-12-03 23:35:20 UTC

Rebuild to take into account unstripped versions of libavcodec libs
(LP: #289600)

lp:ubuntu/jaunty/xmms2 2 Mature 2009-08-10 00:57:27 UTC 2009-08-10
22. * Build for Python 2.6. - debian/ru...

Author: William Grant
Revision Date: 2009-03-09 22:10:28 UTC

* Build for Python 2.6.
  - debian/rules: Don't refer to python2.[45] in clean; expand from PYVERS
    instead.
  - debian/python-xmmsclient.install: Wildcard out the need for 2.[45] or
    site-packages references.

lp:ubuntu/intrepid-proposed/xmms2 2 Mature 2009-08-10 00:57:14 UTC 2009-08-10
21. Rebuild to take into account unstripp...

Author: Lionel Le Folgoc
Revision Date: 2008-12-03 23:35:20 UTC

Rebuild to take into account unstripped versions of libavcodec libs
(LP: #289600)

lp:ubuntu/intrepid/xmms2 2 Mature 2009-08-10 00:57:08 UTC 2009-08-10
20. * Merge from debian unstable (LP: #24...

Author: Benjamin Drung
Revision Date: 2008-07-04 16:23:34 UTC

* Merge from debian unstable (LP: #241098), remaining changes:
  + debian/control:
    + Update Maintainer field
    + add lpia to xmms2-plugin-alsa supported architectures
    + Added liba52-0.7.4-dev to build depends
  + debian/rules: Added patch, patch-stamp and unpatch
  + changed 01_gcc4.3.patch:
    + src/include/xmmsclient/xmmsclient++/helpers.h: Added #include <climits>
* New upstream relase fixes LP: #212566, #222341

lp:ubuntu/hardy/xmms2 2 Mature 2009-08-10 00:57:02 UTC 2009-08-10
17. Change fftw3-dev to libfftw3-dev.

Author: Steve Kowalik
Revision Date: 2007-12-19 22:19:52 UTC

Change fftw3-dev to libfftw3-dev.

lp:ubuntu/gutsy/xmms2 1 Development 2009-08-10 00:56:56 UTC 2009-08-10
15. Rebuild for boost 1.34.0 -> 1.34.1 tr...

Author: Steve Kowalik
Revision Date: 2007-09-13 11:06:53 UTC

Rebuild for boost 1.34.0 -> 1.34.1 transistion.

lp:ubuntu/feisty/xmms2 1 Development 2009-08-10 00:56:49 UTC 2009-08-10
10. * debian/control: - Added git-core ...

Author: Stephan Rügamer
Revision Date: 2007-02-06 18:28:23 UTC

* debian/control:
  - Added git-core to build-deps to fix FTBFS
  - Added Ubuntu MOTU Maintainer field, moved old one to Original-Maintainer

lp:ubuntu/edgy/xmms2 1 Development 2009-08-10 00:56:43 UTC 2009-08-10
3. Change xmms2-output-alsa to xmms2-plu...

Author: Florian Ragwitz
Revision Date: 2006-09-04 04:53:17 UTC

Change xmms2-output-alsa to xmms2-plugin-alsa. This was a typo I
introduced with the last upload.

125 of 25 results