View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/wget
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/dsc 2019-04-09 17:03:38 UTC 2019-04-09
DSC file for 1.20.1-1ubuntu4

Author: Ubuntu Git Importer
Author Date: 2019-04-09 17:03:38 UTC

DSC file for 1.20.1-1ubuntu4

applied/ubuntu/devel 2019-04-09 16:33:27 UTC 2019-04-09
Import patches-applied version 1.20.1-1ubuntu4 to applied/ubuntu/disco-proposed

Author: Leonidas S. Barbosa
Author Date: 2019-04-09 13:35:13 UTC

Import patches-applied version 1.20.1-1ubuntu4 to applied/ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 8d387e99c7a4176a448332d67e1e91f7b4a815a8
Unapplied parent: 1793dd0afb2b55c10de9d75d0f50b41902c90f13

New changelog entries:
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

ubuntu/devel 2019-04-09 16:33:27 UTC 2019-04-09
Import patches-unapplied version 1.20.1-1ubuntu4 to ubuntu/disco-proposed

Author: Leonidas S. Barbosa
Author Date: 2019-04-09 13:35:13 UTC

Import patches-unapplied version 1.20.1-1ubuntu4 to ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 5fc6f46a50ae5677602791d799024d8727360f99

New changelog entries:
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

ubuntu/disco-devel 2019-04-09 16:33:27 UTC 2019-04-09
Import patches-unapplied version 1.20.1-1ubuntu4 to ubuntu/disco-proposed

Author: Leonidas S. Barbosa
Author Date: 2019-04-09 13:35:13 UTC

Import patches-unapplied version 1.20.1-1ubuntu4 to ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 5fc6f46a50ae5677602791d799024d8727360f99

New changelog entries:
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

ubuntu/disco-proposed 2019-04-09 16:33:27 UTC 2019-04-09
Import patches-unapplied version 1.20.1-1ubuntu4 to ubuntu/disco-proposed

Author: Leonidas S. Barbosa
Author Date: 2019-04-09 13:35:13 UTC

Import patches-unapplied version 1.20.1-1ubuntu4 to ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 5fc6f46a50ae5677602791d799024d8727360f99

New changelog entries:
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

applied/ubuntu/disco-proposed 2019-04-09 16:33:27 UTC 2019-04-09
Import patches-applied version 1.20.1-1ubuntu4 to applied/ubuntu/disco-proposed

Author: Leonidas S. Barbosa
Author Date: 2019-04-09 13:35:13 UTC

Import patches-applied version 1.20.1-1ubuntu4 to applied/ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 8d387e99c7a4176a448332d67e1e91f7b4a815a8
Unapplied parent: 1793dd0afb2b55c10de9d75d0f50b41902c90f13

New changelog entries:
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

applied/ubuntu/disco-devel 2019-04-09 16:33:27 UTC 2019-04-09
Import patches-applied version 1.20.1-1ubuntu4 to applied/ubuntu/disco-proposed

Author: Leonidas S. Barbosa
Author Date: 2019-04-09 13:35:13 UTC

Import patches-applied version 1.20.1-1ubuntu4 to applied/ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 8d387e99c7a4176a448332d67e1e91f7b4a815a8
Unapplied parent: 1793dd0afb2b55c10de9d75d0f50b41902c90f13

New changelog entries:
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

applied/ubuntu/bionic-security 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-applied version 1.19.4-1ubuntu2.2 to applied/ubuntu/bionic-sec...

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 18:51:50 UTC

Import patches-applied version 1.19.4-1ubuntu2.2 to applied/ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: 7316746a4c0837cc3f25d59d0e9febd747519e84
Unapplied parent: 5764d5d50969a58853b02d5e44d39be075655f32

New changelog entries:
  * SECURITY UPDATE: Access to sensitive information
    - debian/patches/CVE-2018-20483-*.patch: fix in
      src/ftp.c, src/http.c, src/xattr.c, src/xattr.h,
      src/init.c, src/main.c, doc/wget.texi.
    - CVE-2018-20483
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

ubuntu/trusty-devel 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-unapplied version 1.15-1ubuntu1.14.04.5 to ubuntu/trusty-security

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 19:28:33 UTC

Import patches-unapplied version 1.15-1ubuntu1.14.04.5 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 1ac66bae109d93c4ad13e0788276a1361483e23c

New changelog entries:
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

applied/ubuntu/cosmic-updates 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-applied version 1.19.5-1ubuntu1.1 to applied/ubuntu/cosmic-sec...

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 18:45:06 UTC

Import patches-applied version 1.19.5-1ubuntu1.1 to applied/ubuntu/cosmic-security

Imported using git-ubuntu import.

Changelog parent: d53aa754456c0dbd6847594dede212ebe3eaca09
Unapplied parent: 10ebc857d145179815e3d97a3cc0a356bb445ad9

New changelog entries:
  * SECURITY UPDATE: Access to sensitive information
    - debian/patches/CVE-2018-20483-*.patch: fix in
      src/ftp.c, src/http.c, src/xattr.c, src/xattr.h,
      src/init.c, src/main.c, doc/wget.texi.
    - CVE-2018-20483
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

applied/ubuntu/cosmic-security 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-applied version 1.19.5-1ubuntu1.1 to applied/ubuntu/cosmic-sec...

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 18:45:06 UTC

Import patches-applied version 1.19.5-1ubuntu1.1 to applied/ubuntu/cosmic-security

Imported using git-ubuntu import.

Changelog parent: d53aa754456c0dbd6847594dede212ebe3eaca09
Unapplied parent: 10ebc857d145179815e3d97a3cc0a356bb445ad9

New changelog entries:
  * SECURITY UPDATE: Access to sensitive information
    - debian/patches/CVE-2018-20483-*.patch: fix in
      src/ftp.c, src/http.c, src/xattr.c, src/xattr.h,
      src/init.c, src/main.c, doc/wget.texi.
    - CVE-2018-20483
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

applied/ubuntu/cosmic-devel 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-applied version 1.19.5-1ubuntu1.1 to applied/ubuntu/cosmic-sec...

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 18:45:06 UTC

Import patches-applied version 1.19.5-1ubuntu1.1 to applied/ubuntu/cosmic-security

Imported using git-ubuntu import.

Changelog parent: d53aa754456c0dbd6847594dede212ebe3eaca09
Unapplied parent: 10ebc857d145179815e3d97a3cc0a356bb445ad9

New changelog entries:
  * SECURITY UPDATE: Access to sensitive information
    - debian/patches/CVE-2018-20483-*.patch: fix in
      src/ftp.c, src/http.c, src/xattr.c, src/xattr.h,
      src/init.c, src/main.c, doc/wget.texi.
    - CVE-2018-20483
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

ubuntu/bionic-devel 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-unapplied version 1.19.4-1ubuntu2.2 to ubuntu/bionic-security

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 18:51:50 UTC

Import patches-unapplied version 1.19.4-1ubuntu2.2 to ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: e32e256f385f6d91fc751ce22a6b8406aaf31af3

New changelog entries:
  * SECURITY UPDATE: Access to sensitive information
    - debian/patches/CVE-2018-20483-*.patch: fix in
      src/ftp.c, src/http.c, src/xattr.c, src/xattr.h,
      src/init.c, src/main.c, doc/wget.texi.
    - CVE-2018-20483
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

ubuntu/bionic-updates 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-unapplied version 1.19.4-1ubuntu2.2 to ubuntu/bionic-security

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 18:51:50 UTC

Import patches-unapplied version 1.19.4-1ubuntu2.2 to ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: e32e256f385f6d91fc751ce22a6b8406aaf31af3

New changelog entries:
  * SECURITY UPDATE: Access to sensitive information
    - debian/patches/CVE-2018-20483-*.patch: fix in
      src/ftp.c, src/http.c, src/xattr.c, src/xattr.h,
      src/init.c, src/main.c, doc/wget.texi.
    - CVE-2018-20483
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

applied/ubuntu/trusty-devel 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-applied version 1.15-1ubuntu1.14.04.5 to applied/ubuntu/trusty...

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 19:28:33 UTC

Import patches-applied version 1.15-1ubuntu1.14.04.5 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 334cca6727939784c1b885e6e39822ce459e31cd
Unapplied parent: fea03196eb865a024253bcda1f594f46594b3472

New changelog entries:
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

ubuntu/cosmic-security 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-unapplied version 1.19.5-1ubuntu1.1 to ubuntu/cosmic-security

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 18:45:06 UTC

Import patches-unapplied version 1.19.5-1ubuntu1.1 to ubuntu/cosmic-security

Imported using git-ubuntu import.

Changelog parent: cc0892638e70e258ad590e669c76e2e53f81a870

New changelog entries:
  * SECURITY UPDATE: Access to sensitive information
    - debian/patches/CVE-2018-20483-*.patch: fix in
      src/ftp.c, src/http.c, src/xattr.c, src/xattr.h,
      src/init.c, src/main.c, doc/wget.texi.
    - CVE-2018-20483
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

applied/ubuntu/bionic-devel 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-applied version 1.19.4-1ubuntu2.2 to applied/ubuntu/bionic-sec...

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 18:51:50 UTC

Import patches-applied version 1.19.4-1ubuntu2.2 to applied/ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: 7316746a4c0837cc3f25d59d0e9febd747519e84
Unapplied parent: 5764d5d50969a58853b02d5e44d39be075655f32

New changelog entries:
  * SECURITY UPDATE: Access to sensitive information
    - debian/patches/CVE-2018-20483-*.patch: fix in
      src/ftp.c, src/http.c, src/xattr.c, src/xattr.h,
      src/init.c, src/main.c, doc/wget.texi.
    - CVE-2018-20483
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

ubuntu/xenial-devel 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-unapplied version 1.17.1-1ubuntu1.5 to ubuntu/xenial-security

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 19:13:54 UTC

Import patches-unapplied version 1.17.1-1ubuntu1.5 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: e6bf254de199307870ab22b1182062d10dffe85b

New changelog entries:
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

ubuntu/cosmic-updates 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-unapplied version 1.19.5-1ubuntu1.1 to ubuntu/cosmic-security

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 18:45:06 UTC

Import patches-unapplied version 1.19.5-1ubuntu1.1 to ubuntu/cosmic-security

Imported using git-ubuntu import.

Changelog parent: cc0892638e70e258ad590e669c76e2e53f81a870

New changelog entries:
  * SECURITY UPDATE: Access to sensitive information
    - debian/patches/CVE-2018-20483-*.patch: fix in
      src/ftp.c, src/http.c, src/xattr.c, src/xattr.h,
      src/init.c, src/main.c, doc/wget.texi.
    - CVE-2018-20483
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

ubuntu/bionic-security 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-unapplied version 1.19.4-1ubuntu2.2 to ubuntu/bionic-security

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 18:51:50 UTC

Import patches-unapplied version 1.19.4-1ubuntu2.2 to ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: e32e256f385f6d91fc751ce22a6b8406aaf31af3

New changelog entries:
  * SECURITY UPDATE: Access to sensitive information
    - debian/patches/CVE-2018-20483-*.patch: fix in
      src/ftp.c, src/http.c, src/xattr.c, src/xattr.h,
      src/init.c, src/main.c, doc/wget.texi.
    - CVE-2018-20483
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

applied/ubuntu/trusty-updates 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-applied version 1.15-1ubuntu1.14.04.5 to applied/ubuntu/trusty...

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 19:28:33 UTC

Import patches-applied version 1.15-1ubuntu1.14.04.5 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 334cca6727939784c1b885e6e39822ce459e31cd
Unapplied parent: fea03196eb865a024253bcda1f594f46594b3472

New changelog entries:
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

applied/ubuntu/xenial-updates 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-applied version 1.17.1-1ubuntu1.5 to applied/ubuntu/xenial-sec...

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 19:13:54 UTC

Import patches-applied version 1.17.1-1ubuntu1.5 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: c05812cce88a905c687bbeefa694e22335a2e975
Unapplied parent: 03f44c7d1f16ea56e6a5cbd8b8c0cbf2bd9db8d5

New changelog entries:
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

ubuntu/cosmic-devel 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-unapplied version 1.19.5-1ubuntu1.1 to ubuntu/cosmic-security

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 18:45:06 UTC

Import patches-unapplied version 1.19.5-1ubuntu1.1 to ubuntu/cosmic-security

Imported using git-ubuntu import.

Changelog parent: cc0892638e70e258ad590e669c76e2e53f81a870

New changelog entries:
  * SECURITY UPDATE: Access to sensitive information
    - debian/patches/CVE-2018-20483-*.patch: fix in
      src/ftp.c, src/http.c, src/xattr.c, src/xattr.h,
      src/init.c, src/main.c, doc/wget.texi.
    - CVE-2018-20483
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

ubuntu/xenial-updates 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-unapplied version 1.17.1-1ubuntu1.5 to ubuntu/xenial-security

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 19:13:54 UTC

Import patches-unapplied version 1.17.1-1ubuntu1.5 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: e6bf254de199307870ab22b1182062d10dffe85b

New changelog entries:
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

applied/ubuntu/xenial-devel 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-applied version 1.17.1-1ubuntu1.5 to applied/ubuntu/xenial-sec...

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 19:13:54 UTC

Import patches-applied version 1.17.1-1ubuntu1.5 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: c05812cce88a905c687bbeefa694e22335a2e975
Unapplied parent: 03f44c7d1f16ea56e6a5cbd8b8c0cbf2bd9db8d5

New changelog entries:
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

ubuntu/trusty-security 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-unapplied version 1.15-1ubuntu1.14.04.5 to ubuntu/trusty-security

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 19:28:33 UTC

Import patches-unapplied version 1.15-1ubuntu1.14.04.5 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 1ac66bae109d93c4ad13e0788276a1361483e23c

New changelog entries:
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

applied/ubuntu/xenial-security 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-applied version 1.17.1-1ubuntu1.5 to applied/ubuntu/xenial-sec...

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 19:13:54 UTC

Import patches-applied version 1.17.1-1ubuntu1.5 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: c05812cce88a905c687bbeefa694e22335a2e975
Unapplied parent: 03f44c7d1f16ea56e6a5cbd8b8c0cbf2bd9db8d5

New changelog entries:
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

applied/ubuntu/bionic-updates 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-applied version 1.19.4-1ubuntu2.2 to applied/ubuntu/bionic-sec...

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 18:51:50 UTC

Import patches-applied version 1.19.4-1ubuntu2.2 to applied/ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: 7316746a4c0837cc3f25d59d0e9febd747519e84
Unapplied parent: 5764d5d50969a58853b02d5e44d39be075655f32

New changelog entries:
  * SECURITY UPDATE: Access to sensitive information
    - debian/patches/CVE-2018-20483-*.patch: fix in
      src/ftp.c, src/http.c, src/xattr.c, src/xattr.h,
      src/init.c, src/main.c, doc/wget.texi.
    - CVE-2018-20483
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

applied/ubuntu/trusty-security 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-applied version 1.15-1ubuntu1.14.04.5 to applied/ubuntu/trusty...

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 19:28:33 UTC

Import patches-applied version 1.15-1ubuntu1.14.04.5 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 334cca6727939784c1b885e6e39822ce459e31cd
Unapplied parent: fea03196eb865a024253bcda1f594f46594b3472

New changelog entries:
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

ubuntu/xenial-security 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-unapplied version 1.17.1-1ubuntu1.5 to ubuntu/xenial-security

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 19:13:54 UTC

Import patches-unapplied version 1.17.1-1ubuntu1.5 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: e6bf254de199307870ab22b1182062d10dffe85b

New changelog entries:
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

ubuntu/trusty-updates 2019-04-09 11:38:18 UTC 2019-04-09
Import patches-unapplied version 1.15-1ubuntu1.14.04.5 to ubuntu/trusty-security

Author: Leonidas S. Barbosa
Author Date: 2019-04-08 19:28:33 UTC

Import patches-unapplied version 1.15-1ubuntu1.14.04.5 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 1ac66bae109d93c4ad13e0788276a1361483e23c

New changelog entries:
  * SECURITY UPDATE: Buffer overflow
    - debian/patches/CVE-2019-5953-*.patch: fix in
      src/iri.c.
    - CVE-2019-5953

ubuntu/disco 2019-01-23 17:08:19 UTC 2019-01-23
Import patches-unapplied version 1.20.1-1ubuntu3 to ubuntu/disco-proposed

Author: Jeremy Bicha
Author Date: 2019-01-23 16:56:34 UTC

Import patches-unapplied version 1.20.1-1ubuntu3 to ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 3c135f1f44a173be9ac54206936050b5e63872e1

New changelog entries:
  * Revert switching to pcre3 since pcre2 is in main (LP: #1792544)

applied/ubuntu/disco 2019-01-23 17:08:19 UTC 2019-01-23
Import patches-applied version 1.20.1-1ubuntu3 to applied/ubuntu/disco-proposed

Author: Jeremy Bicha
Author Date: 2019-01-23 16:56:34 UTC

Import patches-applied version 1.20.1-1ubuntu3 to applied/ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 952d92ca2c3df9dc040e613b0995b7a934fb2778
Unapplied parent: 1ca6bebc63eda024f747800c6d3ed811e89e8abe

New changelog entries:
  * Revert switching to pcre3 since pcre2 is in main (LP: #1792544)

importer/debian/dsc 2018-12-27 22:55:09 UTC 2018-12-27
DSC file for 1.20.1-1

Author: Ubuntu Git Importer
Author Date: 2018-12-27 22:55:09 UTC

DSC file for 1.20.1-1

debian/sid 2018-12-27 22:44:05 UTC 2018-12-27
Import patches-unapplied version 1.20.1-1 to debian/sid

Author: Noël Köthe
Author Date: 2018-12-27 17:53:18 UTC

Import patches-unapplied version 1.20.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 87ebb3cd3b2e5ad2d1fd39a1bc62a1230fb83c8f

New changelog entries:
  * new upstream release 2018-12-26
    fixes CVE-2018-20483 set_file_metadata in xattr.c in GNU Wget before 1.20.1
  * debian/control: updated Standard-Version to 4.30, no changes needed

applied/debian/sid 2018-12-27 22:44:05 UTC 2018-12-27
Import patches-applied version 1.20.1-1 to applied/debian/sid

Author: Noël Köthe
Author Date: 2018-12-27 17:53:18 UTC

Import patches-applied version 1.20.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e7ab0d2fcc52c6be2ea0dfc72f7dedca38a1fa30
Unapplied parent: a9a407305e49fcacb54f1f05a56d2047ab205974

New changelog entries:
  * new upstream release 2018-12-26
    fixes CVE-2018-20483 set_file_metadata in xattr.c in GNU Wget before 1.20.1
  * debian/control: updated Standard-Version to 4.30, no changes needed

debian/buster 2018-12-27 22:44:05 UTC 2018-12-27
Import patches-unapplied version 1.20.1-1 to debian/sid

Author: Noël Köthe
Author Date: 2018-12-27 17:53:18 UTC

Import patches-unapplied version 1.20.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 87ebb3cd3b2e5ad2d1fd39a1bc62a1230fb83c8f

New changelog entries:
  * new upstream release 2018-12-26
    fixes CVE-2018-20483 set_file_metadata in xattr.c in GNU Wget before 1.20.1
  * debian/control: updated Standard-Version to 4.30, no changes needed

applied/debian/buster 2018-12-27 22:44:05 UTC 2018-12-27
Import patches-applied version 1.20.1-1 to applied/debian/sid

Author: Noël Köthe
Author Date: 2018-12-27 17:53:18 UTC

Import patches-applied version 1.20.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e7ab0d2fcc52c6be2ea0dfc72f7dedca38a1fa30
Unapplied parent: a9a407305e49fcacb54f1f05a56d2047ab205974

New changelog entries:
  * new upstream release 2018-12-26
    fixes CVE-2018-20483 set_file_metadata in xattr.c in GNU Wget before 1.20.1
  * debian/control: updated Standard-Version to 4.30, no changes needed

applied/debian/stretch 2018-07-14 11:13:04 UTC 2018-07-14
Import patches-applied version 1.18-5+deb9u2 to applied/debian/stretch

Author: Salvatore Bonaccorso
Author Date: 2018-05-06 19:08:15 UTC

Import patches-applied version 1.18-5+deb9u2 to applied/debian/stretch

Imported using git-ubuntu import.

Changelog parent: 6ec149213c8a9d2bf34510b4c6e5dc6aa190ae39
Unapplied parent: eb6b9c3dbe66b125c9894603c6558d16f7474b85

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Fix cookie injection (CVE-2018-0494) (Closes: #898076)

debian/stretch 2018-07-14 11:13:04 UTC 2018-07-14
Import patches-unapplied version 1.18-5+deb9u2 to debian/stretch

Author: Salvatore Bonaccorso
Author Date: 2018-05-06 19:08:15 UTC

Import patches-unapplied version 1.18-5+deb9u2 to debian/stretch

Imported using git-ubuntu import.

Changelog parent: e5a939831aade99991cb888d980edf5690f927d7

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Fix cookie injection (CVE-2018-0494) (Closes: #898076)

applied/debian/jessie 2018-06-23 17:31:39 UTC 2018-06-23
Import patches-applied version 1.16-1+deb8u5 to applied/debian/jessie

Author: Salvatore Bonaccorso
Author Date: 2018-05-06 19:24:51 UTC

Import patches-applied version 1.16-1+deb8u5 to applied/debian/jessie

Imported using git-ubuntu import.

Changelog parent: f62db5becbba19c349c377aef60023a20b968bae
Unapplied parent: 6b211491affcb6fe89e47731ee32a26355a773af

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Fix cookie injection (CVE-2018-0494) (Closes: #898076)

debian/jessie 2018-06-23 17:31:39 UTC 2018-06-23
Import patches-unapplied version 1.16-1+deb8u5 to debian/jessie

Author: Salvatore Bonaccorso
Author Date: 2018-05-06 19:24:51 UTC

Import patches-unapplied version 1.16-1+deb8u5 to debian/jessie

Imported using git-ubuntu import.

Changelog parent: a6d393dea9461332a99c2c909a61fdf16a2ff5de

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Fix cookie injection (CVE-2018-0494) (Closes: #898076)

ubuntu/artful-updates 2018-05-09 13:28:25 UTC 2018-05-09
Import patches-unapplied version 1.19.1-3ubuntu1.2 to ubuntu/artful-security

Author: Leonidas S. Barbosa
Author Date: 2018-05-08 17:01:01 UTC

Import patches-unapplied version 1.19.1-3ubuntu1.2 to ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: 932597533941a5d4aea5ea3643a3cf19d1291e81

New changelog entries:
  * SECURITY UPDATE: Cookie injection vulnerability
    - debian/patches/CVE-2018-0494.patch: fix cooking injection
      in src/http.c.
    - CVE-2018-0494

applied/ubuntu/artful-updates 2018-05-09 13:28:25 UTC 2018-05-09
Import patches-applied version 1.19.1-3ubuntu1.2 to applied/ubuntu/artful-sec...

Author: Leonidas S. Barbosa
Author Date: 2018-05-08 17:01:01 UTC

Import patches-applied version 1.19.1-3ubuntu1.2 to applied/ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: 85c34126f211da7e7485aa600a69041ea505e8a2
Unapplied parent: 8558b11667b9e682b6a4e10d88e05419f3602ac8

New changelog entries:
  * SECURITY UPDATE: Cookie injection vulnerability
    - debian/patches/CVE-2018-0494.patch: fix cooking injection
      in src/http.c.
    - CVE-2018-0494

applied/ubuntu/artful-security 2018-05-09 13:28:25 UTC 2018-05-09
Import patches-applied version 1.19.1-3ubuntu1.2 to applied/ubuntu/artful-sec...

Author: Leonidas S. Barbosa
Author Date: 2018-05-08 17:01:01 UTC

Import patches-applied version 1.19.1-3ubuntu1.2 to applied/ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: 85c34126f211da7e7485aa600a69041ea505e8a2
Unapplied parent: 8558b11667b9e682b6a4e10d88e05419f3602ac8

New changelog entries:
  * SECURITY UPDATE: Cookie injection vulnerability
    - debian/patches/CVE-2018-0494.patch: fix cooking injection
      in src/http.c.
    - CVE-2018-0494

ubuntu/artful-security 2018-05-09 13:28:25 UTC 2018-05-09
Import patches-unapplied version 1.19.1-3ubuntu1.2 to ubuntu/artful-security

Author: Leonidas S. Barbosa
Author Date: 2018-05-08 17:01:01 UTC

Import patches-unapplied version 1.19.1-3ubuntu1.2 to ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: 932597533941a5d4aea5ea3643a3cf19d1291e81

New changelog entries:
  * SECURITY UPDATE: Cookie injection vulnerability
    - debian/patches/CVE-2018-0494.patch: fix cooking injection
      in src/http.c.
    - CVE-2018-0494

applied/ubuntu/artful-devel 2018-05-09 13:28:25 UTC 2018-05-09
Import patches-applied version 1.19.1-3ubuntu1.2 to applied/ubuntu/artful-sec...

Author: Leonidas S. Barbosa
Author Date: 2018-05-08 17:01:01 UTC

Import patches-applied version 1.19.1-3ubuntu1.2 to applied/ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: 85c34126f211da7e7485aa600a69041ea505e8a2
Unapplied parent: 8558b11667b9e682b6a4e10d88e05419f3602ac8

New changelog entries:
  * SECURITY UPDATE: Cookie injection vulnerability
    - debian/patches/CVE-2018-0494.patch: fix cooking injection
      in src/http.c.
    - CVE-2018-0494

ubuntu/artful-devel 2018-05-09 13:28:25 UTC 2018-05-09
Import patches-unapplied version 1.19.1-3ubuntu1.2 to ubuntu/artful-security

Author: Leonidas S. Barbosa
Author Date: 2018-05-08 17:01:01 UTC

Import patches-unapplied version 1.19.1-3ubuntu1.2 to ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: 932597533941a5d4aea5ea3643a3cf19d1291e81

New changelog entries:
  * SECURITY UPDATE: Cookie injection vulnerability
    - debian/patches/CVE-2018-0494.patch: fix cooking injection
      in src/http.c.
    - CVE-2018-0494

applied/ubuntu/cosmic-proposed 2018-05-07 19:54:08 UTC 2018-05-07
Import patches-applied version 1.19.5-1ubuntu1 to applied/ubuntu/cosmic-proposed

Author: Julian Andres Klode
Author Date: 2018-05-07 15:26:32 UTC

Import patches-applied version 1.19.5-1ubuntu1 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 7db62a770a679b12ccd52d43bd32e810c93a0556
Unapplied parent: b35c7971827eb35d1fd462fd6381876ed3fbcc5c

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Don't Build-Depend on libgnutls28-dev.
    - Pass --with-ssl=openssl
    - Enable parallel builds.
    - debian/patches/disable-SSLv3.patch: properly detect SSLv3 being
      disabled on Ubuntu because the method still exists for ABI reasons.
    - debian/control: add pkg-config to Build-Depends.

ubuntu/cosmic 2018-05-07 19:54:08 UTC 2018-05-07
Import patches-unapplied version 1.19.5-1ubuntu1 to ubuntu/cosmic-proposed

Author: Julian Andres Klode
Author Date: 2018-05-07 15:26:32 UTC

Import patches-unapplied version 1.19.5-1ubuntu1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: cfd43100bb051f1966bce993b0b3c861adbe83eb

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Don't Build-Depend on libgnutls28-dev.
    - Pass --with-ssl=openssl
    - Enable parallel builds.
    - debian/patches/disable-SSLv3.patch: properly detect SSLv3 being
      disabled on Ubuntu because the method still exists for ABI reasons.
    - debian/control: add pkg-config to Build-Depends.

applied/ubuntu/cosmic 2018-05-07 19:54:08 UTC 2018-05-07
Import patches-applied version 1.19.5-1ubuntu1 to applied/ubuntu/cosmic-proposed

Author: Julian Andres Klode
Author Date: 2018-05-07 15:26:32 UTC

Import patches-applied version 1.19.5-1ubuntu1 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 7db62a770a679b12ccd52d43bd32e810c93a0556
Unapplied parent: b35c7971827eb35d1fd462fd6381876ed3fbcc5c

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Don't Build-Depend on libgnutls28-dev.
    - Pass --with-ssl=openssl
    - Enable parallel builds.
    - debian/patches/disable-SSLv3.patch: properly detect SSLv3 being
      disabled on Ubuntu because the method still exists for ABI reasons.
    - debian/control: add pkg-config to Build-Depends.

ubuntu/cosmic-proposed 2018-05-07 19:54:08 UTC 2018-05-07
Import patches-unapplied version 1.19.5-1ubuntu1 to ubuntu/cosmic-proposed

Author: Julian Andres Klode
Author Date: 2018-05-07 15:26:32 UTC

Import patches-unapplied version 1.19.5-1ubuntu1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: cfd43100bb051f1966bce993b0b3c861adbe83eb

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Don't Build-Depend on libgnutls28-dev.
    - Pass --with-ssl=openssl
    - Enable parallel builds.
    - debian/patches/disable-SSLv3.patch: properly detect SSLv3 being
      disabled on Ubuntu because the method still exists for ABI reasons.
    - debian/control: add pkg-config to Build-Depends.

importer/ubuntu/pristine-tar 2018-03-08 16:54:48 UTC 2018-03-08
pristine-tar data for wget_1.19.4.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-08 16:54:48 UTC

pristine-tar data for wget_1.19.4.orig.tar.gz

importer/debian/pristine-tar 2018-03-08 16:22:17 UTC 2018-03-08
pristine-tar data for wget_1.19.4.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-08 16:22:17 UTC

pristine-tar data for wget_1.19.4.orig.tar.gz

ubuntu/bionic 2018-02-05 18:04:13 UTC 2018-02-05
Import patches-unapplied version 1.19.4-1ubuntu2 to ubuntu/bionic-proposed

Author: Dimitri John Ledkov
Author Date: 2018-02-05 16:55:42 UTC

Import patches-unapplied version 1.19.4-1ubuntu2 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 2eef0177f3a1088ba20a096a3c371bbd087a861f

New changelog entries:
  * No change rebuild against openssl1.1.

applied/ubuntu/bionic 2018-02-05 18:04:13 UTC 2018-02-05
Import patches-applied version 1.19.4-1ubuntu2 to applied/ubuntu/bionic-proposed

Author: Dimitri John Ledkov
Author Date: 2018-02-05 16:55:42 UTC

Import patches-applied version 1.19.4-1ubuntu2 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: da1fce397b953d9da079e6e67a1bd1a8453509f5
Unapplied parent: 71bcc425a320e72c39df0f87bd5763d404676433

New changelog entries:
  * No change rebuild against openssl1.1.

ubuntu/bionic-proposed 2018-02-05 18:04:13 UTC 2018-02-05
Import patches-unapplied version 1.19.4-1ubuntu2 to ubuntu/bionic-proposed

Author: Dimitri John Ledkov
Author Date: 2018-02-05 16:55:42 UTC

Import patches-unapplied version 1.19.4-1ubuntu2 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 2eef0177f3a1088ba20a096a3c371bbd087a861f

New changelog entries:
  * No change rebuild against openssl1.1.

applied/ubuntu/bionic-proposed 2018-02-05 18:04:13 UTC 2018-02-05
Import patches-applied version 1.19.4-1ubuntu2 to applied/ubuntu/bionic-proposed

Author: Dimitri John Ledkov
Author Date: 2018-02-05 16:55:42 UTC

Import patches-applied version 1.19.4-1ubuntu2 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: da1fce397b953d9da079e6e67a1bd1a8453509f5
Unapplied parent: 71bcc425a320e72c39df0f87bd5763d404676433

New changelog entries:
  * No change rebuild against openssl1.1.

ubuntu/zesty-security 2017-10-26 17:24:29 UTC 2017-10-26
Import patches-unapplied version 1.18-2ubuntu1.1 to ubuntu/zesty-security

Author: Marc Deslauriers
Author Date: 2017-10-23 19:32:04 UTC

Import patches-unapplied version 1.18-2ubuntu1.1 to ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: dfc909d83bf7ae56510f700c956352dace548d36

New changelog entries:
  * SECURITY UPDATE: race condition leading to access list bypass
    - debian/patches/CVE-2016-7098-1.patch: limit file mode in src/http.c.
    - debian/patches/CVE-2016-7098-2.patch: add .tmp to temp files in
      src/http.c.
    - debian/patches/CVE-2016-7098-3.patch: replace asprintf by aprint in
      src/http.c.
    - CVE-2016-7098
  * SECURITY UPDATE: CRLF injection in url_parse
    - debian/patches/CVE-2017-6508.patch: check for invalid control
      characters in src/url.c.
    - CVE-2017-6508
  * SECURITY UPDATE: stack overflow in HTTP protocol handling
    - debian/patches/CVE-2017-13089.patch: return error on negative chunk
      size in src/http.c.
    - CVE-2017-13089
  * SECURITY UPDATE: heap overflow in HTTP protocol handling
    - debian/patches/CVE-2017-13090.patch: stop processing on negative
      chunk size in src/retr.c.
    - CVE-2017-13090

ubuntu/zesty-updates 2017-10-26 17:24:29 UTC 2017-10-26
Import patches-unapplied version 1.18-2ubuntu1.1 to ubuntu/zesty-security

Author: Marc Deslauriers
Author Date: 2017-10-23 19:32:04 UTC

Import patches-unapplied version 1.18-2ubuntu1.1 to ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: dfc909d83bf7ae56510f700c956352dace548d36

New changelog entries:
  * SECURITY UPDATE: race condition leading to access list bypass
    - debian/patches/CVE-2016-7098-1.patch: limit file mode in src/http.c.
    - debian/patches/CVE-2016-7098-2.patch: add .tmp to temp files in
      src/http.c.
    - debian/patches/CVE-2016-7098-3.patch: replace asprintf by aprint in
      src/http.c.
    - CVE-2016-7098
  * SECURITY UPDATE: CRLF injection in url_parse
    - debian/patches/CVE-2017-6508.patch: check for invalid control
      characters in src/url.c.
    - CVE-2017-6508
  * SECURITY UPDATE: stack overflow in HTTP protocol handling
    - debian/patches/CVE-2017-13089.patch: return error on negative chunk
      size in src/http.c.
    - CVE-2017-13089
  * SECURITY UPDATE: heap overflow in HTTP protocol handling
    - debian/patches/CVE-2017-13090.patch: stop processing on negative
      chunk size in src/retr.c.
    - CVE-2017-13090

ubuntu/zesty-devel 2017-10-26 17:24:29 UTC 2017-10-26
Import patches-unapplied version 1.18-2ubuntu1.1 to ubuntu/zesty-security

Author: Marc Deslauriers
Author Date: 2017-10-23 19:32:04 UTC

Import patches-unapplied version 1.18-2ubuntu1.1 to ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: dfc909d83bf7ae56510f700c956352dace548d36

New changelog entries:
  * SECURITY UPDATE: race condition leading to access list bypass
    - debian/patches/CVE-2016-7098-1.patch: limit file mode in src/http.c.
    - debian/patches/CVE-2016-7098-2.patch: add .tmp to temp files in
      src/http.c.
    - debian/patches/CVE-2016-7098-3.patch: replace asprintf by aprint in
      src/http.c.
    - CVE-2016-7098
  * SECURITY UPDATE: CRLF injection in url_parse
    - debian/patches/CVE-2017-6508.patch: check for invalid control
      characters in src/url.c.
    - CVE-2017-6508
  * SECURITY UPDATE: stack overflow in HTTP protocol handling
    - debian/patches/CVE-2017-13089.patch: return error on negative chunk
      size in src/http.c.
    - CVE-2017-13089
  * SECURITY UPDATE: heap overflow in HTTP protocol handling
    - debian/patches/CVE-2017-13090.patch: stop processing on negative
      chunk size in src/retr.c.
    - CVE-2017-13090

applied/ubuntu/zesty-devel 2017-10-26 17:24:29 UTC 2017-10-26
Import patches-applied version 1.18-2ubuntu1.1 to applied/ubuntu/zesty-security

Author: Marc Deslauriers
Author Date: 2017-10-23 19:32:04 UTC

Import patches-applied version 1.18-2ubuntu1.1 to applied/ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 346aea6ddca8c25e9a57fc854aaccb5c52b683a3
Unapplied parent: 4a3b336cb35238983dc96489621f2cd1a1ee59d9

New changelog entries:
  * SECURITY UPDATE: race condition leading to access list bypass
    - debian/patches/CVE-2016-7098-1.patch: limit file mode in src/http.c.
    - debian/patches/CVE-2016-7098-2.patch: add .tmp to temp files in
      src/http.c.
    - debian/patches/CVE-2016-7098-3.patch: replace asprintf by aprint in
      src/http.c.
    - CVE-2016-7098
  * SECURITY UPDATE: CRLF injection in url_parse
    - debian/patches/CVE-2017-6508.patch: check for invalid control
      characters in src/url.c.
    - CVE-2017-6508
  * SECURITY UPDATE: stack overflow in HTTP protocol handling
    - debian/patches/CVE-2017-13089.patch: return error on negative chunk
      size in src/http.c.
    - CVE-2017-13089
  * SECURITY UPDATE: heap overflow in HTTP protocol handling
    - debian/patches/CVE-2017-13090.patch: stop processing on negative
      chunk size in src/retr.c.
    - CVE-2017-13090

applied/ubuntu/zesty-security 2017-10-26 17:24:29 UTC 2017-10-26
Import patches-applied version 1.18-2ubuntu1.1 to applied/ubuntu/zesty-security

Author: Marc Deslauriers
Author Date: 2017-10-23 19:32:04 UTC

Import patches-applied version 1.18-2ubuntu1.1 to applied/ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 346aea6ddca8c25e9a57fc854aaccb5c52b683a3
Unapplied parent: 4a3b336cb35238983dc96489621f2cd1a1ee59d9

New changelog entries:
  * SECURITY UPDATE: race condition leading to access list bypass
    - debian/patches/CVE-2016-7098-1.patch: limit file mode in src/http.c.
    - debian/patches/CVE-2016-7098-2.patch: add .tmp to temp files in
      src/http.c.
    - debian/patches/CVE-2016-7098-3.patch: replace asprintf by aprint in
      src/http.c.
    - CVE-2016-7098
  * SECURITY UPDATE: CRLF injection in url_parse
    - debian/patches/CVE-2017-6508.patch: check for invalid control
      characters in src/url.c.
    - CVE-2017-6508
  * SECURITY UPDATE: stack overflow in HTTP protocol handling
    - debian/patches/CVE-2017-13089.patch: return error on negative chunk
      size in src/http.c.
    - CVE-2017-13089
  * SECURITY UPDATE: heap overflow in HTTP protocol handling
    - debian/patches/CVE-2017-13090.patch: stop processing on negative
      chunk size in src/retr.c.
    - CVE-2017-13090

applied/ubuntu/zesty-updates 2017-10-26 17:24:29 UTC 2017-10-26
Import patches-applied version 1.18-2ubuntu1.1 to applied/ubuntu/zesty-security

Author: Marc Deslauriers
Author Date: 2017-10-23 19:32:04 UTC

Import patches-applied version 1.18-2ubuntu1.1 to applied/ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 346aea6ddca8c25e9a57fc854aaccb5c52b683a3
Unapplied parent: 4a3b336cb35238983dc96489621f2cd1a1ee59d9

New changelog entries:
  * SECURITY UPDATE: race condition leading to access list bypass
    - debian/patches/CVE-2016-7098-1.patch: limit file mode in src/http.c.
    - debian/patches/CVE-2016-7098-2.patch: add .tmp to temp files in
      src/http.c.
    - debian/patches/CVE-2016-7098-3.patch: replace asprintf by aprint in
      src/http.c.
    - CVE-2016-7098
  * SECURITY UPDATE: CRLF injection in url_parse
    - debian/patches/CVE-2017-6508.patch: check for invalid control
      characters in src/url.c.
    - CVE-2017-6508
  * SECURITY UPDATE: stack overflow in HTTP protocol handling
    - debian/patches/CVE-2017-13089.patch: return error on negative chunk
      size in src/http.c.
    - CVE-2017-13089
  * SECURITY UPDATE: heap overflow in HTTP protocol handling
    - debian/patches/CVE-2017-13090.patch: stop processing on negative
      chunk size in src/retr.c.
    - CVE-2017-13090

ubuntu/artful-proposed 2017-05-03 13:53:14 UTC 2017-05-03
Import patches-unapplied version 1.19.1-3ubuntu1 to ubuntu/artful-proposed

Author: Marc Deslauriers
Author Date: 2017-05-03 12:47:18 UTC

Import patches-unapplied version 1.19.1-3ubuntu1 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 938fb0960d0f9159c957a1f1037e2a10e6b09f66

New changelog entries:
  * Merge with Debian, remaining changes:
    - Don't Build-Depend on libgnutls28-dev.
    - Pass --with-ssl=openssl
    - Don't build with libpsl-dev, which is in universe.
    - Enable parallel builds.
    - debian/patches/disable-SSLv3.patch: properly detect SSLv3 being
      disabled on Ubuntu because the method still exists for ABI reasons.
  * debian/control: add pkg-config to Build-Depends.

applied/ubuntu/artful-proposed 2017-05-03 13:53:14 UTC 2017-05-03
Import patches-applied version 1.19.1-3ubuntu1 to applied/ubuntu/artful-proposed

Author: Marc Deslauriers
Author Date: 2017-05-03 12:47:18 UTC

Import patches-applied version 1.19.1-3ubuntu1 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 1f87f10c145ae6a92c25df9ed669d4492c296f28
Unapplied parent: 19a9a6272bf79de06571564497a53cb3805b2cd8

New changelog entries:
  * Merge with Debian, remaining changes:
    - Don't Build-Depend on libgnutls28-dev.
    - Pass --with-ssl=openssl
    - Don't build with libpsl-dev, which is in universe.
    - Enable parallel builds.
    - debian/patches/disable-SSLv3.patch: properly detect SSLv3 being
      disabled on Ubuntu because the method still exists for ABI reasons.
  * debian/control: add pkg-config to Build-Depends.

ubuntu/artful 2017-05-03 13:53:14 UTC 2017-05-03
Import patches-unapplied version 1.19.1-3ubuntu1 to ubuntu/artful-proposed

Author: Marc Deslauriers
Author Date: 2017-05-03 12:47:18 UTC

Import patches-unapplied version 1.19.1-3ubuntu1 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 938fb0960d0f9159c957a1f1037e2a10e6b09f66

New changelog entries:
  * Merge with Debian, remaining changes:
    - Don't Build-Depend on libgnutls28-dev.
    - Pass --with-ssl=openssl
    - Don't build with libpsl-dev, which is in universe.
    - Enable parallel builds.
    - debian/patches/disable-SSLv3.patch: properly detect SSLv3 being
      disabled on Ubuntu because the method still exists for ABI reasons.
  * debian/control: add pkg-config to Build-Depends.

applied/ubuntu/artful 2017-05-03 13:53:14 UTC 2017-05-03
Import patches-applied version 1.19.1-3ubuntu1 to applied/ubuntu/artful-proposed

Author: Marc Deslauriers
Author Date: 2017-05-03 12:47:18 UTC

Import patches-applied version 1.19.1-3ubuntu1 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 1f87f10c145ae6a92c25df9ed669d4492c296f28
Unapplied parent: 19a9a6272bf79de06571564497a53cb3805b2cd8

New changelog entries:
  * Merge with Debian, remaining changes:
    - Don't Build-Depend on libgnutls28-dev.
    - Pass --with-ssl=openssl
    - Don't build with libpsl-dev, which is in universe.
    - Enable parallel builds.
    - debian/patches/disable-SSLv3.patch: properly detect SSLv3 being
      disabled on Ubuntu because the method still exists for ABI reasons.
  * debian/control: add pkg-config to Build-Depends.

applied/ubuntu/xenial-proposed 2017-03-08 13:53:20 UTC 2017-03-08
Import patches-applied version 1.17.1-1ubuntu1.2 to applied/ubuntu/xenial-pro...

Author: Chen-Han Hsiao (Stanley)
Author Date: 2017-02-24 20:24:53 UTC

Import patches-applied version 1.17.1-1ubuntu1.2 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 4caea690be07203a093c2e113fc678e68831ed55
Unapplied parent: 2c5054323f590a6b33538340e5ad5f1a9f13c418

New changelog entries:
  * debian/patches/Sanitize-value-sent-to-memset-to-prevent-SEGFAULT.patch
    upstream commited 7099f489 patch to fix segmentation fault (LP: #1573307)

ubuntu/xenial-proposed 2017-03-08 13:53:20 UTC 2017-03-08
Import patches-unapplied version 1.17.1-1ubuntu1.2 to ubuntu/xenial-proposed

Author: Chen-Han Hsiao (Stanley)
Author Date: 2017-02-24 20:24:53 UTC

Import patches-unapplied version 1.17.1-1ubuntu1.2 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: a60e57cfaad3915a8aa077ea8826cf4500c79e72

New changelog entries:
  * debian/patches/Sanitize-value-sent-to-memset-to-prevent-SEGFAULT.patch
    upstream commited 7099f489 patch to fix segmentation fault (LP: #1573307)

debian/experimental 2017-02-05 22:10:42 UTC 2017-02-05
Import patches-unapplied version 1.19-1 to debian/experimental

Author: Noël Köthe
Author Date: 2017-02-03 20:13:45 UTC

Import patches-unapplied version 1.19-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 8d74f40c4772875767128dbc63abedcef59c72ad

New changelog entries:
  * new upstream release from 2017-02-03
    (upload to unstable after stretch release)
  * removed upstream applied patches wget-openssl1.1.0.patch and
      CVE-2016-7098.patch

applied/debian/experimental 2017-02-05 22:10:42 UTC 2017-02-05
Import patches-applied version 1.19-1 to applied/debian/experimental

Author: Noël Köthe
Author Date: 2017-02-03 20:13:45 UTC

Import patches-applied version 1.19-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 556188d554e7bb68f5ca7d6d4ed29b8da5a6ac85
Unapplied parent: 22dc3c742f5fc1e28cd791c1139496de1e5cabd3

New changelog entries:
  * new upstream release from 2017-02-03
    (upload to unstable after stretch release)
  * removed upstream applied patches wget-openssl1.1.0.patch and
      CVE-2016-7098.patch

applied/ubuntu/zesty 2016-07-15 14:59:31 UTC 2016-07-15
Import patches-applied version 1.18-2ubuntu1 to applied/ubuntu/yakkety-proposed

Author: Marc Deslauriers
Author Date: 2016-07-15 12:24:54 UTC

Import patches-applied version 1.18-2ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 74f09a6b144cab8bbc692d0e74cd2582fddee8ef
Unapplied parent: 228e616e7962335850edabfec772c6bc575f8176

New changelog entries:
  * Merge with Debian, remaining changes:
    - Don't Build-Depend on libgnutls28-dev.
    - Pass --with-ssl=openssl
    - Don't build with libpsl-dev, which is in universe.
    - Enable parallel builds.
  * debian/patches/disable-SSLv3.patch: properly detect SSLv3 being
    disabled on Ubuntu because the method still exists for ABI reasons.

ubuntu/yakkety 2016-07-15 14:59:31 UTC 2016-07-15
Import patches-unapplied version 1.18-2ubuntu1 to ubuntu/yakkety-proposed

Author: Marc Deslauriers
Author Date: 2016-07-15 12:24:54 UTC

Import patches-unapplied version 1.18-2ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 0bd1a0cb0761bb5e4e52a8c93365350aa7f7b690

New changelog entries:
  * Merge with Debian, remaining changes:
    - Don't Build-Depend on libgnutls28-dev.
    - Pass --with-ssl=openssl
    - Don't build with libpsl-dev, which is in universe.
    - Enable parallel builds.
  * debian/patches/disable-SSLv3.patch: properly detect SSLv3 being
    disabled on Ubuntu because the method still exists for ABI reasons.

ubuntu/yakkety-proposed 2016-07-15 14:59:31 UTC 2016-07-15
Import patches-unapplied version 1.18-2ubuntu1 to ubuntu/yakkety-proposed

Author: Marc Deslauriers
Author Date: 2016-07-15 12:24:54 UTC

Import patches-unapplied version 1.18-2ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 0bd1a0cb0761bb5e4e52a8c93365350aa7f7b690

New changelog entries:
  * Merge with Debian, remaining changes:
    - Don't Build-Depend on libgnutls28-dev.
    - Pass --with-ssl=openssl
    - Don't build with libpsl-dev, which is in universe.
    - Enable parallel builds.
  * debian/patches/disable-SSLv3.patch: properly detect SSLv3 being
    disabled on Ubuntu because the method still exists for ABI reasons.

applied/ubuntu/yakkety 2016-07-15 14:59:31 UTC 2016-07-15
Import patches-applied version 1.18-2ubuntu1 to applied/ubuntu/yakkety-proposed

Author: Marc Deslauriers
Author Date: 2016-07-15 12:24:54 UTC

Import patches-applied version 1.18-2ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 74f09a6b144cab8bbc692d0e74cd2582fddee8ef
Unapplied parent: 228e616e7962335850edabfec772c6bc575f8176

New changelog entries:
  * Merge with Debian, remaining changes:
    - Don't Build-Depend on libgnutls28-dev.
    - Pass --with-ssl=openssl
    - Don't build with libpsl-dev, which is in universe.
    - Enable parallel builds.
  * debian/patches/disable-SSLv3.patch: properly detect SSLv3 being
    disabled on Ubuntu because the method still exists for ABI reasons.

applied/ubuntu/yakkety-devel 2016-07-15 14:59:31 UTC 2016-07-15
Import patches-applied version 1.18-2ubuntu1 to applied/ubuntu/yakkety-proposed

Author: Marc Deslauriers
Author Date: 2016-07-15 12:24:54 UTC

Import patches-applied version 1.18-2ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 74f09a6b144cab8bbc692d0e74cd2582fddee8ef
Unapplied parent: 228e616e7962335850edabfec772c6bc575f8176

New changelog entries:
  * Merge with Debian, remaining changes:
    - Don't Build-Depend on libgnutls28-dev.
    - Pass --with-ssl=openssl
    - Don't build with libpsl-dev, which is in universe.
    - Enable parallel builds.
  * debian/patches/disable-SSLv3.patch: properly detect SSLv3 being
    disabled on Ubuntu because the method still exists for ABI reasons.

ubuntu/yakkety-devel 2016-07-15 14:59:31 UTC 2016-07-15
Import patches-unapplied version 1.18-2ubuntu1 to ubuntu/yakkety-proposed

Author: Marc Deslauriers
Author Date: 2016-07-15 12:24:54 UTC

Import patches-unapplied version 1.18-2ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 0bd1a0cb0761bb5e4e52a8c93365350aa7f7b690

New changelog entries:
  * Merge with Debian, remaining changes:
    - Don't Build-Depend on libgnutls28-dev.
    - Pass --with-ssl=openssl
    - Don't build with libpsl-dev, which is in universe.
    - Enable parallel builds.
  * debian/patches/disable-SSLv3.patch: properly detect SSLv3 being
    disabled on Ubuntu because the method still exists for ABI reasons.

applied/ubuntu/yakkety-proposed 2016-07-15 14:59:31 UTC 2016-07-15
Import patches-applied version 1.18-2ubuntu1 to applied/ubuntu/yakkety-proposed

Author: Marc Deslauriers
Author Date: 2016-07-15 12:24:54 UTC

Import patches-applied version 1.18-2ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 74f09a6b144cab8bbc692d0e74cd2582fddee8ef
Unapplied parent: 228e616e7962335850edabfec772c6bc575f8176

New changelog entries:
  * Merge with Debian, remaining changes:
    - Don't Build-Depend on libgnutls28-dev.
    - Pass --with-ssl=openssl
    - Don't build with libpsl-dev, which is in universe.
    - Enable parallel builds.
  * debian/patches/disable-SSLv3.patch: properly detect SSLv3 being
    disabled on Ubuntu because the method still exists for ABI reasons.

ubuntu/zesty 2016-07-15 14:59:31 UTC 2016-07-15
Import patches-unapplied version 1.18-2ubuntu1 to ubuntu/yakkety-proposed

Author: Marc Deslauriers
Author Date: 2016-07-15 12:24:54 UTC

Import patches-unapplied version 1.18-2ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 0bd1a0cb0761bb5e4e52a8c93365350aa7f7b690

New changelog entries:
  * Merge with Debian, remaining changes:
    - Don't Build-Depend on libgnutls28-dev.
    - Pass --with-ssl=openssl
    - Don't build with libpsl-dev, which is in universe.
    - Enable parallel builds.
  * debian/patches/disable-SSLv3.patch: properly detect SSLv3 being
    disabled on Ubuntu because the method still exists for ABI reasons.

applied/ubuntu/wily-updates 2016-06-20 17:07:33 UTC 2016-06-20
Import patches-applied version 1.16.1-1ubuntu1.1 to applied/ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2016-06-14 07:45:05 UTC

Import patches-applied version 1.16.1-1ubuntu1.1 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 2ea1d9e7b5eff49b3589aaff63c87ab51ca2e4ac
Unapplied parent: 916b12e59546380b39d3f2d4e42438d78f211f70

New changelog entries:
  * SECURITY UPDATE: http to ftp redirect spoofed filenames
    - debian/patches/CVE-2016-4971.patch: understand --trust-server-names
      on a HTTP->FTP redirect in src/ftp.*, src/retr.c.
    - CVE-2016-4971

applied/ubuntu/wily-security 2016-06-20 17:07:33 UTC 2016-06-20
Import patches-applied version 1.16.1-1ubuntu1.1 to applied/ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2016-06-14 07:45:05 UTC

Import patches-applied version 1.16.1-1ubuntu1.1 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 2ea1d9e7b5eff49b3589aaff63c87ab51ca2e4ac
Unapplied parent: 916b12e59546380b39d3f2d4e42438d78f211f70

New changelog entries:
  * SECURITY UPDATE: http to ftp redirect spoofed filenames
    - debian/patches/CVE-2016-4971.patch: understand --trust-server-names
      on a HTTP->FTP redirect in src/ftp.*, src/retr.c.
    - CVE-2016-4971

applied/ubuntu/wily-devel 2016-06-20 17:07:33 UTC 2016-06-20
Import patches-applied version 1.16.1-1ubuntu1.1 to applied/ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2016-06-14 07:45:05 UTC

Import patches-applied version 1.16.1-1ubuntu1.1 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 2ea1d9e7b5eff49b3589aaff63c87ab51ca2e4ac
Unapplied parent: 916b12e59546380b39d3f2d4e42438d78f211f70

New changelog entries:
  * SECURITY UPDATE: http to ftp redirect spoofed filenames
    - debian/patches/CVE-2016-4971.patch: understand --trust-server-names
      on a HTTP->FTP redirect in src/ftp.*, src/retr.c.
    - CVE-2016-4971

ubuntu/wily-devel 2016-06-20 17:07:33 UTC 2016-06-20
Import patches-unapplied version 1.16.1-1ubuntu1.1 to ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2016-06-14 07:45:05 UTC

Import patches-unapplied version 1.16.1-1ubuntu1.1 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 3a1de57c1118ac79a58019492dde2e9a4b9f6423

New changelog entries:
  * SECURITY UPDATE: http to ftp redirect spoofed filenames
    - debian/patches/CVE-2016-4971.patch: understand --trust-server-names
      on a HTTP->FTP redirect in src/ftp.*, src/retr.c.
    - CVE-2016-4971

ubuntu/wily-security 2016-06-20 17:07:33 UTC 2016-06-20
Import patches-unapplied version 1.16.1-1ubuntu1.1 to ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2016-06-14 07:45:05 UTC

Import patches-unapplied version 1.16.1-1ubuntu1.1 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 3a1de57c1118ac79a58019492dde2e9a4b9f6423

New changelog entries:
  * SECURITY UPDATE: http to ftp redirect spoofed filenames
    - debian/patches/CVE-2016-4971.patch: understand --trust-server-names
      on a HTTP->FTP redirect in src/ftp.*, src/retr.c.
    - CVE-2016-4971

ubuntu/wily-updates 2016-06-20 17:07:33 UTC 2016-06-20
Import patches-unapplied version 1.16.1-1ubuntu1.1 to ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2016-06-14 07:45:05 UTC

Import patches-unapplied version 1.16.1-1ubuntu1.1 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 3a1de57c1118ac79a58019492dde2e9a4b9f6423

New changelog entries:
  * SECURITY UPDATE: http to ftp redirect spoofed filenames
    - debian/patches/CVE-2016-4971.patch: understand --trust-server-names
      on a HTTP->FTP redirect in src/ftp.*, src/retr.c.
    - CVE-2016-4971

ubuntu/precise-devel 2016-06-20 17:07:33 UTC 2016-06-20
Import patches-unapplied version 1.13.4-2ubuntu1.4 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2016-06-14 07:55:02 UTC

Import patches-unapplied version 1.13.4-2ubuntu1.4 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 46d26479df95f675fe140595fc64c85ccb886006

New changelog entries:
  * SECURITY UPDATE: http to ftp redirect spoofed filenames
    - debian/patches/CVE-2016-4971.patch: understand --trust-server-names
      on a HTTP->FTP redirect in src/ftp.*, src/retr.c.
    - CVE-2016-4971

ubuntu/precise-security 2016-06-20 17:07:33 UTC 2016-06-20
Import patches-unapplied version 1.13.4-2ubuntu1.4 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2016-06-14 07:55:02 UTC

Import patches-unapplied version 1.13.4-2ubuntu1.4 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 46d26479df95f675fe140595fc64c85ccb886006

New changelog entries:
  * SECURITY UPDATE: http to ftp redirect spoofed filenames
    - debian/patches/CVE-2016-4971.patch: understand --trust-server-names
      on a HTTP->FTP redirect in src/ftp.*, src/retr.c.
    - CVE-2016-4971

applied/ubuntu/precise-updates 2016-06-20 17:07:33 UTC 2016-06-20
Import patches-applied version 1.13.4-2ubuntu1.4 to applied/ubuntu/precise-se...

Author: Marc Deslauriers
Author Date: 2016-06-14 07:55:02 UTC

Import patches-applied version 1.13.4-2ubuntu1.4 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 99571e9dd34ddd66aecb294a24d19c4fd4312f75
Unapplied parent: 399da10436e2c11e0d7825fcdc568d84be0e0c4b

New changelog entries:
  * SECURITY UPDATE: http to ftp redirect spoofed filenames
    - debian/patches/CVE-2016-4971.patch: understand --trust-server-names
      on a HTTP->FTP redirect in src/ftp.*, src/retr.c.
    - CVE-2016-4971

applied/ubuntu/precise-security 2016-06-20 17:07:33 UTC 2016-06-20
Import patches-applied version 1.13.4-2ubuntu1.4 to applied/ubuntu/precise-se...

Author: Marc Deslauriers
Author Date: 2016-06-14 07:55:02 UTC

Import patches-applied version 1.13.4-2ubuntu1.4 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 99571e9dd34ddd66aecb294a24d19c4fd4312f75
Unapplied parent: 399da10436e2c11e0d7825fcdc568d84be0e0c4b

New changelog entries:
  * SECURITY UPDATE: http to ftp redirect spoofed filenames
    - debian/patches/CVE-2016-4971.patch: understand --trust-server-names
      on a HTTP->FTP redirect in src/ftp.*, src/retr.c.
    - CVE-2016-4971

applied/ubuntu/precise-devel 2016-06-20 17:07:33 UTC 2016-06-20
Import patches-applied version 1.13.4-2ubuntu1.4 to applied/ubuntu/precise-se...

Author: Marc Deslauriers
Author Date: 2016-06-14 07:55:02 UTC

Import patches-applied version 1.13.4-2ubuntu1.4 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 99571e9dd34ddd66aecb294a24d19c4fd4312f75
Unapplied parent: 399da10436e2c11e0d7825fcdc568d84be0e0c4b

New changelog entries:
  * SECURITY UPDATE: http to ftp redirect spoofed filenames
    - debian/patches/CVE-2016-4971.patch: understand --trust-server-names
      on a HTTP->FTP redirect in src/ftp.*, src/retr.c.
    - CVE-2016-4971

ubuntu/precise-updates 2016-06-20 17:07:33 UTC 2016-06-20
Import patches-unapplied version 1.13.4-2ubuntu1.4 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2016-06-14 07:55:02 UTC

Import patches-unapplied version 1.13.4-2ubuntu1.4 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 46d26479df95f675fe140595fc64c85ccb886006

New changelog entries:
  * SECURITY UPDATE: http to ftp redirect spoofed filenames
    - debian/patches/CVE-2016-4971.patch: understand --trust-server-names
      on a HTTP->FTP redirect in src/ftp.*, src/retr.c.
    - CVE-2016-4971

ubuntu/precise-proposed 2016-05-12 18:44:25 UTC 2016-05-12
Import patches-unapplied version 1.13.4-2ubuntu1.3 to ubuntu/precise-proposed

Author: Marc Deslauriers
Author Date: 2016-05-11 19:51:31 UTC

Import patches-unapplied version 1.13.4-2ubuntu1.3 to ubuntu/precise-proposed

Imported using git-ubuntu import.

Changelog parent: 3e6a2931790516067f5a3f24b4d7b8e71a05b58d

New changelog entries:
  * debian/patches/sni_support.patch: Add support for TLS SNI.
    (LP: #1580700)

applied/ubuntu/precise-proposed 2016-05-12 18:44:25 UTC 2016-05-12
Import patches-applied version 1.13.4-2ubuntu1.3 to applied/ubuntu/precise-pr...

Author: Marc Deslauriers
Author Date: 2016-05-11 19:51:31 UTC

Import patches-applied version 1.13.4-2ubuntu1.3 to applied/ubuntu/precise-proposed

Imported using git-ubuntu import.

Changelog parent: 071eae441fbba798df259f604148c6d35bb4085f
Unapplied parent: da49988d17bb57d4047c03aa5a930844d085b76e

New changelog entries:
  * debian/patches/sni_support.patch: Add support for TLS SNI.
    (LP: #1580700)

applied/ubuntu/xenial 2016-01-08 13:44:12 UTC 2016-01-08
Import patches-applied version 1.17.1-1ubuntu1 to applied/ubuntu/xenial-proposed

Author: Matthias Klose
Author Date: 2016-01-08 13:07:18 UTC

Import patches-applied version 1.17.1-1ubuntu1 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 96f11f05ebf38f407a8eb1ef17f7221d75e96566
Unapplied parent: 80b6f623e4ecd865dcac9ed3e4c887ee80e8b614

New changelog entries:
  * Merge with Debian experimental, remaining changes:
    - Add wget-udeb to ship wget as alternative to busybox wget.
    - Build-Depend on libssl-dev instead of libgnutls28-dev.
    - Pass --with-ssl=openssl; there's no udeb for gnutls.
    - Add a second build pass for the udeb, so we can build with -Os and
      without libidn.
    - Use dh_autotools-dev instead of custom config.{sub,guess} copy.
    - Don't build with libpsl-dev, which is in universe.
  * Enable parallel builds.

ubuntu/xenial 2016-01-08 13:44:12 UTC 2016-01-08
Import patches-unapplied version 1.17.1-1ubuntu1 to ubuntu/xenial-proposed

Author: Matthias Klose
Author Date: 2016-01-08 13:07:18 UTC

Import patches-unapplied version 1.17.1-1ubuntu1 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: d17ecbda6ff906a4e4606e1ee8438d2befbe119b

New changelog entries:
  * Merge with Debian experimental, remaining changes:
    - Add wget-udeb to ship wget as alternative to busybox wget.
    - Build-Depend on libssl-dev instead of libgnutls28-dev.
    - Pass --with-ssl=openssl; there's no udeb for gnutls.
    - Add a second build pass for the udeb, so we can build with -Os and
      without libidn.
    - Use dh_autotools-dev instead of custom config.{sub,guess} copy.
    - Don't build with libpsl-dev, which is in universe.
  * Enable parallel builds.

applied/ubuntu/wily 2015-01-13 14:58:31 UTC 2015-01-13
Import patches-applied version 1.16.1-1ubuntu1 to applied/ubuntu/vivid-proposed

Author: Dmitry Shachnev
Author Date: 2015-01-13 14:51:26 UTC

Import patches-applied version 1.16.1-1ubuntu1 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 5ff0992e4eb60ab18053c561d058098747d25809
Unapplied parent: cb670f27d24a6a5b89f715602d54e9fa76827584

New changelog entries:
  * Merge with Debian experimental, remaining changes:
    - Add wget-udeb to ship wget as alternative to busybox wget.
    - Build-Depend on libssl-dev instead of libgnutls28-dev.
    - Pass --with-ssl=openssl; there's no udeb for gnutls.
    - Add a second build pass for the udeb, so we can build with -Os and
      without libidn.
    - Use dh_autotools-dev instead of custom config.{sub,guess} copy.
    - Don't build with libpsl-dev, which is in universe.
  * Drop fix-openssl-implicit-decl-warning.patch, applied upstream.

applied/ubuntu/vivid-proposed 2015-01-13 14:58:31 UTC 2015-01-13
Import patches-applied version 1.16.1-1ubuntu1 to applied/ubuntu/vivid-proposed

Author: Dmitry Shachnev
Author Date: 2015-01-13 14:51:26 UTC

Import patches-applied version 1.16.1-1ubuntu1 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 5ff0992e4eb60ab18053c561d058098747d25809
Unapplied parent: cb670f27d24a6a5b89f715602d54e9fa76827584

New changelog entries:
  * Merge with Debian experimental, remaining changes:
    - Add wget-udeb to ship wget as alternative to busybox wget.
    - Build-Depend on libssl-dev instead of libgnutls28-dev.
    - Pass --with-ssl=openssl; there's no udeb for gnutls.
    - Add a second build pass for the udeb, so we can build with -Os and
      without libidn.
    - Use dh_autotools-dev instead of custom config.{sub,guess} copy.
    - Don't build with libpsl-dev, which is in universe.
  * Drop fix-openssl-implicit-decl-warning.patch, applied upstream.

applied/ubuntu/vivid-devel 2015-01-13 14:58:31 UTC 2015-01-13
Import patches-applied version 1.16.1-1ubuntu1 to applied/ubuntu/vivid-proposed

Author: Dmitry Shachnev
Author Date: 2015-01-13 14:51:26 UTC

Import patches-applied version 1.16.1-1ubuntu1 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 5ff0992e4eb60ab18053c561d058098747d25809
Unapplied parent: cb670f27d24a6a5b89f715602d54e9fa76827584

New changelog entries:
  * Merge with Debian experimental, remaining changes:
    - Add wget-udeb to ship wget as alternative to busybox wget.
    - Build-Depend on libssl-dev instead of libgnutls28-dev.
    - Pass --with-ssl=openssl; there's no udeb for gnutls.
    - Add a second build pass for the udeb, so we can build with -Os and
      without libidn.
    - Use dh_autotools-dev instead of custom config.{sub,guess} copy.
    - Don't build with libpsl-dev, which is in universe.
  * Drop fix-openssl-implicit-decl-warning.patch, applied upstream.

applied/ubuntu/vivid 2015-01-13 14:58:31 UTC 2015-01-13
Import patches-applied version 1.16.1-1ubuntu1 to applied/ubuntu/vivid-proposed

Author: Dmitry Shachnev
Author Date: 2015-01-13 14:51:26 UTC

Import patches-applied version 1.16.1-1ubuntu1 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 5ff0992e4eb60ab18053c561d058098747d25809
Unapplied parent: cb670f27d24a6a5b89f715602d54e9fa76827584

New changelog entries:
  * Merge with Debian experimental, remaining changes:
    - Add wget-udeb to ship wget as alternative to busybox wget.
    - Build-Depend on libssl-dev instead of libgnutls28-dev.
    - Pass --with-ssl=openssl; there's no udeb for gnutls.
    - Add a second build pass for the udeb, so we can build with -Os and
      without libidn.
    - Use dh_autotools-dev instead of custom config.{sub,guess} copy.
    - Don't build with libpsl-dev, which is in universe.
  * Drop fix-openssl-implicit-decl-warning.patch, applied upstream.

1100 of 230 results

Other repositories

Name Last Modified
lp:ubuntu/+source/wget 2019-04-09
11 of 1 result
You can't create new repositories for wget in Ubuntu.