View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/vlc
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/dsc 2019-09-11 18:04:19 UTC 2019-09-11
DSC file for 3.0.8-0ubuntu19.04.1

Author: Ubuntu Git Importer
Author Date: 2019-09-11 18:04:19 UTC

DSC file for 3.0.8-0ubuntu19.04.1

applied/ubuntu/bionic-updates 2019-09-11 17:13:24 UTC 2019-09-11
Import patches-applied version 3.0.8-0ubuntu18.04.1 to applied/ubuntu/bionic-...

Author: Marc Deslauriers
Author Date: 2019-09-11 11:39:37 UTC

Import patches-applied version 3.0.8-0ubuntu18.04.1 to applied/ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: ac7827c5843abb012ad775986f19985433a541d7
Unapplied parent: 10056164e5117bcc4f3653b957511a9b92a720b0

New changelog entries:
  * Updated to 3.0.8 to fix multiple security issues.
    - debian/patches/*: sync patches with 3.0.8-2.
    - debian/patches/0003-relax-libebml-requirement.patch: relax libebml
      version requirement to build on Bionic.
    - CVE-2019-13962, CVE-2019-14437, CVE-2019-14438, CVE-2019-14498,
      CVE-2019-14533, CVE-2019-14534, CVE-2019-14535, CVE-2019-14776,
      CVE-2019-14777, CVE-2019-14778, CVE-2019-14970

ubuntu/bionic-updates 2019-09-11 17:13:24 UTC 2019-09-11
Import patches-unapplied version 3.0.8-0ubuntu18.04.1 to ubuntu/bionic-security

Author: Marc Deslauriers
Author Date: 2019-09-11 11:39:37 UTC

Import patches-unapplied version 3.0.8-0ubuntu18.04.1 to ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: 77cae4745bf6af8c15d9df30700f1c9f5a08c86d

New changelog entries:
  * Updated to 3.0.8 to fix multiple security issues.
    - debian/patches/*: sync patches with 3.0.8-2.
    - debian/patches/0003-relax-libebml-requirement.patch: relax libebml
      version requirement to build on Bionic.
    - CVE-2019-13962, CVE-2019-14437, CVE-2019-14438, CVE-2019-14498,
      CVE-2019-14533, CVE-2019-14534, CVE-2019-14535, CVE-2019-14776,
      CVE-2019-14777, CVE-2019-14778, CVE-2019-14970

applied/ubuntu/disco-devel 2019-09-11 17:13:24 UTC 2019-09-11
Import patches-applied version 3.0.8-0ubuntu19.04.1 to applied/ubuntu/disco-s...

Author: Marc Deslauriers
Author Date: 2019-09-11 11:37:05 UTC

Import patches-applied version 3.0.8-0ubuntu19.04.1 to applied/ubuntu/disco-security

Imported using git-ubuntu import.

Changelog parent: d7116016f5931b12c82987d87a20dc643f1da10b
Unapplied parent: 1bc7507d954f1acdb68d22a85f01c7f743f283f4

New changelog entries:
  * Updated to 3.0.8 to fix multiple security issues.
    - debian/patches/*: sync patches with 3.0.8-2.
    - CVE-2019-13962, CVE-2019-14437, CVE-2019-14438, CVE-2019-14498,
      CVE-2019-14533, CVE-2019-14534, CVE-2019-14535, CVE-2019-14776,
      CVE-2019-14777, CVE-2019-14778, CVE-2019-14970

applied/ubuntu/disco-updates 2019-09-11 17:13:24 UTC 2019-09-11
Import patches-applied version 3.0.8-0ubuntu19.04.1 to applied/ubuntu/disco-s...

Author: Marc Deslauriers
Author Date: 2019-09-11 11:37:05 UTC

Import patches-applied version 3.0.8-0ubuntu19.04.1 to applied/ubuntu/disco-security

Imported using git-ubuntu import.

Changelog parent: d7116016f5931b12c82987d87a20dc643f1da10b
Unapplied parent: 1bc7507d954f1acdb68d22a85f01c7f743f283f4

New changelog entries:
  * Updated to 3.0.8 to fix multiple security issues.
    - debian/patches/*: sync patches with 3.0.8-2.
    - CVE-2019-13962, CVE-2019-14437, CVE-2019-14438, CVE-2019-14498,
      CVE-2019-14533, CVE-2019-14534, CVE-2019-14535, CVE-2019-14776,
      CVE-2019-14777, CVE-2019-14778, CVE-2019-14970

ubuntu/bionic-security 2019-09-11 17:13:24 UTC 2019-09-11
Import patches-unapplied version 3.0.8-0ubuntu18.04.1 to ubuntu/bionic-security

Author: Marc Deslauriers
Author Date: 2019-09-11 11:39:37 UTC

Import patches-unapplied version 3.0.8-0ubuntu18.04.1 to ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: 77cae4745bf6af8c15d9df30700f1c9f5a08c86d

New changelog entries:
  * Updated to 3.0.8 to fix multiple security issues.
    - debian/patches/*: sync patches with 3.0.8-2.
    - debian/patches/0003-relax-libebml-requirement.patch: relax libebml
      version requirement to build on Bionic.
    - CVE-2019-13962, CVE-2019-14437, CVE-2019-14438, CVE-2019-14498,
      CVE-2019-14533, CVE-2019-14534, CVE-2019-14535, CVE-2019-14776,
      CVE-2019-14777, CVE-2019-14778, CVE-2019-14970

applied/ubuntu/disco-security 2019-09-11 17:13:24 UTC 2019-09-11
Import patches-applied version 3.0.8-0ubuntu19.04.1 to applied/ubuntu/disco-s...

Author: Marc Deslauriers
Author Date: 2019-09-11 11:37:05 UTC

Import patches-applied version 3.0.8-0ubuntu19.04.1 to applied/ubuntu/disco-security

Imported using git-ubuntu import.

Changelog parent: d7116016f5931b12c82987d87a20dc643f1da10b
Unapplied parent: 1bc7507d954f1acdb68d22a85f01c7f743f283f4

New changelog entries:
  * Updated to 3.0.8 to fix multiple security issues.
    - debian/patches/*: sync patches with 3.0.8-2.
    - CVE-2019-13962, CVE-2019-14437, CVE-2019-14438, CVE-2019-14498,
      CVE-2019-14533, CVE-2019-14534, CVE-2019-14535, CVE-2019-14776,
      CVE-2019-14777, CVE-2019-14778, CVE-2019-14970

applied/ubuntu/bionic-security 2019-09-11 17:13:24 UTC 2019-09-11
Import patches-applied version 3.0.8-0ubuntu18.04.1 to applied/ubuntu/bionic-...

Author: Marc Deslauriers
Author Date: 2019-09-11 11:39:37 UTC

Import patches-applied version 3.0.8-0ubuntu18.04.1 to applied/ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: ac7827c5843abb012ad775986f19985433a541d7
Unapplied parent: 10056164e5117bcc4f3653b957511a9b92a720b0

New changelog entries:
  * Updated to 3.0.8 to fix multiple security issues.
    - debian/patches/*: sync patches with 3.0.8-2.
    - debian/patches/0003-relax-libebml-requirement.patch: relax libebml
      version requirement to build on Bionic.
    - CVE-2019-13962, CVE-2019-14437, CVE-2019-14438, CVE-2019-14498,
      CVE-2019-14533, CVE-2019-14534, CVE-2019-14535, CVE-2019-14776,
      CVE-2019-14777, CVE-2019-14778, CVE-2019-14970

ubuntu/disco-updates 2019-09-11 17:13:24 UTC 2019-09-11
Import patches-unapplied version 3.0.8-0ubuntu19.04.1 to ubuntu/disco-security

Author: Marc Deslauriers
Author Date: 2019-09-11 11:37:05 UTC

Import patches-unapplied version 3.0.8-0ubuntu19.04.1 to ubuntu/disco-security

Imported using git-ubuntu import.

Changelog parent: 18aadc40144a38c2a24ee03cfc426a787beadf6a

New changelog entries:
  * Updated to 3.0.8 to fix multiple security issues.
    - debian/patches/*: sync patches with 3.0.8-2.
    - CVE-2019-13962, CVE-2019-14437, CVE-2019-14438, CVE-2019-14498,
      CVE-2019-14533, CVE-2019-14534, CVE-2019-14535, CVE-2019-14776,
      CVE-2019-14777, CVE-2019-14778, CVE-2019-14970

ubuntu/disco-security 2019-09-11 17:13:24 UTC 2019-09-11
Import patches-unapplied version 3.0.8-0ubuntu19.04.1 to ubuntu/disco-security

Author: Marc Deslauriers
Author Date: 2019-09-11 11:37:05 UTC

Import patches-unapplied version 3.0.8-0ubuntu19.04.1 to ubuntu/disco-security

Imported using git-ubuntu import.

Changelog parent: 18aadc40144a38c2a24ee03cfc426a787beadf6a

New changelog entries:
  * Updated to 3.0.8 to fix multiple security issues.
    - debian/patches/*: sync patches with 3.0.8-2.
    - CVE-2019-13962, CVE-2019-14437, CVE-2019-14438, CVE-2019-14498,
      CVE-2019-14533, CVE-2019-14534, CVE-2019-14535, CVE-2019-14776,
      CVE-2019-14777, CVE-2019-14778, CVE-2019-14970

ubuntu/bionic-devel 2019-09-11 17:13:24 UTC 2019-09-11
Import patches-unapplied version 3.0.8-0ubuntu18.04.1 to ubuntu/bionic-security

Author: Marc Deslauriers
Author Date: 2019-09-11 11:39:37 UTC

Import patches-unapplied version 3.0.8-0ubuntu18.04.1 to ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: 77cae4745bf6af8c15d9df30700f1c9f5a08c86d

New changelog entries:
  * Updated to 3.0.8 to fix multiple security issues.
    - debian/patches/*: sync patches with 3.0.8-2.
    - debian/patches/0003-relax-libebml-requirement.patch: relax libebml
      version requirement to build on Bionic.
    - CVE-2019-13962, CVE-2019-14437, CVE-2019-14438, CVE-2019-14498,
      CVE-2019-14533, CVE-2019-14534, CVE-2019-14535, CVE-2019-14776,
      CVE-2019-14777, CVE-2019-14778, CVE-2019-14970

applied/ubuntu/bionic-devel 2019-09-11 17:13:24 UTC 2019-09-11
Import patches-applied version 3.0.8-0ubuntu18.04.1 to applied/ubuntu/bionic-...

Author: Marc Deslauriers
Author Date: 2019-09-11 11:39:37 UTC

Import patches-applied version 3.0.8-0ubuntu18.04.1 to applied/ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: ac7827c5843abb012ad775986f19985433a541d7
Unapplied parent: 10056164e5117bcc4f3653b957511a9b92a720b0

New changelog entries:
  * Updated to 3.0.8 to fix multiple security issues.
    - debian/patches/*: sync patches with 3.0.8-2.
    - debian/patches/0003-relax-libebml-requirement.patch: relax libebml
      version requirement to build on Bionic.
    - CVE-2019-13962, CVE-2019-14437, CVE-2019-14438, CVE-2019-14498,
      CVE-2019-14533, CVE-2019-14534, CVE-2019-14535, CVE-2019-14776,
      CVE-2019-14777, CVE-2019-14778, CVE-2019-14970

ubuntu/disco-devel 2019-09-11 17:13:24 UTC 2019-09-11
Import patches-unapplied version 3.0.8-0ubuntu19.04.1 to ubuntu/disco-security

Author: Marc Deslauriers
Author Date: 2019-09-11 11:37:05 UTC

Import patches-unapplied version 3.0.8-0ubuntu19.04.1 to ubuntu/disco-security

Imported using git-ubuntu import.

Changelog parent: 18aadc40144a38c2a24ee03cfc426a787beadf6a

New changelog entries:
  * Updated to 3.0.8 to fix multiple security issues.
    - debian/patches/*: sync patches with 3.0.8-2.
    - CVE-2019-13962, CVE-2019-14437, CVE-2019-14438, CVE-2019-14498,
      CVE-2019-14533, CVE-2019-14534, CVE-2019-14535, CVE-2019-14776,
      CVE-2019-14777, CVE-2019-14778, CVE-2019-14970

importer/debian/dsc 2019-09-07 18:41:33 UTC 2019-09-07
DSC file for 3.0.8-0+deb9u1

Author: Ubuntu Git Importer
Author Date: 2019-09-07 18:41:33 UTC

DSC file for 3.0.8-0+deb9u1

applied/debian/stretch 2019-09-07 18:10:15 UTC 2019-09-07
Import patches-applied version 3.0.8-0+deb9u1 to applied/debian/stretch

Author: Sebastian Ramacher
Author Date: 2019-08-20 18:58:05 UTC

Import patches-applied version 3.0.8-0+deb9u1 to applied/debian/stretch

Imported using git-ubuntu import.

Changelog parent: 5f3b80c02572dad1e8161e86bd0f552a763642d2
Unapplied parent: 70cd366cdac70ba25d76d1c4ad5db25879c7371c

New changelog entries:
  * New upstream release.
    - Fix a buffer overflow in the MKV demuxer (CVE-2019-14970)
    - Fix a read buffer overflow in the avcodec decoder (CVE-2019-13962)
    - Fix a read buffer overflow in the OGG demuxer (CVE-2019-14437,
      CVE-2019-14438)
    - Fix a read buffer overflow in the ASF demuxer (CVE-2019-14776)
    - Fix a use after free in the MKV demuxer (CVE-2019-14777, CVE-2019-14778)
    - Fix a use after free in the ASF demuxer (CVE-2019-14533)
    - Fix a couple of integer underflows in the MP4 demuxer (CVE-2019-13602)
      (Closes: #932131)
    - Fix a null dereference in the ASF demuxer (CVE-2019-14534)
    - Fix a division by zero in the CAF demuxer (CVE-2019-14498)
    - Fix a division by zero in the ASF demuxer (CVE-2019-14535)
    - Fix a division by zero when playing DVDs. (Closes: #929491, #923017,
      #932182)
  * debian/patches:
    - Revert modplug version bump. We use the libopenmpt compat layer anyway.
    - Revert libebml version bump. libebml has been fixed separately.
  * New upstream bug fix release. (Closes: #930276)
    - Fix multiple integer overflows.
    - Fix multiple buffer overflows.
    - Fix use-after-free issue.
    - Fix NULL pointer dereference.
    - Fix other memory access bugs and infinite loops.
  * debian/patches: Removed, included upstream.

debian/stretch 2019-09-07 18:10:15 UTC 2019-09-07
Import patches-unapplied version 3.0.8-0+deb9u1 to debian/stretch

Author: Sebastian Ramacher
Author Date: 2019-08-20 18:58:05 UTC

Import patches-unapplied version 3.0.8-0+deb9u1 to debian/stretch

Imported using git-ubuntu import.

Changelog parent: ab5c7643686dfa7451d5643450e1bc53f95335b6

New changelog entries:
  * New upstream release.
    - Fix a buffer overflow in the MKV demuxer (CVE-2019-14970)
    - Fix a read buffer overflow in the avcodec decoder (CVE-2019-13962)
    - Fix a read buffer overflow in the OGG demuxer (CVE-2019-14437,
      CVE-2019-14438)
    - Fix a read buffer overflow in the ASF demuxer (CVE-2019-14776)
    - Fix a use after free in the MKV demuxer (CVE-2019-14777, CVE-2019-14778)
    - Fix a use after free in the ASF demuxer (CVE-2019-14533)
    - Fix a couple of integer underflows in the MP4 demuxer (CVE-2019-13602)
      (Closes: #932131)
    - Fix a null dereference in the ASF demuxer (CVE-2019-14534)
    - Fix a division by zero in the CAF demuxer (CVE-2019-14498)
    - Fix a division by zero in the ASF demuxer (CVE-2019-14535)
    - Fix a division by zero when playing DVDs. (Closes: #929491, #923017,
      #932182)
  * debian/patches:
    - Revert modplug version bump. We use the libopenmpt compat layer anyway.
    - Revert libebml version bump. libebml has been fixed separately.
  * New upstream bug fix release. (Closes: #930276)
    - Fix multiple integer overflows.
    - Fix multiple buffer overflows.
    - Fix use-after-free issue.
    - Fix NULL pointer dereference.
    - Fix other memory access bugs and infinite loops.
  * debian/patches: Removed, included upstream.

debian/buster 2019-09-07 17:31:06 UTC 2019-09-07
Import patches-unapplied version 3.0.8-0+deb10u1 to debian/buster

Author: Sebastian Ramacher
Author Date: 2019-08-20 18:34:42 UTC

Import patches-unapplied version 3.0.8-0+deb10u1 to debian/buster

Imported using git-ubuntu import.

Changelog parent: f6877c577d1cd0979cbe42c3a0f45eb6b8e9df5b

New changelog entries:
  * New upstream release.
    - Fix a buffer overflow in the MKV demuxer (CVE-2019-14970)
    - Fix a read buffer overflow in the avcodec decoder (CVE-2019-13962)
    - Fix a read buffer overflow in the OGG demuxer (CVE-2019-14437,
      CVE-2019-14438)
    - Fix a read buffer overflow in the ASF demuxer (CVE-2019-14776)
    - Fix a use after free in the MKV demuxer (CVE-2019-14777, CVE-2019-14778)
    - Fix a use after free in the ASF demuxer (CVE-2019-14533)
    - Fix a couple of integer underflows in the MP4 demuxer (CVE-2019-13602)
      (Closes: #932131)
    - Fix a null dereference in the ASF demuxer (CVE-2019-14534)
    - Fix a division by zero in the CAF demuxer (CVE-2019-14498)
    - Fix a division by zero in the ASF demuxer (CVE-2019-14535)
    - Fix a division by zero when playing DVDs. (Closes: #929491, #923017,
      #932182)
  * debian/control: Bump libebml-dev B-D according to configure check changes.
  * debian/patches: Revert modplug version bump. We use the libopenmpt compat
    layer anyway.

applied/debian/buster 2019-09-07 17:31:06 UTC 2019-09-07
Import patches-applied version 3.0.8-0+deb10u1 to applied/debian/buster

Author: Sebastian Ramacher
Author Date: 2019-08-20 18:34:42 UTC

Import patches-applied version 3.0.8-0+deb10u1 to applied/debian/buster

Imported using git-ubuntu import.

Changelog parent: 86d168c2f37772d9cb73bfd290eb3e3a470ced94
Unapplied parent: 93de30e3a0f4801e2657f1f09b13dc1b9dc51612

New changelog entries:
  * New upstream release.
    - Fix a buffer overflow in the MKV demuxer (CVE-2019-14970)
    - Fix a read buffer overflow in the avcodec decoder (CVE-2019-13962)
    - Fix a read buffer overflow in the OGG demuxer (CVE-2019-14437,
      CVE-2019-14438)
    - Fix a read buffer overflow in the ASF demuxer (CVE-2019-14776)
    - Fix a use after free in the MKV demuxer (CVE-2019-14777, CVE-2019-14778)
    - Fix a use after free in the ASF demuxer (CVE-2019-14533)
    - Fix a couple of integer underflows in the MP4 demuxer (CVE-2019-13602)
      (Closes: #932131)
    - Fix a null dereference in the ASF demuxer (CVE-2019-14534)
    - Fix a division by zero in the CAF demuxer (CVE-2019-14498)
    - Fix a division by zero in the ASF demuxer (CVE-2019-14535)
    - Fix a division by zero when playing DVDs. (Closes: #929491, #923017,
      #932182)
  * debian/control: Bump libebml-dev B-D according to configure check changes.
  * debian/patches: Revert modplug version bump. We use the libopenmpt compat
    layer anyway.

debian/sid 2019-08-19 22:46:24 UTC 2019-08-19
Import patches-unapplied version 3.0.8-2 to debian/sid

Author: Sebastian Ramacher
Author Date: 2019-08-19 19:07:34 UTC

Import patches-unapplied version 3.0.8-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0307ecbf7700cd5a88c557a05114e901c7cd9ef4

New changelog entries:
  * debian/: Revert "Switch back to libmodplug-dev since vlc now requires
    0.8.9.". Patch configure.ac instead.

ubuntu/devel 2019-08-19 22:46:24 UTC 2019-08-19
Import patches-unapplied version 3.0.8-2 to debian/sid

Author: Sebastian Ramacher
Author Date: 2019-08-19 19:07:34 UTC

Import patches-unapplied version 3.0.8-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0307ecbf7700cd5a88c557a05114e901c7cd9ef4

New changelog entries:
  * debian/: Revert "Switch back to libmodplug-dev since vlc now requires
    0.8.9.". Patch configure.ac instead.

applied/debian/sid 2019-08-19 22:46:24 UTC 2019-08-19
Import patches-applied version 3.0.8-2 to applied/debian/sid

Author: Sebastian Ramacher
Author Date: 2019-08-19 19:07:34 UTC

Import patches-applied version 3.0.8-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e3bb94feab63e839789c2769d142acea6e0d7d3d
Unapplied parent: 79be5cee269584fa797f49639fd0c6e60e794e1c

New changelog entries:
  * debian/: Revert "Switch back to libmodplug-dev since vlc now requires
    0.8.9.". Patch configure.ac instead.

applied/ubuntu/eoan-proposed 2019-08-19 22:46:24 UTC 2019-08-19
Import patches-applied version 3.0.8-2 to applied/debian/sid

Author: Sebastian Ramacher
Author Date: 2019-08-19 19:07:34 UTC

Import patches-applied version 3.0.8-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e3bb94feab63e839789c2769d142acea6e0d7d3d
Unapplied parent: 79be5cee269584fa797f49639fd0c6e60e794e1c

New changelog entries:
  * debian/: Revert "Switch back to libmodplug-dev since vlc now requires
    0.8.9.". Patch configure.ac instead.

ubuntu/eoan 2019-08-19 22:46:24 UTC 2019-08-19
Import patches-unapplied version 3.0.8-2 to debian/sid

Author: Sebastian Ramacher
Author Date: 2019-08-19 19:07:34 UTC

Import patches-unapplied version 3.0.8-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0307ecbf7700cd5a88c557a05114e901c7cd9ef4

New changelog entries:
  * debian/: Revert "Switch back to libmodplug-dev since vlc now requires
    0.8.9.". Patch configure.ac instead.

applied/ubuntu/eoan 2019-08-19 22:46:24 UTC 2019-08-19
Import patches-applied version 3.0.8-2 to applied/debian/sid

Author: Sebastian Ramacher
Author Date: 2019-08-19 19:07:34 UTC

Import patches-applied version 3.0.8-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e3bb94feab63e839789c2769d142acea6e0d7d3d
Unapplied parent: 79be5cee269584fa797f49639fd0c6e60e794e1c

New changelog entries:
  * debian/: Revert "Switch back to libmodplug-dev since vlc now requires
    0.8.9.". Patch configure.ac instead.

applied/ubuntu/eoan-devel 2019-08-19 22:46:24 UTC 2019-08-19
Import patches-applied version 3.0.8-2 to applied/debian/sid

Author: Sebastian Ramacher
Author Date: 2019-08-19 19:07:34 UTC

Import patches-applied version 3.0.8-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e3bb94feab63e839789c2769d142acea6e0d7d3d
Unapplied parent: 79be5cee269584fa797f49639fd0c6e60e794e1c

New changelog entries:
  * debian/: Revert "Switch back to libmodplug-dev since vlc now requires
    0.8.9.". Patch configure.ac instead.

applied/ubuntu/devel 2019-08-19 22:46:24 UTC 2019-08-19
Import patches-applied version 3.0.8-2 to applied/debian/sid

Author: Sebastian Ramacher
Author Date: 2019-08-19 19:07:34 UTC

Import patches-applied version 3.0.8-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e3bb94feab63e839789c2769d142acea6e0d7d3d
Unapplied parent: 79be5cee269584fa797f49639fd0c6e60e794e1c

New changelog entries:
  * debian/: Revert "Switch back to libmodplug-dev since vlc now requires
    0.8.9.". Patch configure.ac instead.

ubuntu/eoan-devel 2019-08-19 22:46:24 UTC 2019-08-19
Import patches-unapplied version 3.0.8-2 to debian/sid

Author: Sebastian Ramacher
Author Date: 2019-08-19 19:07:34 UTC

Import patches-unapplied version 3.0.8-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0307ecbf7700cd5a88c557a05114e901c7cd9ef4

New changelog entries:
  * debian/: Revert "Switch back to libmodplug-dev since vlc now requires
    0.8.9.". Patch configure.ac instead.

ubuntu/eoan-proposed 2019-08-19 22:46:24 UTC 2019-08-19
Import patches-unapplied version 3.0.8-2 to debian/sid

Author: Sebastian Ramacher
Author Date: 2019-08-19 19:07:34 UTC

Import patches-unapplied version 3.0.8-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0307ecbf7700cd5a88c557a05114e901c7cd9ef4

New changelog entries:
  * debian/: Revert "Switch back to libmodplug-dev since vlc now requires
    0.8.9.". Patch configure.ac instead.

applied/ubuntu/disco-proposed 2019-01-10 22:45:34 UTC 2019-01-10
Import patches-applied version 3.0.6-1 to applied/debian/sid

Author: Sebastian Ramacher
Author Date: 2019-01-10 19:03:32 UTC

Import patches-applied version 3.0.6-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: ed62d9324747981f69f2edbbea8eec707aef513d
Unapplied parent: 4512c44b2e16d64fd71c681f592a53d21c85464a

New changelog entries:
  * New upstream release.

applied/ubuntu/disco 2019-01-10 22:45:34 UTC 2019-01-10
Import patches-applied version 3.0.6-1 to applied/debian/sid

Author: Sebastian Ramacher
Author Date: 2019-01-10 19:03:32 UTC

Import patches-applied version 3.0.6-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: ed62d9324747981f69f2edbbea8eec707aef513d
Unapplied parent: 4512c44b2e16d64fd71c681f592a53d21c85464a

New changelog entries:
  * New upstream release.

ubuntu/disco 2019-01-10 22:45:34 UTC 2019-01-10
Import patches-unapplied version 3.0.6-1 to debian/sid

Author: Sebastian Ramacher
Author Date: 2019-01-10 19:03:32 UTC

Import patches-unapplied version 3.0.6-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 3d7599227024fb4ae3013cf9decfa8d574f34891

New changelog entries:
  * New upstream release.

ubuntu/disco-proposed 2019-01-10 22:45:34 UTC 2019-01-10
Import patches-unapplied version 3.0.6-1 to debian/sid

Author: Sebastian Ramacher
Author Date: 2019-01-10 19:03:32 UTC

Import patches-unapplied version 3.0.6-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 3d7599227024fb4ae3013cf9decfa8d574f34891

New changelog entries:
  * New upstream release.

applied/ubuntu/bionic-proposed 2018-10-19 18:58:12 UTC 2018-10-19
Import patches-applied version 3.0.4-1ubuntu0.2 to applied/ubuntu/bionic-prop...

Author: Simon Quigley
Author Date: 2018-10-07 01:20:32 UTC

Import patches-applied version 3.0.4-1ubuntu0.2 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: d9d10b6abefb7f9dca39f19c1de55913e5caa9ff
Unapplied parent: af08511885ad56d2e3c089ca0450dcd0f50a7400

New changelog entries:
  * New upstream bugfix release (LP: #1790738).

ubuntu/bionic-proposed 2018-10-19 18:58:12 UTC 2018-10-19
Import patches-unapplied version 3.0.4-1ubuntu0.2 to ubuntu/bionic-proposed

Author: Simon Quigley
Author Date: 2018-10-07 01:20:32 UTC

Import patches-unapplied version 3.0.4-1ubuntu0.2 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: be780c70eeb01aa6affd15a5973151b5ddc00a42

New changelog entries:
  * New upstream bugfix release (LP: #1790738).

ubuntu/cosmic-devel 2018-10-01 17:37:03 UTC 2018-10-01
Import patches-unapplied version 3.0.4-2build1 to ubuntu/cosmic-proposed

Author: Gianfranco Costamagna
Author Date: 2018-09-27 17:31:24 UTC

Import patches-unapplied version 3.0.4-2build1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 4155842e0f226a69ad8b2628552260d8694737cd

New changelog entries:
  * Rebuild against new liblivemedia64.

applied/ubuntu/cosmic-devel 2018-10-01 17:37:03 UTC 2018-10-01
Import patches-applied version 3.0.4-2build1 to applied/ubuntu/cosmic-proposed

Author: Gianfranco Costamagna
Author Date: 2018-09-27 17:31:24 UTC

Import patches-applied version 3.0.4-2build1 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 004a3f2b4036962e09c484c33faa903a94f8505c
Unapplied parent: fdc1ffb3f8bfa4c79370828dddcce3f4d6c4b44d

New changelog entries:
  * Rebuild against new liblivemedia64.

ubuntu/cosmic-proposed 2018-10-01 17:37:03 UTC 2018-10-01
Import patches-unapplied version 3.0.4-2build1 to ubuntu/cosmic-proposed

Author: Gianfranco Costamagna
Author Date: 2018-09-27 17:31:24 UTC

Import patches-unapplied version 3.0.4-2build1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 4155842e0f226a69ad8b2628552260d8694737cd

New changelog entries:
  * Rebuild against new liblivemedia64.

applied/ubuntu/cosmic 2018-10-01 17:37:03 UTC 2018-10-01
Import patches-applied version 3.0.4-2build1 to applied/ubuntu/cosmic-proposed

Author: Gianfranco Costamagna
Author Date: 2018-09-27 17:31:24 UTC

Import patches-applied version 3.0.4-2build1 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 004a3f2b4036962e09c484c33faa903a94f8505c
Unapplied parent: fdc1ffb3f8bfa4c79370828dddcce3f4d6c4b44d

New changelog entries:
  * Rebuild against new liblivemedia64.

ubuntu/cosmic 2018-10-01 17:37:03 UTC 2018-10-01
Import patches-unapplied version 3.0.4-2build1 to ubuntu/cosmic-proposed

Author: Gianfranco Costamagna
Author Date: 2018-09-27 17:31:24 UTC

Import patches-unapplied version 3.0.4-2build1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 4155842e0f226a69ad8b2628552260d8694737cd

New changelog entries:
  * Rebuild against new liblivemedia64.

applied/ubuntu/cosmic-proposed 2018-10-01 17:37:03 UTC 2018-10-01
Import patches-applied version 3.0.4-2build1 to applied/ubuntu/cosmic-proposed

Author: Gianfranco Costamagna
Author Date: 2018-09-27 17:31:24 UTC

Import patches-applied version 3.0.4-2build1 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 004a3f2b4036962e09c484c33faa903a94f8505c
Unapplied parent: fdc1ffb3f8bfa4c79370828dddcce3f4d6c4b44d

New changelog entries:
  * Rebuild against new liblivemedia64.

importer/ubuntu/pristine-tar 2018-05-24 11:59:51 UTC 2018-05-24
pristine-tar data for vlc_3.0.2.orig.tar.xz

Author: Ubuntu Git Importer
Author Date: 2018-05-24 11:59:51 UTC

pristine-tar data for vlc_3.0.2.orig.tar.xz

importer/debian/pristine-tar 2018-05-23 20:00:35 UTC 2018-05-23
pristine-tar data for vlc_3.0.2.orig.tar.xz

Author: Ubuntu Git Importer
Author Date: 2018-05-23 20:00:35 UTC

pristine-tar data for vlc_3.0.2.orig.tar.xz

applied/ubuntu/bionic 2018-04-12 02:13:12 UTC 2018-04-12
Import patches-applied version 3.0.1-3build1 to applied/ubuntu/bionic-proposed

Author: Matthias Klose
Author Date: 2018-04-11 21:05:11 UTC

Import patches-applied version 3.0.1-3build1 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 6987c71550f29e6637f80876866602c0192be278
Unapplied parent: 019a9b6f0c79e4d6b0894bec223977c4fa5c4732

New changelog entries:
  * No-change rebuild for libnfs soname change.

ubuntu/bionic 2018-04-12 02:13:12 UTC 2018-04-12
Import patches-unapplied version 3.0.1-3build1 to ubuntu/bionic-proposed

Author: Matthias Klose
Author Date: 2018-04-11 21:05:11 UTC

Import patches-unapplied version 3.0.1-3build1 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 5c79a2a6b2bbb7a037490412ab32d67a32b1a7ae

New changelog entries:
  * No-change rebuild for libnfs soname change.

debian/experimental 2017-12-12 04:29:25 UTC 2017-12-12
Import patches-unapplied version 3.0.0~rc1-1 to debian/experimental

Author: Sebastian Ramacher
Author Date: 2017-12-11 20:46:02 UTC

Import patches-unapplied version 3.0.0~rc1-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 2571c1d7609a2fbbbb2c01004e2a95ce52aac2a1

New changelog entries:
  * New upstream release candidate.
  * debian/control: Move Breaks+Replaces to correct package. (Closes: #884063)
  * debian/:
    - Mark more plugins only built on linux-any.
    - Switch libnotify plugin to GTK+ 3.

applied/debian/experimental 2017-12-12 04:29:25 UTC 2017-12-12
Import patches-applied version 3.0.0~rc1-1 to applied/debian/experimental

Author: Sebastian Ramacher
Author Date: 2017-12-11 20:46:02 UTC

Import patches-applied version 3.0.0~rc1-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: e61e7d7909451dfb423966cff1af99a5b14e8c38
Unapplied parent: b124b0cc0da0bfba4266e5773f445363240e0e6f

New changelog entries:
  * New upstream release candidate.
  * debian/control: Move Breaks+Replaces to correct package. (Closes: #884063)
  * debian/:
    - Mark more plugins only built on linux-any.
    - Switch libnotify plugin to GTK+ 3.

debian/jessie 2017-12-09 17:58:24 UTC 2017-12-09
Import patches-unapplied version 2.2.7-1~deb8u1 to debian/jessie

Author: Sebastian Ramacher
Author Date: 2017-11-19 15:28:34 UTC

Import patches-unapplied version 2.2.7-1~deb8u1 to debian/jessie

Imported using git-ubuntu import.

Changelog parent: 8b1d8a17ed4211ee8c6d0be6cc50efc11f166825

New changelog entries:
  * New upstream release.
    - Fix crash in libavcodec module (heap write out-of band). (CVE-2017-10699)
    - Fix flac heap write overflow on format change. (CVE-2017-9300)
    - Fix AVI read/write overflow.

applied/debian/jessie 2017-12-09 17:58:24 UTC 2017-12-09
Import patches-applied version 2.2.7-1~deb8u1 to applied/debian/jessie

Author: Sebastian Ramacher
Author Date: 2017-11-19 15:28:34 UTC

Import patches-applied version 2.2.7-1~deb8u1 to applied/debian/jessie

Imported using git-ubuntu import.

Changelog parent: b8b4e227ac7e254a57237f36ae7d1c9b2c7071ae
Unapplied parent: 9f4dffeaed0b5cec4cb08ee76c867e04b588bd77

New changelog entries:
  * New upstream release.
    - Fix crash in libavcodec module (heap write out-of band). (CVE-2017-10699)
    - Fix flac heap write overflow on format change. (CVE-2017-9300)
    - Fix AVI read/write overflow.

applied/ubuntu/artful-proposed 2017-09-05 22:39:58 UTC 2017-09-05
Import patches-applied version 2.2.6-6 to applied/debian/sid

Author: Sebastian Ramacher
Author Date: 2017-09-05 17:37:57 UTC

Import patches-applied version 2.2.6-6 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 4a00c38a1563712f0e63844e25993b6d728ed7fa
Unapplied parent: 16ac778db729f01aa590f46baa22c8f877026490

New changelog entries:
  * Update to ffmpeg 2.8.13.

ubuntu/artful 2017-09-05 22:39:58 UTC 2017-09-05
Import patches-unapplied version 2.2.6-6 to debian/sid

Author: Sebastian Ramacher
Author Date: 2017-09-05 17:37:57 UTC

Import patches-unapplied version 2.2.6-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 841f33fab955399fdbb30b3ae0d9fc8a4b43e17c

New changelog entries:
  * Update to ffmpeg 2.8.13.

ubuntu/artful-devel 2017-09-05 22:39:58 UTC 2017-09-05
Import patches-unapplied version 2.2.6-6 to debian/sid

Author: Sebastian Ramacher
Author Date: 2017-09-05 17:37:57 UTC

Import patches-unapplied version 2.2.6-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 841f33fab955399fdbb30b3ae0d9fc8a4b43e17c

New changelog entries:
  * Update to ffmpeg 2.8.13.

ubuntu/artful-proposed 2017-09-05 22:39:58 UTC 2017-09-05
Import patches-unapplied version 2.2.6-6 to debian/sid

Author: Sebastian Ramacher
Author Date: 2017-09-05 17:37:57 UTC

Import patches-unapplied version 2.2.6-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 841f33fab955399fdbb30b3ae0d9fc8a4b43e17c

New changelog entries:
  * Update to ffmpeg 2.8.13.

applied/ubuntu/artful-devel 2017-09-05 22:39:58 UTC 2017-09-05
Import patches-applied version 2.2.6-6 to applied/debian/sid

Author: Sebastian Ramacher
Author Date: 2017-09-05 17:37:57 UTC

Import patches-applied version 2.2.6-6 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 4a00c38a1563712f0e63844e25993b6d728ed7fa
Unapplied parent: 16ac778db729f01aa590f46baa22c8f877026490

New changelog entries:
  * Update to ffmpeg 2.8.13.

applied/ubuntu/artful 2017-09-05 22:39:58 UTC 2017-09-05
Import patches-applied version 2.2.6-6 to applied/debian/sid

Author: Sebastian Ramacher
Author Date: 2017-09-05 17:37:57 UTC

Import patches-applied version 2.2.6-6 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 4a00c38a1563712f0e63844e25993b6d728ed7fa
Unapplied parent: 16ac778db729f01aa590f46baa22c8f877026490

New changelog entries:
  * Update to ffmpeg 2.8.13.

applied/ubuntu/trusty-devel 2017-08-11 16:13:12 UTC 2017-08-11
Import patches-applied version 2.1.6-0ubuntu14.04.4 to applied/ubuntu/trusty-...

Author: Simon Quigley
Author Date: 2017-08-08 19:15:04 UTC

Import patches-applied version 2.1.6-0ubuntu14.04.4 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: f5dd535cea697b181f9ec805074aafadece87883
Unapplied parent: edbbb8a242984bd7de0e1f65279c53d093df642d

New changelog entries:
  * SECURITY UPDATE: flac: Fix heap write overflow on frame format change
    (LP: #1709420)
    - fix-CVE-2017-9300.patch
    - CVE-2017-9300

applied/ubuntu/trusty-security 2017-08-11 16:13:12 UTC 2017-08-11
Import patches-applied version 2.1.6-0ubuntu14.04.4 to applied/ubuntu/trusty-...

Author: Simon Quigley
Author Date: 2017-08-08 19:15:04 UTC

Import patches-applied version 2.1.6-0ubuntu14.04.4 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: f5dd535cea697b181f9ec805074aafadece87883
Unapplied parent: edbbb8a242984bd7de0e1f65279c53d093df642d

New changelog entries:
  * SECURITY UPDATE: flac: Fix heap write overflow on frame format change
    (LP: #1709420)
    - fix-CVE-2017-9300.patch
    - CVE-2017-9300

ubuntu/trusty-updates 2017-08-11 16:13:12 UTC 2017-08-11
Import patches-unapplied version 2.1.6-0ubuntu14.04.4 to ubuntu/trusty-security

Author: Simon Quigley
Author Date: 2017-08-08 19:15:04 UTC

Import patches-unapplied version 2.1.6-0ubuntu14.04.4 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: b259db745b30098ed2771daf62d9829174338120

New changelog entries:
  * SECURITY UPDATE: flac: Fix heap write overflow on frame format change
    (LP: #1709420)
    - fix-CVE-2017-9300.patch
    - CVE-2017-9300

ubuntu/trusty-security 2017-08-11 16:13:12 UTC 2017-08-11
Import patches-unapplied version 2.1.6-0ubuntu14.04.4 to ubuntu/trusty-security

Author: Simon Quigley
Author Date: 2017-08-08 19:15:04 UTC

Import patches-unapplied version 2.1.6-0ubuntu14.04.4 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: b259db745b30098ed2771daf62d9829174338120

New changelog entries:
  * SECURITY UPDATE: flac: Fix heap write overflow on frame format change
    (LP: #1709420)
    - fix-CVE-2017-9300.patch
    - CVE-2017-9300

applied/ubuntu/trusty-updates 2017-08-11 16:13:12 UTC 2017-08-11
Import patches-applied version 2.1.6-0ubuntu14.04.4 to applied/ubuntu/trusty-...

Author: Simon Quigley
Author Date: 2017-08-08 19:15:04 UTC

Import patches-applied version 2.1.6-0ubuntu14.04.4 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: f5dd535cea697b181f9ec805074aafadece87883
Unapplied parent: edbbb8a242984bd7de0e1f65279c53d093df642d

New changelog entries:
  * SECURITY UPDATE: flac: Fix heap write overflow on frame format change
    (LP: #1709420)
    - fix-CVE-2017-9300.patch
    - CVE-2017-9300

ubuntu/trusty-devel 2017-08-11 16:13:12 UTC 2017-08-11
Import patches-unapplied version 2.1.6-0ubuntu14.04.4 to ubuntu/trusty-security

Author: Simon Quigley
Author Date: 2017-08-08 19:15:04 UTC

Import patches-unapplied version 2.1.6-0ubuntu14.04.4 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: b259db745b30098ed2771daf62d9829174338120

New changelog entries:
  * SECURITY UPDATE: flac: Fix heap write overflow on frame format change
    (LP: #1709420)
    - fix-CVE-2017-9300.patch
    - CVE-2017-9300

applied/ubuntu/zesty-security 2017-08-11 16:03:13 UTC 2017-08-11
Import patches-applied version 2.2.4-14ubuntu2.2 to applied/ubuntu/zesty-secu...

Author: Simon Quigley
Author Date: 2017-08-08 18:41:33 UTC

Import patches-applied version 2.2.4-14ubuntu2.2 to applied/ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 75c651f1ce346b89c7da0061494a93f3cea18129
Unapplied parent: 4cdbbd1dd79c78075432cfbcbfb953abc1b52cd4

New changelog entries:
  * SECURITY UPDATE: flac: Fix heap write overflow on frame format change
    (LP: #1709420)
    - fix-CVE-2017-9300.patch
    - CVE-2017-9300

applied/ubuntu/zesty-updates 2017-08-11 16:03:13 UTC 2017-08-11
Import patches-applied version 2.2.4-14ubuntu2.2 to applied/ubuntu/zesty-secu...

Author: Simon Quigley
Author Date: 2017-08-08 18:41:33 UTC

Import patches-applied version 2.2.4-14ubuntu2.2 to applied/ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 75c651f1ce346b89c7da0061494a93f3cea18129
Unapplied parent: 4cdbbd1dd79c78075432cfbcbfb953abc1b52cd4

New changelog entries:
  * SECURITY UPDATE: flac: Fix heap write overflow on frame format change
    (LP: #1709420)
    - fix-CVE-2017-9300.patch
    - CVE-2017-9300

applied/ubuntu/zesty-devel 2017-08-11 16:03:13 UTC 2017-08-11
Import patches-applied version 2.2.4-14ubuntu2.2 to applied/ubuntu/zesty-secu...

Author: Simon Quigley
Author Date: 2017-08-08 18:41:33 UTC

Import patches-applied version 2.2.4-14ubuntu2.2 to applied/ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 75c651f1ce346b89c7da0061494a93f3cea18129
Unapplied parent: 4cdbbd1dd79c78075432cfbcbfb953abc1b52cd4

New changelog entries:
  * SECURITY UPDATE: flac: Fix heap write overflow on frame format change
    (LP: #1709420)
    - fix-CVE-2017-9300.patch
    - CVE-2017-9300

ubuntu/zesty-updates 2017-08-11 16:03:13 UTC 2017-08-11
Import patches-unapplied version 2.2.4-14ubuntu2.2 to ubuntu/zesty-security

Author: Simon Quigley
Author Date: 2017-08-08 18:41:33 UTC

Import patches-unapplied version 2.2.4-14ubuntu2.2 to ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 016b3a7c5115e757aed614115097084a51275c1a

New changelog entries:
  * SECURITY UPDATE: flac: Fix heap write overflow on frame format change
    (LP: #1709420)
    - fix-CVE-2017-9300.patch
    - CVE-2017-9300

ubuntu/zesty-security 2017-08-11 16:03:13 UTC 2017-08-11
Import patches-unapplied version 2.2.4-14ubuntu2.2 to ubuntu/zesty-security

Author: Simon Quigley
Author Date: 2017-08-08 18:41:33 UTC

Import patches-unapplied version 2.2.4-14ubuntu2.2 to ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 016b3a7c5115e757aed614115097084a51275c1a

New changelog entries:
  * SECURITY UPDATE: flac: Fix heap write overflow on frame format change
    (LP: #1709420)
    - fix-CVE-2017-9300.patch
    - CVE-2017-9300

ubuntu/zesty-devel 2017-08-11 16:03:13 UTC 2017-08-11
Import patches-unapplied version 2.2.4-14ubuntu2.2 to ubuntu/zesty-security

Author: Simon Quigley
Author Date: 2017-08-08 18:41:33 UTC

Import patches-unapplied version 2.2.4-14ubuntu2.2 to ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 016b3a7c5115e757aed614115097084a51275c1a

New changelog entries:
  * SECURITY UPDATE: flac: Fix heap write overflow on frame format change
    (LP: #1709420)
    - fix-CVE-2017-9300.patch
    - CVE-2017-9300

applied/ubuntu/xenial-security 2017-08-11 15:53:14 UTC 2017-08-11
Import patches-applied version 2.2.2-5ubuntu0.16.04.4 to applied/ubuntu/xenia...

Author: Simon Quigley
Author Date: 2017-08-08 18:59:52 UTC

Import patches-applied version 2.2.2-5ubuntu0.16.04.4 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 01128bc018ffa72d46d76adc9cd5fca400e4705c
Unapplied parent: f7879decf9d2fc7304c1a9aa24beaa4bc2840921

New changelog entries:
  * SECURITY UPDATE: flac: Fix heap write overflow on frame format change
    (LP: #1709420)
    - fix-CVE-2017-9300.patch
    - CVE-2017-9300

applied/ubuntu/xenial-updates 2017-08-11 15:53:14 UTC 2017-08-11
Import patches-applied version 2.2.2-5ubuntu0.16.04.4 to applied/ubuntu/xenia...

Author: Simon Quigley
Author Date: 2017-08-08 18:59:52 UTC

Import patches-applied version 2.2.2-5ubuntu0.16.04.4 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 01128bc018ffa72d46d76adc9cd5fca400e4705c
Unapplied parent: f7879decf9d2fc7304c1a9aa24beaa4bc2840921

New changelog entries:
  * SECURITY UPDATE: flac: Fix heap write overflow on frame format change
    (LP: #1709420)
    - fix-CVE-2017-9300.patch
    - CVE-2017-9300

ubuntu/xenial-devel 2017-08-11 15:53:14 UTC 2017-08-11
Import patches-unapplied version 2.2.2-5ubuntu0.16.04.4 to ubuntu/xenial-secu...

Author: Simon Quigley
Author Date: 2017-08-08 18:59:52 UTC

Import patches-unapplied version 2.2.2-5ubuntu0.16.04.4 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 3454900caa5b1ad59e23286e6b83f71f3438c26c

New changelog entries:
  * SECURITY UPDATE: flac: Fix heap write overflow on frame format change
    (LP: #1709420)
    - fix-CVE-2017-9300.patch
    - CVE-2017-9300

ubuntu/xenial-security 2017-08-11 15:53:14 UTC 2017-08-11
Import patches-unapplied version 2.2.2-5ubuntu0.16.04.4 to ubuntu/xenial-secu...

Author: Simon Quigley
Author Date: 2017-08-08 18:59:52 UTC

Import patches-unapplied version 2.2.2-5ubuntu0.16.04.4 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 3454900caa5b1ad59e23286e6b83f71f3438c26c

New changelog entries:
  * SECURITY UPDATE: flac: Fix heap write overflow on frame format change
    (LP: #1709420)
    - fix-CVE-2017-9300.patch
    - CVE-2017-9300

applied/ubuntu/xenial-devel 2017-08-11 15:53:14 UTC 2017-08-11
Import patches-applied version 2.2.2-5ubuntu0.16.04.4 to applied/ubuntu/xenia...

Author: Simon Quigley
Author Date: 2017-08-08 18:59:52 UTC

Import patches-applied version 2.2.2-5ubuntu0.16.04.4 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 01128bc018ffa72d46d76adc9cd5fca400e4705c
Unapplied parent: f7879decf9d2fc7304c1a9aa24beaa4bc2840921

New changelog entries:
  * SECURITY UPDATE: flac: Fix heap write overflow on frame format change
    (LP: #1709420)
    - fix-CVE-2017-9300.patch
    - CVE-2017-9300

ubuntu/xenial-updates 2017-08-11 15:53:14 UTC 2017-08-11
Import patches-unapplied version 2.2.2-5ubuntu0.16.04.4 to ubuntu/xenial-secu...

Author: Simon Quigley
Author Date: 2017-08-08 18:59:52 UTC

Import patches-unapplied version 2.2.2-5ubuntu0.16.04.4 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 3454900caa5b1ad59e23286e6b83f71f3438c26c

New changelog entries:
  * SECURITY UPDATE: flac: Fix heap write overflow on frame format change
    (LP: #1709420)
    - fix-CVE-2017-9300.patch
    - CVE-2017-9300

applied/ubuntu/yakkety-proposed 2017-05-04 21:08:18 UTC 2017-05-04
Import patches-applied version 2.2.4-4ubuntu0.16.10.2 to applied/ubuntu/yakke...

Author: Timo Aaltonen
Author Date: 2017-03-28 15:10:43 UTC

Import patches-applied version 2.2.4-4ubuntu0.16.10.2 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 185cb5ed55a442327dce3be2bd71008e3c0fc129
Unapplied parent: bb3bbe9c696ea614d011cb3c1c510562d859e405

New changelog entries:
  * Don't build with GLESv1 support. (LP: #1676845)

applied/ubuntu/yakkety-devel 2017-05-04 21:08:18 UTC 2017-05-04
Import patches-applied version 2.2.4-4ubuntu0.16.10.2 to applied/ubuntu/yakke...

Author: Timo Aaltonen
Author Date: 2017-03-28 15:10:43 UTC

Import patches-applied version 2.2.4-4ubuntu0.16.10.2 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 185cb5ed55a442327dce3be2bd71008e3c0fc129
Unapplied parent: bb3bbe9c696ea614d011cb3c1c510562d859e405

New changelog entries:
  * Don't build with GLESv1 support. (LP: #1676845)

ubuntu/yakkety-devel 2017-05-04 21:08:18 UTC 2017-05-04
Import patches-unapplied version 2.2.4-4ubuntu0.16.10.2 to ubuntu/yakkety-pro...

Author: Timo Aaltonen
Author Date: 2017-03-28 15:10:43 UTC

Import patches-unapplied version 2.2.4-4ubuntu0.16.10.2 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 46ee75a4e268de4f37ea4ec0cd85861e53211b6b

New changelog entries:
  * Don't build with GLESv1 support. (LP: #1676845)

ubuntu/yakkety-proposed 2017-05-04 21:08:18 UTC 2017-05-04
Import patches-unapplied version 2.2.4-4ubuntu0.16.10.2 to ubuntu/yakkety-pro...

Author: Timo Aaltonen
Author Date: 2017-03-28 15:10:43 UTC

Import patches-unapplied version 2.2.4-4ubuntu0.16.10.2 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 46ee75a4e268de4f37ea4ec0cd85861e53211b6b

New changelog entries:
  * Don't build with GLESv1 support. (LP: #1676845)

ubuntu/xenial-proposed 2017-04-05 13:28:32 UTC 2017-04-05
Import patches-unapplied version 2.2.2-5ubuntu0.16.04.2 to ubuntu/xenial-prop...

Author: Timo Aaltonen
Author Date: 2017-03-28 11:23:57 UTC

Import patches-unapplied version 2.2.2-5ubuntu0.16.04.2 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: abd4084a0742aaea4ecd605d45ff2085ab2f6b3d

New changelog entries:
  * Don't enable GLESv1 support. (LP: #1676845)

applied/ubuntu/xenial-proposed 2017-04-05 13:28:32 UTC 2017-04-05
Import patches-applied version 2.2.2-5ubuntu0.16.04.2 to applied/ubuntu/xenia...

Author: Timo Aaltonen
Author Date: 2017-03-28 11:23:57 UTC

Import patches-applied version 2.2.2-5ubuntu0.16.04.2 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: c85345c070c8fb168e0f9b65dfeb4d603101b2fb
Unapplied parent: 1c20a2f9fa8e550672573bf274381284ceddf877

New changelog entries:
  * Don't enable GLESv1 support. (LP: #1676845)

ubuntu/zesty-proposed 2017-03-06 12:33:14 UTC 2017-03-06
Import patches-unapplied version 2.2.4-14ubuntu2 to ubuntu/zesty-proposed

Author: Jeremy Bicha
Author Date: 2017-03-06 12:29:06 UTC

Import patches-unapplied version 2.2.4-14ubuntu2 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 4abfc3a37fcd5beaef032b02e5e97a2d31cbbe62

New changelog entries:
  * No-change rebuild against latest libbluray

applied/ubuntu/zesty 2017-03-06 12:33:14 UTC 2017-03-06
Import patches-applied version 2.2.4-14ubuntu2 to applied/ubuntu/zesty-proposed

Author: Jeremy Bicha
Author Date: 2017-03-06 12:29:06 UTC

Import patches-applied version 2.2.4-14ubuntu2 to applied/ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 93fece0576f1ffb8184c66458dd104a6dd0a5df7
Unapplied parent: 9e8826f9eac23062b765cc45618dcb9851082c63

New changelog entries:
  * No-change rebuild against latest libbluray

applied/ubuntu/zesty-proposed 2017-03-06 12:33:14 UTC 2017-03-06
Import patches-applied version 2.2.4-14ubuntu2 to applied/ubuntu/zesty-proposed

Author: Jeremy Bicha
Author Date: 2017-03-06 12:29:06 UTC

Import patches-applied version 2.2.4-14ubuntu2 to applied/ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 93fece0576f1ffb8184c66458dd104a6dd0a5df7
Unapplied parent: 9e8826f9eac23062b765cc45618dcb9851082c63

New changelog entries:
  * No-change rebuild against latest libbluray

ubuntu/zesty 2017-03-06 12:33:14 UTC 2017-03-06
Import patches-unapplied version 2.2.4-14ubuntu2 to ubuntu/zesty-proposed

Author: Jeremy Bicha
Author Date: 2017-03-06 12:29:06 UTC

Import patches-unapplied version 2.2.4-14ubuntu2 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 4abfc3a37fcd5beaef032b02e5e97a2d31cbbe62

New changelog entries:
  * No-change rebuild against latest libbluray

applied/ubuntu/yakkety-updates 2017-01-20 18:13:31 UTC 2017-01-20
Import patches-applied version 2.2.4-4ubuntu0.16.10.1 to applied/ubuntu/yakke...

Author: Andrej Shadura
Author Date: 2016-12-09 17:01:48 UTC

Import patches-applied version 2.2.4-4ubuntu0.16.10.1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: d2c9cc97896822289d042216aabbfbb921a27746
Unapplied parent: 2db1db4b33bf12da64916acced3469b7467bd9e9

New changelog entries:
  [ Sebastian Ramacher ]
  * debian/patches/VLSub-don-t-pretend-to-support-HTTP-1.1.patch: Apply
    upstream to fix VLSub incorrectly announcing HTTP 1.1 support.
    (Closes: #847559; LP: #1639750)

ubuntu/yakkety-updates 2017-01-20 18:13:31 UTC 2017-01-20
Import patches-unapplied version 2.2.4-4ubuntu0.16.10.1 to ubuntu/yakkety-pro...

Author: Andrej Shadura
Author Date: 2016-12-09 17:01:48 UTC

Import patches-unapplied version 2.2.4-4ubuntu0.16.10.1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 69cd6045f8a2323952b6b53c8909991e863966cd

New changelog entries:
  [ Sebastian Ramacher ]
  * debian/patches/VLSub-don-t-pretend-to-support-HTTP-1.1.patch: Apply
    upstream to fix VLSub incorrectly announcing HTTP 1.1 support.
    (Closes: #847559; LP: #1639750)

applied/ubuntu/yakkety 2016-09-13 22:31:15 UTC 2016-09-13
Import patches-applied version 2.2.4-4 to applied/debian/sid

Author: Sebastian Ramacher
Author Date: 2016-09-13 19:29:23 UTC

Import patches-applied version 2.2.4-4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 9b413c2d13109fbfa264acf4e133ab3f863aebde
Unapplied parent: 6c31a7a0a47b9f8772871fa3b9ccc68a640f6814

New changelog entries:
  [ Pino Toscano ]
  * Install solid actions in Frameworks location. (Closes: #834884)
  [ Sebastian Ramacher ]
  * Bump debhelper compat to 10.

ubuntu/yakkety 2016-09-13 22:31:15 UTC 2016-09-13
Import patches-unapplied version 2.2.4-4 to debian/sid

Author: Sebastian Ramacher
Author Date: 2016-09-13 19:29:23 UTC

Import patches-unapplied version 2.2.4-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: d5e02fd9a74822fb1c0dc2962d3c79d9e6eb8f2a

New changelog entries:
  [ Pino Toscano ]
  * Install solid actions in Frameworks location. (Closes: #834884)
  [ Sebastian Ramacher ]
  * Bump debhelper compat to 10.

applied/ubuntu/xenial 2016-03-14 04:23:43 UTC 2016-03-14
Import patches-applied version 2.2.2-5 to applied/debian/sid

Author: Sebastian Ramacher
Author Date: 2016-03-13 20:43:11 UTC

Import patches-applied version 2.2.2-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: c2851f492d61986e892e02575dc48ea380ad101d
Unapplied parent: 93a3ee6e7812fc0b0b88ced57421ad0cff326c51

New changelog entries:
  * debian/patches:
    - qt4-Fix-resume-where-you-left-off.patch,
      qt4-input_manager-Always-reset-lastURI-when-stopping.patch: Apply
      upstream patches to fix issues with "resume playback" feature.
    - avcodec-pass-consistent-dimensions-to-hardware-decod.patch: Apply
      upstream patch to fix hardware decoding with libvdpau-va-gl.
      (Closes: #813370)

ubuntu/xenial 2016-03-14 04:23:43 UTC 2016-03-14
Import patches-unapplied version 2.2.2-5 to debian/sid

Author: Sebastian Ramacher
Author Date: 2016-03-13 20:43:11 UTC

Import patches-unapplied version 2.2.2-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c13e0dca9916c290cbd46ed6bd9a2f5537239a93

New changelog entries:
  * debian/patches:
    - qt4-Fix-resume-where-you-left-off.patch,
      qt4-input_manager-Always-reset-lastURI-when-stopping.patch: Apply
      upstream patches to fix issues with "resume playback" feature.
    - avcodec-pass-consistent-dimensions-to-hardware-decod.patch: Apply
      upstream patch to fix hardware decoding with libvdpau-va-gl.
      (Closes: #813370)

applied/debian/wheezy 2015-09-05 17:15:35 UTC 2015-09-05
Import patches-applied version 2.0.3-5+deb7u2 to applied/debian/wheezy

Author: Alessandro Ghedini
Author Date: 2015-02-01 10:53:45 UTC

Import patches-applied version 2.0.3-5+deb7u2 to applied/debian/wheezy

Imported using git-ubuntu import.

Changelog parent: df4c09098c66ae889da9e33a23981445417bf3a8
Unapplied parent: cd0153651b1d26243568891a71e9007c012515ee

New changelog entries:
  * Fix multiple vulnerabilities (Closes: #775866):
    - Fix potential buffer overflow in the Dirac and Schroedinger encoders
      as per CVE-2014-9629
    - Fix buffer overflow when parsing string boxes in the MP4 demuxer
      as per CVE-2014-9626, CVE-2014-9627, CVE-2014-9628
    - Fix possible invalid memory access in the RTP code as per CVE-2014-9630
  * Set urgency=high accordingly

debian/wheezy 2015-09-05 17:15:35 UTC 2015-09-05
Import patches-unapplied version 2.0.3-5+deb7u2 to debian/wheezy

Author: Alessandro Ghedini
Author Date: 2015-02-01 10:53:45 UTC

Import patches-unapplied version 2.0.3-5+deb7u2 to debian/wheezy

Imported using git-ubuntu import.

Changelog parent: 14a2adc416220d3f0a85c08148664afb65a3d260

New changelog entries:
  * Fix multiple vulnerabilities (Closes: #775866):
    - Fix potential buffer overflow in the Dirac and Schroedinger encoders
      as per CVE-2014-9629
    - Fix buffer overflow when parsing string boxes in the MP4 demuxer
      as per CVE-2014-9626, CVE-2014-9627, CVE-2014-9628
    - Fix possible invalid memory access in the RTP code as per CVE-2014-9630
  * Set urgency=high accordingly

applied/ubuntu/wily 2015-08-21 10:17:33 UTC 2015-08-21
Import patches-applied version 2.2.1-3 to applied/debian/sid

Author: Sebastian Ramacher
Author Date: 2015-08-21 06:22:53 UTC

Import patches-applied version 2.2.1-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 06c34ea47a55fb95c6635e6b8690a50d1338c274
Unapplied parent: dfeb89958846f1ef45cedb53a5312466b06189a5

New changelog entries:
  * debian/patches/demux-mp4-correctly-match-release-function.patch: Apply
    upstream patch to fix CVE-2015-5949. (Closes: #796255)

ubuntu/wily 2015-08-21 10:17:33 UTC 2015-08-21
Import patches-unapplied version 2.2.1-3 to debian/sid

Author: Sebastian Ramacher
Author Date: 2015-08-21 06:22:53 UTC

Import patches-unapplied version 2.2.1-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: d56b6d2a5f3e471c29b62b2a7cd91d2724483aaa

New changelog entries:
  * debian/patches/demux-mp4-correctly-match-release-function.patch: Apply
    upstream patch to fix CVE-2015-5949. (Closes: #796255)

applied/ubuntu/wily-devel 2015-08-21 10:17:33 UTC 2015-08-21
Import patches-applied version 2.2.1-3 to applied/debian/sid

Author: Sebastian Ramacher
Author Date: 2015-08-21 06:22:53 UTC

Import patches-applied version 2.2.1-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 06c34ea47a55fb95c6635e6b8690a50d1338c274
Unapplied parent: dfeb89958846f1ef45cedb53a5312466b06189a5

New changelog entries:
  * debian/patches/demux-mp4-correctly-match-release-function.patch: Apply
    upstream patch to fix CVE-2015-5949. (Closes: #796255)

applied/ubuntu/wily-proposed 2015-08-21 10:17:33 UTC 2015-08-21
Import patches-applied version 2.2.1-3 to applied/debian/sid

Author: Sebastian Ramacher
Author Date: 2015-08-21 06:22:53 UTC

Import patches-applied version 2.2.1-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 06c34ea47a55fb95c6635e6b8690a50d1338c274
Unapplied parent: dfeb89958846f1ef45cedb53a5312466b06189a5

New changelog entries:
  * debian/patches/demux-mp4-correctly-match-release-function.patch: Apply
    upstream patch to fix CVE-2015-5949. (Closes: #796255)

ubuntu/wily-devel 2015-08-21 10:17:33 UTC 2015-08-21
Import patches-unapplied version 2.2.1-3 to debian/sid

Author: Sebastian Ramacher
Author Date: 2015-08-21 06:22:53 UTC

Import patches-unapplied version 2.2.1-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: d56b6d2a5f3e471c29b62b2a7cd91d2724483aaa

New changelog entries:
  * debian/patches/demux-mp4-correctly-match-release-function.patch: Apply
    upstream patch to fix CVE-2015-5949. (Closes: #796255)

ubuntu/wily-proposed 2015-08-21 10:17:33 UTC 2015-08-21
Import patches-unapplied version 2.2.1-3 to debian/sid

Author: Sebastian Ramacher
Author Date: 2015-08-21 06:22:53 UTC

Import patches-unapplied version 2.2.1-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: d56b6d2a5f3e471c29b62b2a7cd91d2724483aaa

New changelog entries:
  * debian/patches/demux-mp4-correctly-match-release-function.patch: Apply
    upstream patch to fix CVE-2015-5949. (Closes: #796255)

ubuntu/vivid-devel 2015-04-07 04:12:39 UTC 2015-04-07
Import patches-unapplied version 2.2.0-1 to debian/sid

Author: Benjamin Drung
Author Date: 2015-04-06 19:27:42 UTC

Import patches-unapplied version 2.2.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 996ca89d0e8a4dd9d53f5695021377081d723d52

New changelog entries:
  [ Helmut Grohne ]
  * Add versioned depends on libvlccore8 to libvlc5 which shares
    /usr/share/doc to comply with Debian policy 12.3. (Closes: #779251)
  [ Mateusz Łukasik ]
  * New upstream release. (Closes: #757462, #780476)
    - Fix various (potentially exploitable) heap overflows and heap buffer
      overflows in different demuxers (LP: #1390491)
  * Drop patches included upstream:
    - demux-mp4-fix-buffer-overflow-in-parsing-of-string-b.patch
    - stream_out-rtp-don-t-use-VLA-for-user-controlled-dat.patch
  * Disable build samba plugin on hurd for fix FTBFS. (Closes: #765578)
  [ Benjamin Drung ]
  * Point Vcs-Browser to cgit instead of gitweb.
  * Drop removed --enable-glx configure flag.

ubuntu/vivid 2015-04-07 04:12:39 UTC 2015-04-07
Import patches-unapplied version 2.2.0-1 to debian/sid

Author: Benjamin Drung
Author Date: 2015-04-06 19:27:42 UTC

Import patches-unapplied version 2.2.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 996ca89d0e8a4dd9d53f5695021377081d723d52

New changelog entries:
  [ Helmut Grohne ]
  * Add versioned depends on libvlccore8 to libvlc5 which shares
    /usr/share/doc to comply with Debian policy 12.3. (Closes: #779251)
  [ Mateusz Łukasik ]
  * New upstream release. (Closes: #757462, #780476)
    - Fix various (potentially exploitable) heap overflows and heap buffer
      overflows in different demuxers (LP: #1390491)
  * Drop patches included upstream:
    - demux-mp4-fix-buffer-overflow-in-parsing-of-string-b.patch
    - stream_out-rtp-don-t-use-VLA-for-user-controlled-dat.patch
  * Disable build samba plugin on hurd for fix FTBFS. (Closes: #765578)
  [ Benjamin Drung ]
  * Point Vcs-Browser to cgit instead of gitweb.
  * Drop removed --enable-glx configure flag.

ubuntu/vivid-proposed 2015-04-07 04:12:39 UTC 2015-04-07
Import patches-unapplied version 2.2.0-1 to debian/sid

Author: Benjamin Drung
Author Date: 2015-04-06 19:27:42 UTC

Import patches-unapplied version 2.2.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 996ca89d0e8a4dd9d53f5695021377081d723d52

New changelog entries:
  [ Helmut Grohne ]
  * Add versioned depends on libvlccore8 to libvlc5 which shares
    /usr/share/doc to comply with Debian policy 12.3. (Closes: #779251)
  [ Mateusz Łukasik ]
  * New upstream release. (Closes: #757462, #780476)
    - Fix various (potentially exploitable) heap overflows and heap buffer
      overflows in different demuxers (LP: #1390491)
  * Drop patches included upstream:
    - demux-mp4-fix-buffer-overflow-in-parsing-of-string-b.patch
    - stream_out-rtp-don-t-use-VLA-for-user-controlled-dat.patch
  * Disable build samba plugin on hurd for fix FTBFS. (Closes: #765578)
  [ Benjamin Drung ]
  * Point Vcs-Browser to cgit instead of gitweb.
  * Drop removed --enable-glx configure flag.

applied/ubuntu/vivid-proposed 2015-04-07 04:12:39 UTC 2015-04-07
Import patches-applied version 2.2.0-1 to applied/debian/sid

Author: Benjamin Drung
Author Date: 2015-04-06 19:27:42 UTC

Import patches-applied version 2.2.0-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: fa9cdf0a6a0df59dc0aad63cde100e3234477b32
Unapplied parent: 718150bac3127b5f65616974c32b4edeca4d3d3a

New changelog entries:
  [ Helmut Grohne ]
  * Add versioned depends on libvlccore8 to libvlc5 which shares
    /usr/share/doc to comply with Debian policy 12.3. (Closes: #779251)
  [ Mateusz Łukasik ]
  * New upstream release. (Closes: #757462, #780476)
    - Fix various (potentially exploitable) heap overflows and heap buffer
      overflows in different demuxers (LP: #1390491)
  * Drop patches included upstream:
    - demux-mp4-fix-buffer-overflow-in-parsing-of-string-b.patch
    - stream_out-rtp-don-t-use-VLA-for-user-controlled-dat.patch
  * Disable build samba plugin on hurd for fix FTBFS. (Closes: #765578)
  [ Benjamin Drung ]
  * Point Vcs-Browser to cgit instead of gitweb.
  * Drop removed --enable-glx configure flag.

1100 of 268 results

Other repositories

Name Last Modified
lp:ubuntu/+source/vlc 2019-09-11
11 of 1 result
You can't create new repositories for vlc in Ubuntu.