View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/tomcat8
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
applied/ubuntu/utopic 2014-06-25 04:24:57 UTC 2014-06-25
Import patches-applied version 8.0.9-1 to applied/debian/sid

Author: Emmanuel Bourg
Author Date: 2014-06-24 19:28:37 UTC

Import patches-applied version 8.0.9-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: df6494fb3d6fd99fb09027b5c8cd9afc8c72eafa
Unapplied parent: e37689e14118f975fd74dde85a4da72a159e37e9

New changelog entries:
  [ Emmanuel Bourg ]
  * New upstream release
    - Refreshed the patches
  * Search for OpenJDK 8 and Oracle JDKs when starting the server
  * Removed the dependency on the non existent java-7-runtime package
  * Fixed a link still pointing to the Tomcat 7 documentation in README.Debian
  * Updated the version required for libtcnative-1 (>= 1.1.30)
  [ tony mancill ]
  * Update README.Debian with information about migration guides.

applied/ubuntu/utopic-devel 2014-06-25 04:24:57 UTC 2014-06-25
Import patches-applied version 8.0.9-1 to applied/debian/sid

Author: Emmanuel Bourg
Author Date: 2014-06-24 19:28:37 UTC

Import patches-applied version 8.0.9-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: df6494fb3d6fd99fb09027b5c8cd9afc8c72eafa
Unapplied parent: e37689e14118f975fd74dde85a4da72a159e37e9

New changelog entries:
  [ Emmanuel Bourg ]
  * New upstream release
    - Refreshed the patches
  * Search for OpenJDK 8 and Oracle JDKs when starting the server
  * Removed the dependency on the non existent java-7-runtime package
  * Fixed a link still pointing to the Tomcat 7 documentation in README.Debian
  * Updated the version required for libtcnative-1 (>= 1.1.30)
  [ tony mancill ]
  * Update README.Debian with information about migration guides.

applied/ubuntu/utopic-proposed 2014-06-25 04:24:57 UTC 2014-06-25
Import patches-applied version 8.0.9-1 to applied/debian/sid

Author: Emmanuel Bourg
Author Date: 2014-06-24 19:28:37 UTC

Import patches-applied version 8.0.9-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: df6494fb3d6fd99fb09027b5c8cd9afc8c72eafa
Unapplied parent: e37689e14118f975fd74dde85a4da72a159e37e9

New changelog entries:
  [ Emmanuel Bourg ]
  * New upstream release
    - Refreshed the patches
  * Search for OpenJDK 8 and Oracle JDKs when starting the server
  * Removed the dependency on the non existent java-7-runtime package
  * Fixed a link still pointing to the Tomcat 7 documentation in README.Debian
  * Updated the version required for libtcnative-1 (>= 1.1.30)
  [ tony mancill ]
  * Update README.Debian with information about migration guides.

ubuntu/utopic-proposed 2014-06-25 04:24:57 UTC 2014-06-25
Import patches-unapplied version 8.0.9-1 to debian/sid

Author: Emmanuel Bourg
Author Date: 2014-06-24 19:28:37 UTC

Import patches-unapplied version 8.0.9-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 8b6dc216e873a5612c72aed9908dd8a818f7d496

New changelog entries:
  [ Emmanuel Bourg ]
  * New upstream release
    - Refreshed the patches
  * Search for OpenJDK 8 and Oracle JDKs when starting the server
  * Removed the dependency on the non existent java-7-runtime package
  * Fixed a link still pointing to the Tomcat 7 documentation in README.Debian
  * Updated the version required for libtcnative-1 (>= 1.1.30)
  [ tony mancill ]
  * Update README.Debian with information about migration guides.

101104 of 104 results

Other repositories

Name Last Modified
lp:ubuntu/+source/tomcat8 2019-09-10
lp:~kstenerud/ubuntu/+source/tomcat8 2019-02-12
lp:~powersj/ubuntu/+source/tomcat8 2017-03-28
13 of 3 results
You can't create new repositories for tomcat8 in Ubuntu.