View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/symfony
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/dsc 2019-08-13 07:08:37 UTC 2019-08-13
DSC file for 4.3.3+dfsg-3ubuntu3

Author: Ubuntu Git Importer
Author Date: 2019-08-13 07:08:37 UTC

DSC file for 4.3.3+dfsg-3ubuntu3

ubuntu/eoan-devel 2019-08-13 06:58:29 UTC 2019-08-13
Import patches-unapplied version 4.3.3+dfsg-3ubuntu3 to ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-08-13 06:45:46 UTC

Import patches-unapplied version 4.3.3+dfsg-3ubuntu3 to ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 7aba390b9722f4311da5169030bfb0d047828dd3

New changelog entries:
  * Also unset no_proxy, which breaks one of the tests.

ubuntu/eoan-proposed 2019-08-13 06:58:29 UTC 2019-08-13
Import patches-unapplied version 4.3.3+dfsg-3ubuntu3 to ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-08-13 06:45:46 UTC

Import patches-unapplied version 4.3.3+dfsg-3ubuntu3 to ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 7aba390b9722f4311da5169030bfb0d047828dd3

New changelog entries:
  * Also unset no_proxy, which breaks one of the tests.

applied/ubuntu/devel 2019-08-13 06:58:29 UTC 2019-08-13
Import patches-applied version 4.3.3+dfsg-3ubuntu3 to applied/ubuntu/eoan-pro...

Author: Steve Langasek
Author Date: 2019-08-13 06:45:46 UTC

Import patches-applied version 4.3.3+dfsg-3ubuntu3 to applied/ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 8f296f82b72bd04b2457c6156bd4e49d92582bd8
Unapplied parent: 3a763891fd236512fe8ad6f993bd483325b67eda

New changelog entries:
  * Also unset no_proxy, which breaks one of the tests.

applied/ubuntu/eoan-proposed 2019-08-13 06:58:29 UTC 2019-08-13
Import patches-applied version 4.3.3+dfsg-3ubuntu3 to applied/ubuntu/eoan-pro...

Author: Steve Langasek
Author Date: 2019-08-13 06:45:46 UTC

Import patches-applied version 4.3.3+dfsg-3ubuntu3 to applied/ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 8f296f82b72bd04b2457c6156bd4e49d92582bd8
Unapplied parent: 3a763891fd236512fe8ad6f993bd483325b67eda

New changelog entries:
  * Also unset no_proxy, which breaks one of the tests.

ubuntu/devel 2019-08-13 06:58:29 UTC 2019-08-13
Import patches-unapplied version 4.3.3+dfsg-3ubuntu3 to ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-08-13 06:45:46 UTC

Import patches-unapplied version 4.3.3+dfsg-3ubuntu3 to ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 7aba390b9722f4311da5169030bfb0d047828dd3

New changelog entries:
  * Also unset no_proxy, which breaks one of the tests.

applied/ubuntu/eoan-devel 2019-08-13 06:58:29 UTC 2019-08-13
Import patches-applied version 4.3.3+dfsg-3ubuntu3 to applied/ubuntu/eoan-pro...

Author: Steve Langasek
Author Date: 2019-08-13 06:45:46 UTC

Import patches-applied version 4.3.3+dfsg-3ubuntu3 to applied/ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 8f296f82b72bd04b2457c6156bd4e49d92582bd8
Unapplied parent: 3a763891fd236512fe8ad6f993bd483325b67eda

New changelog entries:
  * Also unset no_proxy, which breaks one of the tests.

importer/debian/dsc 2019-07-30 10:58:46 UTC 2019-07-30
DSC file for 4.3.3+dfsg-3

Author: Ubuntu Git Importer
Author Date: 2019-07-30 10:58:46 UTC

DSC file for 4.3.3+dfsg-3

debian/sid 2019-07-30 10:37:24 UTC 2019-07-30
Import patches-unapplied version 4.3.3+dfsg-3 to debian/sid

Author: David Prévot
Author Date: 2019-07-30 05:19:47 UTC

Import patches-unapplied version 4.3.3+dfsg-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 9a0cd7fbb3a73f9108dc76afa13b3a41527bd798

New changelog entries:
  * Set upstream metadata fields: Contact, Name.
  * Adapt files path for CI

debian/experimental 2019-07-19 22:27:15 UTC 2019-07-19
Import patches-unapplied version 4.3.1+dfsg-1 to debian/experimental

Author: David Prévot
Author Date: 2019-06-25 21:19:31 UTC

Import patches-unapplied version 4.3.1+dfsg-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 4df166ac79c7a0c53916cc02e8db26627e601c7a

New changelog entries:
  [ Nicolas Grekas ]
  * Reference individual contracts packages
  [ Fabien Potencier ]
  * updated VERSION for 4.3.1
  [ David Prévot ]
  * Update homemade autoload and overrides
  * Drop failing tests with recent PHP (Closes: #930003)
  [ Fabien Potencier ]
  * updated VERSION for 4.3.0-BETA1
  [ David Prévot ]
  * Update homemade autoload and overrides
  * Update Hompage URLs for 4.3
  * Update phpab template
  * Add new components:
    - php-symfony-http-client
    - php-symfony-mailer
    - php-symfony-mime
  * Add new php-symfony-*-mailer bridges
  * Update images checksums
  * Use php-curl, php-masterminds-html5, php-nyholm-psr7, and
    php-psr-http-client for tests
  * Upload new major upstream version to experimental
  [ Fabien Potencier ]
  * updated VERSION for 4.2.8
  [ Kunal Mehta ]
  * Remove and replace php-symfony-polyfill-* dependencies (Closes: #821138)
  [ David Prévot ]
  * Revert "Stick to version 3"
  * Drop php-symfony-class-loader removed upstream
  * Add new php-symfony-messenger
  * Add new php-symfony-var-exporter
  * Install new var-dump-server binary
  * Drop php-memcache dependency, not handled upstream anymore
  * Add new php-symfony-contracts build-dependency
  * Add php-amqp build-dependency for tests
  * Be tolerant to duplicate definitions in tests
  * Update copyright for moved, updated and new images, and years
  * Update homemade autoload and overrides
  * Update Hompage URLs for 4.2
  * Use debhelper-compat 12
  * Update Standards-Version to 4.3.0
  * Use debian/clean for directories

applied/ubuntu/eoan 2019-04-22 09:18:21 UTC 2019-04-22
Import patches-applied version 3.4.22+dfsg-2ubuntu1 to applied/ubuntu/eoan-pr...

Author: Gianfranco Costamagna
Author Date: 2019-04-21 20:37:42 UTC

Import patches-applied version 3.4.22+dfsg-2ubuntu1 to applied/ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 6177cb77d2a2216baacddf3d694eff865ce9e8fe
Unapplied parent: 519eb86e8ffd8300b071240c94facfdc5114ed22

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Do not fail testsuite on s390x

ubuntu/eoan 2019-04-22 09:18:21 UTC 2019-04-22
Import patches-unapplied version 3.4.22+dfsg-2ubuntu1 to ubuntu/eoan-proposed

Author: Gianfranco Costamagna
Author Date: 2019-04-21 20:37:42 UTC

Import patches-unapplied version 3.4.22+dfsg-2ubuntu1 to ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 6078929d7cacc998d0191d8a84dfee072f60c20e

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Do not fail testsuite on s390x

debian/buster 2019-04-18 16:46:22 UTC 2019-04-18
Import patches-unapplied version 3.4.22+dfsg-2 to debian/sid

Author: David Prévot
Author Date: 2019-04-18 12:14:25 UTC

Import patches-unapplied version 3.4.22+dfsg-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 760f8c8c1222264f5e1c236405f0a39c32a22eff

New changelog entries:
  * Drop incorrect and useless overrides
  * Fix global autoload
  * Backport security fixes from 3.4.25
    - Escape validation messages in the PHP templating engine [CVE-2019-10909]
    - Check service IDs are valid [CVE-2019-10910]
    - Add a separator in the remember me cookie hash [CVE-2019-10911]
    - Prevent destructors with side-effects from being unserialized
      [CVE-2019-10912]
    - Reject invalid HTTP method overrides [CVE-2019-10913]
  * Workaround PHP bug causing the testsuite to fail (Closes: #926883)

ubuntu/disco-proposed 2019-02-11 13:33:16 UTC 2019-02-11
Import patches-unapplied version 3.4.22+dfsg-1ubuntu1 to ubuntu/disco-proposed

Author: Gianfranco Costamagna
Author Date: 2019-02-11 12:19:49 UTC

Import patches-unapplied version 3.4.22+dfsg-1ubuntu1 to ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 760f8c8c1222264f5e1c236405f0a39c32a22eff

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Do not fail testsuite on s390x

ubuntu/disco-devel 2019-02-11 13:33:16 UTC 2019-02-11
Import patches-unapplied version 3.4.22+dfsg-1ubuntu1 to ubuntu/disco-proposed

Author: Gianfranco Costamagna
Author Date: 2019-02-11 12:19:49 UTC

Import patches-unapplied version 3.4.22+dfsg-1ubuntu1 to ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 760f8c8c1222264f5e1c236405f0a39c32a22eff

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Do not fail testsuite on s390x

applied/ubuntu/disco 2019-02-11 13:33:16 UTC 2019-02-11
Import patches-applied version 3.4.22+dfsg-1ubuntu1 to applied/ubuntu/disco-p...

Author: Gianfranco Costamagna
Author Date: 2019-02-11 12:19:49 UTC

Import patches-applied version 3.4.22+dfsg-1ubuntu1 to applied/ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 7a5afbd909f53cfa544c7ca26adc1468b7335690
Unapplied parent: ee43f32d0684ecd1ebbde6b2a9d2a7b6a9610357

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Do not fail testsuite on s390x

applied/ubuntu/disco-devel 2019-02-11 13:33:16 UTC 2019-02-11
Import patches-applied version 3.4.22+dfsg-1ubuntu1 to applied/ubuntu/disco-p...

Author: Gianfranco Costamagna
Author Date: 2019-02-11 12:19:49 UTC

Import patches-applied version 3.4.22+dfsg-1ubuntu1 to applied/ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 7a5afbd909f53cfa544c7ca26adc1468b7335690
Unapplied parent: ee43f32d0684ecd1ebbde6b2a9d2a7b6a9610357

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Do not fail testsuite on s390x

applied/ubuntu/disco-proposed 2019-02-11 13:33:16 UTC 2019-02-11
Import patches-applied version 3.4.22+dfsg-1ubuntu1 to applied/ubuntu/disco-p...

Author: Gianfranco Costamagna
Author Date: 2019-02-11 12:19:49 UTC

Import patches-applied version 3.4.22+dfsg-1ubuntu1 to applied/ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 7a5afbd909f53cfa544c7ca26adc1468b7335690
Unapplied parent: ee43f32d0684ecd1ebbde6b2a9d2a7b6a9610357

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Do not fail testsuite on s390x

ubuntu/disco 2019-02-11 13:33:16 UTC 2019-02-11
Import patches-unapplied version 3.4.22+dfsg-1ubuntu1 to ubuntu/disco-proposed

Author: Gianfranco Costamagna
Author Date: 2019-02-11 12:19:49 UTC

Import patches-unapplied version 3.4.22+dfsg-1ubuntu1 to ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 760f8c8c1222264f5e1c236405f0a39c32a22eff

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Do not fail testsuite on s390x

debian/stretch 2018-11-10 17:13:23 UTC 2018-11-10
Import patches-unapplied version 2.8.7+dfsg-1.3+deb9u1 to debian/stretch

Author: David Prévot
Author Date: 2018-07-25 07:22:39 UTC

Import patches-unapplied version 2.8.7+dfsg-1.3+deb9u1 to debian/stretch

Imported using git-ubuntu import.

Changelog parent: cd7b301d38ed90a9322ec6ac76074767f656dfb3

New changelog entries:
  * Use gbp pq to handle patches introduced in NMU
  * Cherry-pick upstream commits to fix security issues
    - [Security] Validate redirect targets using the session cookie domain
      [CVE-2017-16652]
    - [Security] Namespace generated CSRF tokens depending of the current
      scheme [CVE-2017-16653]
    - prevent bundle readers from breaking out of paths [CVE-2017-16654]
    - [Form][DX] FileType "multiple" fixes
    - ensure that submitted data are uploaded files [CVE-2017-16790]
    - Adding session strategy to ALL listeners to avoid *any* possible
      fixation [CVE-2018-11385]
    - Adding session authentication strategy to Guard to avoid session
      fixation [CVE-2018-11385]
    - [HttpFoundation] Break infinite loop in PdoSessionHandler when MySQL
      is in loose mode [CVE-2018-11386]
    - [Security] Fix logout
    - do not mock the session in token storage tests
    - clear CSRF tokens when the user is logged out [CVE-2018-11406]
    - [Ldap] cast to string when checking empty passwords [CVE-2016-2403]
    - [SecurityBundle] Fail if security.http_utils cannot be configured
      [CVE-2018-11408]

ubuntu/bionic-updates 2018-09-11 15:28:12 UTC 2018-09-11
Import patches-unapplied version 3.4.6+dfsg-1ubuntu0.1 to ubuntu/bionic-security

Author: Mike Salvatore
Author Date: 2018-09-11 13:43:12 UTC

Import patches-unapplied version 3.4.6+dfsg-1ubuntu0.1 to ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: 07e05856fcd86b75b0067248a4387297deabea65

New changelog entries:
  * SECURITY UPDATE: DoS when using PDOSessionHandler
    - debian/patches/CVE-2018-11386.patch: [HttpFoundation] Break infinite loop
      in PdoSessionHandler when MySQL is in loose mode
    - CVE-2018-11386

ubuntu/bionic-devel 2018-09-11 15:28:12 UTC 2018-09-11
Import patches-unapplied version 3.4.6+dfsg-1ubuntu0.1 to ubuntu/bionic-security

Author: Mike Salvatore
Author Date: 2018-09-11 13:43:12 UTC

Import patches-unapplied version 3.4.6+dfsg-1ubuntu0.1 to ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: 07e05856fcd86b75b0067248a4387297deabea65

New changelog entries:
  * SECURITY UPDATE: DoS when using PDOSessionHandler
    - debian/patches/CVE-2018-11386.patch: [HttpFoundation] Break infinite loop
      in PdoSessionHandler when MySQL is in loose mode
    - CVE-2018-11386

applied/ubuntu/bionic-security 2018-09-11 15:28:12 UTC 2018-09-11
Import patches-applied version 3.4.6+dfsg-1ubuntu0.1 to applied/ubuntu/bionic...

Author: Mike Salvatore
Author Date: 2018-09-11 13:43:12 UTC

Import patches-applied version 3.4.6+dfsg-1ubuntu0.1 to applied/ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: 768f262bfd672fafcf68de9518dcd38673ba2090
Unapplied parent: 344b75c8de776e4b4a1206e6e01dc5d180a75c5c

New changelog entries:
  * SECURITY UPDATE: DoS when using PDOSessionHandler
    - debian/patches/CVE-2018-11386.patch: [HttpFoundation] Break infinite loop
      in PdoSessionHandler when MySQL is in loose mode
    - CVE-2018-11386

applied/ubuntu/bionic-devel 2018-09-11 15:28:12 UTC 2018-09-11
Import patches-applied version 3.4.6+dfsg-1ubuntu0.1 to applied/ubuntu/bionic...

Author: Mike Salvatore
Author Date: 2018-09-11 13:43:12 UTC

Import patches-applied version 3.4.6+dfsg-1ubuntu0.1 to applied/ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: 768f262bfd672fafcf68de9518dcd38673ba2090
Unapplied parent: 344b75c8de776e4b4a1206e6e01dc5d180a75c5c

New changelog entries:
  * SECURITY UPDATE: DoS when using PDOSessionHandler
    - debian/patches/CVE-2018-11386.patch: [HttpFoundation] Break infinite loop
      in PdoSessionHandler when MySQL is in loose mode
    - CVE-2018-11386

ubuntu/bionic-security 2018-09-11 15:28:12 UTC 2018-09-11
Import patches-unapplied version 3.4.6+dfsg-1ubuntu0.1 to ubuntu/bionic-security

Author: Mike Salvatore
Author Date: 2018-09-11 13:43:12 UTC

Import patches-unapplied version 3.4.6+dfsg-1ubuntu0.1 to ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: 07e05856fcd86b75b0067248a4387297deabea65

New changelog entries:
  * SECURITY UPDATE: DoS when using PDOSessionHandler
    - debian/patches/CVE-2018-11386.patch: [HttpFoundation] Break infinite loop
      in PdoSessionHandler when MySQL is in loose mode
    - CVE-2018-11386

applied/ubuntu/bionic-updates 2018-09-11 15:28:12 UTC 2018-09-11
Import patches-applied version 3.4.6+dfsg-1ubuntu0.1 to applied/ubuntu/bionic...

Author: Mike Salvatore
Author Date: 2018-09-11 13:43:12 UTC

Import patches-applied version 3.4.6+dfsg-1ubuntu0.1 to applied/ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: 768f262bfd672fafcf68de9518dcd38673ba2090
Unapplied parent: 344b75c8de776e4b4a1206e6e01dc5d180a75c5c

New changelog entries:
  * SECURITY UPDATE: DoS when using PDOSessionHandler
    - debian/patches/CVE-2018-11386.patch: [HttpFoundation] Break infinite loop
      in PdoSessionHandler when MySQL is in loose mode
    - CVE-2018-11386

applied/ubuntu/cosmic 2018-09-07 13:53:16 UTC 2018-09-07
Import patches-applied version 3.4.15+dfsg-2ubuntu4 to applied/ubuntu/cosmic-...

Author: Gianfranco Costamagna
Author Date: 2018-09-05 09:29:50 UTC

Import patches-applied version 3.4.15+dfsg-2ubuntu4 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 4e02d8253a383cc02fad4bb0014029b587051136
Unapplied parent: 709d136bddbe8baedab44c9676af63e7c8d694e9

New changelog entries:
  * Do not fail testsuite on armhf and s390x
    - thanks Graham for the hint and patch!

ubuntu/cosmic-proposed 2018-09-07 13:53:16 UTC 2018-09-07
Import patches-unapplied version 3.4.15+dfsg-2ubuntu4 to ubuntu/cosmic-proposed

Author: Gianfranco Costamagna
Author Date: 2018-09-05 09:29:50 UTC

Import patches-unapplied version 3.4.15+dfsg-2ubuntu4 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 3e544278b2390dd28d6d6a398d0632251f486db4

New changelog entries:
  * Do not fail testsuite on armhf and s390x
    - thanks Graham for the hint and patch!

ubuntu/cosmic-devel 2018-09-07 13:53:16 UTC 2018-09-07
Import patches-unapplied version 3.4.15+dfsg-2ubuntu4 to ubuntu/cosmic-proposed

Author: Gianfranco Costamagna
Author Date: 2018-09-05 09:29:50 UTC

Import patches-unapplied version 3.4.15+dfsg-2ubuntu4 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 3e544278b2390dd28d6d6a398d0632251f486db4

New changelog entries:
  * Do not fail testsuite on armhf and s390x
    - thanks Graham for the hint and patch!

ubuntu/cosmic 2018-09-07 13:53:16 UTC 2018-09-07
Import patches-unapplied version 3.4.15+dfsg-2ubuntu4 to ubuntu/cosmic-proposed

Author: Gianfranco Costamagna
Author Date: 2018-09-05 09:29:50 UTC

Import patches-unapplied version 3.4.15+dfsg-2ubuntu4 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 3e544278b2390dd28d6d6a398d0632251f486db4

New changelog entries:
  * Do not fail testsuite on armhf and s390x
    - thanks Graham for the hint and patch!

applied/ubuntu/cosmic-proposed 2018-09-07 13:53:16 UTC 2018-09-07
Import patches-applied version 3.4.15+dfsg-2ubuntu4 to applied/ubuntu/cosmic-...

Author: Gianfranco Costamagna
Author Date: 2018-09-05 09:29:50 UTC

Import patches-applied version 3.4.15+dfsg-2ubuntu4 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 4e02d8253a383cc02fad4bb0014029b587051136
Unapplied parent: 709d136bddbe8baedab44c9676af63e7c8d694e9

New changelog entries:
  * Do not fail testsuite on armhf and s390x
    - thanks Graham for the hint and patch!

applied/ubuntu/cosmic-devel 2018-09-07 13:53:16 UTC 2018-09-07
Import patches-applied version 3.4.15+dfsg-2ubuntu4 to applied/ubuntu/cosmic-...

Author: Gianfranco Costamagna
Author Date: 2018-09-05 09:29:50 UTC

Import patches-applied version 3.4.15+dfsg-2ubuntu4 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 4e02d8253a383cc02fad4bb0014029b587051136
Unapplied parent: 709d136bddbe8baedab44c9676af63e7c8d694e9

New changelog entries:
  * Do not fail testsuite on armhf and s390x
    - thanks Graham for the hint and patch!

importer/ubuntu/pristine-tar 2018-03-20 20:53:14 UTC 2018-03-20
pristine-tar data for symfony_3.4.6+dfsg.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-20 20:53:14 UTC

pristine-tar data for symfony_3.4.6+dfsg.orig.tar.gz

applied/ubuntu/bionic 2018-03-20 20:48:36 UTC 2018-03-20
Import patches-applied version 3.4.6+dfsg-1 to applied/ubuntu/bionic-proposed

Author: David Prévot
Author Date: 2018-03-06 02:46:15 UTC

Import patches-applied version 3.4.6+dfsg-1 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: f2e7fd150ccbfbec1db085f16d5986e3e01bd308
Unapplied parent: a2d60889c3b69fa653d9ad72b0ce2c3b8da28e29

New changelog entries:
  [ Fabien Potencier ]
  * updated VERSION for 3.4.6
  [ David Prévot ]
  * Update dependency overrides
  * Blacklist projectservicecontainer for tests
  * Make sure to load SymfonyTestsListener
  * Move project repository to salsa.d.o
  * Update Standards-Version to 4.1.3
  * Fix testsuite with native PHP 7.2
  [ Fabien Potencier ]
  * updated VERSION for 3.4.3
  [ David Prévot ]
  * Update versioned dependencies
  * Update copyright (years)
  [ Fabien Potencier ]
  * updated VERSION for 3.4.2
  [ David Prévot ]
  * Update homemade autoload.php files for new suggested packages
  [ Fabien Potencier ]
  * updated VERSION for 3.4.1
  [ David Prévot ]
  * Add missing dependency for ci
  * Update Standards-Version to 4.1.2
  * Upload stable version to unstable
  [ Fabien Potencier ]
  * updated VERSION for 3.4.0
  [ Fabien Potencier ]
  * updated VERSION for 3.4.0-RC2
  [ David Prévot ]
  * Update versioned dependencies
  * Build-depend on recent phpunit
  * Build-Depend on php-phpdbg for the testsuite
  [ Fabien Potencier ]
  * updated VERSION for 3.4.0-RC1
  [ David Prévot ]
  * Update dependency overrides
  * Update test patches
  [ Fabien Potencier ]
  * updated VERSION for 3.4.0-BETA1
  [ Jérémy Derussé ]
  * [Lock] Re-add the Lock component in 3.4
  [ David Prévot ]
  * Stick to version 3
  * Update dependencies
  * Update homemade autoload.php files
  * Update Homepage URLs
  * New php-symfony-lock package
  * Update images licenses
  * Drop more tests currently failing
  [ Fabien Potencier ]
  * updated VERSION for 3.3.10
  [ David Prévot ]
  * Update Standards-Version to 4.1.1
  * Drop Form test currently failing
  [ Fabien Potencier ]
  * updated VERSION for 3.3.9
  [ David Prévot ]
  * Update dependency overrides
  * Update homemade autoload.php files
  * Update source for new binary packages:
    - php-symfony-dotenv
    - php-symfony-web-link
    - php-symfony-workflow
    - php-symfony-web-server-bundle
  * Don’t ship new phpunit wrapper
  * Update components homepage
  * Install (and load) Symfony/Bundle/FullStack.php in php-symfony
  * Handle another way to embed SVG for copyright check
  * Update debian/licensing/image-checksums.dcf
  * Update copyright
  * Add new build-dependencies
  * Ship Test classes
  * Update Standards-Version to 4.1.0
  * Update php-symfony-cache description
  * Adapt phpunit call
  * Add patches to workaround the lack of Composer environment for tests
  * Drop more tests currently failing
  * Drop README.Debian containing advice about using a now deprecated component
  [ Fabien Potencier ]
  * updated VERSION for 3.1.1
  [ Fabien Potencier ]
  * updated VERSION for 3.1.0
  [ Fabien Potencier ]
  * updated VERSION for 3.1.0-RC1
  [ David Prévot ]
  * Add php-redis to Build-Conflicts since it requires a functional server
    in order to pass the test suite.
  [ Fabien Potencier ]
  * updated VERSION for 3.1.0-BETA1
  [ David Prévot ]
  * Handle pre-releases
  * Adapt dependencies to updated composer.json files
  * Add php-symfony-cache and php-symfony-inflector
  * Update Homepage URLs
  * Update autoload.php for tests
  * Add php-gd as build-dependency to pass more tests
  * Use verbose test mode to get skipped reasons
  [ Fabien Potencier ]
  * bumped Symfony version to 3.0.6
  * limited the maximum length of a submitted username [CVE-2016-4423]
  [ Charles Sarrazin ]
  * Fixed issue with blank password with Ldap [CVE-2016-2403]
  [ David Prévot ]
  * Build-depend on php-apcu-bc to pass more tests
  [ Fabien Potencier ]
  * bumped Symfony version to 3.0.5
  [ David Prévot ]
  * Update Standards-Version to 3.9.8
  * Get rid of php5-symfony-debug binary extension that has been
    deprecated for PHP 7.0
  * Upload non-LTS version to experimental
  [ Fabien Potencier ]
  * bumped Symfony version to 3.0.4
  [ David Prévot ]
  * Track latest stable version
  * Drop require-dev and tests directories from homemade static
    autoload.php files
  * Drop patch to workaround “OR-ed versions are not supported”
  * Install Security changelog in sub-components
  * Update copyright
  * Drop php-symfony-locale and php-symfony-swiftmailer-bridge
  * Update main autoload.php and build-dependencies
  * Update version overrides and static autoload.php files
  * php-symfony-security only ships a static autoload.php now
  * Load all Bridges for the tests
  [ Fabien Potencier ]
  * bumped Symfony version to 2.8.4
  [ Daniel Beyer ]
  * Drop no longer needed patch to remove content from README.md files
    - Remove-content-from-README.md-files.patch
  [ David Prévot ]
  * Drop now useless upstream README
  * Update homemade static autoload.php
  * Depend on php-phpdocumentor-reflection for running more tests
  * Exclude group dns-sensitive
  * Upload to unstable since everything should be in place now
  [ Fabien Potencier ]
  * updated VERSION for 2.8.3
  [ David Prévot ]
  * Explicit dependency on php5-common (Closes: #811431)
  * Update homemade static autoload.php
  * PHP 7.0 transition:
    - Drop some now useless php-* build-dependencies
    - Build with recent pkg-php-tools
  [ Daniel Beyer ]
  * Drop patch to fix broken test in VarDumper (no longer needed)
    - VarDumper-Fix-tests-on-PHP-7.patch
  [ Marco Pivetta ]
  * #17676 - making the proxy instantiation compatible with ProxyManager 2.x
    by detecting proxy features
  * Upload new branch to experimental
  [ Fabien Potencier ]
  * updated VERSION for 2.8.2
  [ Daniel Beyer ]
  * Bump Standards-Version: in d/control (no changes needed)
  * Remove licensing for the no longer used Glyphish icons from d/copyright
  * Remove license CC-BY-3.0-US from d/copyright (no longer used)
  * Update debian/copyright for symfony 2.8
  * Add patch to fix broken test in the VarDumper component
    - VarDumper-Fix-tests-on-PHP-7.patch
  * Add patch to fix broken memcache session handler in HttpFoundation
    - HttpFoundation-Fix-incompatibility-with-php-memcache.patch
  * Use php7 for building (Closes: #814799)
  * Use php7 for DEP-8 (as-installed) tests
  * Use php5 for DEP-8 (as-installed) tests against php5-symfony-debug
  * Skip tests (build time and DEP-8) for component PropertyInfo
  * Add php-symfony-property-info
  * Add php-symfony-ldap
  * Update build and DEP-8 dependencies for Symfony 2.8
  [ David Prévot ]
  * Add CVE entry for previous changelog entry
  * Use the now packaged php-random-lib (via php-symfony-polyfill-php70)
    instead of an embedded copy
  * Add php-symfony-security-{core,csrf,guard,http}, php-symfony-security is
    becoming almost a metapackage
  * Add php-symfony, almost a metapackage depending on every component,
    shipping upgrading notes

applied/ubuntu/bionic-proposed 2018-03-20 20:48:36 UTC 2018-03-20
Import patches-applied version 3.4.6+dfsg-1 to applied/ubuntu/bionic-proposed

Author: David Prévot
Author Date: 2018-03-06 02:46:15 UTC

Import patches-applied version 3.4.6+dfsg-1 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: f2e7fd150ccbfbec1db085f16d5986e3e01bd308
Unapplied parent: a2d60889c3b69fa653d9ad72b0ce2c3b8da28e29

New changelog entries:
  [ Fabien Potencier ]
  * updated VERSION for 3.4.6
  [ David Prévot ]
  * Update dependency overrides
  * Blacklist projectservicecontainer for tests
  * Make sure to load SymfonyTestsListener
  * Move project repository to salsa.d.o
  * Update Standards-Version to 4.1.3
  * Fix testsuite with native PHP 7.2
  [ Fabien Potencier ]
  * updated VERSION for 3.4.3
  [ David Prévot ]
  * Update versioned dependencies
  * Update copyright (years)
  [ Fabien Potencier ]
  * updated VERSION for 3.4.2
  [ David Prévot ]
  * Update homemade autoload.php files for new suggested packages
  [ Fabien Potencier ]
  * updated VERSION for 3.4.1
  [ David Prévot ]
  * Add missing dependency for ci
  * Update Standards-Version to 4.1.2
  * Upload stable version to unstable
  [ Fabien Potencier ]
  * updated VERSION for 3.4.0
  [ Fabien Potencier ]
  * updated VERSION for 3.4.0-RC2
  [ David Prévot ]
  * Update versioned dependencies
  * Build-depend on recent phpunit
  * Build-Depend on php-phpdbg for the testsuite
  [ Fabien Potencier ]
  * updated VERSION for 3.4.0-RC1
  [ David Prévot ]
  * Update dependency overrides
  * Update test patches
  [ Fabien Potencier ]
  * updated VERSION for 3.4.0-BETA1
  [ Jérémy Derussé ]
  * [Lock] Re-add the Lock component in 3.4
  [ David Prévot ]
  * Stick to version 3
  * Update dependencies
  * Update homemade autoload.php files
  * Update Homepage URLs
  * New php-symfony-lock package
  * Update images licenses
  * Drop more tests currently failing
  [ Fabien Potencier ]
  * updated VERSION for 3.3.10
  [ David Prévot ]
  * Update Standards-Version to 4.1.1
  * Drop Form test currently failing
  [ Fabien Potencier ]
  * updated VERSION for 3.3.9
  [ David Prévot ]
  * Update dependency overrides
  * Update homemade autoload.php files
  * Update source for new binary packages:
    - php-symfony-dotenv
    - php-symfony-web-link
    - php-symfony-workflow
    - php-symfony-web-server-bundle
  * Don’t ship new phpunit wrapper
  * Update components homepage
  * Install (and load) Symfony/Bundle/FullStack.php in php-symfony
  * Handle another way to embed SVG for copyright check
  * Update debian/licensing/image-checksums.dcf
  * Update copyright
  * Add new build-dependencies
  * Ship Test classes
  * Update Standards-Version to 4.1.0
  * Update php-symfony-cache description
  * Adapt phpunit call
  * Add patches to workaround the lack of Composer environment for tests
  * Drop more tests currently failing
  * Drop README.Debian containing advice about using a now deprecated component
  [ Fabien Potencier ]
  * updated VERSION for 3.1.1
  [ Fabien Potencier ]
  * updated VERSION for 3.1.0
  [ Fabien Potencier ]
  * updated VERSION for 3.1.0-RC1
  [ David Prévot ]
  * Add php-redis to Build-Conflicts since it requires a functional server
    in order to pass the test suite.
  [ Fabien Potencier ]
  * updated VERSION for 3.1.0-BETA1
  [ David Prévot ]
  * Handle pre-releases
  * Adapt dependencies to updated composer.json files
  * Add php-symfony-cache and php-symfony-inflector
  * Update Homepage URLs
  * Update autoload.php for tests
  * Add php-gd as build-dependency to pass more tests
  * Use verbose test mode to get skipped reasons
  [ Fabien Potencier ]
  * bumped Symfony version to 3.0.6
  * limited the maximum length of a submitted username [CVE-2016-4423]
  [ Charles Sarrazin ]
  * Fixed issue with blank password with Ldap [CVE-2016-2403]
  [ David Prévot ]
  * Build-depend on php-apcu-bc to pass more tests
  [ Fabien Potencier ]
  * bumped Symfony version to 3.0.5
  [ David Prévot ]
  * Update Standards-Version to 3.9.8
  * Get rid of php5-symfony-debug binary extension that has been
    deprecated for PHP 7.0
  * Upload non-LTS version to experimental
  [ Fabien Potencier ]
  * bumped Symfony version to 3.0.4
  [ David Prévot ]
  * Track latest stable version
  * Drop require-dev and tests directories from homemade static
    autoload.php files
  * Drop patch to workaround “OR-ed versions are not supported”
  * Install Security changelog in sub-components
  * Update copyright
  * Drop php-symfony-locale and php-symfony-swiftmailer-bridge
  * Update main autoload.php and build-dependencies
  * Update version overrides and static autoload.php files
  * php-symfony-security only ships a static autoload.php now
  * Load all Bridges for the tests
  [ Fabien Potencier ]
  * bumped Symfony version to 2.8.4
  [ Daniel Beyer ]
  * Drop no longer needed patch to remove content from README.md files
    - Remove-content-from-README.md-files.patch
  [ David Prévot ]
  * Drop now useless upstream README
  * Update homemade static autoload.php
  * Depend on php-phpdocumentor-reflection for running more tests
  * Exclude group dns-sensitive
  * Upload to unstable since everything should be in place now
  [ Fabien Potencier ]
  * updated VERSION for 2.8.3
  [ David Prévot ]
  * Explicit dependency on php5-common (Closes: #811431)
  * Update homemade static autoload.php
  * PHP 7.0 transition:
    - Drop some now useless php-* build-dependencies
    - Build with recent pkg-php-tools
  [ Daniel Beyer ]
  * Drop patch to fix broken test in VarDumper (no longer needed)
    - VarDumper-Fix-tests-on-PHP-7.patch
  [ Marco Pivetta ]
  * #17676 - making the proxy instantiation compatible with ProxyManager 2.x
    by detecting proxy features
  * Upload new branch to experimental
  [ Fabien Potencier ]
  * updated VERSION for 2.8.2
  [ Daniel Beyer ]
  * Bump Standards-Version: in d/control (no changes needed)
  * Remove licensing for the no longer used Glyphish icons from d/copyright
  * Remove license CC-BY-3.0-US from d/copyright (no longer used)
  * Update debian/copyright for symfony 2.8
  * Add patch to fix broken test in the VarDumper component
    - VarDumper-Fix-tests-on-PHP-7.patch
  * Add patch to fix broken memcache session handler in HttpFoundation
    - HttpFoundation-Fix-incompatibility-with-php-memcache.patch
  * Use php7 for building (Closes: #814799)
  * Use php7 for DEP-8 (as-installed) tests
  * Use php5 for DEP-8 (as-installed) tests against php5-symfony-debug
  * Skip tests (build time and DEP-8) for component PropertyInfo
  * Add php-symfony-property-info
  * Add php-symfony-ldap
  * Update build and DEP-8 dependencies for Symfony 2.8
  [ David Prévot ]
  * Add CVE entry for previous changelog entry
  * Use the now packaged php-random-lib (via php-symfony-polyfill-php70)
    instead of an embedded copy
  * Add php-symfony-security-{core,csrf,guard,http}, php-symfony-security is
    becoming almost a metapackage
  * Add php-symfony, almost a metapackage depending on every component,
    shipping upgrading notes

importer/debian/pristine-tar 2018-03-13 18:21:59 UTC 2018-03-13
pristine-tar data for symfony_3.4.6+dfsg.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-13 18:21:59 UTC

pristine-tar data for symfony_3.4.6+dfsg.orig.tar.gz

ubuntu/bionic-proposed 2018-03-06 10:36:17 UTC 2018-03-06
Import patches-unapplied version 3.4.6+dfsg-1 to debian/sid

Author: David Prévot
Author Date: 2018-03-06 02:46:15 UTC

Import patches-unapplied version 3.4.6+dfsg-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 9dcee139c2abd5e6bd20a13fb4cda7f6335fb99d

New changelog entries:
  [ Fabien Potencier ]
  * updated VERSION for 3.4.6
  [ David Prévot ]
  * Update dependency overrides
  * Blacklist projectservicecontainer for tests
  * Make sure to load SymfonyTestsListener
  * Move project repository to salsa.d.o
  * Update Standards-Version to 4.1.3
  * Fix testsuite with native PHP 7.2

ubuntu/bionic 2018-03-06 10:36:17 UTC 2018-03-06
Import patches-unapplied version 3.4.6+dfsg-1 to debian/sid

Author: David Prévot
Author Date: 2018-03-06 02:46:15 UTC

Import patches-unapplied version 3.4.6+dfsg-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 9dcee139c2abd5e6bd20a13fb4cda7f6335fb99d

New changelog entries:
  [ Fabien Potencier ]
  * updated VERSION for 3.4.6
  [ David Prévot ]
  * Update dependency overrides
  * Blacklist projectservicecontainer for tests
  * Make sure to load SymfonyTestsListener
  * Move project repository to salsa.d.o
  * Update Standards-Version to 4.1.3
  * Fix testsuite with native PHP 7.2

applied/ubuntu/artful-proposed 2017-05-30 16:13:24 UTC 2017-05-30
Import patches-applied version 2.8.7+dfsg-1.3ubuntu1 to applied/ubuntu/artful...

Author: Nish Aravamudan
Author Date: 2017-05-30 15:51:28 UTC

Import patches-applied version 2.8.7+dfsg-1.3ubuntu1 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: ba7c3201819989e2b3240d96d186cf4cf747773a
Unapplied parent: 438d693910d907d4adfa11c33e16aaf52bbc1c3b

New changelog entries:
  * Merge with Debian unstable. Remaining changes:
    - d: add nocheck and stage1 build profiles (LP #1544279).
    - d: build conflict with php-mongodb.
    - debian/patches/fix-php-7.1-vardumper-failures: Fix VarDumper and
      VarDumper tests on PHP7.1. Thanks to Nicolas Grekas
      <nicolas.grekas@gmail.com>.
      [ Refreshed, partially applied in Debian ]
    - debian/patches/fix-php-7.1-classloader-failures: Fix ClassLoader
      tests with PHP7.1. Thanks to Nicolas Grekas
      <nicolas.grekas@gmail.com>..
    - debian/patches/fix-php-7.1-filesystem-failures: Fix Filesystem
      test with PHP7.1.
  * Non-maintainer upload.
  * Backport additional upstream patches needed after PHP 7.0.18 upload
    (Closes: #863493):
    - [VarDumper] Relax tests to adapt for php 7.1rc4
    - [VarDumper] Relax line number for CliDumperTest

ubuntu/artful-proposed 2017-05-30 16:13:24 UTC 2017-05-30
Import patches-unapplied version 2.8.7+dfsg-1.3ubuntu1 to ubuntu/artful-proposed

Author: Nish Aravamudan
Author Date: 2017-05-30 15:51:28 UTC

Import patches-unapplied version 2.8.7+dfsg-1.3ubuntu1 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: cd7b301d38ed90a9322ec6ac76074767f656dfb3

New changelog entries:
  * Merge with Debian unstable. Remaining changes:
    - d: add nocheck and stage1 build profiles (LP #1544279).
    - d: build conflict with php-mongodb.
    - debian/patches/fix-php-7.1-vardumper-failures: Fix VarDumper and
      VarDumper tests on PHP7.1. Thanks to Nicolas Grekas
      <nicolas.grekas@gmail.com>.
      [ Refreshed, partially applied in Debian ]
    - debian/patches/fix-php-7.1-classloader-failures: Fix ClassLoader
      tests with PHP7.1. Thanks to Nicolas Grekas
      <nicolas.grekas@gmail.com>..
    - debian/patches/fix-php-7.1-filesystem-failures: Fix Filesystem
      test with PHP7.1.

ubuntu/artful-devel 2017-05-30 16:13:24 UTC 2017-05-30
Import patches-unapplied version 2.8.7+dfsg-1.3ubuntu1 to ubuntu/artful-proposed

Author: Nish Aravamudan
Author Date: 2017-05-30 15:51:28 UTC

Import patches-unapplied version 2.8.7+dfsg-1.3ubuntu1 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: cd7b301d38ed90a9322ec6ac76074767f656dfb3

New changelog entries:
  * Merge with Debian unstable. Remaining changes:
    - d: add nocheck and stage1 build profiles (LP #1544279).
    - d: build conflict with php-mongodb.
    - debian/patches/fix-php-7.1-vardumper-failures: Fix VarDumper and
      VarDumper tests on PHP7.1. Thanks to Nicolas Grekas
      <nicolas.grekas@gmail.com>.
      [ Refreshed, partially applied in Debian ]
    - debian/patches/fix-php-7.1-classloader-failures: Fix ClassLoader
      tests with PHP7.1. Thanks to Nicolas Grekas
      <nicolas.grekas@gmail.com>..
    - debian/patches/fix-php-7.1-filesystem-failures: Fix Filesystem
      test with PHP7.1.

ubuntu/artful 2017-05-30 16:13:24 UTC 2017-05-30
Import patches-unapplied version 2.8.7+dfsg-1.3ubuntu1 to ubuntu/artful-proposed

Author: Nish Aravamudan
Author Date: 2017-05-30 15:51:28 UTC

Import patches-unapplied version 2.8.7+dfsg-1.3ubuntu1 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: cd7b301d38ed90a9322ec6ac76074767f656dfb3

New changelog entries:
  * Merge with Debian unstable. Remaining changes:
    - d: add nocheck and stage1 build profiles (LP #1544279).
    - d: build conflict with php-mongodb.
    - debian/patches/fix-php-7.1-vardumper-failures: Fix VarDumper and
      VarDumper tests on PHP7.1. Thanks to Nicolas Grekas
      <nicolas.grekas@gmail.com>.
      [ Refreshed, partially applied in Debian ]
    - debian/patches/fix-php-7.1-classloader-failures: Fix ClassLoader
      tests with PHP7.1. Thanks to Nicolas Grekas
      <nicolas.grekas@gmail.com>..
    - debian/patches/fix-php-7.1-filesystem-failures: Fix Filesystem
      test with PHP7.1.

applied/ubuntu/artful 2017-05-30 16:13:24 UTC 2017-05-30
Import patches-applied version 2.8.7+dfsg-1.3ubuntu1 to applied/ubuntu/artful...

Author: Nish Aravamudan
Author Date: 2017-05-30 15:51:28 UTC

Import patches-applied version 2.8.7+dfsg-1.3ubuntu1 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: ba7c3201819989e2b3240d96d186cf4cf747773a
Unapplied parent: 438d693910d907d4adfa11c33e16aaf52bbc1c3b

New changelog entries:
  * Merge with Debian unstable. Remaining changes:
    - d: add nocheck and stage1 build profiles (LP #1544279).
    - d: build conflict with php-mongodb.
    - debian/patches/fix-php-7.1-vardumper-failures: Fix VarDumper and
      VarDumper tests on PHP7.1. Thanks to Nicolas Grekas
      <nicolas.grekas@gmail.com>.
      [ Refreshed, partially applied in Debian ]
    - debian/patches/fix-php-7.1-classloader-failures: Fix ClassLoader
      tests with PHP7.1. Thanks to Nicolas Grekas
      <nicolas.grekas@gmail.com>..
    - debian/patches/fix-php-7.1-filesystem-failures: Fix Filesystem
      test with PHP7.1.
  * Non-maintainer upload.
  * Backport additional upstream patches needed after PHP 7.0.18 upload
    (Closes: #863493):
    - [VarDumper] Relax tests to adapt for php 7.1rc4
    - [VarDumper] Relax line number for CliDumperTest

applied/ubuntu/artful-devel 2017-05-30 16:13:24 UTC 2017-05-30
Import patches-applied version 2.8.7+dfsg-1.3ubuntu1 to applied/ubuntu/artful...

Author: Nish Aravamudan
Author Date: 2017-05-30 15:51:28 UTC

Import patches-applied version 2.8.7+dfsg-1.3ubuntu1 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: ba7c3201819989e2b3240d96d186cf4cf747773a
Unapplied parent: 438d693910d907d4adfa11c33e16aaf52bbc1c3b

New changelog entries:
  * Merge with Debian unstable. Remaining changes:
    - d: add nocheck and stage1 build profiles (LP #1544279).
    - d: build conflict with php-mongodb.
    - debian/patches/fix-php-7.1-vardumper-failures: Fix VarDumper and
      VarDumper tests on PHP7.1. Thanks to Nicolas Grekas
      <nicolas.grekas@gmail.com>.
      [ Refreshed, partially applied in Debian ]
    - debian/patches/fix-php-7.1-classloader-failures: Fix ClassLoader
      tests with PHP7.1. Thanks to Nicolas Grekas
      <nicolas.grekas@gmail.com>..
    - debian/patches/fix-php-7.1-filesystem-failures: Fix Filesystem
      test with PHP7.1.
  * Non-maintainer upload.
  * Backport additional upstream patches needed after PHP 7.0.18 upload
    (Closes: #863493):
    - [VarDumper] Relax tests to adapt for php 7.1rc4
    - [VarDumper] Relax line number for CliDumperTest

debian/jessie 2016-09-17 17:34:27 UTC 2016-09-17
Import patches-unapplied version 2.3.21+dfsg-4+deb8u3 to debian/jessie

Author: Daniel Beyer
Author Date: 2016-05-10 04:21:09 UTC

Import patches-unapplied version 2.3.21+dfsg-4+deb8u3 to debian/jessie

Imported using git-ubuntu import.

Changelog parent: a6a08507be3373fb92369faace62bf03816954f7

New changelog entries:
  [ Daniel Beyer ]
  * Backport a security fix from 2.3.41
    - Large username storage in session [CVE-2016-4423]
  * Backport a security fix from 2.3.37
    - SecureRandom's fallback not secure when OpenSSL fails [CVE-2016-1902]
  [ David Prévot ]
  * Add copyright entry for embeded paragonie/random_compat

applied/ubuntu/zesty 2016-06-19 06:49:18 UTC 2016-06-19
Import patches-applied version 2.8.7+dfsg-1ubuntu1 to applied/ubuntu/yakkety-...

Author: Nish Aravamudan
Author Date: 2016-06-16 19:50:42 UTC

Import patches-applied version 2.8.7+dfsg-1ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: c7166990252aded0c3bcaca1ab45f3cb76c14292
Unapplied parent: df98b85ad2355f118c0443f9ec40451a1772202f

New changelog entries:
  * Merge with Debian unstable (LP #1593412). Remaining changes:
    - d: add nocheck and stage1 build profiles (LP #1544279).
    - d: build conflict with php-mongodb.
  * Drop:
    - d/: Update to PHP 7.0 dependencies.
      [ Fixed in Debian ]
    - remove php5-symfony-debug
      + https://github.com/symfony/symfony/issues/17515#issuecomment-174425132.
      [ Fixed in 2.8.4+dfsg-2 ]
    - Update proxy-manager dependent tests to the 2.0.0 code syntax.
      [ Not needed in latest testing ]
    - New upstream release (2.7.10) (LP #1558848).
      [ Debian moved to 2.8.7 ]
    - Copy d/p/HttpFoundation-Fix-incompatibility-with-php-memcache.patch
      from Debian 2.8.2-1.
      [ Fixed in 2.8.2-1 ]
    - Update d/p/Workaround-OR-ed-versions-are-not-supported.patch for
      Proxy-Manager 2.0.0.
      [ Patch dropped in 2.8.4+dfsg-2 ]
    - Update d/licensing/image-checksums.dcf for new
      src/Symfony/Bundle/WebProfilerBundle/Resources/views/Collector/twig.html.twig
      SVG images.
      [ Fixed in Debian for newer upstream ]
    - php-symfony-class-loader: hardcode composer-derived dependencies, as
      we don't need polyfill if we only support PHP7.0.
      [ 16.10 has proper polyfill support ]
  * d/control: add php-symfony-security-acl to the stage1 build, as it
    depends on php-symfony-security-core from this package.
  [ Fabien Potencier ]
  * updated VERSION for 2.8.7
  [ Nicolas Grekas ]
  * [PropertyAccess] Fix for PHP 7.0.7
  [ Fabien Potencier ]
  * bumped Symfony version to 2.8.6
  * limited the maximum length of a submitted username [CVE-2016-4423]
  [ Charles Sarrazin ]
  * Fixed issue with blank password with Ldap [CVE-2016-2403]
  [ David Prévot ]
  * Build-depend on php-apcu-bc to pass more tests
  [ Fabien Potencier ]
  * bumped Symfony version to 2.8.5
  [ David Prévot ]
  * Update Standards-Version to 3.9.8
  [ David Prévot ]
  * Drop require-dev from homemade static autoload.php
  * Drop tests directory from homemade static autoload
  * Drop patch to workaround “OR-ed versions are not supported”
  * Keep tracking LTS version 2.8
  * Install Security changelog in sub-components
  * Update copyright
  [ Ondřej Surý ]
  * Get rid of php5-symfony-debug binary extension that has
    been deprecated for PHP 7.0 (Closes: #821559)
  [ Fabien Potencier ]
  * bumped Symfony version to 2.8.4
  [ Daniel Beyer ]
  * Drop no longer needed patch to remove content from README.md files
    - Remove-content-from-README.md-files.patch
  [ David Prévot ]
  * Drop now useless upstream README
  * Update homemade static autoload.php
  * Depend on php-phpdocumentor-reflection for running more tests
  * Exclude group dns-sensitive
  * Upload to unstable since everything should be in place now
  [ Fabien Potencier ]
  * updated VERSION for 2.8.3
  [ David Prévot ]
  * Explicit dependency on php5-common (Closes: #811431)
  * Update homemade static autoload.php
  * PHP 7.0 transition:
    - Drop some now useless php-* build-dependencies
    - Build with recent pkg-php-tools
  [ Daniel Beyer ]
  * Drop patch to fix broken test in VarDumper (no longer needed)
    - VarDumper-Fix-tests-on-PHP-7.patch
  [ Marco Pivetta ]
  * #17676 - making the proxy instantiation compatible with ProxyManager 2.x
    by detecting proxy features
  * Upload new branch to experimental
  [ Fabien Potencier ]
  * updated VERSION for 2.8.2
  [ Daniel Beyer ]
  * Bump Standards-Version: in d/control (no changes needed)
  * Remove licensing for the no longer used Glyphish icons from d/copyright
  * Remove license CC-BY-3.0-US from d/copyright (no longer used)
  * Update debian/copyright for symfony 2.8
  * Add patch to fix broken test in the VarDumper component
    - VarDumper-Fix-tests-on-PHP-7.patch
  * Add patch to fix broken memcache session handler in HttpFoundation
    - HttpFoundation-Fix-incompatibility-with-php-memcache.patch
  * Use php7 for building (Closes: #814799)
  * Use php7 for DEP-8 (as-installed) tests
  * Use php5 for DEP-8 (as-installed) tests against php5-symfony-debug
  * Skip tests (build time and DEP-8) for component PropertyInfo
  * Add php-symfony-property-info
  * Add php-symfony-ldap
  * Update build and DEP-8 dependencies for Symfony 2.8
  [ David Prévot ]
  * Add CVE entry for previous changelog entry
  * Use the now packaged php-random-lib (via php-symfony-polyfill-php70)
    instead of an embedded copy
  * Add php-symfony-security-{core,csrf,guard,http}, php-symfony-security is
    becoming almost a metapackage
  * Add php-symfony, almost a metapackage depending on every component,
    shipping upgrading notes

applied/ubuntu/zesty-devel 2016-06-19 06:49:18 UTC 2016-06-19
Import patches-applied version 2.8.7+dfsg-1ubuntu1 to applied/ubuntu/yakkety-...

Author: Nish Aravamudan
Author Date: 2016-06-16 19:50:42 UTC

Import patches-applied version 2.8.7+dfsg-1ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: c7166990252aded0c3bcaca1ab45f3cb76c14292
Unapplied parent: df98b85ad2355f118c0443f9ec40451a1772202f

New changelog entries:
  * Merge with Debian unstable (LP #1593412). Remaining changes:
    - d: add nocheck and stage1 build profiles (LP #1544279).
    - d: build conflict with php-mongodb.
  * Drop:
    - d/: Update to PHP 7.0 dependencies.
      [ Fixed in Debian ]
    - remove php5-symfony-debug
      + https://github.com/symfony/symfony/issues/17515#issuecomment-174425132.
      [ Fixed in 2.8.4+dfsg-2 ]
    - Update proxy-manager dependent tests to the 2.0.0 code syntax.
      [ Not needed in latest testing ]
    - New upstream release (2.7.10) (LP #1558848).
      [ Debian moved to 2.8.7 ]
    - Copy d/p/HttpFoundation-Fix-incompatibility-with-php-memcache.patch
      from Debian 2.8.2-1.
      [ Fixed in 2.8.2-1 ]
    - Update d/p/Workaround-OR-ed-versions-are-not-supported.patch for
      Proxy-Manager 2.0.0.
      [ Patch dropped in 2.8.4+dfsg-2 ]
    - Update d/licensing/image-checksums.dcf for new
      src/Symfony/Bundle/WebProfilerBundle/Resources/views/Collector/twig.html.twig
      SVG images.
      [ Fixed in Debian for newer upstream ]
    - php-symfony-class-loader: hardcode composer-derived dependencies, as
      we don't need polyfill if we only support PHP7.0.
      [ 16.10 has proper polyfill support ]
  * d/control: add php-symfony-security-acl to the stage1 build, as it
    depends on php-symfony-security-core from this package.
  [ Fabien Potencier ]
  * updated VERSION for 2.8.7
  [ Nicolas Grekas ]
  * [PropertyAccess] Fix for PHP 7.0.7
  [ Fabien Potencier ]
  * bumped Symfony version to 2.8.6
  * limited the maximum length of a submitted username [CVE-2016-4423]
  [ Charles Sarrazin ]
  * Fixed issue with blank password with Ldap [CVE-2016-2403]
  [ David Prévot ]
  * Build-depend on php-apcu-bc to pass more tests
  [ Fabien Potencier ]
  * bumped Symfony version to 2.8.5
  [ David Prévot ]
  * Update Standards-Version to 3.9.8
  [ David Prévot ]
  * Drop require-dev from homemade static autoload.php
  * Drop tests directory from homemade static autoload
  * Drop patch to workaround “OR-ed versions are not supported”
  * Keep tracking LTS version 2.8
  * Install Security changelog in sub-components
  * Update copyright
  [ Ondřej Surý ]
  * Get rid of php5-symfony-debug binary extension that has
    been deprecated for PHP 7.0 (Closes: #821559)
  [ Fabien Potencier ]
  * bumped Symfony version to 2.8.4
  [ Daniel Beyer ]
  * Drop no longer needed patch to remove content from README.md files
    - Remove-content-from-README.md-files.patch
  [ David Prévot ]
  * Drop now useless upstream README
  * Update homemade static autoload.php
  * Depend on php-phpdocumentor-reflection for running more tests
  * Exclude group dns-sensitive
  * Upload to unstable since everything should be in place now
  [ Fabien Potencier ]
  * updated VERSION for 2.8.3
  [ David Prévot ]
  * Explicit dependency on php5-common (Closes: #811431)
  * Update homemade static autoload.php
  * PHP 7.0 transition:
    - Drop some now useless php-* build-dependencies
    - Build with recent pkg-php-tools
  [ Daniel Beyer ]
  * Drop patch to fix broken test in VarDumper (no longer needed)
    - VarDumper-Fix-tests-on-PHP-7.patch
  [ Marco Pivetta ]
  * #17676 - making the proxy instantiation compatible with ProxyManager 2.x
    by detecting proxy features
  * Upload new branch to experimental
  [ Fabien Potencier ]
  * updated VERSION for 2.8.2
  [ Daniel Beyer ]
  * Bump Standards-Version: in d/control (no changes needed)
  * Remove licensing for the no longer used Glyphish icons from d/copyright
  * Remove license CC-BY-3.0-US from d/copyright (no longer used)
  * Update debian/copyright for symfony 2.8
  * Add patch to fix broken test in the VarDumper component
    - VarDumper-Fix-tests-on-PHP-7.patch
  * Add patch to fix broken memcache session handler in HttpFoundation
    - HttpFoundation-Fix-incompatibility-with-php-memcache.patch
  * Use php7 for building (Closes: #814799)
  * Use php7 for DEP-8 (as-installed) tests
  * Use php5 for DEP-8 (as-installed) tests against php5-symfony-debug
  * Skip tests (build time and DEP-8) for component PropertyInfo
  * Add php-symfony-property-info
  * Add php-symfony-ldap
  * Update build and DEP-8 dependencies for Symfony 2.8
  [ David Prévot ]
  * Add CVE entry for previous changelog entry
  * Use the now packaged php-random-lib (via php-symfony-polyfill-php70)
    instead of an embedded copy
  * Add php-symfony-security-{core,csrf,guard,http}, php-symfony-security is
    becoming almost a metapackage
  * Add php-symfony, almost a metapackage depending on every component,
    shipping upgrading notes

ubuntu/yakkety-devel 2016-06-19 06:49:18 UTC 2016-06-19
Import patches-unapplied version 2.8.7+dfsg-1ubuntu1 to ubuntu/yakkety-proposed

Author: Nish Aravamudan
Author Date: 2016-06-16 19:50:42 UTC

Import patches-unapplied version 2.8.7+dfsg-1ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 2ac288f2c9a1c41b76ba5d43e62344bb0b9ee419

New changelog entries:
  * Merge with Debian unstable (LP #1593412). Remaining changes:
    - d: add nocheck and stage1 build profiles (LP #1544279).
    - d: build conflict with php-mongodb.
  * Drop:
    - d/: Update to PHP 7.0 dependencies.
      [ Fixed in Debian ]
    - remove php5-symfony-debug
      + https://github.com/symfony/symfony/issues/17515#issuecomment-174425132.
      [ Fixed in 2.8.4+dfsg-2 ]
    - Update proxy-manager dependent tests to the 2.0.0 code syntax.
      [ Not needed in latest testing ]
    - New upstream release (2.7.10) (LP #1558848).
      [ Debian moved to 2.8.7 ]
    - Copy d/p/HttpFoundation-Fix-incompatibility-with-php-memcache.patch
      from Debian 2.8.2-1.
      [ Fixed in 2.8.2-1 ]
    - Update d/p/Workaround-OR-ed-versions-are-not-supported.patch for
      Proxy-Manager 2.0.0.
      [ Patch dropped in 2.8.4+dfsg-2 ]
    - Update d/licensing/image-checksums.dcf for new
      src/Symfony/Bundle/WebProfilerBundle/Resources/views/Collector/twig.html.twig
      SVG images.
      [ Fixed in Debian for newer upstream ]
    - php-symfony-class-loader: hardcode composer-derived dependencies, as
      we don't need polyfill if we only support PHP7.0.
      [ 16.10 has proper polyfill support ]
  * d/control: add php-symfony-security-acl to the stage1 build, as it
    depends on php-symfony-security-core from this package.

ubuntu/yakkety 2016-06-19 06:49:18 UTC 2016-06-19
Import patches-unapplied version 2.8.7+dfsg-1ubuntu1 to ubuntu/yakkety-proposed

Author: Nish Aravamudan
Author Date: 2016-06-16 19:50:42 UTC

Import patches-unapplied version 2.8.7+dfsg-1ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 2ac288f2c9a1c41b76ba5d43e62344bb0b9ee419

New changelog entries:
  * Merge with Debian unstable (LP #1593412). Remaining changes:
    - d: add nocheck and stage1 build profiles (LP #1544279).
    - d: build conflict with php-mongodb.
  * Drop:
    - d/: Update to PHP 7.0 dependencies.
      [ Fixed in Debian ]
    - remove php5-symfony-debug
      + https://github.com/symfony/symfony/issues/17515#issuecomment-174425132.
      [ Fixed in 2.8.4+dfsg-2 ]
    - Update proxy-manager dependent tests to the 2.0.0 code syntax.
      [ Not needed in latest testing ]
    - New upstream release (2.7.10) (LP #1558848).
      [ Debian moved to 2.8.7 ]
    - Copy d/p/HttpFoundation-Fix-incompatibility-with-php-memcache.patch
      from Debian 2.8.2-1.
      [ Fixed in 2.8.2-1 ]
    - Update d/p/Workaround-OR-ed-versions-are-not-supported.patch for
      Proxy-Manager 2.0.0.
      [ Patch dropped in 2.8.4+dfsg-2 ]
    - Update d/licensing/image-checksums.dcf for new
      src/Symfony/Bundle/WebProfilerBundle/Resources/views/Collector/twig.html.twig
      SVG images.
      [ Fixed in Debian for newer upstream ]
    - php-symfony-class-loader: hardcode composer-derived dependencies, as
      we don't need polyfill if we only support PHP7.0.
      [ 16.10 has proper polyfill support ]
  * d/control: add php-symfony-security-acl to the stage1 build, as it
    depends on php-symfony-security-core from this package.

applied/ubuntu/yakkety-proposed 2016-06-19 06:49:18 UTC 2016-06-19
Import patches-applied version 2.8.7+dfsg-1ubuntu1 to applied/ubuntu/yakkety-...

Author: Nish Aravamudan
Author Date: 2016-06-16 19:50:42 UTC

Import patches-applied version 2.8.7+dfsg-1ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: c7166990252aded0c3bcaca1ab45f3cb76c14292
Unapplied parent: df98b85ad2355f118c0443f9ec40451a1772202f

New changelog entries:
  * Merge with Debian unstable (LP #1593412). Remaining changes:
    - d: add nocheck and stage1 build profiles (LP #1544279).
    - d: build conflict with php-mongodb.
  * Drop:
    - d/: Update to PHP 7.0 dependencies.
      [ Fixed in Debian ]
    - remove php5-symfony-debug
      + https://github.com/symfony/symfony/issues/17515#issuecomment-174425132.
      [ Fixed in 2.8.4+dfsg-2 ]
    - Update proxy-manager dependent tests to the 2.0.0 code syntax.
      [ Not needed in latest testing ]
    - New upstream release (2.7.10) (LP #1558848).
      [ Debian moved to 2.8.7 ]
    - Copy d/p/HttpFoundation-Fix-incompatibility-with-php-memcache.patch
      from Debian 2.8.2-1.
      [ Fixed in 2.8.2-1 ]
    - Update d/p/Workaround-OR-ed-versions-are-not-supported.patch for
      Proxy-Manager 2.0.0.
      [ Patch dropped in 2.8.4+dfsg-2 ]
    - Update d/licensing/image-checksums.dcf for new
      src/Symfony/Bundle/WebProfilerBundle/Resources/views/Collector/twig.html.twig
      SVG images.
      [ Fixed in Debian for newer upstream ]
    - php-symfony-class-loader: hardcode composer-derived dependencies, as
      we don't need polyfill if we only support PHP7.0.
      [ 16.10 has proper polyfill support ]
  * d/control: add php-symfony-security-acl to the stage1 build, as it
    depends on php-symfony-security-core from this package.
  [ Fabien Potencier ]
  * updated VERSION for 2.8.7
  [ Nicolas Grekas ]
  * [PropertyAccess] Fix for PHP 7.0.7
  [ Fabien Potencier ]
  * bumped Symfony version to 2.8.6
  * limited the maximum length of a submitted username [CVE-2016-4423]
  [ Charles Sarrazin ]
  * Fixed issue with blank password with Ldap [CVE-2016-2403]
  [ David Prévot ]
  * Build-depend on php-apcu-bc to pass more tests
  [ Fabien Potencier ]
  * bumped Symfony version to 2.8.5
  [ David Prévot ]
  * Update Standards-Version to 3.9.8
  [ David Prévot ]
  * Drop require-dev from homemade static autoload.php
  * Drop tests directory from homemade static autoload
  * Drop patch to workaround “OR-ed versions are not supported”
  * Keep tracking LTS version 2.8
  * Install Security changelog in sub-components
  * Update copyright
  [ Ondřej Surý ]
  * Get rid of php5-symfony-debug binary extension that has
    been deprecated for PHP 7.0 (Closes: #821559)
  [ Fabien Potencier ]
  * bumped Symfony version to 2.8.4
  [ Daniel Beyer ]
  * Drop no longer needed patch to remove content from README.md files
    - Remove-content-from-README.md-files.patch
  [ David Prévot ]
  * Drop now useless upstream README
  * Update homemade static autoload.php
  * Depend on php-phpdocumentor-reflection for running more tests
  * Exclude group dns-sensitive
  * Upload to unstable since everything should be in place now
  [ Fabien Potencier ]
  * updated VERSION for 2.8.3
  [ David Prévot ]
  * Explicit dependency on php5-common (Closes: #811431)
  * Update homemade static autoload.php
  * PHP 7.0 transition:
    - Drop some now useless php-* build-dependencies
    - Build with recent pkg-php-tools
  [ Daniel Beyer ]
  * Drop patch to fix broken test in VarDumper (no longer needed)
    - VarDumper-Fix-tests-on-PHP-7.patch
  [ Marco Pivetta ]
  * #17676 - making the proxy instantiation compatible with ProxyManager 2.x
    by detecting proxy features
  * Upload new branch to experimental
  [ Fabien Potencier ]
  * updated VERSION for 2.8.2
  [ Daniel Beyer ]
  * Bump Standards-Version: in d/control (no changes needed)
  * Remove licensing for the no longer used Glyphish icons from d/copyright
  * Remove license CC-BY-3.0-US from d/copyright (no longer used)
  * Update debian/copyright for symfony 2.8
  * Add patch to fix broken test in the VarDumper component
    - VarDumper-Fix-tests-on-PHP-7.patch
  * Add patch to fix broken memcache session handler in HttpFoundation
    - HttpFoundation-Fix-incompatibility-with-php-memcache.patch
  * Use php7 for building (Closes: #814799)
  * Use php7 for DEP-8 (as-installed) tests
  * Use php5 for DEP-8 (as-installed) tests against php5-symfony-debug
  * Skip tests (build time and DEP-8) for component PropertyInfo
  * Add php-symfony-property-info
  * Add php-symfony-ldap
  * Update build and DEP-8 dependencies for Symfony 2.8
  [ David Prévot ]
  * Add CVE entry for previous changelog entry
  * Use the now packaged php-random-lib (via php-symfony-polyfill-php70)
    instead of an embedded copy
  * Add php-symfony-security-{core,csrf,guard,http}, php-symfony-security is
    becoming almost a metapackage
  * Add php-symfony, almost a metapackage depending on every component,
    shipping upgrading notes

applied/ubuntu/yakkety-devel 2016-06-19 06:49:18 UTC 2016-06-19
Import patches-applied version 2.8.7+dfsg-1ubuntu1 to applied/ubuntu/yakkety-...

Author: Nish Aravamudan
Author Date: 2016-06-16 19:50:42 UTC

Import patches-applied version 2.8.7+dfsg-1ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: c7166990252aded0c3bcaca1ab45f3cb76c14292
Unapplied parent: df98b85ad2355f118c0443f9ec40451a1772202f

New changelog entries:
  * Merge with Debian unstable (LP #1593412). Remaining changes:
    - d: add nocheck and stage1 build profiles (LP #1544279).
    - d: build conflict with php-mongodb.
  * Drop:
    - d/: Update to PHP 7.0 dependencies.
      [ Fixed in Debian ]
    - remove php5-symfony-debug
      + https://github.com/symfony/symfony/issues/17515#issuecomment-174425132.
      [ Fixed in 2.8.4+dfsg-2 ]
    - Update proxy-manager dependent tests to the 2.0.0 code syntax.
      [ Not needed in latest testing ]
    - New upstream release (2.7.10) (LP #1558848).
      [ Debian moved to 2.8.7 ]
    - Copy d/p/HttpFoundation-Fix-incompatibility-with-php-memcache.patch
      from Debian 2.8.2-1.
      [ Fixed in 2.8.2-1 ]
    - Update d/p/Workaround-OR-ed-versions-are-not-supported.patch for
      Proxy-Manager 2.0.0.
      [ Patch dropped in 2.8.4+dfsg-2 ]
    - Update d/licensing/image-checksums.dcf for new
      src/Symfony/Bundle/WebProfilerBundle/Resources/views/Collector/twig.html.twig
      SVG images.
      [ Fixed in Debian for newer upstream ]
    - php-symfony-class-loader: hardcode composer-derived dependencies, as
      we don't need polyfill if we only support PHP7.0.
      [ 16.10 has proper polyfill support ]
  * d/control: add php-symfony-security-acl to the stage1 build, as it
    depends on php-symfony-security-core from this package.
  [ Fabien Potencier ]
  * updated VERSION for 2.8.7
  [ Nicolas Grekas ]
  * [PropertyAccess] Fix for PHP 7.0.7
  [ Fabien Potencier ]
  * bumped Symfony version to 2.8.6
  * limited the maximum length of a submitted username [CVE-2016-4423]
  [ Charles Sarrazin ]
  * Fixed issue with blank password with Ldap [CVE-2016-2403]
  [ David Prévot ]
  * Build-depend on php-apcu-bc to pass more tests
  [ Fabien Potencier ]
  * bumped Symfony version to 2.8.5
  [ David Prévot ]
  * Update Standards-Version to 3.9.8
  [ David Prévot ]
  * Drop require-dev from homemade static autoload.php
  * Drop tests directory from homemade static autoload
  * Drop patch to workaround “OR-ed versions are not supported”
  * Keep tracking LTS version 2.8
  * Install Security changelog in sub-components
  * Update copyright
  [ Ondřej Surý ]
  * Get rid of php5-symfony-debug binary extension that has
    been deprecated for PHP 7.0 (Closes: #821559)
  [ Fabien Potencier ]
  * bumped Symfony version to 2.8.4
  [ Daniel Beyer ]
  * Drop no longer needed patch to remove content from README.md files
    - Remove-content-from-README.md-files.patch
  [ David Prévot ]
  * Drop now useless upstream README
  * Update homemade static autoload.php
  * Depend on php-phpdocumentor-reflection for running more tests
  * Exclude group dns-sensitive
  * Upload to unstable since everything should be in place now
  [ Fabien Potencier ]
  * updated VERSION for 2.8.3
  [ David Prévot ]
  * Explicit dependency on php5-common (Closes: #811431)
  * Update homemade static autoload.php
  * PHP 7.0 transition:
    - Drop some now useless php-* build-dependencies
    - Build with recent pkg-php-tools
  [ Daniel Beyer ]
  * Drop patch to fix broken test in VarDumper (no longer needed)
    - VarDumper-Fix-tests-on-PHP-7.patch
  [ Marco Pivetta ]
  * #17676 - making the proxy instantiation compatible with ProxyManager 2.x
    by detecting proxy features
  * Upload new branch to experimental
  [ Fabien Potencier ]
  * updated VERSION for 2.8.2
  [ Daniel Beyer ]
  * Bump Standards-Version: in d/control (no changes needed)
  * Remove licensing for the no longer used Glyphish icons from d/copyright
  * Remove license CC-BY-3.0-US from d/copyright (no longer used)
  * Update debian/copyright for symfony 2.8
  * Add patch to fix broken test in the VarDumper component
    - VarDumper-Fix-tests-on-PHP-7.patch
  * Add patch to fix broken memcache session handler in HttpFoundation
    - HttpFoundation-Fix-incompatibility-with-php-memcache.patch
  * Use php7 for building (Closes: #814799)
  * Use php7 for DEP-8 (as-installed) tests
  * Use php5 for DEP-8 (as-installed) tests against php5-symfony-debug
  * Skip tests (build time and DEP-8) for component PropertyInfo
  * Add php-symfony-property-info
  * Add php-symfony-ldap
  * Update build and DEP-8 dependencies for Symfony 2.8
  [ David Prévot ]
  * Add CVE entry for previous changelog entry
  * Use the now packaged php-random-lib (via php-symfony-polyfill-php70)
    instead of an embedded copy
  * Add php-symfony-security-{core,csrf,guard,http}, php-symfony-security is
    becoming almost a metapackage
  * Add php-symfony, almost a metapackage depending on every component,
    shipping upgrading notes

applied/ubuntu/yakkety 2016-06-19 06:49:18 UTC 2016-06-19
Import patches-applied version 2.8.7+dfsg-1ubuntu1 to applied/ubuntu/yakkety-...

Author: Nish Aravamudan
Author Date: 2016-06-16 19:50:42 UTC

Import patches-applied version 2.8.7+dfsg-1ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: c7166990252aded0c3bcaca1ab45f3cb76c14292
Unapplied parent: df98b85ad2355f118c0443f9ec40451a1772202f

New changelog entries:
  * Merge with Debian unstable (LP #1593412). Remaining changes:
    - d: add nocheck and stage1 build profiles (LP #1544279).
    - d: build conflict with php-mongodb.
  * Drop:
    - d/: Update to PHP 7.0 dependencies.
      [ Fixed in Debian ]
    - remove php5-symfony-debug
      + https://github.com/symfony/symfony/issues/17515#issuecomment-174425132.
      [ Fixed in 2.8.4+dfsg-2 ]
    - Update proxy-manager dependent tests to the 2.0.0 code syntax.
      [ Not needed in latest testing ]
    - New upstream release (2.7.10) (LP #1558848).
      [ Debian moved to 2.8.7 ]
    - Copy d/p/HttpFoundation-Fix-incompatibility-with-php-memcache.patch
      from Debian 2.8.2-1.
      [ Fixed in 2.8.2-1 ]
    - Update d/p/Workaround-OR-ed-versions-are-not-supported.patch for
      Proxy-Manager 2.0.0.
      [ Patch dropped in 2.8.4+dfsg-2 ]
    - Update d/licensing/image-checksums.dcf for new
      src/Symfony/Bundle/WebProfilerBundle/Resources/views/Collector/twig.html.twig
      SVG images.
      [ Fixed in Debian for newer upstream ]
    - php-symfony-class-loader: hardcode composer-derived dependencies, as
      we don't need polyfill if we only support PHP7.0.
      [ 16.10 has proper polyfill support ]
  * d/control: add php-symfony-security-acl to the stage1 build, as it
    depends on php-symfony-security-core from this package.
  [ Fabien Potencier ]
  * updated VERSION for 2.8.7
  [ Nicolas Grekas ]
  * [PropertyAccess] Fix for PHP 7.0.7
  [ Fabien Potencier ]
  * bumped Symfony version to 2.8.6
  * limited the maximum length of a submitted username [CVE-2016-4423]
  [ Charles Sarrazin ]
  * Fixed issue with blank password with Ldap [CVE-2016-2403]
  [ David Prévot ]
  * Build-depend on php-apcu-bc to pass more tests
  [ Fabien Potencier ]
  * bumped Symfony version to 2.8.5
  [ David Prévot ]
  * Update Standards-Version to 3.9.8
  [ David Prévot ]
  * Drop require-dev from homemade static autoload.php
  * Drop tests directory from homemade static autoload
  * Drop patch to workaround “OR-ed versions are not supported”
  * Keep tracking LTS version 2.8
  * Install Security changelog in sub-components
  * Update copyright
  [ Ondřej Surý ]
  * Get rid of php5-symfony-debug binary extension that has
    been deprecated for PHP 7.0 (Closes: #821559)
  [ Fabien Potencier ]
  * bumped Symfony version to 2.8.4
  [ Daniel Beyer ]
  * Drop no longer needed patch to remove content from README.md files
    - Remove-content-from-README.md-files.patch
  [ David Prévot ]
  * Drop now useless upstream README
  * Update homemade static autoload.php
  * Depend on php-phpdocumentor-reflection for running more tests
  * Exclude group dns-sensitive
  * Upload to unstable since everything should be in place now
  [ Fabien Potencier ]
  * updated VERSION for 2.8.3
  [ David Prévot ]
  * Explicit dependency on php5-common (Closes: #811431)
  * Update homemade static autoload.php
  * PHP 7.0 transition:
    - Drop some now useless php-* build-dependencies
    - Build with recent pkg-php-tools
  [ Daniel Beyer ]
  * Drop patch to fix broken test in VarDumper (no longer needed)
    - VarDumper-Fix-tests-on-PHP-7.patch
  [ Marco Pivetta ]
  * #17676 - making the proxy instantiation compatible with ProxyManager 2.x
    by detecting proxy features
  * Upload new branch to experimental
  [ Fabien Potencier ]
  * updated VERSION for 2.8.2
  [ Daniel Beyer ]
  * Bump Standards-Version: in d/control (no changes needed)
  * Remove licensing for the no longer used Glyphish icons from d/copyright
  * Remove license CC-BY-3.0-US from d/copyright (no longer used)
  * Update debian/copyright for symfony 2.8
  * Add patch to fix broken test in the VarDumper component
    - VarDumper-Fix-tests-on-PHP-7.patch
  * Add patch to fix broken memcache session handler in HttpFoundation
    - HttpFoundation-Fix-incompatibility-with-php-memcache.patch
  * Use php7 for building (Closes: #814799)
  * Use php7 for DEP-8 (as-installed) tests
  * Use php5 for DEP-8 (as-installed) tests against php5-symfony-debug
  * Skip tests (build time and DEP-8) for component PropertyInfo
  * Add php-symfony-property-info
  * Add php-symfony-ldap
  * Update build and DEP-8 dependencies for Symfony 2.8
  [ David Prévot ]
  * Add CVE entry for previous changelog entry
  * Use the now packaged php-random-lib (via php-symfony-polyfill-php70)
    instead of an embedded copy
  * Add php-symfony-security-{core,csrf,guard,http}, php-symfony-security is
    becoming almost a metapackage
  * Add php-symfony, almost a metapackage depending on every component,
    shipping upgrading notes

ubuntu/zesty 2016-06-19 06:49:18 UTC 2016-06-19
Import patches-unapplied version 2.8.7+dfsg-1ubuntu1 to ubuntu/yakkety-proposed

Author: Nish Aravamudan
Author Date: 2016-06-16 19:50:42 UTC

Import patches-unapplied version 2.8.7+dfsg-1ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 2ac288f2c9a1c41b76ba5d43e62344bb0b9ee419

New changelog entries:
  * Merge with Debian unstable (LP #1593412). Remaining changes:
    - d: add nocheck and stage1 build profiles (LP #1544279).
    - d: build conflict with php-mongodb.
  * Drop:
    - d/: Update to PHP 7.0 dependencies.
      [ Fixed in Debian ]
    - remove php5-symfony-debug
      + https://github.com/symfony/symfony/issues/17515#issuecomment-174425132.
      [ Fixed in 2.8.4+dfsg-2 ]
    - Update proxy-manager dependent tests to the 2.0.0 code syntax.
      [ Not needed in latest testing ]
    - New upstream release (2.7.10) (LP #1558848).
      [ Debian moved to 2.8.7 ]
    - Copy d/p/HttpFoundation-Fix-incompatibility-with-php-memcache.patch
      from Debian 2.8.2-1.
      [ Fixed in 2.8.2-1 ]
    - Update d/p/Workaround-OR-ed-versions-are-not-supported.patch for
      Proxy-Manager 2.0.0.
      [ Patch dropped in 2.8.4+dfsg-2 ]
    - Update d/licensing/image-checksums.dcf for new
      src/Symfony/Bundle/WebProfilerBundle/Resources/views/Collector/twig.html.twig
      SVG images.
      [ Fixed in Debian for newer upstream ]
    - php-symfony-class-loader: hardcode composer-derived dependencies, as
      we don't need polyfill if we only support PHP7.0.
      [ 16.10 has proper polyfill support ]
  * d/control: add php-symfony-security-acl to the stage1 build, as it
    depends on php-symfony-security-core from this package.

ubuntu/yakkety-proposed 2016-06-19 06:49:18 UTC 2016-06-19
Import patches-unapplied version 2.8.7+dfsg-1ubuntu1 to ubuntu/yakkety-proposed

Author: Nish Aravamudan
Author Date: 2016-06-16 19:50:42 UTC

Import patches-unapplied version 2.8.7+dfsg-1ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 2ac288f2c9a1c41b76ba5d43e62344bb0b9ee419

New changelog entries:
  * Merge with Debian unstable (LP #1593412). Remaining changes:
    - d: add nocheck and stage1 build profiles (LP #1544279).
    - d: build conflict with php-mongodb.
  * Drop:
    - d/: Update to PHP 7.0 dependencies.
      [ Fixed in Debian ]
    - remove php5-symfony-debug
      + https://github.com/symfony/symfony/issues/17515#issuecomment-174425132.
      [ Fixed in 2.8.4+dfsg-2 ]
    - Update proxy-manager dependent tests to the 2.0.0 code syntax.
      [ Not needed in latest testing ]
    - New upstream release (2.7.10) (LP #1558848).
      [ Debian moved to 2.8.7 ]
    - Copy d/p/HttpFoundation-Fix-incompatibility-with-php-memcache.patch
      from Debian 2.8.2-1.
      [ Fixed in 2.8.2-1 ]
    - Update d/p/Workaround-OR-ed-versions-are-not-supported.patch for
      Proxy-Manager 2.0.0.
      [ Patch dropped in 2.8.4+dfsg-2 ]
    - Update d/licensing/image-checksums.dcf for new
      src/Symfony/Bundle/WebProfilerBundle/Resources/views/Collector/twig.html.twig
      SVG images.
      [ Fixed in Debian for newer upstream ]
    - php-symfony-class-loader: hardcode composer-derived dependencies, as
      we don't need polyfill if we only support PHP7.0.
      [ 16.10 has proper polyfill support ]
  * d/control: add php-symfony-security-acl to the stage1 build, as it
    depends on php-symfony-security-core from this package.

ubuntu/zesty-devel 2016-06-19 06:49:18 UTC 2016-06-19
Import patches-unapplied version 2.8.7+dfsg-1ubuntu1 to ubuntu/yakkety-proposed

Author: Nish Aravamudan
Author Date: 2016-06-16 19:50:42 UTC

Import patches-unapplied version 2.8.7+dfsg-1ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 2ac288f2c9a1c41b76ba5d43e62344bb0b9ee419

New changelog entries:
  * Merge with Debian unstable (LP #1593412). Remaining changes:
    - d: add nocheck and stage1 build profiles (LP #1544279).
    - d: build conflict with php-mongodb.
  * Drop:
    - d/: Update to PHP 7.0 dependencies.
      [ Fixed in Debian ]
    - remove php5-symfony-debug
      + https://github.com/symfony/symfony/issues/17515#issuecomment-174425132.
      [ Fixed in 2.8.4+dfsg-2 ]
    - Update proxy-manager dependent tests to the 2.0.0 code syntax.
      [ Not needed in latest testing ]
    - New upstream release (2.7.10) (LP #1558848).
      [ Debian moved to 2.8.7 ]
    - Copy d/p/HttpFoundation-Fix-incompatibility-with-php-memcache.patch
      from Debian 2.8.2-1.
      [ Fixed in 2.8.2-1 ]
    - Update d/p/Workaround-OR-ed-versions-are-not-supported.patch for
      Proxy-Manager 2.0.0.
      [ Patch dropped in 2.8.4+dfsg-2 ]
    - Update d/licensing/image-checksums.dcf for new
      src/Symfony/Bundle/WebProfilerBundle/Resources/views/Collector/twig.html.twig
      SVG images.
      [ Fixed in Debian for newer upstream ]
    - php-symfony-class-loader: hardcode composer-derived dependencies, as
      we don't need polyfill if we only support PHP7.0.
      [ 16.10 has proper polyfill support ]
  * d/control: add php-symfony-security-acl to the stage1 build, as it
    depends on php-symfony-security-core from this package.

applied/ubuntu/xenial 2016-03-19 01:04:27 UTC 2016-03-19
Import patches-applied version 2.7.10-0ubuntu2 to applied/ubuntu/xenial-proposed

Author: Nish Aravamudan
Author Date: 2016-03-19 00:06:11 UTC

Import patches-applied version 2.7.10-0ubuntu2 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: c27a87d89f53e51364d4bb8b165a1f72328bb4ef
Unapplied parent: 4fe919f26538b8df8ac8a78bef4348fde5109654

New changelog entries:
  * php-symfony-class-loader: hardcode composer-derived dependencies, as
    we don't need polyfill if we only support PHP7.0.

applied/ubuntu/xenial-proposed 2016-03-19 01:04:27 UTC 2016-03-19
Import patches-applied version 2.7.10-0ubuntu2 to applied/ubuntu/xenial-proposed

Author: Nish Aravamudan
Author Date: 2016-03-19 00:06:11 UTC

Import patches-applied version 2.7.10-0ubuntu2 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: c27a87d89f53e51364d4bb8b165a1f72328bb4ef
Unapplied parent: 4fe919f26538b8df8ac8a78bef4348fde5109654

New changelog entries:
  * php-symfony-class-loader: hardcode composer-derived dependencies, as
    we don't need polyfill if we only support PHP7.0.

applied/ubuntu/xenial-devel 2016-03-19 01:04:27 UTC 2016-03-19
Import patches-applied version 2.7.10-0ubuntu2 to applied/ubuntu/xenial-proposed

Author: Nish Aravamudan
Author Date: 2016-03-19 00:06:11 UTC

Import patches-applied version 2.7.10-0ubuntu2 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: c27a87d89f53e51364d4bb8b165a1f72328bb4ef
Unapplied parent: 4fe919f26538b8df8ac8a78bef4348fde5109654

New changelog entries:
  * php-symfony-class-loader: hardcode composer-derived dependencies, as
    we don't need polyfill if we only support PHP7.0.

ubuntu/xenial-proposed 2016-03-19 01:04:27 UTC 2016-03-19
Import patches-unapplied version 2.7.10-0ubuntu2 to ubuntu/xenial-proposed

Author: Nish Aravamudan
Author Date: 2016-03-19 00:06:11 UTC

Import patches-unapplied version 2.7.10-0ubuntu2 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 98bbe72bfa76dae2632850d89b3d7c722bcb8f7e

New changelog entries:
  * php-symfony-class-loader: hardcode composer-derived dependencies, as
    we don't need polyfill if we only support PHP7.0.

ubuntu/xenial 2016-03-19 01:04:27 UTC 2016-03-19
Import patches-unapplied version 2.7.10-0ubuntu2 to ubuntu/xenial-proposed

Author: Nish Aravamudan
Author Date: 2016-03-19 00:06:11 UTC

Import patches-unapplied version 2.7.10-0ubuntu2 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 98bbe72bfa76dae2632850d89b3d7c722bcb8f7e

New changelog entries:
  * php-symfony-class-loader: hardcode composer-derived dependencies, as
    we don't need polyfill if we only support PHP7.0.

ubuntu/xenial-devel 2016-03-19 01:04:27 UTC 2016-03-19
Import patches-unapplied version 2.7.10-0ubuntu2 to ubuntu/xenial-proposed

Author: Nish Aravamudan
Author Date: 2016-03-19 00:06:11 UTC

Import patches-unapplied version 2.7.10-0ubuntu2 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 98bbe72bfa76dae2632850d89b3d7c722bcb8f7e

New changelog entries:
  * php-symfony-class-loader: hardcode composer-derived dependencies, as
    we don't need polyfill if we only support PHP7.0.

applied/ubuntu/wily-devel 2015-06-15 11:13:37 UTC 2015-06-15
Import patches-applied version 2.7.1+dfsg-1 to applied/ubuntu/wily-proposed

Author: David Prévot
Author Date: 2015-06-14 21:15:34 UTC

Import patches-applied version 2.7.1+dfsg-1 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 72f08c9e04c799bc0e99019eeedd380fe0bce01e
Unapplied parent: ad9c91f20348291a00eed5b564d9b0f1900d83f0

New changelog entries:
  [ Fabien Potencier ]
  * updated VERSION for 2.7.1

applied/ubuntu/wily 2015-06-15 11:13:37 UTC 2015-06-15
Import patches-applied version 2.7.1+dfsg-1 to applied/ubuntu/wily-proposed

Author: David Prévot
Author Date: 2015-06-14 21:15:34 UTC

Import patches-applied version 2.7.1+dfsg-1 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 72f08c9e04c799bc0e99019eeedd380fe0bce01e
Unapplied parent: ad9c91f20348291a00eed5b564d9b0f1900d83f0

New changelog entries:
  [ Fabien Potencier ]
  * updated VERSION for 2.7.1

applied/ubuntu/wily-proposed 2015-06-15 11:13:37 UTC 2015-06-15
Import patches-applied version 2.7.1+dfsg-1 to applied/ubuntu/wily-proposed

Author: David Prévot
Author Date: 2015-06-14 21:15:34 UTC

Import patches-applied version 2.7.1+dfsg-1 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 72f08c9e04c799bc0e99019eeedd380fe0bce01e
Unapplied parent: ad9c91f20348291a00eed5b564d9b0f1900d83f0

New changelog entries:
  [ Fabien Potencier ]
  * updated VERSION for 2.7.1

ubuntu/wily-devel 2015-06-15 10:24:13 UTC 2015-06-15
Import patches-unapplied version 2.7.1+dfsg-1 to debian/sid

Author: David Prévot
Author Date: 2015-06-14 21:15:34 UTC

Import patches-unapplied version 2.7.1+dfsg-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 1a08baa00c6eaa033a6386781e0e7ac66b0d86c9

New changelog entries:
  [ Fabien Potencier ]
  * updated VERSION for 2.7.1

ubuntu/wily 2015-06-15 10:24:13 UTC 2015-06-15
Import patches-unapplied version 2.7.1+dfsg-1 to debian/sid

Author: David Prévot
Author Date: 2015-06-14 21:15:34 UTC

Import patches-unapplied version 2.7.1+dfsg-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 1a08baa00c6eaa033a6386781e0e7ac66b0d86c9

New changelog entries:
  [ Fabien Potencier ]
  * updated VERSION for 2.7.1

ubuntu/wily-proposed 2015-06-15 10:24:13 UTC 2015-06-15
Import patches-unapplied version 2.7.1+dfsg-1 to debian/sid

Author: David Prévot
Author Date: 2015-06-14 21:15:34 UTC

Import patches-unapplied version 2.7.1+dfsg-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 1a08baa00c6eaa033a6386781e0e7ac66b0d86c9

New changelog entries:
  [ Fabien Potencier ]
  * updated VERSION for 2.7.1

applied/ubuntu/vivid 2015-01-30 23:13:33 UTC 2015-01-30
Import patches-applied version 2.3.21+dfsg-3 to applied/ubuntu/vivid-proposed

Author: David Prévot
Author Date: 2015-01-30 13:19:53 UTC

Import patches-applied version 2.3.21+dfsg-3 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 8161298ad7a8f3fcae23582308df20aad8113fc9
Unapplied parent: aab0129dcf51ae81254e36c9227f0f8d9fd02bbc

New changelog entries:
  [ Daniel Beyer ]
  * Increase timeout in a problematic test in the Process component.
    This should finally get tests on ci.debian.net working and might
    prevent BTS #775625 from occurring again, which probably was
    not solved within 2.3.21+dfsg-2.

applied/ubuntu/vivid-devel 2015-01-30 23:13:33 UTC 2015-01-30
Import patches-applied version 2.3.21+dfsg-3 to applied/ubuntu/vivid-proposed

Author: David Prévot
Author Date: 2015-01-30 13:19:53 UTC

Import patches-applied version 2.3.21+dfsg-3 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 8161298ad7a8f3fcae23582308df20aad8113fc9
Unapplied parent: aab0129dcf51ae81254e36c9227f0f8d9fd02bbc

New changelog entries:
  [ Daniel Beyer ]
  * Increase timeout in a problematic test in the Process component.
    This should finally get tests on ci.debian.net working and might
    prevent BTS #775625 from occurring again, which probably was
    not solved within 2.3.21+dfsg-2.

applied/ubuntu/vivid-proposed 2015-01-30 23:13:33 UTC 2015-01-30
Import patches-applied version 2.3.21+dfsg-3 to applied/ubuntu/vivid-proposed

Author: David Prévot
Author Date: 2015-01-30 13:19:53 UTC

Import patches-applied version 2.3.21+dfsg-3 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 8161298ad7a8f3fcae23582308df20aad8113fc9
Unapplied parent: aab0129dcf51ae81254e36c9227f0f8d9fd02bbc

New changelog entries:
  [ Daniel Beyer ]
  * Increase timeout in a problematic test in the Process component.
    This should finally get tests on ci.debian.net working and might
    prevent BTS #775625 from occurring again, which probably was
    not solved within 2.3.21+dfsg-2.

ubuntu/vivid-devel 2015-01-30 22:22:44 UTC 2015-01-30
Import patches-unapplied version 2.3.21+dfsg-3 to debian/sid

Author: David Prévot
Author Date: 2015-01-30 13:19:53 UTC

Import patches-unapplied version 2.3.21+dfsg-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: b392c9fc03a595a8bc343231e2d2ee2582cc3f95

New changelog entries:
  [ Daniel Beyer ]
  * Increase timeout in a problematic test in the Process component.
    This should finally get tests on ci.debian.net working and might
    prevent BTS #775625 from occurring again, which probably was
    not solved within 2.3.21+dfsg-2.

ubuntu/vivid 2015-01-30 22:22:44 UTC 2015-01-30
Import patches-unapplied version 2.3.21+dfsg-3 to debian/sid

Author: David Prévot
Author Date: 2015-01-30 13:19:53 UTC

Import patches-unapplied version 2.3.21+dfsg-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: b392c9fc03a595a8bc343231e2d2ee2582cc3f95

New changelog entries:
  [ Daniel Beyer ]
  * Increase timeout in a problematic test in the Process component.
    This should finally get tests on ci.debian.net working and might
    prevent BTS #775625 from occurring again, which probably was
    not solved within 2.3.21+dfsg-2.

ubuntu/vivid-proposed 2015-01-30 22:22:44 UTC 2015-01-30
Import patches-unapplied version 2.3.21+dfsg-3 to debian/sid

Author: David Prévot
Author Date: 2015-01-30 13:19:53 UTC

Import patches-unapplied version 2.3.21+dfsg-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: b392c9fc03a595a8bc343231e2d2ee2582cc3f95

New changelog entries:
  [ Daniel Beyer ]
  * Increase timeout in a problematic test in the Process component.
    This should finally get tests on ci.debian.net working and might
    prevent BTS #775625 from occurring again, which probably was
    not solved within 2.3.21+dfsg-2.

applied/ubuntu/natty-devel 2010-07-09 08:23:58 UTC 2010-07-09
Import patches-applied version 1.0.21-2 to applied/debian/sid

Author: Martin Meredith
Author Date: 2010-07-08 22:51:10 UTC

Import patches-applied version 1.0.21-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 47b25cc3fa70a92474af114e5bd61635baa6c218
Unapplied parent: a79b03161e9835228943a9d9a582500f4f19c95c

New changelog entries:
  * Upload to orphan package

applied/ubuntu/natty 2010-07-09 08:23:58 UTC 2010-07-09
Import patches-applied version 1.0.21-2 to applied/debian/sid

Author: Martin Meredith
Author Date: 2010-07-08 22:51:10 UTC

Import patches-applied version 1.0.21-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 47b25cc3fa70a92474af114e5bd61635baa6c218
Unapplied parent: a79b03161e9835228943a9d9a582500f4f19c95c

New changelog entries:
  * Upload to orphan package

ubuntu/natty 2010-07-09 08:23:58 UTC 2010-07-09
Import patches-unapplied version 1.0.21-2 to debian/sid

Author: Martin Meredith
Author Date: 2010-07-08 22:51:10 UTC

Import patches-unapplied version 1.0.21-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c82a18ad7de7b4fff5df6081e291b6a593078bcc

New changelog entries:
  * Upload to orphan package

ubuntu/natty-devel 2010-07-09 08:23:58 UTC 2010-07-09
Import patches-unapplied version 1.0.21-2 to debian/sid

Author: Martin Meredith
Author Date: 2010-07-08 22:51:10 UTC

Import patches-unapplied version 1.0.21-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c82a18ad7de7b4fff5df6081e291b6a593078bcc

New changelog entries:
  * Upload to orphan package

applied/debian/squeeze 2010-07-09 08:23:58 UTC 2010-07-09
Import patches-applied version 1.0.21-2 to applied/debian/sid

Author: Martin Meredith
Author Date: 2010-07-08 22:51:10 UTC

Import patches-applied version 1.0.21-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 47b25cc3fa70a92474af114e5bd61635baa6c218
Unapplied parent: a79b03161e9835228943a9d9a582500f4f19c95c

New changelog entries:
  * Upload to orphan package

applied/debian/sid 2010-07-09 08:23:58 UTC 2010-07-09
Import patches-applied version 1.0.21-2 to applied/debian/sid

Author: Martin Meredith
Author Date: 2010-07-08 22:51:10 UTC

Import patches-applied version 1.0.21-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 47b25cc3fa70a92474af114e5bd61635baa6c218
Unapplied parent: a79b03161e9835228943a9d9a582500f4f19c95c

New changelog entries:
  * Upload to orphan package

debian/squeeze 2010-07-09 08:23:58 UTC 2010-07-09
Import patches-unapplied version 1.0.21-2 to debian/sid

Author: Martin Meredith
Author Date: 2010-07-08 22:51:10 UTC

Import patches-unapplied version 1.0.21-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c82a18ad7de7b4fff5df6081e291b6a593078bcc

New changelog entries:
  * Upload to orphan package

applied/ubuntu/lucid-devel 2009-12-21 11:07:18 UTC 2009-12-21
Import patches-applied version 1.0.21-1.1 to applied/debian/sid

Author: Federico Gimenez
Author Date: 2009-12-15 18:44:21 UTC

Import patches-applied version 1.0.21-1.1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 994a5c23942c7ed428bb80cc0876bb69d5d0e8af
Unapplied parent: 773c20c0c7f1cedda10fc55f89558590086fec5a

New changelog entries:
  * Non-maintainer upload.
  * Fix "CVE-2007-2383 and CVE-2008-7720 prototypejs vulnerabilities"
    by replacing prototype 1.5.0 with 1.5.1.2 (Closes: #555249) with
    quilt patch (also added source format 3.0 (quilt))
  * Fixed required dependency on php-pear (pear is used in postinst script)

applied/ubuntu/maverick 2009-12-21 11:07:18 UTC 2009-12-21
Import patches-applied version 1.0.21-1.1 to applied/debian/sid

Author: Federico Gimenez
Author Date: 2009-12-15 18:44:21 UTC

Import patches-applied version 1.0.21-1.1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 994a5c23942c7ed428bb80cc0876bb69d5d0e8af
Unapplied parent: 773c20c0c7f1cedda10fc55f89558590086fec5a

New changelog entries:
  * Non-maintainer upload.
  * Fix "CVE-2007-2383 and CVE-2008-7720 prototypejs vulnerabilities"
    by replacing prototype 1.5.0 with 1.5.1.2 (Closes: #555249) with
    quilt patch (also added source format 3.0 (quilt))
  * Fixed required dependency on php-pear (pear is used in postinst script)

ubuntu/lucid 2009-12-21 11:07:18 UTC 2009-12-21
Import patches-unapplied version 1.0.21-1.1 to debian/sid

Author: Federico Gimenez
Author Date: 2009-12-15 18:44:21 UTC

Import patches-unapplied version 1.0.21-1.1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 3d120abb4068ed7f38029acc4e6ad0bcb6fb1aaf

New changelog entries:
  * Non-maintainer upload.
  * Fix "CVE-2007-2383 and CVE-2008-7720 prototypejs vulnerabilities"
    by replacing prototype 1.5.0 with 1.5.1.2 (Closes: #555249) with
    quilt patch (also added source format 3.0 (quilt))
  * Fixed required dependency on php-pear (pear is used in postinst script)

ubuntu/lucid-devel 2009-12-21 11:07:18 UTC 2009-12-21
Import patches-unapplied version 1.0.21-1.1 to debian/sid

Author: Federico Gimenez
Author Date: 2009-12-15 18:44:21 UTC

Import patches-unapplied version 1.0.21-1.1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 3d120abb4068ed7f38029acc4e6ad0bcb6fb1aaf

New changelog entries:
  * Non-maintainer upload.
  * Fix "CVE-2007-2383 and CVE-2008-7720 prototypejs vulnerabilities"
    by replacing prototype 1.5.0 with 1.5.1.2 (Closes: #555249) with
    quilt patch (also added source format 3.0 (quilt))
  * Fixed required dependency on php-pear (pear is used in postinst script)

ubuntu/maverick 2009-12-21 11:07:18 UTC 2009-12-21
Import patches-unapplied version 1.0.21-1.1 to debian/sid

Author: Federico Gimenez
Author Date: 2009-12-15 18:44:21 UTC

Import patches-unapplied version 1.0.21-1.1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 3d120abb4068ed7f38029acc4e6ad0bcb6fb1aaf

New changelog entries:
  * Non-maintainer upload.
  * Fix "CVE-2007-2383 and CVE-2008-7720 prototypejs vulnerabilities"
    by replacing prototype 1.5.0 with 1.5.1.2 (Closes: #555249) with
    quilt patch (also added source format 3.0 (quilt))
  * Fixed required dependency on php-pear (pear is used in postinst script)

ubuntu/maverick-devel 2009-12-21 11:07:18 UTC 2009-12-21
Import patches-unapplied version 1.0.21-1.1 to debian/sid

Author: Federico Gimenez
Author Date: 2009-12-15 18:44:21 UTC

Import patches-unapplied version 1.0.21-1.1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 3d120abb4068ed7f38029acc4e6ad0bcb6fb1aaf

New changelog entries:
  * Non-maintainer upload.
  * Fix "CVE-2007-2383 and CVE-2008-7720 prototypejs vulnerabilities"
    by replacing prototype 1.5.0 with 1.5.1.2 (Closes: #555249) with
    quilt patch (also added source format 3.0 (quilt))
  * Fixed required dependency on php-pear (pear is used in postinst script)

applied/ubuntu/maverick-devel 2009-12-21 11:07:18 UTC 2009-12-21
Import patches-applied version 1.0.21-1.1 to applied/debian/sid

Author: Federico Gimenez
Author Date: 2009-12-15 18:44:21 UTC

Import patches-applied version 1.0.21-1.1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 994a5c23942c7ed428bb80cc0876bb69d5d0e8af
Unapplied parent: 773c20c0c7f1cedda10fc55f89558590086fec5a

New changelog entries:
  * Non-maintainer upload.
  * Fix "CVE-2007-2383 and CVE-2008-7720 prototypejs vulnerabilities"
    by replacing prototype 1.5.0 with 1.5.1.2 (Closes: #555249) with
    quilt patch (also added source format 3.0 (quilt))
  * Fixed required dependency on php-pear (pear is used in postinst script)

applied/ubuntu/lucid 2009-12-21 11:07:18 UTC 2009-12-21
Import patches-applied version 1.0.21-1.1 to applied/debian/sid

Author: Federico Gimenez
Author Date: 2009-12-15 18:44:21 UTC

Import patches-applied version 1.0.21-1.1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 994a5c23942c7ed428bb80cc0876bb69d5d0e8af
Unapplied parent: 773c20c0c7f1cedda10fc55f89558590086fec5a

New changelog entries:
  * Non-maintainer upload.
  * Fix "CVE-2007-2383 and CVE-2008-7720 prototypejs vulnerabilities"
    by replacing prototype 1.5.0 with 1.5.1.2 (Closes: #555249) with
    quilt patch (also added source format 3.0 (quilt))
  * Fixed required dependency on php-pear (pear is used in postinst script)

ubuntu/karmic 2009-03-16 02:17:26 UTC 2009-03-16
Import patches-unapplied version 1.0.20-1 to debian/sid

Author: Martin Meredith
Author Date: 2009-03-15 17:43:34 UTC

Import patches-unapplied version 1.0.20-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: dd5053f83f3ebbbf0a9ff378458cb68f855ea1fa

New changelog entries:
  * New upstream release
  * Bumped Standards Version
  * Updated Maintainer to debian email address

ubuntu/karmic-devel 2009-03-16 02:17:26 UTC 2009-03-16
Import patches-unapplied version 1.0.20-1 to debian/sid

Author: Martin Meredith
Author Date: 2009-03-15 17:43:34 UTC

Import patches-unapplied version 1.0.20-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: dd5053f83f3ebbbf0a9ff378458cb68f855ea1fa

New changelog entries:
  * New upstream release
  * Bumped Standards Version
  * Updated Maintainer to debian email address

applied/ubuntu/karmic-devel 2009-03-16 02:17:26 UTC 2009-03-16
Import patches-applied version 1.0.20-1 to applied/debian/sid

Author: Martin Meredith
Author Date: 2009-03-15 17:43:34 UTC

Import patches-applied version 1.0.20-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 90853e9d45e70171ed920ba36cf5e0046c0ac3b4
Unapplied parent: f1921a6f416cb8785aa1a84bc7b7d51b156207bd

New changelog entries:
  * New upstream release
  * Bumped Standards Version
  * Updated Maintainer to debian email address

applied/ubuntu/karmic 2009-03-16 02:17:26 UTC 2009-03-16
Import patches-applied version 1.0.20-1 to applied/debian/sid

Author: Martin Meredith
Author Date: 2009-03-15 17:43:34 UTC

Import patches-applied version 1.0.20-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 90853e9d45e70171ed920ba36cf5e0046c0ac3b4
Unapplied parent: f1921a6f416cb8785aa1a84bc7b7d51b156207bd

New changelog entries:
  * New upstream release
  * Bumped Standards Version
  * Updated Maintainer to debian email address

applied/debian/lenny 2008-12-16 02:05:24 UTC 2008-12-16
Import patches-applied version 1.0.17-4 to applied/debian/lenny

Author: Martin Meredith
Author Date: 2008-12-02 17:27:22 UTC

Import patches-applied version 1.0.17-4 to applied/debian/lenny

Imported using git-ubuntu import.

Changelog parent: 55f5a74dad83de5dd40d4ffddbd2196b9dade464
Unapplied parent: 6e4861af6d3989ed6e93420ef70d9ff0efd8bbac

New changelog entries:
  * Fix issues with not being able to create projects (Closes: #507572)

debian/lenny 2008-12-16 02:05:24 UTC 2008-12-16
Import patches-unapplied version 1.0.17-4 to debian/lenny

Author: Martin Meredith
Author Date: 2008-12-02 17:27:22 UTC

Import patches-unapplied version 1.0.17-4 to debian/lenny

Imported using git-ubuntu import.

Changelog parent: 7096b20249d96af93c02054030dfc064b6c77117

New changelog entries:
  * Fix issues with not being able to create projects (Closes: #507572)

ubuntu/jaunty-devel 2008-12-11 14:12:31 UTC 2008-12-11
Import patches-unapplied version 1.0.19-1 to debian/sid

Author: Martin Meredith
Author Date: 2008-12-10 23:43:55 UTC

Import patches-unapplied version 1.0.19-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: dd5053f83f3ebbbf0a9ff378458cb68f855ea1fa

New changelog entries:
  * New upstream release

applied/ubuntu/jaunty-devel 2008-12-11 14:12:31 UTC 2008-12-11
Import patches-applied version 1.0.19-1 to applied/debian/sid

Author: Martin Meredith
Author Date: 2008-12-10 23:43:55 UTC

Import patches-applied version 1.0.19-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 90853e9d45e70171ed920ba36cf5e0046c0ac3b4
Unapplied parent: 35237e5060cf6e98f96641c8a7fd583062862f5d

New changelog entries:
  * New upstream release

applied/ubuntu/jaunty 2008-12-11 14:12:31 UTC 2008-12-11
Import patches-applied version 1.0.19-1 to applied/debian/sid

Author: Martin Meredith
Author Date: 2008-12-10 23:43:55 UTC

Import patches-applied version 1.0.19-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 90853e9d45e70171ed920ba36cf5e0046c0ac3b4
Unapplied parent: 35237e5060cf6e98f96641c8a7fd583062862f5d

New changelog entries:
  * New upstream release

ubuntu/jaunty 2008-12-11 14:12:31 UTC 2008-12-11
Import patches-unapplied version 1.0.19-1 to debian/sid

Author: Martin Meredith
Author Date: 2008-12-10 23:43:55 UTC

Import patches-unapplied version 1.0.19-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: dd5053f83f3ebbbf0a9ff378458cb68f855ea1fa

New changelog entries:
  * New upstream release

ubuntu/intrepid 2008-10-29 15:50:58 UTC 2008-10-29
Import patches-unapplied version 1.0.17-3 to debian/lenny

Author: Martin Meredith
Author Date: 2008-07-26 18:27:27 UTC

Import patches-unapplied version 1.0.17-3 to debian/lenny

Imported using git-ubuntu import.

ubuntu/intrepid-devel 2008-10-29 15:50:58 UTC 2008-10-29
Import patches-unapplied version 1.0.17-3 to debian/lenny

Author: Martin Meredith
Author Date: 2008-07-26 18:27:27 UTC

Import patches-unapplied version 1.0.17-3 to debian/lenny

Imported using git-ubuntu import.

1100 of 102 results

Other repositories

Name Last Modified
lp:ubuntu/+source/symfony 2019-08-13
lp:~ahasenack/ubuntu/+source/symfony 2018-12-12
12 of 2 results
You can't create new repositories for symfony in Ubuntu.