View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/spice
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
applied/debian/wheezy 2016-04-02 23:43:18 UTC 2016-04-02
Import patches-applied version 0.11.0-1+deb7u2 to applied/debian/wheezy

Author: Salvatore Bonaccorso
Author Date: 2015-10-08 15:41:09 UTC

Import patches-applied version 0.11.0-1+deb7u2 to applied/debian/wheezy

Imported using git-ubuntu import.

Changelog parent: deeac6f2f97aff89ce1b507bc327345b33019eab
Unapplied parent: 56fbc742f869b2dbaa24c7349a8b578dd813699c

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Add series of patches for CVE-2015-5260 and CVE-2015-6261.
    CVE-2015-5260: insufficient validation of surface_id parameter can cause
    crash. (Closes: #801089)
    CVE-2015-5261: host memory access from guest using crafted images.
    (Closes: #801091)

debian/wheezy 2016-04-02 23:43:18 UTC 2016-04-02
Import patches-unapplied version 0.11.0-1+deb7u2 to debian/wheezy

Author: Salvatore Bonaccorso
Author Date: 2015-10-08 15:41:09 UTC

Import patches-unapplied version 0.11.0-1+deb7u2 to debian/wheezy

Imported using git-ubuntu import.

Changelog parent: d824da3d3c04b843c956ec36130c65b85ab1f1d3

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Add series of patches for CVE-2015-5260 and CVE-2015-6261.
    CVE-2015-5260: insufficient validation of surface_id parameter can cause
    crash. (Closes: #801089)
    CVE-2015-5261: host memory access from guest using crafted images.
    (Closes: #801091)

applied/ubuntu/xenial-proposed 2015-11-06 22:22:38 UTC 2015-11-06
Import patches-applied version 0.12.6-4 to applied/debian/sid

Author: Michael Tokarev
Author Date: 2015-11-06 07:43:55 UTC

Import patches-applied version 0.12.6-4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: d69a31b3ee1f52819367dfb53dce34f41a119d0a
Unapplied parent: ca69a7ee0f7518adff4606bfcd29bd342f086c38

New changelog entries:
  * stop depending libspice-server-dev on libcacard-dev (#802413).
    Instead, remove mention of libcacard from the .pc file, as it
    is not actually used when building with libspice-server.
  * remove Requires.private defs from .pc file -- we're not building static
    libs, but if Requires.private is present, pkg-config requires the other
    .pc files to be present too, which is wrong (Closes: #803926)

applied/ubuntu/xenial 2015-11-06 22:22:38 UTC 2015-11-06
Import patches-applied version 0.12.6-4 to applied/debian/sid

Author: Michael Tokarev
Author Date: 2015-11-06 07:43:55 UTC

Import patches-applied version 0.12.6-4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: d69a31b3ee1f52819367dfb53dce34f41a119d0a
Unapplied parent: ca69a7ee0f7518adff4606bfcd29bd342f086c38

New changelog entries:
  * stop depending libspice-server-dev on libcacard-dev (#802413).
    Instead, remove mention of libcacard from the .pc file, as it
    is not actually used when building with libspice-server.
  * remove Requires.private defs from .pc file -- we're not building static
    libs, but if Requires.private is present, pkg-config requires the other
    .pc files to be present too, which is wrong (Closes: #803926)

ubuntu/xenial 2015-11-06 22:22:38 UTC 2015-11-06
Import patches-unapplied version 0.12.6-4 to debian/sid

Author: Michael Tokarev
Author Date: 2015-11-06 07:43:55 UTC

Import patches-unapplied version 0.12.6-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 272fa8928e78960d6d8b97021c569532e8b8a47d

New changelog entries:
  * stop depending libspice-server-dev on libcacard-dev (#802413).
    Instead, remove mention of libcacard from the .pc file, as it
    is not actually used when building with libspice-server.
  * remove Requires.private defs from .pc file -- we're not building static
    libs, but if Requires.private is present, pkg-config requires the other
    .pc files to be present too, which is wrong (Closes: #803926)

ubuntu/xenial-proposed 2015-11-06 22:22:38 UTC 2015-11-06
Import patches-unapplied version 0.12.6-4 to debian/sid

Author: Michael Tokarev
Author Date: 2015-11-06 07:43:55 UTC

Import patches-unapplied version 0.12.6-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 272fa8928e78960d6d8b97021c569532e8b8a47d

New changelog entries:
  * stop depending libspice-server-dev on libcacard-dev (#802413).
    Instead, remove mention of libcacard from the .pc file, as it
    is not actually used when building with libspice-server.
  * remove Requires.private defs from .pc file -- we're not building static
    libs, but if Requires.private is present, pkg-config requires the other
    .pc files to be present too, which is wrong (Closes: #803926)

applied/ubuntu/wily-proposed 2015-10-19 18:04:09 UTC 2015-10-19
Import patches-applied version 0.12.5-1.1ubuntu2 to applied/ubuntu/wily-proposed

Author: Marc Deslauriers
Author Date: 2015-10-19 16:29:46 UTC

Import patches-applied version 0.12.5-1.1ubuntu2 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: fa9cb143699039fad92b34bc90ee7db24f95393e
Unapplied parent: c2a2636b72f78bf31b6bda955f281e9d1ace0210

New changelog entries:
  * SECURITY UPDATE: multiple security issues
    - debian/patches/CVE-2015-526x/*.patch: apply series of patches from
      Red Hat to fix overflows, race conditions, memory leaks and denial of
      service issues.
    - CVE-2015-5260
    - CVE-2015-5261

applied/ubuntu/wily 2015-10-19 18:04:09 UTC 2015-10-19
Import patches-applied version 0.12.5-1.1ubuntu2 to applied/ubuntu/wily-proposed

Author: Marc Deslauriers
Author Date: 2015-10-19 16:29:46 UTC

Import patches-applied version 0.12.5-1.1ubuntu2 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: fa9cb143699039fad92b34bc90ee7db24f95393e
Unapplied parent: c2a2636b72f78bf31b6bda955f281e9d1ace0210

New changelog entries:
  * SECURITY UPDATE: multiple security issues
    - debian/patches/CVE-2015-526x/*.patch: apply series of patches from
      Red Hat to fix overflows, race conditions, memory leaks and denial of
      service issues.
    - CVE-2015-5260
    - CVE-2015-5261

ubuntu/wily 2015-10-19 18:04:09 UTC 2015-10-19
Import patches-unapplied version 0.12.5-1.1ubuntu2 to ubuntu/wily-proposed

Author: Marc Deslauriers
Author Date: 2015-10-19 16:29:46 UTC

Import patches-unapplied version 0.12.5-1.1ubuntu2 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: bc40c2f5437872d8afcee7e2f9af9cdbf8ec46e6

New changelog entries:
  * SECURITY UPDATE: multiple security issues
    - debian/patches/CVE-2015-526x/*.patch: apply series of patches from
      Red Hat to fix overflows, race conditions, memory leaks and denial of
      service issues.
    - CVE-2015-5260
    - CVE-2015-5261

ubuntu/wily-proposed 2015-10-19 18:04:09 UTC 2015-10-19
Import patches-unapplied version 0.12.5-1.1ubuntu2 to ubuntu/wily-proposed

Author: Marc Deslauriers
Author Date: 2015-10-19 16:29:46 UTC

Import patches-unapplied version 0.12.5-1.1ubuntu2 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: bc40c2f5437872d8afcee7e2f9af9cdbf8ec46e6

New changelog entries:
  * SECURITY UPDATE: multiple security issues
    - debian/patches/CVE-2015-526x/*.patch: apply series of patches from
      Red Hat to fix overflows, race conditions, memory leaks and denial of
      service issues.
    - CVE-2015-5260
    - CVE-2015-5261

applied/ubuntu/vivid-devel 2015-10-07 02:29:12 UTC 2015-10-07
Import patches-applied version 0.12.5-1ubuntu0.2 to applied/ubuntu/vivid-secu...

Author: Marc Deslauriers
Author Date: 2015-10-01 11:20:39 UTC

Import patches-applied version 0.12.5-1ubuntu0.2 to applied/ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 11cbc9c39ce06a621c9fc60a859d596fd988e904
Unapplied parent: 8e82810f061637ba92279aeb0de6205d7808067d

New changelog entries:
  * SECURITY UPDATE: multiple security issues
    - debian/patches/CVE-2015-526x/*.patch: apply series of patches from
      Red Hat to fix overflows, race conditions, memory leaks and denial of
      service issues.
    - CVE-2015-5260
    - CVE-2015-5261

ubuntu/vivid-updates 2015-10-07 02:29:12 UTC 2015-10-07
Import patches-unapplied version 0.12.5-1ubuntu0.2 to ubuntu/vivid-security

Author: Marc Deslauriers
Author Date: 2015-10-01 11:20:39 UTC

Import patches-unapplied version 0.12.5-1ubuntu0.2 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 7bd3d02e853437d9daffb124c122eb88ef08c340

New changelog entries:
  * SECURITY UPDATE: multiple security issues
    - debian/patches/CVE-2015-526x/*.patch: apply series of patches from
      Red Hat to fix overflows, race conditions, memory leaks and denial of
      service issues.
    - CVE-2015-5260
    - CVE-2015-5261

ubuntu/vivid-security 2015-10-07 02:29:12 UTC 2015-10-07
Import patches-unapplied version 0.12.5-1ubuntu0.2 to ubuntu/vivid-security

Author: Marc Deslauriers
Author Date: 2015-10-01 11:20:39 UTC

Import patches-unapplied version 0.12.5-1ubuntu0.2 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 7bd3d02e853437d9daffb124c122eb88ef08c340

New changelog entries:
  * SECURITY UPDATE: multiple security issues
    - debian/patches/CVE-2015-526x/*.patch: apply series of patches from
      Red Hat to fix overflows, race conditions, memory leaks and denial of
      service issues.
    - CVE-2015-5260
    - CVE-2015-5261

applied/ubuntu/vivid-updates 2015-10-07 02:29:12 UTC 2015-10-07
Import patches-applied version 0.12.5-1ubuntu0.2 to applied/ubuntu/vivid-secu...

Author: Marc Deslauriers
Author Date: 2015-10-01 11:20:39 UTC

Import patches-applied version 0.12.5-1ubuntu0.2 to applied/ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 11cbc9c39ce06a621c9fc60a859d596fd988e904
Unapplied parent: 8e82810f061637ba92279aeb0de6205d7808067d

New changelog entries:
  * SECURITY UPDATE: multiple security issues
    - debian/patches/CVE-2015-526x/*.patch: apply series of patches from
      Red Hat to fix overflows, race conditions, memory leaks and denial of
      service issues.
    - CVE-2015-5260
    - CVE-2015-5261

applied/ubuntu/vivid-security 2015-10-07 02:29:12 UTC 2015-10-07
Import patches-applied version 0.12.5-1ubuntu0.2 to applied/ubuntu/vivid-secu...

Author: Marc Deslauriers
Author Date: 2015-10-01 11:20:39 UTC

Import patches-applied version 0.12.5-1ubuntu0.2 to applied/ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 11cbc9c39ce06a621c9fc60a859d596fd988e904
Unapplied parent: 8e82810f061637ba92279aeb0de6205d7808067d

New changelog entries:
  * SECURITY UPDATE: multiple security issues
    - debian/patches/CVE-2015-526x/*.patch: apply series of patches from
      Red Hat to fix overflows, race conditions, memory leaks and denial of
      service issues.
    - CVE-2015-5260
    - CVE-2015-5261

ubuntu/vivid-devel 2015-10-07 02:29:12 UTC 2015-10-07
Import patches-unapplied version 0.12.5-1ubuntu0.2 to ubuntu/vivid-security

Author: Marc Deslauriers
Author Date: 2015-10-01 11:20:39 UTC

Import patches-unapplied version 0.12.5-1ubuntu0.2 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 7bd3d02e853437d9daffb124c122eb88ef08c340

New changelog entries:
  * SECURITY UPDATE: multiple security issues
    - debian/patches/CVE-2015-526x/*.patch: apply series of patches from
      Red Hat to fix overflows, race conditions, memory leaks and denial of
      service issues.
    - CVE-2015-5260
    - CVE-2015-5261

ubuntu/trusty-proposed 2015-05-08 21:13:10 UTC 2015-05-08
Import patches-unapplied version 0.12.4-0nocelt2ubuntu1 to ubuntu/trusty-prop...

Author: Serge Hallyn
Author Date: 2015-05-04 15:47:58 UTC

Import patches-unapplied version 0.12.4-0nocelt2ubuntu1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 06cd7476956ec235137c89fc337fde465ec80a4b

New changelog entries:
  [Gregory Boyce]
  * Fix newline-damaged patch (LP: #1450043)

applied/ubuntu/trusty-proposed 2015-05-08 21:13:10 UTC 2015-05-08
Import patches-applied version 0.12.4-0nocelt2ubuntu1 to applied/ubuntu/trust...

Author: Serge Hallyn
Author Date: 2015-05-04 15:47:58 UTC

Import patches-applied version 0.12.4-0nocelt2ubuntu1 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: aa6a520213ad084655b9f4ca4d5699184d97a110
Unapplied parent: 4c76b1c422a8d26b9c28cc89059b57aad97c0535

New changelog entries:
  [Gregory Boyce]
  * Fix newline-damaged patch (LP: #1450043)

applied/ubuntu/utopic-proposed 2014-05-26 22:23:47 UTC 2014-05-26
Import patches-applied version 0.12.5-1 to applied/debian/sid

Author: Michael Tokarev
Author Date: 2014-05-23 15:26:44 UTC

Import patches-applied version 0.12.5-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: aa6a520213ad084655b9f4ca4d5699184d97a110
Unapplied parent: 08d829e46d8fbee33fb81cefa3d33e8b35301a1e

New changelog entries:
  * new upstream release. Can now build without celt!
  * Dropped patches:
    - make-celt-to-be-optional.patch
    - link-server-test-with-libm-libpthread.patch
    - enable_subdir-objects.patch
    - fix-buffer-overflow-when-decrypting-client-spice-ticket.patch
  * build-depend on libopus-dev, which enables opus support
    (no --enable-opus configure flag for now)
  * do not remove .version in clean anymore (it is part of the tarball)
  * do not use dh_autoreconf, since we aren't changing autoconf anymore
  * update libspice-server1.symbols with new symbols
  * introduce libspice-server1-dbg package (Closes: #743850)
  * fix the vcs-browse url (Closes: #722241)

applied/ubuntu/vivid 2014-05-26 22:23:47 UTC 2014-05-26
Import patches-applied version 0.12.5-1 to applied/debian/sid

Author: Michael Tokarev
Author Date: 2014-05-23 15:26:44 UTC

Import patches-applied version 0.12.5-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: aa6a520213ad084655b9f4ca4d5699184d97a110
Unapplied parent: 08d829e46d8fbee33fb81cefa3d33e8b35301a1e

New changelog entries:
  * new upstream release. Can now build without celt!
  * Dropped patches:
    - make-celt-to-be-optional.patch
    - link-server-test-with-libm-libpthread.patch
    - enable_subdir-objects.patch
    - fix-buffer-overflow-when-decrypting-client-spice-ticket.patch
  * build-depend on libopus-dev, which enables opus support
    (no --enable-opus configure flag for now)
  * do not remove .version in clean anymore (it is part of the tarball)
  * do not use dh_autoreconf, since we aren't changing autoconf anymore
  * update libspice-server1.symbols with new symbols
  * introduce libspice-server1-dbg package (Closes: #743850)
  * fix the vcs-browse url (Closes: #722241)

ubuntu/vivid 2014-05-26 22:23:47 UTC 2014-05-26
Import patches-unapplied version 0.12.5-1 to debian/sid

Author: Michael Tokarev
Author Date: 2014-05-23 15:26:44 UTC

Import patches-unapplied version 0.12.5-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 06cd7476956ec235137c89fc337fde465ec80a4b

New changelog entries:
  * new upstream release. Can now build without celt!
  * Dropped patches:
    - make-celt-to-be-optional.patch
    - link-server-test-with-libm-libpthread.patch
    - enable_subdir-objects.patch
    - fix-buffer-overflow-when-decrypting-client-spice-ticket.patch
  * build-depend on libopus-dev, which enables opus support
    (no --enable-opus configure flag for now)
  * do not remove .version in clean anymore (it is part of the tarball)
  * do not use dh_autoreconf, since we aren't changing autoconf anymore
  * update libspice-server1.symbols with new symbols
  * introduce libspice-server1-dbg package (Closes: #743850)
  * fix the vcs-browse url (Closes: #722241)

ubuntu/utopic-devel 2014-05-26 22:23:47 UTC 2014-05-26
Import patches-unapplied version 0.12.5-1 to debian/sid

Author: Michael Tokarev
Author Date: 2014-05-23 15:26:44 UTC

Import patches-unapplied version 0.12.5-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 06cd7476956ec235137c89fc337fde465ec80a4b

New changelog entries:
  * new upstream release. Can now build without celt!
  * Dropped patches:
    - make-celt-to-be-optional.patch
    - link-server-test-with-libm-libpthread.patch
    - enable_subdir-objects.patch
    - fix-buffer-overflow-when-decrypting-client-spice-ticket.patch
  * build-depend on libopus-dev, which enables opus support
    (no --enable-opus configure flag for now)
  * do not remove .version in clean anymore (it is part of the tarball)
  * do not use dh_autoreconf, since we aren't changing autoconf anymore
  * update libspice-server1.symbols with new symbols
  * introduce libspice-server1-dbg package (Closes: #743850)
  * fix the vcs-browse url (Closes: #722241)

ubuntu/utopic 2014-05-26 22:23:47 UTC 2014-05-26
Import patches-unapplied version 0.12.5-1 to debian/sid

Author: Michael Tokarev
Author Date: 2014-05-23 15:26:44 UTC

Import patches-unapplied version 0.12.5-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 06cd7476956ec235137c89fc337fde465ec80a4b

New changelog entries:
  * new upstream release. Can now build without celt!
  * Dropped patches:
    - make-celt-to-be-optional.patch
    - link-server-test-with-libm-libpthread.patch
    - enable_subdir-objects.patch
    - fix-buffer-overflow-when-decrypting-client-spice-ticket.patch
  * build-depend on libopus-dev, which enables opus support
    (no --enable-opus configure flag for now)
  * do not remove .version in clean anymore (it is part of the tarball)
  * do not use dh_autoreconf, since we aren't changing autoconf anymore
  * update libspice-server1.symbols with new symbols
  * introduce libspice-server1-dbg package (Closes: #743850)
  * fix the vcs-browse url (Closes: #722241)

applied/ubuntu/utopic-devel 2014-05-26 22:23:47 UTC 2014-05-26
Import patches-applied version 0.12.5-1 to applied/debian/sid

Author: Michael Tokarev
Author Date: 2014-05-23 15:26:44 UTC

Import patches-applied version 0.12.5-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: aa6a520213ad084655b9f4ca4d5699184d97a110
Unapplied parent: 08d829e46d8fbee33fb81cefa3d33e8b35301a1e

New changelog entries:
  * new upstream release. Can now build without celt!
  * Dropped patches:
    - make-celt-to-be-optional.patch
    - link-server-test-with-libm-libpthread.patch
    - enable_subdir-objects.patch
    - fix-buffer-overflow-when-decrypting-client-spice-ticket.patch
  * build-depend on libopus-dev, which enables opus support
    (no --enable-opus configure flag for now)
  * do not remove .version in clean anymore (it is part of the tarball)
  * do not use dh_autoreconf, since we aren't changing autoconf anymore
  * update libspice-server1.symbols with new symbols
  * introduce libspice-server1-dbg package (Closes: #743850)
  * fix the vcs-browse url (Closes: #722241)

applied/ubuntu/utopic 2014-05-26 22:23:47 UTC 2014-05-26
Import patches-applied version 0.12.5-1 to applied/debian/sid

Author: Michael Tokarev
Author Date: 2014-05-23 15:26:44 UTC

Import patches-applied version 0.12.5-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: aa6a520213ad084655b9f4ca4d5699184d97a110
Unapplied parent: 08d829e46d8fbee33fb81cefa3d33e8b35301a1e

New changelog entries:
  * new upstream release. Can now build without celt!
  * Dropped patches:
    - make-celt-to-be-optional.patch
    - link-server-test-with-libm-libpthread.patch
    - enable_subdir-objects.patch
    - fix-buffer-overflow-when-decrypting-client-spice-ticket.patch
  * build-depend on libopus-dev, which enables opus support
    (no --enable-opus configure flag for now)
  * do not remove .version in clean anymore (it is part of the tarball)
  * do not use dh_autoreconf, since we aren't changing autoconf anymore
  * update libspice-server1.symbols with new symbols
  * introduce libspice-server1-dbg package (Closes: #743850)
  * fix the vcs-browse url (Closes: #722241)

ubuntu/utopic-proposed 2014-05-26 22:23:47 UTC 2014-05-26
Import patches-unapplied version 0.12.5-1 to debian/sid

Author: Michael Tokarev
Author Date: 2014-05-23 15:26:44 UTC

Import patches-unapplied version 0.12.5-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 06cd7476956ec235137c89fc337fde465ec80a4b

New changelog entries:
  * new upstream release. Can now build without celt!
  * Dropped patches:
    - make-celt-to-be-optional.patch
    - link-server-test-with-libm-libpthread.patch
    - enable_subdir-objects.patch
    - fix-buffer-overflow-when-decrypting-client-spice-ticket.patch
  * build-depend on libopus-dev, which enables opus support
    (no --enable-opus configure flag for now)
  * do not remove .version in clean anymore (it is part of the tarball)
  * do not use dh_autoreconf, since we aren't changing autoconf anymore
  * update libspice-server1.symbols with new symbols
  * introduce libspice-server1-dbg package (Closes: #743850)
  * fix the vcs-browse url (Closes: #722241)

applied/ubuntu/saucy-devel 2013-11-12 13:08:21 UTC 2013-11-12
Import patches-applied version 0.12.4-0nocelt1ubuntu0.1 to applied/ubuntu/sau...

Author: Marc Deslauriers
Author Date: 2013-11-06 14:43:28 UTC

Import patches-applied version 0.12.4-0nocelt1ubuntu0.1 to applied/ubuntu/saucy-security

Imported using git-ubuntu import.

Changelog parent: 63ecb554832028fb1f0c85cd90930e018ac77b7c
Unapplied parent: 842b16685a0cdae712fa2b5c93fca8fbc8f49b4b

New changelog entries:
  * SECURITY UPDATE: denial of service via long password in a SPICE ticket
    - debian/patches/CVE-2013-4282.patch: validate password length in
      server/reds.c.
    - CVE-2013-4282

applied/ubuntu/raring-devel 2013-11-12 13:08:21 UTC 2013-11-12
Import patches-applied version 0.12.2-0nocelt2expubuntu1.2 to applied/ubuntu/...

Author: Marc Deslauriers
Author Date: 2013-11-06 14:44:27 UTC

Import patches-applied version 0.12.2-0nocelt2expubuntu1.2 to applied/ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: 676c35ab3d13ebbfe584eb58d0a0ec6c59aa4543
Unapplied parent: 34b254f8ca79bca9d0755aad10b54f84fcfd1bfb

New changelog entries:
  * SECURITY UPDATE: denial of service via long password in a SPICE ticket
    - debian/patches/CVE-2013-4282.patch: validate password length in
      server/reds.c.
    - CVE-2013-4282

ubuntu/raring-devel 2013-11-12 13:08:21 UTC 2013-11-12
Import patches-unapplied version 0.12.2-0nocelt2expubuntu1.2 to ubuntu/raring...

Author: Marc Deslauriers
Author Date: 2013-11-06 14:44:27 UTC

Import patches-unapplied version 0.12.2-0nocelt2expubuntu1.2 to ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: 943bebaaebba56f9dde4f272a61143432c948fb9

New changelog entries:
  * SECURITY UPDATE: denial of service via long password in a SPICE ticket
    - debian/patches/CVE-2013-4282.patch: validate password length in
      server/reds.c.
    - CVE-2013-4282

ubuntu/raring-security 2013-11-12 13:08:21 UTC 2013-11-12
Import patches-unapplied version 0.12.2-0nocelt2expubuntu1.2 to ubuntu/raring...

Author: Marc Deslauriers
Author Date: 2013-11-06 14:44:27 UTC

Import patches-unapplied version 0.12.2-0nocelt2expubuntu1.2 to ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: 943bebaaebba56f9dde4f272a61143432c948fb9

New changelog entries:
  * SECURITY UPDATE: denial of service via long password in a SPICE ticket
    - debian/patches/CVE-2013-4282.patch: validate password length in
      server/reds.c.
    - CVE-2013-4282

ubuntu/raring-updates 2013-11-12 13:08:21 UTC 2013-11-12
Import patches-unapplied version 0.12.2-0nocelt2expubuntu1.2 to ubuntu/raring...

Author: Marc Deslauriers
Author Date: 2013-11-06 14:44:27 UTC

Import patches-unapplied version 0.12.2-0nocelt2expubuntu1.2 to ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: 943bebaaebba56f9dde4f272a61143432c948fb9

New changelog entries:
  * SECURITY UPDATE: denial of service via long password in a SPICE ticket
    - debian/patches/CVE-2013-4282.patch: validate password length in
      server/reds.c.
    - CVE-2013-4282

ubuntu/saucy-devel 2013-11-12 13:08:21 UTC 2013-11-12
Import patches-unapplied version 0.12.4-0nocelt1ubuntu0.1 to ubuntu/saucy-sec...

Author: Marc Deslauriers
Author Date: 2013-11-06 14:43:28 UTC

Import patches-unapplied version 0.12.4-0nocelt1ubuntu0.1 to ubuntu/saucy-security

Imported using git-ubuntu import.

Changelog parent: a498133b5aac1cd91035400e929bf9ce6a3fbd70

New changelog entries:
  * SECURITY UPDATE: denial of service via long password in a SPICE ticket
    - debian/patches/CVE-2013-4282.patch: validate password length in
      server/reds.c.
    - CVE-2013-4282

ubuntu/saucy-security 2013-11-12 13:08:21 UTC 2013-11-12
Import patches-unapplied version 0.12.4-0nocelt1ubuntu0.1 to ubuntu/saucy-sec...

Author: Marc Deslauriers
Author Date: 2013-11-06 14:43:28 UTC

Import patches-unapplied version 0.12.4-0nocelt1ubuntu0.1 to ubuntu/saucy-security

Imported using git-ubuntu import.

Changelog parent: a498133b5aac1cd91035400e929bf9ce6a3fbd70

New changelog entries:
  * SECURITY UPDATE: denial of service via long password in a SPICE ticket
    - debian/patches/CVE-2013-4282.patch: validate password length in
      server/reds.c.
    - CVE-2013-4282

ubuntu/saucy-updates 2013-11-12 13:08:21 UTC 2013-11-12
Import patches-unapplied version 0.12.4-0nocelt1ubuntu0.1 to ubuntu/saucy-sec...

Author: Marc Deslauriers
Author Date: 2013-11-06 14:43:28 UTC

Import patches-unapplied version 0.12.4-0nocelt1ubuntu0.1 to ubuntu/saucy-security

Imported using git-ubuntu import.

Changelog parent: a498133b5aac1cd91035400e929bf9ce6a3fbd70

New changelog entries:
  * SECURITY UPDATE: denial of service via long password in a SPICE ticket
    - debian/patches/CVE-2013-4282.patch: validate password length in
      server/reds.c.
    - CVE-2013-4282

applied/ubuntu/raring-security 2013-11-12 13:08:21 UTC 2013-11-12
Import patches-applied version 0.12.2-0nocelt2expubuntu1.2 to applied/ubuntu/...

Author: Marc Deslauriers
Author Date: 2013-11-06 14:44:27 UTC

Import patches-applied version 0.12.2-0nocelt2expubuntu1.2 to applied/ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: 676c35ab3d13ebbfe584eb58d0a0ec6c59aa4543
Unapplied parent: 34b254f8ca79bca9d0755aad10b54f84fcfd1bfb

New changelog entries:
  * SECURITY UPDATE: denial of service via long password in a SPICE ticket
    - debian/patches/CVE-2013-4282.patch: validate password length in
      server/reds.c.
    - CVE-2013-4282

applied/ubuntu/saucy-security 2013-11-12 13:08:21 UTC 2013-11-12
Import patches-applied version 0.12.4-0nocelt1ubuntu0.1 to applied/ubuntu/sau...

Author: Marc Deslauriers
Author Date: 2013-11-06 14:43:28 UTC

Import patches-applied version 0.12.4-0nocelt1ubuntu0.1 to applied/ubuntu/saucy-security

Imported using git-ubuntu import.

Changelog parent: 63ecb554832028fb1f0c85cd90930e018ac77b7c
Unapplied parent: 842b16685a0cdae712fa2b5c93fca8fbc8f49b4b

New changelog entries:
  * SECURITY UPDATE: denial of service via long password in a SPICE ticket
    - debian/patches/CVE-2013-4282.patch: validate password length in
      server/reds.c.
    - CVE-2013-4282

applied/ubuntu/saucy-updates 2013-11-12 13:08:21 UTC 2013-11-12
Import patches-applied version 0.12.4-0nocelt1ubuntu0.1 to applied/ubuntu/sau...

Author: Marc Deslauriers
Author Date: 2013-11-06 14:43:28 UTC

Import patches-applied version 0.12.4-0nocelt1ubuntu0.1 to applied/ubuntu/saucy-security

Imported using git-ubuntu import.

Changelog parent: 63ecb554832028fb1f0c85cd90930e018ac77b7c
Unapplied parent: 842b16685a0cdae712fa2b5c93fca8fbc8f49b4b

New changelog entries:
  * SECURITY UPDATE: denial of service via long password in a SPICE ticket
    - debian/patches/CVE-2013-4282.patch: validate password length in
      server/reds.c.
    - CVE-2013-4282

applied/ubuntu/raring-updates 2013-11-12 13:08:21 UTC 2013-11-12
Import patches-applied version 0.12.2-0nocelt2expubuntu1.2 to applied/ubuntu/...

Author: Marc Deslauriers
Author Date: 2013-11-06 14:44:27 UTC

Import patches-applied version 0.12.2-0nocelt2expubuntu1.2 to applied/ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: 676c35ab3d13ebbfe584eb58d0a0ec6c59aa4543
Unapplied parent: 34b254f8ca79bca9d0755aad10b54f84fcfd1bfb

New changelog entries:
  * SECURITY UPDATE: denial of service via long password in a SPICE ticket
    - debian/patches/CVE-2013-4282.patch: validate password length in
      server/reds.c.
    - CVE-2013-4282

ubuntu/trusty 2013-11-08 22:21:18 UTC 2013-11-08
Import patches-unapplied version 0.12.4-0nocelt2 to debian/sid

Author: Liang Guo
Author Date: 2013-11-07 14:44:29 UTC

Import patches-unapplied version 0.12.4-0nocelt2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0a8a8053df2ef2e583d64cdb1a7694152ad878b0

New changelog entries:
  * Fix CVE-2013-4282 (Closes: #728314)

applied/ubuntu/trusty 2013-11-08 22:21:18 UTC 2013-11-08
Import patches-applied version 0.12.4-0nocelt2 to applied/debian/sid

Author: Liang Guo
Author Date: 2013-11-07 14:44:29 UTC

Import patches-applied version 0.12.4-0nocelt2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 0bce6b586906ace7850775c18dcfa007f3b31de9
Unapplied parent: 7635638f4ddc5525366442273ab26571cf2e7ce0

New changelog entries:
  * Fix CVE-2013-4282 (Closes: #728314)

ubuntu/saucy-proposed 2013-07-28 22:19:12 UTC 2013-07-28
Import patches-unapplied version 0.12.4-0nocelt1 to debian/sid

Author: Liang Guo
Author Date: 2013-07-24 16:10:00 UTC

Import patches-unapplied version 0.12.4-0nocelt1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7b8932ef600c452c09c6faede12e40fc1b1c0547

New changelog entries:
  * New upstream release (Closes: #717030)
  * Remove .version after build (Closes: #671627)
  * debian/control:
    - Bump Standards-Version to 3.9.4 (no changes)
    - Update VCS-* to use canonical URIs
  * debian/patches:
    - fix-tests-warnings.patch, refresh
    - link-server-test-with-libm-libpthread.patch, add (Closes: #713681)
  * Refresh libspice-server1.symbols

ubuntu/saucy 2013-07-28 22:19:12 UTC 2013-07-28
Import patches-unapplied version 0.12.4-0nocelt1 to debian/sid

Author: Liang Guo
Author Date: 2013-07-24 16:10:00 UTC

Import patches-unapplied version 0.12.4-0nocelt1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7b8932ef600c452c09c6faede12e40fc1b1c0547

New changelog entries:
  * New upstream release (Closes: #717030)
  * Remove .version after build (Closes: #671627)
  * debian/control:
    - Bump Standards-Version to 3.9.4 (no changes)
    - Update VCS-* to use canonical URIs
  * debian/patches:
    - fix-tests-warnings.patch, refresh
    - link-server-test-with-libm-libpthread.patch, add (Closes: #713681)
  * Refresh libspice-server1.symbols

applied/ubuntu/saucy-proposed 2013-07-28 22:19:12 UTC 2013-07-28
Import patches-applied version 0.12.4-0nocelt1 to applied/debian/sid

Author: Liang Guo
Author Date: 2013-07-24 16:10:00 UTC

Import patches-applied version 0.12.4-0nocelt1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: ddca08436737f579ded901f09ceea806103c396c
Unapplied parent: 48f1a8b1e22a0d76f8397cab7f696f5a531bf802

New changelog entries:
  * New upstream release (Closes: #717030)
  * Remove .version after build (Closes: #671627)
  * debian/control:
    - Bump Standards-Version to 3.9.4 (no changes)
    - Update VCS-* to use canonical URIs
  * debian/patches:
    - fix-tests-warnings.patch, refresh
    - link-server-test-with-libm-libpthread.patch, add (Closes: #713681)
  * Refresh libspice-server1.symbols

applied/ubuntu/saucy 2013-07-28 22:19:12 UTC 2013-07-28
Import patches-applied version 0.12.4-0nocelt1 to applied/debian/sid

Author: Liang Guo
Author Date: 2013-07-24 16:10:00 UTC

Import patches-applied version 0.12.4-0nocelt1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: ddca08436737f579ded901f09ceea806103c396c
Unapplied parent: 48f1a8b1e22a0d76f8397cab7f696f5a531bf802

New changelog entries:
  * New upstream release (Closes: #717030)
  * Remove .version after build (Closes: #671627)
  * debian/control:
    - Bump Standards-Version to 3.9.4 (no changes)
    - Update VCS-* to use canonical URIs
  * debian/patches:
    - fix-tests-warnings.patch, refresh
    - link-server-test-with-libm-libpthread.patch, add (Closes: #713681)
  * Refresh libspice-server1.symbols

ubuntu/raring 2013-04-02 08:03:10 UTC 2013-04-02
Import patches-unapplied version 0.12.2-0nocelt2expubuntu1 to ubuntu/raring-p...

Author: Matthias Klose
Author Date: 2013-04-02 07:29:32 UTC

Import patches-unapplied version 0.12.2-0nocelt2expubuntu1 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 1c312ccc486266adec2374ec0112dfe51fae50a3

New changelog entries:
  * Link server tests with -lm.

ubuntu/raring-proposed 2013-04-02 08:03:10 UTC 2013-04-02
Import patches-unapplied version 0.12.2-0nocelt2expubuntu1 to ubuntu/raring-p...

Author: Matthias Klose
Author Date: 2013-04-02 07:29:32 UTC

Import patches-unapplied version 0.12.2-0nocelt2expubuntu1 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 1c312ccc486266adec2374ec0112dfe51fae50a3

New changelog entries:
  * Link server tests with -lm.

applied/ubuntu/raring-proposed 2013-04-02 08:03:10 UTC 2013-04-02
Import patches-applied version 0.12.2-0nocelt2expubuntu1 to applied/ubuntu/ra...

Author: Matthias Klose
Author Date: 2013-04-02 07:29:32 UTC

Import patches-applied version 0.12.2-0nocelt2expubuntu1 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: b72d35b6e2888351b5413a32c7357f783d4a5b13
Unapplied parent: 597b080bdd0a6ffc619a4a0d0d034f1f538ea6d9

New changelog entries:
  * Link server tests with -lm.

applied/ubuntu/raring 2013-04-02 08:03:10 UTC 2013-04-02
Import patches-applied version 0.12.2-0nocelt2expubuntu1 to applied/ubuntu/ra...

Author: Matthias Klose
Author Date: 2013-04-02 07:29:32 UTC

Import patches-applied version 0.12.2-0nocelt2expubuntu1 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: b72d35b6e2888351b5413a32c7357f783d4a5b13
Unapplied parent: 597b080bdd0a6ffc619a4a0d0d034f1f538ea6d9

New changelog entries:
  * Link server tests with -lm.

applied/debian/experimental 2013-02-12 04:25:45 UTC 2013-02-12
Import patches-applied version 0.12.2-0nocelt2exp to applied/debian/experimental

Author: Michael Tokarev
Author Date: 2013-02-11 19:29:11 UTC

Import patches-applied version 0.12.2-0nocelt2exp to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: be36c6d68794f4f882535d8eb19836498351162a
Unapplied parent: a40533e3c13b34ac9d1d21b13aa4aaee5dfcb2f0

New changelog entries:
  * added two patches from Serge Hallyn to fix numerous compiler warnings:
     fix-build-warning-PIXEL.patch
     fix-tests-warnings.patch
  * spice-common-remove-version-construction.patch - to stop spice-common
    from produce a ton of `build-aux/git-version-gen: not found' errors
    during autoreconf.

debian/experimental 2013-02-12 04:25:45 UTC 2013-02-12
Import patches-unapplied version 0.12.2-0nocelt2exp to debian/experimental

Author: Michael Tokarev
Author Date: 2013-02-11 19:29:11 UTC

Import patches-unapplied version 0.12.2-0nocelt2exp to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 642b8b6d96adfeffb97ac6412222914463721b1e

New changelog entries:
  * added two patches from Serge Hallyn to fix numerous compiler warnings:
     fix-build-warning-PIXEL.patch
     fix-tests-warnings.patch
  * spice-common-remove-version-construction.patch - to stop spice-common
    from produce a ton of `build-aux/git-version-gen: not found' errors
    during autoreconf.

ubuntu/quantal-devel 2012-10-03 20:33:38 UTC 2012-10-03
Import patches-unapplied version 0.12.0-0ubuntu1 to ubuntu/quantal

Author: Serge Hallyn
Author Date: 2012-09-25 20:48:21 UTC

Import patches-unapplied version 0.12.0-0ubuntu1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 48ee622f883cce4c744ee8fccf89817f61bb33c1

New changelog entries:
  * New upstream release 0.12.0. (LP: #1056381)

ubuntu/quantal 2012-10-03 20:33:38 UTC 2012-10-03
Import patches-unapplied version 0.12.0-0ubuntu1 to ubuntu/quantal

Author: Serge Hallyn
Author Date: 2012-09-25 20:48:21 UTC

Import patches-unapplied version 0.12.0-0ubuntu1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 48ee622f883cce4c744ee8fccf89817f61bb33c1

New changelog entries:
  * New upstream release 0.12.0. (LP: #1056381)

applied/ubuntu/quantal 2012-10-03 20:33:38 UTC 2012-10-03
Import patches-applied version 0.12.0-0ubuntu1 to applied/ubuntu/quantal

Author: Serge Hallyn
Author Date: 2012-09-25 20:48:21 UTC

Import patches-applied version 0.12.0-0ubuntu1 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 802d71feea3d37d0cfcbbc8ddd46312d3a717608
Unapplied parent: 7c2eb9668f3351b36641551455e8dcfd4ac6fd86

New changelog entries:
  * New upstream release 0.12.0. (LP: #1056381)

applied/ubuntu/quantal-devel 2012-10-03 20:33:38 UTC 2012-10-03
Import patches-applied version 0.12.0-0ubuntu1 to applied/ubuntu/quantal

Author: Serge Hallyn
Author Date: 2012-09-25 20:48:21 UTC

Import patches-applied version 0.12.0-0ubuntu1 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 802d71feea3d37d0cfcbbc8ddd46312d3a717608
Unapplied parent: 7c2eb9668f3351b36641551455e8dcfd4ac6fd86

New changelog entries:
  * New upstream release 0.12.0. (LP: #1056381)

applied/ubuntu/precise 2011-12-08 15:33:29 UTC 2011-12-08
Import patches-applied version 0.10.0-1 to applied/debian/sid

Author: Liang Guo
Author Date: 2011-11-29 06:37:08 UTC

Import patches-applied version 0.10.0-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: c848ba46738546b64a544c4b30c410d7d11e8072
Unapplied parent: 21febf64b7e32a8fed0350118c96867eec790a83

New changelog entries:
  [ Liang Guo ]
  * New upstream release (Closes: #651262)
  * Refresh debian/copyright
  * Remove fix-typo-in-cmd_line_parser-cpp.patch, applied upstream
  * Remove fix-typo-in-record-cpp.patch, applied upstream
  * Remove use-requires-private-for-libspice-pkgconfig.patch, applied upstream
  * Change Build-Depends on libspice-protocol-dev to (>= 0.9.1~)
  * Refresh libspice-server1.symbols
  * Update debian/rules clean target
  * Ignore common/win/my_getopt-1.5/Makefile change when building package
  * debian/control: set DMUA
  [ Michael Tokarev ]
  * use `rm -f' instead of `-rm' in debian/rules clean targets
  * remove python_modules/*.pyc in clean target

ubuntu/precise-devel 2011-12-08 15:33:29 UTC 2011-12-08
Import patches-unapplied version 0.10.0-1 to debian/sid

Author: Liang Guo
Author Date: 2011-11-29 06:37:08 UTC

Import patches-unapplied version 0.10.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0342201a2d3d4909c1728b88615fd8a2d49c30c5

New changelog entries:
  [ Liang Guo ]
  * New upstream release (Closes: #651262)
  * Refresh debian/copyright
  * Remove fix-typo-in-cmd_line_parser-cpp.patch, applied upstream
  * Remove fix-typo-in-record-cpp.patch, applied upstream
  * Remove use-requires-private-for-libspice-pkgconfig.patch, applied upstream
  * Change Build-Depends on libspice-protocol-dev to (>= 0.9.1~)
  * Refresh libspice-server1.symbols
  * Update debian/rules clean target
  * Ignore common/win/my_getopt-1.5/Makefile change when building package
  * debian/control: set DMUA
  [ Michael Tokarev ]
  * use `rm -f' instead of `-rm' in debian/rules clean targets
  * remove python_modules/*.pyc in clean target

ubuntu/precise 2011-12-08 15:33:29 UTC 2011-12-08
Import patches-unapplied version 0.10.0-1 to debian/sid

Author: Liang Guo
Author Date: 2011-11-29 06:37:08 UTC

Import patches-unapplied version 0.10.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0342201a2d3d4909c1728b88615fd8a2d49c30c5

New changelog entries:
  [ Liang Guo ]
  * New upstream release (Closes: #651262)
  * Refresh debian/copyright
  * Remove fix-typo-in-cmd_line_parser-cpp.patch, applied upstream
  * Remove fix-typo-in-record-cpp.patch, applied upstream
  * Remove use-requires-private-for-libspice-pkgconfig.patch, applied upstream
  * Change Build-Depends on libspice-protocol-dev to (>= 0.9.1~)
  * Refresh libspice-server1.symbols
  * Update debian/rules clean target
  * Ignore common/win/my_getopt-1.5/Makefile change when building package
  * debian/control: set DMUA
  [ Michael Tokarev ]
  * use `rm -f' instead of `-rm' in debian/rules clean targets
  * remove python_modules/*.pyc in clean target

applied/ubuntu/precise-devel 2011-12-08 15:33:29 UTC 2011-12-08
Import patches-applied version 0.10.0-1 to applied/debian/sid

Author: Liang Guo
Author Date: 2011-11-29 06:37:08 UTC

Import patches-applied version 0.10.0-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: c848ba46738546b64a544c4b30c410d7d11e8072
Unapplied parent: 21febf64b7e32a8fed0350118c96867eec790a83

New changelog entries:
  [ Liang Guo ]
  * New upstream release (Closes: #651262)
  * Refresh debian/copyright
  * Remove fix-typo-in-cmd_line_parser-cpp.patch, applied upstream
  * Remove fix-typo-in-record-cpp.patch, applied upstream
  * Remove use-requires-private-for-libspice-pkgconfig.patch, applied upstream
  * Change Build-Depends on libspice-protocol-dev to (>= 0.9.1~)
  * Refresh libspice-server1.symbols
  * Update debian/rules clean target
  * Ignore common/win/my_getopt-1.5/Makefile change when building package
  * debian/control: set DMUA
  [ Michael Tokarev ]
  * use `rm -f' instead of `-rm' in debian/rules clean targets
  * remove python_modules/*.pyc in clean target

applied/ubuntu/oneiric-devel 2011-08-16 02:36:31 UTC 2011-08-16
Import patches-applied version 0.8.2-2 to applied/debian/sid

Author: Liang Guo
Author Date: 2011-08-16 02:36:31 UTC

Import patches-applied version 0.8.2-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 05cece419167517f3838421375123f22cdf579cb
Unapplied parent: 84eca5da71ec0af7b906591c3e740ad3ff2a55ce

New changelog entries:
  [ Michael Tokarev ]
  * move libraries used internally by libspice-server from Requires
    to Requires.private in pkg-config file
  [ Liang Guo ]
  * Add libpixman-1-dev and libssl-dev to libspice-server-dev
    Depends (Closes: #637189)
  * Remove alsa, xrandr, xfixes, x11, xext and xrender
    from spice-server.pc Requires
  * Fix typo in debian/spicec.1

ubuntu/oneiric-devel 2011-08-16 02:36:31 UTC 2011-08-16
Import patches-unapplied version 0.8.2-2 to debian/sid

Author: Liang Guo
Author Date: 2011-08-16 02:36:31 UTC

Import patches-unapplied version 0.8.2-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 8111c2c030a9fa58a42ce8eb196d266207b0ecc1

New changelog entries:
  [ Michael Tokarev ]
  * move libraries used internally by libspice-server from Requires
    to Requires.private in pkg-config file
  [ Liang Guo ]
  * Add libpixman-1-dev and libssl-dev to libspice-server-dev
    Depends (Closes: #637189)
  * Remove alsa, xrandr, xfixes, x11, xext and xrender
    from spice-server.pc Requires
  * Fix typo in debian/spicec.1

ubuntu/oneiric 2011-08-16 02:36:31 UTC 2011-08-16
Import patches-unapplied version 0.8.2-2 to debian/sid

Author: Liang Guo
Author Date: 2011-08-16 02:36:31 UTC

Import patches-unapplied version 0.8.2-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 8111c2c030a9fa58a42ce8eb196d266207b0ecc1

New changelog entries:
  [ Michael Tokarev ]
  * move libraries used internally by libspice-server from Requires
    to Requires.private in pkg-config file
  [ Liang Guo ]
  * Add libpixman-1-dev and libssl-dev to libspice-server-dev
    Depends (Closes: #637189)
  * Remove alsa, xrandr, xfixes, x11, xext and xrender
    from spice-server.pc Requires
  * Fix typo in debian/spicec.1

applied/ubuntu/oneiric 2011-08-16 02:36:31 UTC 2011-08-16
Import patches-applied version 0.8.2-2 to applied/debian/sid

Author: Liang Guo
Author Date: 2011-08-16 02:36:31 UTC

Import patches-applied version 0.8.2-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 05cece419167517f3838421375123f22cdf579cb
Unapplied parent: 84eca5da71ec0af7b906591c3e740ad3ff2a55ce

New changelog entries:
  [ Michael Tokarev ]
  * move libraries used internally by libspice-server from Requires
    to Requires.private in pkg-config file
  [ Liang Guo ]
  * Add libpixman-1-dev and libssl-dev to libspice-server-dev
    Depends (Closes: #637189)
  * Remove alsa, xrandr, xfixes, x11, xext and xrender
    from spice-server.pc Requires
  * Fix typo in debian/spicec.1

101162 of 162 results

Other repositories

Name Last Modified
lp:ubuntu/+source/spice 2019-11-15
lp:~paelzer/ubuntu/+source/spice 2019-11-14
12 of 2 results
You can't create new repositories for spice in Ubuntu.