View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/rubygems
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/dsc 2018-04-13 06:06:20 UTC 2018-04-13
DSC file for 1.8.24-1ubuntu2

Author: Ubuntu Git Importer
Author Date: 2018-04-13 06:06:20 UTC

DSC file for 1.8.24-1ubuntu2

importer/ubuntu/pristine-tar 2018-04-13 06:05:34 UTC 2018-04-13
pristine-tar data for rubygems_1.8.24.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-04-13 06:05:34 UTC

pristine-tar data for rubygems_1.8.24.orig.tar.gz

importer/debian/pristine-tar 2018-04-13 06:04:00 UTC 2018-04-13
pristine-tar data for rubygems_1.8.24.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-04-13 06:04:00 UTC

pristine-tar data for rubygems_1.8.24.orig.tar.gz

importer/debian/dsc 2018-04-13 06:03:53 UTC 2018-04-13
DSC file for 1.8.24-1

Author: Ubuntu Git Importer
Author Date: 2018-04-13 06:03:53 UTC

DSC file for 1.8.24-1

ubuntu/saucy 2013-09-24 17:28:18 UTC 2013-09-24
Import patches-unapplied version 1.8.24-1ubuntu2 to ubuntu/saucy-proposed

Author: Matthias Klose
Author Date: 2013-09-24 17:21:48 UTC

Import patches-unapplied version 1.8.24-1ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 58072c46403b72edcc59cebf8e52859874b91eda

New changelog entries:
  * Ignore test failures with ruby1.8.

ubuntu/devel 2013-09-24 17:28:18 UTC 2013-09-24
Import patches-unapplied version 1.8.24-1ubuntu2 to ubuntu/saucy-proposed

Author: Matthias Klose
Author Date: 2013-09-24 17:21:48 UTC

Import patches-unapplied version 1.8.24-1ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 58072c46403b72edcc59cebf8e52859874b91eda

New changelog entries:
  * Ignore test failures with ruby1.8.

ubuntu/trusty-devel 2013-09-24 17:28:18 UTC 2013-09-24
Import patches-unapplied version 1.8.24-1ubuntu2 to ubuntu/saucy-proposed

Author: Matthias Klose
Author Date: 2013-09-24 17:21:48 UTC

Import patches-unapplied version 1.8.24-1ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 58072c46403b72edcc59cebf8e52859874b91eda

New changelog entries:
  * Ignore test failures with ruby1.8.

ubuntu/trusty 2013-09-24 17:28:18 UTC 2013-09-24
Import patches-unapplied version 1.8.24-1ubuntu2 to ubuntu/saucy-proposed

Author: Matthias Klose
Author Date: 2013-09-24 17:21:48 UTC

Import patches-unapplied version 1.8.24-1ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 58072c46403b72edcc59cebf8e52859874b91eda

New changelog entries:
  * Ignore test failures with ruby1.8.

applied/ubuntu/devel 2013-09-24 17:28:18 UTC 2013-09-24
Import patches-applied version 1.8.24-1ubuntu2 to applied/ubuntu/saucy-proposed

Author: Matthias Klose
Author Date: 2013-09-24 17:21:48 UTC

Import patches-applied version 1.8.24-1ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 22c247802d0cc2d6ceb06b188905abc8048763ed
Unapplied parent: 00a184cd35faa40dfeb73cc4076157c812651c3c

New changelog entries:
  * Ignore test failures with ruby1.8.

ubuntu/saucy-proposed 2013-09-24 17:28:18 UTC 2013-09-24
Import patches-unapplied version 1.8.24-1ubuntu2 to ubuntu/saucy-proposed

Author: Matthias Klose
Author Date: 2013-09-24 17:21:48 UTC

Import patches-unapplied version 1.8.24-1ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 58072c46403b72edcc59cebf8e52859874b91eda

New changelog entries:
  * Ignore test failures with ruby1.8.

applied/ubuntu/saucy 2013-09-24 17:28:18 UTC 2013-09-24
Import patches-applied version 1.8.24-1ubuntu2 to applied/ubuntu/saucy-proposed

Author: Matthias Klose
Author Date: 2013-09-24 17:21:48 UTC

Import patches-applied version 1.8.24-1ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 22c247802d0cc2d6ceb06b188905abc8048763ed
Unapplied parent: 00a184cd35faa40dfeb73cc4076157c812651c3c

New changelog entries:
  * Ignore test failures with ruby1.8.

applied/ubuntu/saucy-proposed 2013-09-24 17:28:18 UTC 2013-09-24
Import patches-applied version 1.8.24-1ubuntu2 to applied/ubuntu/saucy-proposed

Author: Matthias Klose
Author Date: 2013-09-24 17:21:48 UTC

Import patches-applied version 1.8.24-1ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 22c247802d0cc2d6ceb06b188905abc8048763ed
Unapplied parent: 00a184cd35faa40dfeb73cc4076157c812651c3c

New changelog entries:
  * Ignore test failures with ruby1.8.

applied/ubuntu/saucy-devel 2013-09-24 17:28:18 UTC 2013-09-24
Import patches-applied version 1.8.24-1ubuntu2 to applied/ubuntu/saucy-proposed

Author: Matthias Klose
Author Date: 2013-09-24 17:21:48 UTC

Import patches-applied version 1.8.24-1ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 22c247802d0cc2d6ceb06b188905abc8048763ed
Unapplied parent: 00a184cd35faa40dfeb73cc4076157c812651c3c

New changelog entries:
  * Ignore test failures with ruby1.8.

applied/ubuntu/trusty 2013-09-24 17:28:18 UTC 2013-09-24
Import patches-applied version 1.8.24-1ubuntu2 to applied/ubuntu/saucy-proposed

Author: Matthias Klose
Author Date: 2013-09-24 17:21:48 UTC

Import patches-applied version 1.8.24-1ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 22c247802d0cc2d6ceb06b188905abc8048763ed
Unapplied parent: 00a184cd35faa40dfeb73cc4076157c812651c3c

New changelog entries:
  * Ignore test failures with ruby1.8.

applied/ubuntu/trusty-devel 2013-09-24 17:28:18 UTC 2013-09-24
Import patches-applied version 1.8.24-1ubuntu2 to applied/ubuntu/saucy-proposed

Author: Matthias Klose
Author Date: 2013-09-24 17:21:48 UTC

Import patches-applied version 1.8.24-1ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 22c247802d0cc2d6ceb06b188905abc8048763ed
Unapplied parent: 00a184cd35faa40dfeb73cc4076157c812651c3c

New changelog entries:
  * Ignore test failures with ruby1.8.

ubuntu/saucy-devel 2013-09-24 17:28:18 UTC 2013-09-24
Import patches-unapplied version 1.8.24-1ubuntu2 to ubuntu/saucy-proposed

Author: Matthias Klose
Author Date: 2013-09-24 17:21:48 UTC

Import patches-unapplied version 1.8.24-1ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 58072c46403b72edcc59cebf8e52859874b91eda

New changelog entries:
  * Ignore test failures with ruby1.8.

ubuntu/raring-devel 2012-09-28 16:33:19 UTC 2012-09-28
Import patches-unapplied version 1.8.24-1ubuntu1 to ubuntu/quantal

Author: Tyler Hicks
Author Date: 2012-09-28 03:37:55 UTC

Import patches-unapplied version 1.8.24-1ubuntu1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 5078e5f65536b3ac1011a9aac8c8d4b7cbc36ebf

New changelog entries:
  * Make the RubyGems fetcher use distro-provided ca-certificates
    (LP: #1057926)
    - debian/control: Add ca-certificates to rubygems depends so that
      rubygems can perform certificate verification
    - debian/rules: Don't install SSL certificates from upstream sources
    - debian/patches/20120927-disable_upstream_certs.patch: Use
      /etc/ssl/certs/ca-certificates.crt for the trusted CA certificates.

applied/ubuntu/quantal 2012-09-28 16:33:19 UTC 2012-09-28
Import patches-applied version 1.8.24-1ubuntu1 to applied/ubuntu/quantal

Author: Tyler Hicks
Author Date: 2012-09-28 03:37:55 UTC

Import patches-applied version 1.8.24-1ubuntu1 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: b54a221ec86ce2522320a084ad7445bf840d14d2
Unapplied parent: 62912ffefa8b061849585a47dfc59e9086ea0f79

New changelog entries:
  * Make the RubyGems fetcher use distro-provided ca-certificates
    (LP: #1057926)
    - debian/control: Add ca-certificates to rubygems depends so that
      rubygems can perform certificate verification
    - debian/rules: Don't install SSL certificates from upstream sources
    - debian/patches/20120927-disable_upstream_certs.patch: Use
      /etc/ssl/certs/ca-certificates.crt for the trusted CA certificates.

applied/ubuntu/quantal-devel 2012-09-28 16:33:19 UTC 2012-09-28
Import patches-applied version 1.8.24-1ubuntu1 to applied/ubuntu/quantal

Author: Tyler Hicks
Author Date: 2012-09-28 03:37:55 UTC

Import patches-applied version 1.8.24-1ubuntu1 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: b54a221ec86ce2522320a084ad7445bf840d14d2
Unapplied parent: 62912ffefa8b061849585a47dfc59e9086ea0f79

New changelog entries:
  * Make the RubyGems fetcher use distro-provided ca-certificates
    (LP: #1057926)
    - debian/control: Add ca-certificates to rubygems depends so that
      rubygems can perform certificate verification
    - debian/rules: Don't install SSL certificates from upstream sources
    - debian/patches/20120927-disable_upstream_certs.patch: Use
      /etc/ssl/certs/ca-certificates.crt for the trusted CA certificates.

applied/ubuntu/raring 2012-09-28 16:33:19 UTC 2012-09-28
Import patches-applied version 1.8.24-1ubuntu1 to applied/ubuntu/quantal

Author: Tyler Hicks
Author Date: 2012-09-28 03:37:55 UTC

Import patches-applied version 1.8.24-1ubuntu1 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: b54a221ec86ce2522320a084ad7445bf840d14d2
Unapplied parent: 62912ffefa8b061849585a47dfc59e9086ea0f79

New changelog entries:
  * Make the RubyGems fetcher use distro-provided ca-certificates
    (LP: #1057926)
    - debian/control: Add ca-certificates to rubygems depends so that
      rubygems can perform certificate verification
    - debian/rules: Don't install SSL certificates from upstream sources
    - debian/patches/20120927-disable_upstream_certs.patch: Use
      /etc/ssl/certs/ca-certificates.crt for the trusted CA certificates.

applied/ubuntu/raring-devel 2012-09-28 16:33:19 UTC 2012-09-28
Import patches-applied version 1.8.24-1ubuntu1 to applied/ubuntu/quantal

Author: Tyler Hicks
Author Date: 2012-09-28 03:37:55 UTC

Import patches-applied version 1.8.24-1ubuntu1 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: b54a221ec86ce2522320a084ad7445bf840d14d2
Unapplied parent: 62912ffefa8b061849585a47dfc59e9086ea0f79

New changelog entries:
  * Make the RubyGems fetcher use distro-provided ca-certificates
    (LP: #1057926)
    - debian/control: Add ca-certificates to rubygems depends so that
      rubygems can perform certificate verification
    - debian/rules: Don't install SSL certificates from upstream sources
    - debian/patches/20120927-disable_upstream_certs.patch: Use
      /etc/ssl/certs/ca-certificates.crt for the trusted CA certificates.

ubuntu/quantal 2012-09-28 16:33:19 UTC 2012-09-28
Import patches-unapplied version 1.8.24-1ubuntu1 to ubuntu/quantal

Author: Tyler Hicks
Author Date: 2012-09-28 03:37:55 UTC

Import patches-unapplied version 1.8.24-1ubuntu1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 5078e5f65536b3ac1011a9aac8c8d4b7cbc36ebf

New changelog entries:
  * Make the RubyGems fetcher use distro-provided ca-certificates
    (LP: #1057926)
    - debian/control: Add ca-certificates to rubygems depends so that
      rubygems can perform certificate verification
    - debian/rules: Don't install SSL certificates from upstream sources
    - debian/patches/20120927-disable_upstream_certs.patch: Use
      /etc/ssl/certs/ca-certificates.crt for the trusted CA certificates.

ubuntu/quantal-devel 2012-09-28 16:33:19 UTC 2012-09-28
Import patches-unapplied version 1.8.24-1ubuntu1 to ubuntu/quantal

Author: Tyler Hicks
Author Date: 2012-09-28 03:37:55 UTC

Import patches-unapplied version 1.8.24-1ubuntu1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 5078e5f65536b3ac1011a9aac8c8d4b7cbc36ebf

New changelog entries:
  * Make the RubyGems fetcher use distro-provided ca-certificates
    (LP: #1057926)
    - debian/control: Add ca-certificates to rubygems depends so that
      rubygems can perform certificate verification
    - debian/rules: Don't install SSL certificates from upstream sources
    - debian/patches/20120927-disable_upstream_certs.patch: Use
      /etc/ssl/certs/ca-certificates.crt for the trusted CA certificates.

ubuntu/raring 2012-09-28 16:33:19 UTC 2012-09-28
Import patches-unapplied version 1.8.24-1ubuntu1 to ubuntu/quantal

Author: Tyler Hicks
Author Date: 2012-09-28 03:37:55 UTC

Import patches-unapplied version 1.8.24-1ubuntu1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 5078e5f65536b3ac1011a9aac8c8d4b7cbc36ebf

New changelog entries:
  * Make the RubyGems fetcher use distro-provided ca-certificates
    (LP: #1057926)
    - debian/control: Add ca-certificates to rubygems depends so that
      rubygems can perform certificate verification
    - debian/rules: Don't install SSL certificates from upstream sources
    - debian/patches/20120927-disable_upstream_certs.patch: Use
      /etc/ssl/certs/ca-certificates.crt for the trusted CA certificates.

ubuntu/precise-devel 2012-09-26 02:03:13 UTC 2012-09-26
Import patches-unapplied version 1.8.15-1ubuntu0.1 to ubuntu/precise-security

Author: Tyler Hicks
Author Date: 2012-09-19 07:25:16 UTC

Import patches-unapplied version 1.8.15-1ubuntu0.1 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 50e52332f0f63039f484b97b312ba91ff947a5da

New changelog entries:
  * SECURITY UPDATE: Add proper handling of SSL connections
    - debian/patches/CVE-2012-2125-2126.patch: Perform certificate
      verification and disallow HTTP->HTTPS redirection. Based on upstream
      patch.
    - CVE-2012-2125
    - CVE-2012-2126
  * debian/control: Add ca-certificates to rubygems depends for certificate
    verification

applied/ubuntu/precise-security 2012-09-26 02:03:13 UTC 2012-09-26
Import patches-applied version 1.8.15-1ubuntu0.1 to applied/ubuntu/precise-se...

Author: Tyler Hicks
Author Date: 2012-09-19 07:25:16 UTC

Import patches-applied version 1.8.15-1ubuntu0.1 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 9b1cf64147d60987ca6e444712142780f08792bb
Unapplied parent: ef214cbd529bd1ef9336519cb519bcce1eb19691

New changelog entries:
  * SECURITY UPDATE: Add proper handling of SSL connections
    - debian/patches/CVE-2012-2125-2126.patch: Perform certificate
      verification and disallow HTTP->HTTPS redirection. Based on upstream
      patch.
    - CVE-2012-2125
    - CVE-2012-2126
  * debian/control: Add ca-certificates to rubygems depends for certificate
    verification

applied/ubuntu/precise-devel 2012-09-26 02:03:13 UTC 2012-09-26
Import patches-applied version 1.8.15-1ubuntu0.1 to applied/ubuntu/precise-se...

Author: Tyler Hicks
Author Date: 2012-09-19 07:25:16 UTC

Import patches-applied version 1.8.15-1ubuntu0.1 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 9b1cf64147d60987ca6e444712142780f08792bb
Unapplied parent: ef214cbd529bd1ef9336519cb519bcce1eb19691

New changelog entries:
  * SECURITY UPDATE: Add proper handling of SSL connections
    - debian/patches/CVE-2012-2125-2126.patch: Perform certificate
      verification and disallow HTTP->HTTPS redirection. Based on upstream
      patch.
    - CVE-2012-2125
    - CVE-2012-2126
  * debian/control: Add ca-certificates to rubygems depends for certificate
    verification

applied/ubuntu/precise-updates 2012-09-26 02:03:13 UTC 2012-09-26
Import patches-applied version 1.8.15-1ubuntu0.1 to applied/ubuntu/precise-se...

Author: Tyler Hicks
Author Date: 2012-09-19 07:25:16 UTC

Import patches-applied version 1.8.15-1ubuntu0.1 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 9b1cf64147d60987ca6e444712142780f08792bb
Unapplied parent: ef214cbd529bd1ef9336519cb519bcce1eb19691

New changelog entries:
  * SECURITY UPDATE: Add proper handling of SSL connections
    - debian/patches/CVE-2012-2125-2126.patch: Perform certificate
      verification and disallow HTTP->HTTPS redirection. Based on upstream
      patch.
    - CVE-2012-2125
    - CVE-2012-2126
  * debian/control: Add ca-certificates to rubygems depends for certificate
    verification

ubuntu/precise-updates 2012-09-26 02:03:13 UTC 2012-09-26
Import patches-unapplied version 1.8.15-1ubuntu0.1 to ubuntu/precise-security

Author: Tyler Hicks
Author Date: 2012-09-19 07:25:16 UTC

Import patches-unapplied version 1.8.15-1ubuntu0.1 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 50e52332f0f63039f484b97b312ba91ff947a5da

New changelog entries:
  * SECURITY UPDATE: Add proper handling of SSL connections
    - debian/patches/CVE-2012-2125-2126.patch: Perform certificate
      verification and disallow HTTP->HTTPS redirection. Based on upstream
      patch.
    - CVE-2012-2125
    - CVE-2012-2126
  * debian/control: Add ca-certificates to rubygems depends for certificate
    verification

ubuntu/precise-security 2012-09-26 02:03:13 UTC 2012-09-26
Import patches-unapplied version 1.8.15-1ubuntu0.1 to ubuntu/precise-security

Author: Tyler Hicks
Author Date: 2012-09-19 07:25:16 UTC

Import patches-unapplied version 1.8.15-1ubuntu0.1 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 50e52332f0f63039f484b97b312ba91ff947a5da

New changelog entries:
  * SECURITY UPDATE: Add proper handling of SSL connections
    - debian/patches/CVE-2012-2125-2126.patch: Perform certificate
      verification and disallow HTTP->HTTPS redirection. Based on upstream
      patch.
    - CVE-2012-2125
    - CVE-2012-2126
  * debian/control: Add ca-certificates to rubygems depends for certificate
    verification

debian/jessie 2012-06-09 22:25:41 UTC 2012-06-09
Import patches-unapplied version 1.8.24-1 to debian/sid

Author: daigo
Author Date: 2012-06-09 09:22:42 UTC

Import patches-unapplied version 1.8.24-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 50e52332f0f63039f484b97b312ba91ff947a5da

New changelog entries:
  * New upstream release. (Closes: #670228)
    - Fixes CVE-2012-2125 CVE-2012-2126.
  * debian/control:
    - Build-Depends on debhelper (>= 8.1.0). (Closes: #667054)
    - Bumps up Standards-Version to 3.9.3.
    - rubygems-doc no longer depends on rubygems,
      fixing a lintian warning: doc-package-depends-on-main-package.
  * Added a patch: debian/patches/20120608-fix-test_gem_platform.rb.diff
    - Imported from the upstream 4a85e2ac70579c32031766338505e85b2c392b27.
  * Added a patch: debian/patches/20120608-fix-assert_match.diff
    - Fixes the incorrect use of assert_match. (Closes: #674401)

applied/debian/wheezy 2012-06-09 22:25:41 UTC 2012-06-09
Import patches-applied version 1.8.24-1 to applied/debian/sid

Author: daigo
Author Date: 2012-06-09 09:22:42 UTC

Import patches-applied version 1.8.24-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 9b1cf64147d60987ca6e444712142780f08792bb
Unapplied parent: e80c38864d653bdf4390df7f9a5440c6d19dd202

New changelog entries:
  * New upstream release. (Closes: #670228)
    - Fixes CVE-2012-2125 CVE-2012-2126.
  * debian/control:
    - Build-Depends on debhelper (>= 8.1.0). (Closes: #667054)
    - Bumps up Standards-Version to 3.9.3.
    - rubygems-doc no longer depends on rubygems,
      fixing a lintian warning: doc-package-depends-on-main-package.
  * Added a patch: debian/patches/20120608-fix-test_gem_platform.rb.diff
    - Imported from the upstream 4a85e2ac70579c32031766338505e85b2c392b27.
  * Added a patch: debian/patches/20120608-fix-assert_match.diff
    - Fixes the incorrect use of assert_match. (Closes: #674401)

applied/debian/sid 2012-06-09 22:25:41 UTC 2012-06-09
Import patches-applied version 1.8.24-1 to applied/debian/sid

Author: daigo
Author Date: 2012-06-09 09:22:42 UTC

Import patches-applied version 1.8.24-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 9b1cf64147d60987ca6e444712142780f08792bb
Unapplied parent: e80c38864d653bdf4390df7f9a5440c6d19dd202

New changelog entries:
  * New upstream release. (Closes: #670228)
    - Fixes CVE-2012-2125 CVE-2012-2126.
  * debian/control:
    - Build-Depends on debhelper (>= 8.1.0). (Closes: #667054)
    - Bumps up Standards-Version to 3.9.3.
    - rubygems-doc no longer depends on rubygems,
      fixing a lintian warning: doc-package-depends-on-main-package.
  * Added a patch: debian/patches/20120608-fix-test_gem_platform.rb.diff
    - Imported from the upstream 4a85e2ac70579c32031766338505e85b2c392b27.
  * Added a patch: debian/patches/20120608-fix-assert_match.diff
    - Fixes the incorrect use of assert_match. (Closes: #674401)

applied/debian/jessie 2012-06-09 22:25:41 UTC 2012-06-09
Import patches-applied version 1.8.24-1 to applied/debian/sid

Author: daigo
Author Date: 2012-06-09 09:22:42 UTC

Import patches-applied version 1.8.24-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 9b1cf64147d60987ca6e444712142780f08792bb
Unapplied parent: e80c38864d653bdf4390df7f9a5440c6d19dd202

New changelog entries:
  * New upstream release. (Closes: #670228)
    - Fixes CVE-2012-2125 CVE-2012-2126.
  * debian/control:
    - Build-Depends on debhelper (>= 8.1.0). (Closes: #667054)
    - Bumps up Standards-Version to 3.9.3.
    - rubygems-doc no longer depends on rubygems,
      fixing a lintian warning: doc-package-depends-on-main-package.
  * Added a patch: debian/patches/20120608-fix-test_gem_platform.rb.diff
    - Imported from the upstream 4a85e2ac70579c32031766338505e85b2c392b27.
  * Added a patch: debian/patches/20120608-fix-assert_match.diff
    - Fixes the incorrect use of assert_match. (Closes: #674401)

debian/wheezy 2012-06-09 22:25:41 UTC 2012-06-09
Import patches-unapplied version 1.8.24-1 to debian/sid

Author: daigo
Author Date: 2012-06-09 09:22:42 UTC

Import patches-unapplied version 1.8.24-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 50e52332f0f63039f484b97b312ba91ff947a5da

New changelog entries:
  * New upstream release. (Closes: #670228)
    - Fixes CVE-2012-2125 CVE-2012-2126.
  * debian/control:
    - Build-Depends on debhelper (>= 8.1.0). (Closes: #667054)
    - Bumps up Standards-Version to 3.9.3.
    - rubygems-doc no longer depends on rubygems,
      fixing a lintian warning: doc-package-depends-on-main-package.
  * Added a patch: debian/patches/20120608-fix-test_gem_platform.rb.diff
    - Imported from the upstream 4a85e2ac70579c32031766338505e85b2c392b27.
  * Added a patch: debian/patches/20120608-fix-assert_match.diff
    - Fixes the incorrect use of assert_match. (Closes: #674401)

debian/sid 2012-06-09 22:25:41 UTC 2012-06-09
Import patches-unapplied version 1.8.24-1 to debian/sid

Author: daigo
Author Date: 2012-06-09 09:22:42 UTC

Import patches-unapplied version 1.8.24-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 50e52332f0f63039f484b97b312ba91ff947a5da

New changelog entries:
  * New upstream release. (Closes: #670228)
    - Fixes CVE-2012-2125 CVE-2012-2126.
  * debian/control:
    - Build-Depends on debhelper (>= 8.1.0). (Closes: #667054)
    - Bumps up Standards-Version to 3.9.3.
    - rubygems-doc no longer depends on rubygems,
      fixing a lintian warning: doc-package-depends-on-main-package.
  * Added a patch: debian/patches/20120608-fix-test_gem_platform.rb.diff
    - Imported from the upstream 4a85e2ac70579c32031766338505e85b2c392b27.
  * Added a patch: debian/patches/20120608-fix-assert_match.diff
    - Fixes the incorrect use of assert_match. (Closes: #674401)

ubuntu/precise 2012-01-21 09:29:01 UTC 2012-01-21
Import patches-unapplied version 1.8.15-1 to debian/sid

Author: daigo
Author Date: 2012-01-21 07:04:00 UTC

Import patches-unapplied version 1.8.15-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 361e96cfe55a9e54aad90bec2935b3e66d8971fc

New changelog entries:
  * New upstream release.
  * debian/control: Build-Depends netbase as well to pass test cases.
    Thanks to Daniel Schepler for reporting and resolving this issue.
    (Closes: #655549)
  * debian/control: Priority's of rubygems1.8 and rubygems-doc are now
    extra, fixing lintian warnings.
  * debian/copyright: Fixed lintian warnings.

applied/ubuntu/precise 2012-01-21 09:29:01 UTC 2012-01-21
Import patches-applied version 1.8.15-1 to applied/debian/sid

Author: daigo
Author Date: 2012-01-21 07:04:00 UTC

Import patches-applied version 1.8.15-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 71ea9b77edda0f838c1631c2484eba2cb7cb06f8
Unapplied parent: b4b5141dc8e622bb075a9da94e9dab72d9ee2a8c

New changelog entries:
  * New upstream release.
  * debian/control: Build-Depends netbase as well to pass test cases.
    Thanks to Daniel Schepler for reporting and resolving this issue.
    (Closes: #655549)
  * debian/control: Priority's of rubygems1.8 and rubygems-doc are now
    extra, fixing lintian warnings.
  * debian/copyright: Fixed lintian warnings.

ubuntu/oneiric 2011-04-29 10:07:08 UTC 2011-04-29
Import patches-unapplied version 1.7.2-1 to debian/sid

Author: daigo
Author Date: 2011-04-29 10:07:08 UTC

Import patches-unapplied version 1.7.2-1 to debian/sid

Imported using git-ubuntu import.

ubuntu/oneiric-devel 2011-04-29 10:07:08 UTC 2011-04-29
Import patches-unapplied version 1.7.2-1 to debian/sid

Author: daigo
Author Date: 2011-04-29 10:07:08 UTC

Import patches-unapplied version 1.7.2-1 to debian/sid

Imported using git-ubuntu import.

applied/ubuntu/oneiric 2011-04-29 10:07:08 UTC 2011-04-29
Import patches-applied version 1.7.2-1 to applied/debian/sid

Author: daigo
Author Date: 2011-04-29 10:07:08 UTC

Import patches-applied version 1.7.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Unapplied parent: c9042f92eee9ea8559f761c6b2b8e2d0ef301fb8

applied/ubuntu/oneiric-devel 2011-04-29 10:07:08 UTC 2011-04-29
Import patches-applied version 1.7.2-1 to applied/debian/sid

Author: daigo
Author Date: 2011-04-29 10:07:08 UTC

Import patches-applied version 1.7.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Unapplied parent: c9042f92eee9ea8559f761c6b2b8e2d0ef301fb8

142 of 42 results

Other repositories

Name Last Modified
lp:ubuntu/+source/rubygems 2018-04-13
11 of 1 result
You can't create new repositories for rubygems in Ubuntu.