View Git repositories
Name Status Last Modified Last Commit
lp:ubuntu/wily-proposed/ruby-net-ssh-multi 1 Development 2015-05-27 22:31:30 UTC
6. * New upstream release. * Upload to u...

Author: Lucas Nussbaum
Revision Date: 2015-05-05 13:15:49 UTC

* New upstream release.
* Upload to unstable now that jessie is released.
* Drop patch: require_mocha_setup.patch. Merged upstream.
* ruby-tests.rake: set t.libs.

lp:ubuntu/wily/ruby-net-ssh-multi 1 Development 2015-05-07 13:07:18 UTC
6. * New upstream release. * Upload to u...

Author: Lucas Nussbaum
Revision Date: 2015-05-05 13:15:49 UTC

* New upstream release.
* Upload to unstable now that jessie is released.
* Drop patch: require_mocha_setup.patch. Merged upstream.
* ruby-tests.rake: set t.libs.

lp:ubuntu/vivid/ruby-net-ssh-multi 2 Mature 2014-10-25 05:21:47 UTC
5. * Team upload. * Add require_mocha_se...

Author: Cédric Boutillier
Revision Date: 2014-03-16 23:46:05 UTC

* Team upload.
* Add require_mocha_setup.patch:
  require mocha/setup instead of mocha, which is the way to ensure recent
  versions of Mocha are currently initialized.
  This fix test failures with Mocha 1.0 (Closes: #741769)
* Add a minimal 0.13~ version for ruby-mocha in build-dependencies.

lp:ubuntu/utopic-proposed/ruby-net-ssh-multi 2 Mature 2014-04-28 14:55:13 UTC
5. * Team upload. * Add require_mocha_se...

Author: Cédric Boutillier
Revision Date: 2014-03-16 23:46:05 UTC

* Team upload.
* Add require_mocha_setup.patch:
  require mocha/setup instead of mocha, which is the way to ensure recent
  versions of Mocha are currently initialized.
  This fix test failures with Mocha 1.0 (Closes: #741769)
* Add a minimal 0.13~ version for ruby-mocha in build-dependencies.

lp:ubuntu/utopic/ruby-net-ssh-multi 1 Development 2014-04-24 07:48:21 UTC
5. * Team upload. * Add require_mocha_se...

Author: Cédric Boutillier
Revision Date: 2014-03-16 23:46:05 UTC

* Team upload.
* Add require_mocha_setup.patch:
  require mocha/setup instead of mocha, which is the way to ensure recent
  versions of Mocha are currently initialized.
  This fix test failures with Mocha 1.0 (Closes: #741769)
* Add a minimal 0.13~ version for ruby-mocha in build-dependencies.

lp:ubuntu/trusty-proposed/ruby-net-ssh-multi 1 Development 2013-12-02 05:12:25 UTC
4. * Team upload. [ Cédric Boutillier ]...

Author: Jonas Genannt
Revision Date: 2013-12-01 20:00:54 UTC

* Team upload.

[ Cédric Boutillier ]
* debian/control: remove obsolete DM-Upload-Allowed flag
* use canonical URI in Vcs-* fields

[ Jonas Genannt ]
* Imported Upstream version 1.2.0
* d/control:
  - removed transitional packages
  - bumped standards version to 3.9.5 (no changes needed)
  - changed ruby1.8 dependency to ruby
  - wrap-sort

lp:ubuntu/trusty/ruby-net-ssh-multi 1 Development 2013-12-01 20:00:54 UTC
5. * Team upload. [ Cédric Boutillier ]...

Author: Jonas Genannt
Revision Date: 2013-12-01 20:00:54 UTC

* Team upload.

[ Cédric Boutillier ]
* debian/control: remove obsolete DM-Upload-Allowed flag
* use canonical URI in Vcs-* fields

[ Jonas Genannt ]
* Imported Upstream version 1.2.0
* d/control:
  - removed transitional packages
  - bumped standards version to 3.9.5 (no changes needed)
  - changed ruby1.8 dependency to ruby
  - wrap-sort

lp:ubuntu/saucy/ruby-net-ssh-multi 2 Mature 2013-04-27 08:38:01 UTC
4. * Team upload. * debian/control: - ...

Author: Paul van Tilburg
Revision Date: 2012-06-27 21:55:58 UTC

* Team upload.
* debian/control:
  - Bump build dependency on gem2deb to >= 0.3.0~.
  - Bumped the standards-version to 3.9.3.
  - Set the priority of the transitional packages to "extra".
  - Replaced conflicts by breaks.

lp:ubuntu/raring/ruby-net-ssh-multi 2 Mature 2012-10-20 03:05:24 UTC
4. * Team upload. * debian/control: - ...

Author: Paul van Tilburg
Revision Date: 2012-06-27 21:55:58 UTC

* Team upload.
* debian/control:
  - Bump build dependency on gem2deb to >= 0.3.0~.
  - Bumped the standards-version to 3.9.3.
  - Set the priority of the transitional packages to "extra".
  - Replaced conflicts by breaks.

lp:ubuntu/quantal/ruby-net-ssh-multi 2 Mature 2012-06-27 21:55:58 UTC
4. * Team upload. * debian/control: - ...

Author: Paul van Tilburg
Revision Date: 2012-06-27 21:55:58 UTC

* Team upload.
* debian/control:
  - Bump build dependency on gem2deb to >= 0.3.0~.
  - Bumped the standards-version to 3.9.3.
  - Set the priority of the transitional packages to "extra".
  - Replaced conflicts by breaks.

lp:ubuntu/precise/ruby-net-ssh-multi 2 Mature 2012-02-29 09:06:57 UTC
3. No-change rebuild against current pkg...

Author: Martin Pitt
Revision Date: 2012-02-29 09:06:57 UTC

No-change rebuild against current pkgbinarymangler to fix broken
md5sums. (see LP #875466)

lp:ubuntu/oneiric/ruby-net-ssh-multi 2 Mature 2011-05-04 16:39:27 UTC
2. Switch to gem2deb-based packaging, re...

Author: Lucas Nussbaum
Revision Date: 2011-04-16 09:56:28 UTC

Switch to gem2deb-based packaging, rename source and binary package.

112 of 12 results