View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/rrdtool
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
ubuntu/saucy-devel 2013-07-28 12:38:20 UTC 2013-07-28
Import patches-unapplied version 1.4.7-2ubuntu2 to ubuntu/saucy-proposed

Author: Yolanda Robla
Author Date: 2013-07-17 11:02:00 UTC

Import patches-unapplied version 1.4.7-2ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: e2e57d6dba328eefd68c5a27c373895da5da5bff

New changelog entries:
  * Updating to lua 5.2 version (LP: #1196921):
    - debian/rules: build 5.2 version, use autoconf
    - debian/control: update lua to 5.2 version, added autoreconf
    - debian/liblua5.2-rrd0.install: updated path to 5.2 version
    - debian/liblua5.2-rrd-dev.install: updated path to 5.2 version
    - debian/patches/rrdtool-1.4.7-lua-5.2.patch: fixes for lua 5.2 version
  * Dropping ruby 1.9 dependency:
    - debian/control: dropped ruby 1.8 deps and librdd-ruby1.8 package
    - debian/rules: not building for 1.8

ubuntu/saucy-proposed 2013-07-28 12:38:20 UTC 2013-07-28
Import patches-unapplied version 1.4.7-2ubuntu2 to ubuntu/saucy-proposed

Author: Yolanda Robla
Author Date: 2013-07-17 11:02:00 UTC

Import patches-unapplied version 1.4.7-2ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: e2e57d6dba328eefd68c5a27c373895da5da5bff

New changelog entries:
  * Updating to lua 5.2 version (LP: #1196921):
    - debian/rules: build 5.2 version, use autoconf
    - debian/control: update lua to 5.2 version, added autoreconf
    - debian/liblua5.2-rrd0.install: updated path to 5.2 version
    - debian/liblua5.2-rrd-dev.install: updated path to 5.2 version
    - debian/patches/rrdtool-1.4.7-lua-5.2.patch: fixes for lua 5.2 version
  * Dropping ruby 1.9 dependency:
    - debian/control: dropped ruby 1.8 deps and librdd-ruby1.8 package
    - debian/rules: not building for 1.8

applied/ubuntu/saucy-proposed 2013-07-28 12:38:20 UTC 2013-07-28
Import patches-applied version 1.4.7-2ubuntu2 to applied/ubuntu/saucy-proposed

Author: Yolanda Robla
Author Date: 2013-07-17 11:02:00 UTC

Import patches-applied version 1.4.7-2ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 235b76c155a86ab8985239ad515aef6d42fa51e1
Unapplied parent: b8985bd77eef3bae4e2bba8a320d16924293e372

New changelog entries:
  * Updating to lua 5.2 version (LP: #1196921):
    - debian/rules: build 5.2 version, use autoconf
    - debian/control: update lua to 5.2 version, added autoreconf
    - debian/liblua5.2-rrd0.install: updated path to 5.2 version
    - debian/liblua5.2-rrd-dev.install: updated path to 5.2 version
    - debian/patches/rrdtool-1.4.7-lua-5.2.patch: fixes for lua 5.2 version
  * Dropping ruby 1.9 dependency:
    - debian/control: dropped ruby 1.8 deps and librdd-ruby1.8 package
    - debian/rules: not building for 1.8

applied/ubuntu/saucy-devel 2013-07-28 12:38:20 UTC 2013-07-28
Import patches-applied version 1.4.7-2ubuntu2 to applied/ubuntu/saucy-proposed

Author: Yolanda Robla
Author Date: 2013-07-17 11:02:00 UTC

Import patches-applied version 1.4.7-2ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 235b76c155a86ab8985239ad515aef6d42fa51e1
Unapplied parent: b8985bd77eef3bae4e2bba8a320d16924293e372

New changelog entries:
  * Updating to lua 5.2 version (LP: #1196921):
    - debian/rules: build 5.2 version, use autoconf
    - debian/control: update lua to 5.2 version, added autoreconf
    - debian/liblua5.2-rrd0.install: updated path to 5.2 version
    - debian/liblua5.2-rrd-dev.install: updated path to 5.2 version
    - debian/patches/rrdtool-1.4.7-lua-5.2.patch: fixes for lua 5.2 version
  * Dropping ruby 1.9 dependency:
    - debian/control: dropped ruby 1.8 deps and librdd-ruby1.8 package
    - debian/rules: not building for 1.8

applied/ubuntu/saucy 2013-07-28 12:38:20 UTC 2013-07-28
Import patches-applied version 1.4.7-2ubuntu2 to applied/ubuntu/saucy-proposed

Author: Yolanda Robla
Author Date: 2013-07-17 11:02:00 UTC

Import patches-applied version 1.4.7-2ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 235b76c155a86ab8985239ad515aef6d42fa51e1
Unapplied parent: b8985bd77eef3bae4e2bba8a320d16924293e372

New changelog entries:
  * Updating to lua 5.2 version (LP: #1196921):
    - debian/rules: build 5.2 version, use autoconf
    - debian/control: update lua to 5.2 version, added autoreconf
    - debian/liblua5.2-rrd0.install: updated path to 5.2 version
    - debian/liblua5.2-rrd-dev.install: updated path to 5.2 version
    - debian/patches/rrdtool-1.4.7-lua-5.2.patch: fixes for lua 5.2 version
  * Dropping ruby 1.9 dependency:
    - debian/control: dropped ruby 1.8 deps and librdd-ruby1.8 package
    - debian/rules: not building for 1.8

ubuntu/saucy 2013-07-28 12:38:20 UTC 2013-07-28
Import patches-unapplied version 1.4.7-2ubuntu2 to ubuntu/saucy-proposed

Author: Yolanda Robla
Author Date: 2013-07-17 11:02:00 UTC

Import patches-unapplied version 1.4.7-2ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: e2e57d6dba328eefd68c5a27c373895da5da5bff

New changelog entries:
  * Updating to lua 5.2 version (LP: #1196921):
    - debian/rules: build 5.2 version, use autoconf
    - debian/control: update lua to 5.2 version, added autoreconf
    - debian/liblua5.2-rrd0.install: updated path to 5.2 version
    - debian/liblua5.2-rrd-dev.install: updated path to 5.2 version
    - debian/patches/rrdtool-1.4.7-lua-5.2.patch: fixes for lua 5.2 version
  * Dropping ruby 1.9 dependency:
    - debian/control: dropped ruby 1.8 deps and librdd-ruby1.8 package
    - debian/rules: not building for 1.8

applied/ubuntu/raring-proposed 2013-04-02 08:03:10 UTC 2013-04-02
Import patches-applied version 1.4.7-2ubuntu1 to applied/ubuntu/raring-proposed

Author: Matthias Klose
Author Date: 2013-04-02 07:48:24 UTC

Import patches-applied version 1.4.7-2ubuntu1 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 9c671fb027372a137a79dd5593ff66ee765942b7
Unapplied parent: e2e57d6dba328eefd68c5a27c373895da5da5bff

New changelog entries:
  * Configure for the Tcl 8.5 multiarch installation.

applied/ubuntu/raring-devel 2013-04-02 08:03:10 UTC 2013-04-02
Import patches-applied version 1.4.7-2ubuntu1 to applied/ubuntu/raring-proposed

Author: Matthias Klose
Author Date: 2013-04-02 07:48:24 UTC

Import patches-applied version 1.4.7-2ubuntu1 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 9c671fb027372a137a79dd5593ff66ee765942b7
Unapplied parent: e2e57d6dba328eefd68c5a27c373895da5da5bff

New changelog entries:
  * Configure for the Tcl 8.5 multiarch installation.

ubuntu/raring-devel 2013-04-02 08:03:10 UTC 2013-04-02
Import patches-unapplied version 1.4.7-2ubuntu1 to ubuntu/raring-proposed

Author: Matthias Klose
Author Date: 2013-04-02 07:48:24 UTC

Import patches-unapplied version 1.4.7-2ubuntu1 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 710cfe56f6d98fa485808627dd11522ac9ae484f

New changelog entries:
  * Configure for the Tcl 8.5 multiarch installation.

ubuntu/raring 2013-04-02 08:03:10 UTC 2013-04-02
Import patches-unapplied version 1.4.7-2ubuntu1 to ubuntu/raring-proposed

Author: Matthias Klose
Author Date: 2013-04-02 07:48:24 UTC

Import patches-unapplied version 1.4.7-2ubuntu1 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 710cfe56f6d98fa485808627dd11522ac9ae484f

New changelog entries:
  * Configure for the Tcl 8.5 multiarch installation.

ubuntu/raring-proposed 2013-04-02 08:03:10 UTC 2013-04-02
Import patches-unapplied version 1.4.7-2ubuntu1 to ubuntu/raring-proposed

Author: Matthias Klose
Author Date: 2013-04-02 07:48:24 UTC

Import patches-unapplied version 1.4.7-2ubuntu1 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 710cfe56f6d98fa485808627dd11522ac9ae484f

New changelog entries:
  * Configure for the Tcl 8.5 multiarch installation.

applied/ubuntu/raring 2013-04-02 08:03:10 UTC 2013-04-02
Import patches-applied version 1.4.7-2ubuntu1 to applied/ubuntu/raring-proposed

Author: Matthias Klose
Author Date: 2013-04-02 07:48:24 UTC

Import patches-applied version 1.4.7-2ubuntu1 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 9c671fb027372a137a79dd5593ff66ee765942b7
Unapplied parent: e2e57d6dba328eefd68c5a27c373895da5da5bff

New changelog entries:
  * Configure for the Tcl 8.5 multiarch installation.

applied/ubuntu/quantal-devel 2012-08-02 16:26:17 UTC 2012-08-02
Import patches-applied version 1.4.7-2 to applied/debian/sid

Author: Sebastian Harl
Author Date: 2012-08-01 08:23:39 UTC

Import patches-applied version 1.4.7-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 1f98af6dcc85667011f810c3a90740801ae3fc56
Unapplied parent: 710cfe56f6d98fa485808627dd11522ac9ae484f

New changelog entries:
  * Ack NMUs; thanks to Jonathan Wiltshire and gregor herrmann!
  * Added debian/patches/bts664724-rrdcached-j-segfault:
    Fixed segfault in rrdcached when starting without having the journal
    directory available: canonicalize the journal path after creating the
    directory; else, realpath(3) will return NULL causing strdup() to
    segfault. Also, check the return value of realpath(3) before further using
    it. Thanks to Helmut Grohne for reporting this (Closes: #664724).

applied/debian/wheezy 2012-08-02 16:26:17 UTC 2012-08-02
Import patches-applied version 1.4.7-2 to applied/debian/sid

Author: Sebastian Harl
Author Date: 2012-08-01 08:23:39 UTC

Import patches-applied version 1.4.7-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 1f98af6dcc85667011f810c3a90740801ae3fc56
Unapplied parent: 710cfe56f6d98fa485808627dd11522ac9ae484f

New changelog entries:
  * Ack NMUs; thanks to Jonathan Wiltshire and gregor herrmann!
  * Added debian/patches/bts664724-rrdcached-j-segfault:
    Fixed segfault in rrdcached when starting without having the journal
    directory available: canonicalize the journal path after creating the
    directory; else, realpath(3) will return NULL causing strdup() to
    segfault. Also, check the return value of realpath(3) before further using
    it. Thanks to Helmut Grohne for reporting this (Closes: #664724).

ubuntu/quantal 2012-08-02 16:26:17 UTC 2012-08-02
Import patches-unapplied version 1.4.7-2 to debian/sid

Author: Sebastian Harl
Author Date: 2012-08-01 08:23:39 UTC

Import patches-unapplied version 1.4.7-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 38cd0a0d428ea052c1deba03cb10294f2597dbf1

New changelog entries:
  * Ack NMUs; thanks to Jonathan Wiltshire and gregor herrmann!
  * Added debian/patches/bts664724-rrdcached-j-segfault:
    Fixed segfault in rrdcached when starting without having the journal
    directory available: canonicalize the journal path after creating the
    directory; else, realpath(3) will return NULL causing strdup() to
    segfault. Also, check the return value of realpath(3) before further using
    it. Thanks to Helmut Grohne for reporting this (Closes: #664724).

debian/wheezy 2012-08-02 16:26:17 UTC 2012-08-02
Import patches-unapplied version 1.4.7-2 to debian/sid

Author: Sebastian Harl
Author Date: 2012-08-01 08:23:39 UTC

Import patches-unapplied version 1.4.7-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 38cd0a0d428ea052c1deba03cb10294f2597dbf1

New changelog entries:
  * Ack NMUs; thanks to Jonathan Wiltshire and gregor herrmann!
  * Added debian/patches/bts664724-rrdcached-j-segfault:
    Fixed segfault in rrdcached when starting without having the journal
    directory available: canonicalize the journal path after creating the
    directory; else, realpath(3) will return NULL causing strdup() to
    segfault. Also, check the return value of realpath(3) before further using
    it. Thanks to Helmut Grohne for reporting this (Closes: #664724).

ubuntu/quantal-devel 2012-08-02 16:26:17 UTC 2012-08-02
Import patches-unapplied version 1.4.7-2 to debian/sid

Author: Sebastian Harl
Author Date: 2012-08-01 08:23:39 UTC

Import patches-unapplied version 1.4.7-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 38cd0a0d428ea052c1deba03cb10294f2597dbf1

New changelog entries:
  * Ack NMUs; thanks to Jonathan Wiltshire and gregor herrmann!
  * Added debian/patches/bts664724-rrdcached-j-segfault:
    Fixed segfault in rrdcached when starting without having the journal
    directory available: canonicalize the journal path after creating the
    directory; else, realpath(3) will return NULL causing strdup() to
    segfault. Also, check the return value of realpath(3) before further using
    it. Thanks to Helmut Grohne for reporting this (Closes: #664724).

applied/ubuntu/quantal 2012-08-02 16:26:17 UTC 2012-08-02
Import patches-applied version 1.4.7-2 to applied/debian/sid

Author: Sebastian Harl
Author Date: 2012-08-01 08:23:39 UTC

Import patches-applied version 1.4.7-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 1f98af6dcc85667011f810c3a90740801ae3fc56
Unapplied parent: 710cfe56f6d98fa485808627dd11522ac9ae484f

New changelog entries:
  * Ack NMUs; thanks to Jonathan Wiltshire and gregor herrmann!
  * Added debian/patches/bts664724-rrdcached-j-segfault:
    Fixed segfault in rrdcached when starting without having the journal
    directory available: canonicalize the journal path after creating the
    directory; else, realpath(3) will return NULL causing strdup() to
    segfault. Also, check the return value of realpath(3) before further using
    it. Thanks to Helmut Grohne for reporting this (Closes: #664724).

applied/ubuntu/precise 2012-01-25 09:27:38 UTC 2012-01-25
Import patches-applied version 1.4.7-1 to applied/debian/sid

Author: Bernd Zeimetz
Author Date: 2012-01-24 22:35:35 UTC

Import patches-applied version 1.4.7-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 95813eced87101fb1e35886a4d132272c6c07026
Unapplied parent: 0180cbee5bbcfcb91d080c6df57df738f6accab5

New changelog entries:
  * [b59bb994] Merge commit 'upstream/1.4.7'
  * [8acead25] Refreshing patches, dropping bts625631-gcc4.5.
  * [75b42449] Ack NMU.
    Thanks to Luk Claes (Closes: #619688)
  * [e11e1d9e] Migrate to dh_python2.

ubuntu/precise 2012-01-25 09:27:38 UTC 2012-01-25
Import patches-unapplied version 1.4.7-1 to debian/sid

Author: Bernd Zeimetz
Author Date: 2012-01-24 22:35:35 UTC

Import patches-unapplied version 1.4.7-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: f472a6542ab205a511ccecc39888eb8947dce493

New changelog entries:
  * [b59bb994] Merge commit 'upstream/1.4.7'
  * [8acead25] Refreshing patches, dropping bts625631-gcc4.5.
  * [75b42449] Ack NMU.
    Thanks to Luk Claes (Closes: #619688)
  * [e11e1d9e] Migrate to dh_python2.

applied/ubuntu/oneiric 2011-08-23 10:03:55 UTC 2011-08-23
Import patches-applied version 1.4.3-3.1ubuntu2 to applied/ubuntu/oneiric

Author: Colin Watson
Author Date: 2011-08-23 02:56:10 UTC

Import patches-applied version 1.4.3-3.1ubuntu2 to applied/ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: 0cdcb2865c1fcb524bc710014d0b43e421ff87f1
Unapplied parent: 76675c3f43f2f58cd92fc8c1c81665c0b4627b89

New changelog entries:
  * Build-depend on libdbi-dev rather than libdbi0-dev (LP: #625882).

applied/ubuntu/oneiric-devel 2011-08-23 10:03:55 UTC 2011-08-23
Import patches-applied version 1.4.3-3.1ubuntu2 to applied/ubuntu/oneiric

Author: Colin Watson
Author Date: 2011-08-23 02:56:10 UTC

Import patches-applied version 1.4.3-3.1ubuntu2 to applied/ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: 0cdcb2865c1fcb524bc710014d0b43e421ff87f1
Unapplied parent: 76675c3f43f2f58cd92fc8c1c81665c0b4627b89

New changelog entries:
  * Build-depend on libdbi-dev rather than libdbi0-dev (LP: #625882).

ubuntu/oneiric 2011-08-23 10:03:55 UTC 2011-08-23
Import patches-unapplied version 1.4.3-3.1ubuntu2 to ubuntu/oneiric

Author: Colin Watson
Author Date: 2011-08-23 02:56:10 UTC

Import patches-unapplied version 1.4.3-3.1ubuntu2 to ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: c9345b4614bde4ad61157b7c02d41eec47303715

New changelog entries:
  * Build-depend on libdbi-dev rather than libdbi0-dev (LP: #625882).

ubuntu/oneiric-devel 2011-08-23 10:03:55 UTC 2011-08-23
Import patches-unapplied version 1.4.3-3.1ubuntu2 to ubuntu/oneiric

Author: Colin Watson
Author Date: 2011-08-23 02:56:10 UTC

Import patches-unapplied version 1.4.3-3.1ubuntu2 to ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: c9345b4614bde4ad61157b7c02d41eec47303715

New changelog entries:
  * Build-depend on libdbi-dev rather than libdbi0-dev (LP: #625882).

ubuntu/natty 2011-03-26 06:05:24 UTC 2011-03-26
Import patches-unapplied version 1.4.3-1ubuntu4 to ubuntu/natty

Author: Steve Langasek
Author Date: 2011-03-26 02:19:10 UTC

Import patches-unapplied version 1.4.3-1ubuntu4 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: c2a175855632c15826ed33ed4293abb70710e7a8

New changelog entries:
  * debian/rules: clean the dependency_libs out of .la files at build
    time, per Policy 10.2

applied/ubuntu/natty-devel 2011-03-26 06:05:24 UTC 2011-03-26
Import patches-applied version 1.4.3-1ubuntu4 to applied/ubuntu/natty

Author: Steve Langasek
Author Date: 2011-03-26 02:19:10 UTC

Import patches-applied version 1.4.3-1ubuntu4 to applied/ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: e2eb511a42be27309906540d3375f29bb725e807
Unapplied parent: 1a00287665f79387ae8365f4718f264c1f4882f7

New changelog entries:
  * debian/rules: clean the dependency_libs out of .la files at build
    time, per Policy 10.2

applied/ubuntu/natty 2011-03-26 06:05:24 UTC 2011-03-26
Import patches-applied version 1.4.3-1ubuntu4 to applied/ubuntu/natty

Author: Steve Langasek
Author Date: 2011-03-26 02:19:10 UTC

Import patches-applied version 1.4.3-1ubuntu4 to applied/ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: e2eb511a42be27309906540d3375f29bb725e807
Unapplied parent: 1a00287665f79387ae8365f4718f264c1f4882f7

New changelog entries:
  * debian/rules: clean the dependency_libs out of .la files at build
    time, per Policy 10.2

ubuntu/natty-devel 2011-03-26 06:05:24 UTC 2011-03-26
Import patches-unapplied version 1.4.3-1ubuntu4 to ubuntu/natty

Author: Steve Langasek
Author Date: 2011-03-26 02:19:10 UTC

Import patches-unapplied version 1.4.3-1ubuntu4 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: c2a175855632c15826ed33ed4293abb70710e7a8

New changelog entries:
  * debian/rules: clean the dependency_libs out of .la files at build
    time, per Policy 10.2

ubuntu/maverick-devel 2010-08-05 18:05:42 UTC 2010-08-05
Import patches-unapplied version 1.4.3-1ubuntu1 to ubuntu/maverick

Author: Clint Byrum
Author Date: 2010-07-22 15:07:01 UTC

Import patches-unapplied version 1.4.3-1ubuntu1 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 8954171bebe644442907bdd172889bf090e04f2f

New changelog entries:
  * Merge from debian unstable, Remaining changes:
    - debian/control: Don't build against ruby1.9 as we don't want
      it in main.
  * require libdbi >= 0.8.3 to prevent aborts when using dbi datasources

applied/ubuntu/maverick 2010-08-05 18:05:42 UTC 2010-08-05
Import patches-applied version 1.4.3-1ubuntu1 to applied/ubuntu/maverick

Author: Clint Byrum
Author Date: 2010-07-22 15:07:01 UTC

Import patches-applied version 1.4.3-1ubuntu1 to applied/ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 973d736c50090cf7be630fab563e83de11e3d5a5
Unapplied parent: 14116c34700bfec66d77b86f606f137b0f795a8c

New changelog entries:
  * Merge from debian unstable, Remaining changes:
    - debian/control: Don't build against ruby1.9 as we don't want
      it in main.
  * require libdbi >= 0.8.3 to prevent aborts when using dbi datasources

applied/ubuntu/maverick-devel 2010-08-05 18:05:42 UTC 2010-08-05
Import patches-applied version 1.4.3-1ubuntu1 to applied/ubuntu/maverick

Author: Clint Byrum
Author Date: 2010-07-22 15:07:01 UTC

Import patches-applied version 1.4.3-1ubuntu1 to applied/ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 973d736c50090cf7be630fab563e83de11e3d5a5
Unapplied parent: 14116c34700bfec66d77b86f606f137b0f795a8c

New changelog entries:
  * Merge from debian unstable, Remaining changes:
    - debian/control: Don't build against ruby1.9 as we don't want
      it in main.
  * require libdbi >= 0.8.3 to prevent aborts when using dbi datasources

ubuntu/maverick 2010-08-05 18:05:42 UTC 2010-08-05
Import patches-unapplied version 1.4.3-1ubuntu1 to ubuntu/maverick

Author: Clint Byrum
Author Date: 2010-07-22 15:07:01 UTC

Import patches-unapplied version 1.4.3-1ubuntu1 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 8954171bebe644442907bdd172889bf090e04f2f

New changelog entries:
  * Merge from debian unstable, Remaining changes:
    - debian/control: Don't build against ruby1.9 as we don't want
      it in main.
  * require libdbi >= 0.8.3 to prevent aborts when using dbi datasources

debian/squeeze 2010-03-25 03:20:34 UTC 2010-03-25
Import patches-unapplied version 1.4.3-1 to debian/sid

Author: Sebastian Harl
Author Date: 2010-03-24 07:46:16 UTC

Import patches-unapplied version 1.4.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 112c4e7e26c5974c553d489afeac2b60fcd12d19

New changelog entries:
  * New upstream release.
  * debian/patches:
    - Removed bts573638-rrdcgi-segfault and bts573299-rrdgraph-M -- included
      upstream.

applied/debian/squeeze 2010-03-25 03:20:34 UTC 2010-03-25
Import patches-applied version 1.4.3-1 to applied/debian/sid

Author: Sebastian Harl
Author Date: 2010-03-24 07:46:16 UTC

Import patches-applied version 1.4.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 42e631a623012299eac849d12c8289cde58f8ebb
Unapplied parent: 8954171bebe644442907bdd172889bf090e04f2f

New changelog entries:
  * New upstream release.
  * debian/patches:
    - Removed bts573638-rrdcgi-segfault and bts573299-rrdgraph-M -- included
      upstream.

applied/ubuntu/karmic-devel 2010-03-04 10:05:10 UTC 2010-03-04
Import patches-applied version 1.3.1-4ubuntu2.1 to applied/ubuntu/karmic-prop...

Author: Michele Mordenti
Author Date: 2010-01-14 12:37:43 UTC

Import patches-applied version 1.3.1-4ubuntu2.1 to applied/ubuntu/karmic-proposed

Imported using git-ubuntu import.

Changelog parent: ce556bc69cee5760fdcaadf97bbf188de8af1b95
Unapplied parent: 4f0bec69751c6244ce6c7e5aaf017eadd1a28002

New changelog entries:
  * debian/rules:
    - Use 'pyversions -vr' instead of 'pysupport-parseversions'.
      (Close LP: #507452)

ubuntu/karmic-proposed 2010-03-04 10:05:10 UTC 2010-03-04
Import patches-unapplied version 1.3.1-4ubuntu2.1 to ubuntu/karmic-proposed

Author: Michele Mordenti
Author Date: 2010-01-14 12:37:43 UTC

Import patches-unapplied version 1.3.1-4ubuntu2.1 to ubuntu/karmic-proposed

Imported using git-ubuntu import.

Changelog parent: 7076bb78ca0d2b6d90059e99bcfd26744a35705d

New changelog entries:
  * debian/rules:
    - Use 'pyversions -vr' instead of 'pysupport-parseversions'.
      (Close LP: #507452)

ubuntu/karmic-devel 2010-03-04 10:05:10 UTC 2010-03-04
Import patches-unapplied version 1.3.1-4ubuntu2.1 to ubuntu/karmic-proposed

Author: Michele Mordenti
Author Date: 2010-01-14 12:37:43 UTC

Import patches-unapplied version 1.3.1-4ubuntu2.1 to ubuntu/karmic-proposed

Imported using git-ubuntu import.

Changelog parent: 7076bb78ca0d2b6d90059e99bcfd26744a35705d

New changelog entries:
  * debian/rules:
    - Use 'pyversions -vr' instead of 'pysupport-parseversions'.
      (Close LP: #507452)

ubuntu/karmic-updates 2010-03-04 10:05:10 UTC 2010-03-04
Import patches-unapplied version 1.3.1-4ubuntu2.1 to ubuntu/karmic-proposed

Author: Michele Mordenti
Author Date: 2010-01-14 12:37:43 UTC

Import patches-unapplied version 1.3.1-4ubuntu2.1 to ubuntu/karmic-proposed

Imported using git-ubuntu import.

Changelog parent: 7076bb78ca0d2b6d90059e99bcfd26744a35705d

New changelog entries:
  * debian/rules:
    - Use 'pyversions -vr' instead of 'pysupport-parseversions'.
      (Close LP: #507452)

applied/ubuntu/karmic-updates 2010-03-04 10:05:10 UTC 2010-03-04
Import patches-applied version 1.3.1-4ubuntu2.1 to applied/ubuntu/karmic-prop...

Author: Michele Mordenti
Author Date: 2010-01-14 12:37:43 UTC

Import patches-applied version 1.3.1-4ubuntu2.1 to applied/ubuntu/karmic-proposed

Imported using git-ubuntu import.

Changelog parent: ce556bc69cee5760fdcaadf97bbf188de8af1b95
Unapplied parent: 4f0bec69751c6244ce6c7e5aaf017eadd1a28002

New changelog entries:
  * debian/rules:
    - Use 'pyversions -vr' instead of 'pysupport-parseversions'.
      (Close LP: #507452)

applied/ubuntu/karmic-proposed 2010-03-04 10:05:10 UTC 2010-03-04
Import patches-applied version 1.3.1-4ubuntu2.1 to applied/ubuntu/karmic-prop...

Author: Michele Mordenti
Author Date: 2010-01-14 12:37:43 UTC

Import patches-applied version 1.3.1-4ubuntu2.1 to applied/ubuntu/karmic-proposed

Imported using git-ubuntu import.

Changelog parent: ce556bc69cee5760fdcaadf97bbf188de8af1b95
Unapplied parent: 4f0bec69751c6244ce6c7e5aaf017eadd1a28002

New changelog entries:
  * debian/rules:
    - Use 'pyversions -vr' instead of 'pysupport-parseversions'.
      (Close LP: #507452)

ubuntu/lucid 2010-02-23 22:05:40 UTC 2010-02-23
Import patches-unapplied version 1.3.8-1ubuntu1 to ubuntu/lucid

Author: Marc Deslauriers
Author Date: 2010-02-23 20:24:15 UTC

Import patches-unapplied version 1.3.8-1ubuntu1 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: b66b52de469d19ed586f539182e67699311a922a

New changelog entries:
  * debian/control, debian/control:
    - Don't build against ruby1.9 as we don't want it in main.

applied/ubuntu/lucid 2010-02-23 22:05:40 UTC 2010-02-23
Import patches-applied version 1.3.8-1ubuntu1 to applied/ubuntu/lucid

Author: Marc Deslauriers
Author Date: 2010-02-23 20:24:15 UTC

Import patches-applied version 1.3.8-1ubuntu1 to applied/ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: 6af116674ce5cb1152004c09f0adfd2c602fb158
Unapplied parent: ecca72e3b8edd1ff675a99e3ebdbbd2d82c9cbf8

New changelog entries:
  * debian/control, debian/control:
    - Don't build against ruby1.9 as we don't want it in main.

applied/ubuntu/lucid-devel 2010-02-23 22:05:40 UTC 2010-02-23
Import patches-applied version 1.3.8-1ubuntu1 to applied/ubuntu/lucid

Author: Marc Deslauriers
Author Date: 2010-02-23 20:24:15 UTC

Import patches-applied version 1.3.8-1ubuntu1 to applied/ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: 6af116674ce5cb1152004c09f0adfd2c602fb158
Unapplied parent: ecca72e3b8edd1ff675a99e3ebdbbd2d82c9cbf8

New changelog entries:
  * debian/control, debian/control:
    - Don't build against ruby1.9 as we don't want it in main.

ubuntu/lucid-devel 2010-02-23 22:05:40 UTC 2010-02-23
Import patches-unapplied version 1.3.8-1ubuntu1 to ubuntu/lucid

Author: Marc Deslauriers
Author Date: 2010-02-23 20:24:15 UTC

Import patches-unapplied version 1.3.8-1ubuntu1 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: b66b52de469d19ed586f539182e67699311a922a

New changelog entries:
  * debian/control, debian/control:
    - Don't build against ruby1.9 as we don't want it in main.

applied/ubuntu/karmic 2009-05-05 08:04:45 UTC 2009-05-05
Import patches-applied version 1.3.1-4ubuntu2 to applied/ubuntu/karmic

Author: Mackenzie Morgan
Author Date: 2009-05-03 22:11:33 UTC

Import patches-applied version 1.3.1-4ubuntu2 to applied/ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: 684ed4be6bb688745efd2b4143591609993550e1
Unapplied parent: 7076bb78ca0d2b6d90059e99bcfd26744a35705d

New changelog entries:
  * Backport http://oss.oetiker.ch/rrdtool-trac/changeset/1459
    (Closes: #497739) (LP: #371409)

ubuntu/karmic 2009-05-05 08:04:45 UTC 2009-05-05
Import patches-unapplied version 1.3.1-4ubuntu2 to ubuntu/karmic

Author: Mackenzie Morgan
Author Date: 2009-05-03 22:11:33 UTC

Import patches-unapplied version 1.3.1-4ubuntu2 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: a840309957d1390a53d50c11c2a9f528c73b5cee

New changelog entries:
  * Backport http://oss.oetiker.ch/rrdtool-trac/changeset/1459
    (Closes: #497739) (LP: #371409)

ubuntu/jaunty 2009-03-18 18:04:38 UTC 2009-03-18
Import patches-unapplied version 1.3.1-4ubuntu1 to ubuntu/jaunty

Author: Alessio Treglia
Author Date: 2009-03-17 14:12:24 UTC

Import patches-unapplied version 1.3.1-4ubuntu1 to ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 352bcdaa84c62186662a52111b55bcd8e234abce

New changelog entries:
  * Python 2.6 transition (LP: #344307):
    - Update debian/pyversions.
    - debian/rules:
      + Include /usr/share/python/python.mk.
      + Add $(py_setup_install_args) to setup.py install to build with
        Python 2.6.

applied/ubuntu/jaunty 2009-03-18 18:04:38 UTC 2009-03-18
Import patches-applied version 1.3.1-4ubuntu1 to applied/ubuntu/jaunty

Author: Alessio Treglia
Author Date: 2009-03-17 14:12:24 UTC

Import patches-applied version 1.3.1-4ubuntu1 to applied/ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 94bc2a17834d3182c6b4d7bd6b1256ab33d2ca6b
Unapplied parent: a840309957d1390a53d50c11c2a9f528c73b5cee

New changelog entries:
  * Python 2.6 transition (LP: #344307):
    - Update debian/pyversions.
    - debian/rules:
      + Include /usr/share/python/python.mk.
      + Add $(py_setup_install_args) to setup.py install to build with
        Python 2.6.

applied/ubuntu/jaunty-devel 2009-03-18 18:04:38 UTC 2009-03-18
Import patches-applied version 1.3.1-4ubuntu1 to applied/ubuntu/jaunty

Author: Alessio Treglia
Author Date: 2009-03-17 14:12:24 UTC

Import patches-applied version 1.3.1-4ubuntu1 to applied/ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 94bc2a17834d3182c6b4d7bd6b1256ab33d2ca6b
Unapplied parent: a840309957d1390a53d50c11c2a9f528c73b5cee

New changelog entries:
  * Python 2.6 transition (LP: #344307):
    - Update debian/pyversions.
    - debian/rules:
      + Include /usr/share/python/python.mk.
      + Add $(py_setup_install_args) to setup.py install to build with
        Python 2.6.

ubuntu/jaunty-devel 2009-03-18 18:04:38 UTC 2009-03-18
Import patches-unapplied version 1.3.1-4ubuntu1 to ubuntu/jaunty

Author: Alessio Treglia
Author Date: 2009-03-17 14:12:24 UTC

Import patches-unapplied version 1.3.1-4ubuntu1 to ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 352bcdaa84c62186662a52111b55bcd8e234abce

New changelog entries:
  * Python 2.6 transition (LP: #344307):
    - Update debian/pyversions.
    - debian/rules:
      + Include /usr/share/python/python.mk.
      + Add $(py_setup_install_args) to setup.py install to build with
        Python 2.6.

applied/debian/lenny 2008-10-29 15:29:45 UTC 2008-10-29
Import patches-applied version 1.3.1-4 to applied/debian/lenny

Author: Sebastian Harl
Author Date: 2008-09-25 23:41:05 UTC

Import patches-applied version 1.3.1-4 to applied/debian/lenny

Imported using git-ubuntu import.

Unapplied parent: 352bcdaa84c62186662a52111b55bcd8e234abce

debian/lenny 2008-10-29 15:29:45 UTC 2008-10-29
Import patches-unapplied version 1.3.1-4 to debian/lenny

Author: Sebastian Harl
Author Date: 2008-09-25 23:41:05 UTC

Import patches-unapplied version 1.3.1-4 to debian/lenny

Imported using git-ubuntu import.

ubuntu/intrepid 2008-10-24 04:05:05 UTC 2008-10-24
Import patches-unapplied version 1.2.27-2ubuntu1 to ubuntu/intrepid

Author: James Westby
Author Date: 2008-10-15 18:02:35 UTC

Import patches-unapplied version 1.2.27-2ubuntu1 to ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: 502594324a5e88759d653b093c50e7e1197b1a2b

New changelog entries:
  * Fix buffer overflow in librrd's error handling. Cherry-picked from
    Debian bug #450578. (LP: #96850)

applied/ubuntu/intrepid 2008-10-24 04:05:05 UTC 2008-10-24
Import patches-applied version 1.2.27-2ubuntu1 to applied/ubuntu/intrepid

Author: James Westby
Author Date: 2008-10-15 18:02:35 UTC

Import patches-applied version 1.2.27-2ubuntu1 to applied/ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: a107f0724b45c5eadc96de789675733665405760
Unapplied parent: 277e9cf757dd3dd0d088aef5cba0b4a9ceedbb3f

New changelog entries:
  * Fix buffer overflow in librrd's error handling. Cherry-picked from
    Debian bug #450578. (LP: #96850)

ubuntu/intrepid-devel 2008-10-24 04:05:05 UTC 2008-10-24
Import patches-unapplied version 1.2.27-2ubuntu1 to ubuntu/intrepid

Author: James Westby
Author Date: 2008-10-15 18:02:35 UTC

Import patches-unapplied version 1.2.27-2ubuntu1 to ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: 502594324a5e88759d653b093c50e7e1197b1a2b

New changelog entries:
  * Fix buffer overflow in librrd's error handling. Cherry-picked from
    Debian bug #450578. (LP: #96850)

applied/ubuntu/intrepid-devel 2008-10-24 04:05:05 UTC 2008-10-24
Import patches-applied version 1.2.27-2ubuntu1 to applied/ubuntu/intrepid

Author: James Westby
Author Date: 2008-10-15 18:02:35 UTC

Import patches-applied version 1.2.27-2ubuntu1 to applied/ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: a107f0724b45c5eadc96de789675733665405760
Unapplied parent: 277e9cf757dd3dd0d088aef5cba0b4a9ceedbb3f

New changelog entries:
  * Fix buffer overflow in librrd's error handling. Cherry-picked from
    Debian bug #450578. (LP: #96850)

applied/ubuntu/gutsy-devel 2007-05-22 13:03:31 UTC 2007-05-22
Import patches-applied version 1.2.19-1ubuntu1 to applied/ubuntu/gutsy

Author: Michael Vogt
Author Date: 2007-05-22 11:11:24 UTC

Import patches-applied version 1.2.19-1ubuntu1 to applied/ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 657978141d16a03edc522891a3a96675abb733a3
Unapplied parent: eec9c742fbaf0cc2d09cdd54f2063999df22dfec

New changelog entries:
  * Merge from debian unstable, remaining changes:
    - rrdtool-tcl.in: install pkgIndex.tcl.
    - do not use autotool to build the python extension,
      use a setup.py instead
  * New maintainer (closes: #409518).
  * New upstream release:
    - Logarithmic graphs don't consume all available memory (closes: #402782).
    - This version at least does no longer have such rrdexplorer example
      (closes: #239565).
    - Patch for PREV(cname) was included long ago (closes: #160485).
    - I am no longer able to reproduce a segfault with PREV(name). Closes:
      #180284.
  * Acknowledge NMU uploads (closes: #323975, #324497, #326653, #373379,
    #323771, #325708, #323611, #240369, #323969).
  * bindings/python/Makefile.in: Added -lpython2.4 in order to fix build
    failure.

applied/ubuntu/hardy 2007-05-22 13:03:31 UTC 2007-05-22
Import patches-applied version 1.2.19-1ubuntu1 to applied/ubuntu/gutsy

Author: Michael Vogt
Author Date: 2007-05-22 11:11:24 UTC

Import patches-applied version 1.2.19-1ubuntu1 to applied/ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 657978141d16a03edc522891a3a96675abb733a3
Unapplied parent: eec9c742fbaf0cc2d09cdd54f2063999df22dfec

New changelog entries:
  * Merge from debian unstable, remaining changes:
    - rrdtool-tcl.in: install pkgIndex.tcl.
    - do not use autotool to build the python extension,
      use a setup.py instead
  * New maintainer (closes: #409518).
  * New upstream release:
    - Logarithmic graphs don't consume all available memory (closes: #402782).
    - This version at least does no longer have such rrdexplorer example
      (closes: #239565).
    - Patch for PREV(cname) was included long ago (closes: #160485).
    - I am no longer able to reproduce a segfault with PREV(name). Closes:
      #180284.
  * Acknowledge NMU uploads (closes: #323975, #324497, #326653, #373379,
    #323771, #325708, #323611, #240369, #323969).
  * bindings/python/Makefile.in: Added -lpython2.4 in order to fix build
    failure.

applied/ubuntu/hardy-devel 2007-05-22 13:03:31 UTC 2007-05-22
Import patches-applied version 1.2.19-1ubuntu1 to applied/ubuntu/gutsy

Author: Michael Vogt
Author Date: 2007-05-22 11:11:24 UTC

Import patches-applied version 1.2.19-1ubuntu1 to applied/ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 657978141d16a03edc522891a3a96675abb733a3
Unapplied parent: eec9c742fbaf0cc2d09cdd54f2063999df22dfec

New changelog entries:
  * Merge from debian unstable, remaining changes:
    - rrdtool-tcl.in: install pkgIndex.tcl.
    - do not use autotool to build the python extension,
      use a setup.py instead
  * New maintainer (closes: #409518).
  * New upstream release:
    - Logarithmic graphs don't consume all available memory (closes: #402782).
    - This version at least does no longer have such rrdexplorer example
      (closes: #239565).
    - Patch for PREV(cname) was included long ago (closes: #160485).
    - I am no longer able to reproduce a segfault with PREV(name). Closes:
      #180284.
  * Acknowledge NMU uploads (closes: #323975, #324497, #326653, #373379,
    #323771, #325708, #323611, #240369, #323969).
  * bindings/python/Makefile.in: Added -lpython2.4 in order to fix build
    failure.

ubuntu/hardy-devel 2007-05-22 13:03:31 UTC 2007-05-22
Import patches-unapplied version 1.2.19-1ubuntu1 to ubuntu/gutsy

Author: Michael Vogt
Author Date: 2007-05-22 11:11:24 UTC

Import patches-unapplied version 1.2.19-1ubuntu1 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 0a48d9c06501edf820aa71e0d5e2904a17b0cabf

New changelog entries:
  * Merge from debian unstable, remaining changes:
    - rrdtool-tcl.in: install pkgIndex.tcl.
    - do not use autotool to build the python extension,
      use a setup.py instead
  * New maintainer (closes: #409518).
  * New upstream release:
    - Logarithmic graphs don't consume all available memory (closes: #402782).
    - This version at least does no longer have such rrdexplorer example
      (closes: #239565).
    - Patch for PREV(cname) was included long ago (closes: #160485).
    - I am no longer able to reproduce a segfault with PREV(name). Closes:
      #180284.
  * Acknowledge NMU uploads (closes: #323975, #324497, #326653, #373379,
    #323771, #325708, #323611, #240369, #323969).
  * bindings/python/Makefile.in: Added -lpython2.4 in order to fix build
    failure.

ubuntu/hardy 2007-05-22 13:03:31 UTC 2007-05-22
Import patches-unapplied version 1.2.19-1ubuntu1 to ubuntu/gutsy

Author: Michael Vogt
Author Date: 2007-05-22 11:11:24 UTC

Import patches-unapplied version 1.2.19-1ubuntu1 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 0a48d9c06501edf820aa71e0d5e2904a17b0cabf

New changelog entries:
  * Merge from debian unstable, remaining changes:
    - rrdtool-tcl.in: install pkgIndex.tcl.
    - do not use autotool to build the python extension,
      use a setup.py instead
  * New maintainer (closes: #409518).
  * New upstream release:
    - Logarithmic graphs don't consume all available memory (closes: #402782).
    - This version at least does no longer have such rrdexplorer example
      (closes: #239565).
    - Patch for PREV(cname) was included long ago (closes: #160485).
    - I am no longer able to reproduce a segfault with PREV(name). Closes:
      #180284.
  * Acknowledge NMU uploads (closes: #323975, #324497, #326653, #373379,
    #323771, #325708, #323611, #240369, #323969).
  * bindings/python/Makefile.in: Added -lpython2.4 in order to fix build
    failure.

ubuntu/gutsy-devel 2007-05-22 13:03:31 UTC 2007-05-22
Import patches-unapplied version 1.2.19-1ubuntu1 to ubuntu/gutsy

Author: Michael Vogt
Author Date: 2007-05-22 11:11:24 UTC

Import patches-unapplied version 1.2.19-1ubuntu1 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 0a48d9c06501edf820aa71e0d5e2904a17b0cabf

New changelog entries:
  * Merge from debian unstable, remaining changes:
    - rrdtool-tcl.in: install pkgIndex.tcl.
    - do not use autotool to build the python extension,
      use a setup.py instead
  * New maintainer (closes: #409518).
  * New upstream release:
    - Logarithmic graphs don't consume all available memory (closes: #402782).
    - This version at least does no longer have such rrdexplorer example
      (closes: #239565).
    - Patch for PREV(cname) was included long ago (closes: #160485).
    - I am no longer able to reproduce a segfault with PREV(name). Closes:
      #180284.
  * Acknowledge NMU uploads (closes: #323975, #324497, #326653, #373379,
    #323771, #325708, #323611, #240369, #323969).
  * bindings/python/Makefile.in: Added -lpython2.4 in order to fix build
    failure.

ubuntu/gutsy 2007-05-22 13:03:31 UTC 2007-05-22
Import patches-unapplied version 1.2.19-1ubuntu1 to ubuntu/gutsy

Author: Michael Vogt
Author Date: 2007-05-22 11:11:24 UTC

Import patches-unapplied version 1.2.19-1ubuntu1 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 0a48d9c06501edf820aa71e0d5e2904a17b0cabf

New changelog entries:
  * Merge from debian unstable, remaining changes:
    - rrdtool-tcl.in: install pkgIndex.tcl.
    - do not use autotool to build the python extension,
      use a setup.py instead
  * New maintainer (closes: #409518).
  * New upstream release:
    - Logarithmic graphs don't consume all available memory (closes: #402782).
    - This version at least does no longer have such rrdexplorer example
      (closes: #239565).
    - Patch for PREV(cname) was included long ago (closes: #160485).
    - I am no longer able to reproduce a segfault with PREV(name). Closes:
      #180284.
  * Acknowledge NMU uploads (closes: #323975, #324497, #326653, #373379,
    #323771, #325708, #323611, #240369, #323969).
  * bindings/python/Makefile.in: Added -lpython2.4 in order to fix build
    failure.

applied/ubuntu/gutsy 2007-05-22 13:03:31 UTC 2007-05-22
Import patches-applied version 1.2.19-1ubuntu1 to applied/ubuntu/gutsy

Author: Michael Vogt
Author Date: 2007-05-22 11:11:24 UTC

Import patches-applied version 1.2.19-1ubuntu1 to applied/ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 657978141d16a03edc522891a3a96675abb733a3
Unapplied parent: eec9c742fbaf0cc2d09cdd54f2063999df22dfec

New changelog entries:
  * Merge from debian unstable, remaining changes:
    - rrdtool-tcl.in: install pkgIndex.tcl.
    - do not use autotool to build the python extension,
      use a setup.py instead
  * New maintainer (closes: #409518).
  * New upstream release:
    - Logarithmic graphs don't consume all available memory (closes: #402782).
    - This version at least does no longer have such rrdexplorer example
      (closes: #239565).
    - Patch for PREV(cname) was included long ago (closes: #160485).
    - I am no longer able to reproduce a segfault with PREV(name). Closes:
      #180284.
  * Acknowledge NMU uploads (closes: #323975, #324497, #326653, #373379,
    #323771, #325708, #323611, #240369, #323969).
  * bindings/python/Makefile.in: Added -lpython2.4 in order to fix build
    failure.

applied/ubuntu/feisty-devel 2006-12-20 14:04:13 UTC 2006-12-20
Import patches-applied version 1.2.15-0.3ubuntu1 to applied/ubuntu/feisty

Author: Michael Vogt
Author Date: 2006-12-20 13:49:06 UTC

Import patches-applied version 1.2.15-0.3ubuntu1 to applied/ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 4be48210e154cd86d4c2f0c3cc430e03142fb8af
Unapplied parent: 0a48d9c06501edf820aa71e0d5e2904a17b0cabf

New changelog entries:
  * Merge from debian unstable, remaining changes:
    - rrdtool-tcl.in: install pkgIndex.tcl.
    - changed the ttf-dejavu dep to >=2.1-0ubuntu1
  * Non-maintainer upload.
  * Fix high memory consumption by extracting r881 und r887 from upstream.
    Closes: #397691, #398111

ubuntu/feisty-devel 2006-12-20 14:04:13 UTC 2006-12-20
Import patches-unapplied version 1.2.15-0.3ubuntu1 to ubuntu/feisty

Author: Michael Vogt
Author Date: 2006-12-20 13:49:06 UTC

Import patches-unapplied version 1.2.15-0.3ubuntu1 to ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 0f775d2bac05cb9099f51762569467ce96bcb0e8

New changelog entries:
  * Merge from debian unstable, remaining changes:
    - rrdtool-tcl.in: install pkgIndex.tcl.
    - changed the ttf-dejavu dep to >=2.1-0ubuntu1
  * Non-maintainer upload.
  * Fix high memory consumption by extracting r881 und r887 from upstream.
    Closes: #397691, #398111

ubuntu/feisty 2006-12-20 14:04:13 UTC 2006-12-20
Import patches-unapplied version 1.2.15-0.3ubuntu1 to ubuntu/feisty

Author: Michael Vogt
Author Date: 2006-12-20 13:49:06 UTC

Import patches-unapplied version 1.2.15-0.3ubuntu1 to ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 0f775d2bac05cb9099f51762569467ce96bcb0e8

New changelog entries:
  * Merge from debian unstable, remaining changes:
    - rrdtool-tcl.in: install pkgIndex.tcl.
    - changed the ttf-dejavu dep to >=2.1-0ubuntu1
  * Non-maintainer upload.
  * Fix high memory consumption by extracting r881 und r887 from upstream.
    Closes: #397691, #398111

applied/ubuntu/feisty 2006-12-20 14:04:13 UTC 2006-12-20
Import patches-applied version 1.2.15-0.3ubuntu1 to applied/ubuntu/feisty

Author: Michael Vogt
Author Date: 2006-12-20 13:49:06 UTC

Import patches-applied version 1.2.15-0.3ubuntu1 to applied/ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 4be48210e154cd86d4c2f0c3cc430e03142fb8af
Unapplied parent: 0a48d9c06501edf820aa71e0d5e2904a17b0cabf

New changelog entries:
  * Merge from debian unstable, remaining changes:
    - rrdtool-tcl.in: install pkgIndex.tcl.
    - changed the ttf-dejavu dep to >=2.1-0ubuntu1
  * Non-maintainer upload.
  * Fix high memory consumption by extracting r881 und r887 from upstream.
    Closes: #397691, #398111

ubuntu/edgy 2006-07-09 11:07:22 UTC 2006-07-09
Import patches-unapplied version 1.2.11-0.6ubuntu1 to ubuntu/edgy

Author: Brandon Hale
Author Date: 2006-07-09 10:17:37 UTC

Import patches-unapplied version 1.2.11-0.6ubuntu1 to ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 194b9e940297ba0424eb716509ba3ddc85cb4403

New changelog entries:
  * Sync with Debian
  * Remaining Ubuntu changes:
    - rrdtool-tcl.in: install pkgIndex.tcl
  * Convert to updated Python policy. Closes: #373379.

ubuntu/edgy-devel 2006-07-09 11:07:22 UTC 2006-07-09
Import patches-unapplied version 1.2.11-0.6ubuntu1 to ubuntu/edgy

Author: Brandon Hale
Author Date: 2006-07-09 10:17:37 UTC

Import patches-unapplied version 1.2.11-0.6ubuntu1 to ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 194b9e940297ba0424eb716509ba3ddc85cb4403

New changelog entries:
  * Sync with Debian
  * Remaining Ubuntu changes:
    - rrdtool-tcl.in: install pkgIndex.tcl
  * Convert to updated Python policy. Closes: #373379.

applied/ubuntu/edgy-devel 2006-07-09 11:07:22 UTC 2006-07-09
Import patches-applied version 1.2.11-0.6ubuntu1 to applied/ubuntu/edgy

Author: Brandon Hale
Author Date: 2006-07-09 10:17:37 UTC

Import patches-applied version 1.2.11-0.6ubuntu1 to applied/ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 95630f51a90c689336d546b67002ac040344abe7
Unapplied parent: 943d7c02caf5a6125fc3fa7ce9ff577815aaf984

New changelog entries:
  * Sync with Debian
  * Remaining Ubuntu changes:
    - rrdtool-tcl.in: install pkgIndex.tcl
  * Convert to updated Python policy. Closes: #373379.

applied/ubuntu/edgy 2006-07-09 11:07:22 UTC 2006-07-09
Import patches-applied version 1.2.11-0.6ubuntu1 to applied/ubuntu/edgy

Author: Brandon Hale
Author Date: 2006-07-09 10:17:37 UTC

Import patches-applied version 1.2.11-0.6ubuntu1 to applied/ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 95630f51a90c689336d546b67002ac040344abe7
Unapplied parent: 943d7c02caf5a6125fc3fa7ce9ff577815aaf984

New changelog entries:
  * Sync with Debian
  * Remaining Ubuntu changes:
    - rrdtool-tcl.in: install pkgIndex.tcl
  * Convert to updated Python policy. Closes: #373379.

ubuntu/dapper-devel 2006-03-11 14:04:18 UTC 2006-03-11
Import patches-unapplied version 1.2.11-0.5ubuntu3 to ubuntu/dapper

Author: Brandon Hale
Author Date: 2006-03-11 13:25:27 UTC

Import patches-unapplied version 1.2.11-0.5ubuntu3 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 19c76ce4b09ecd5b1471fdaaad7fa9f2366c1ddf

New changelog entries:
  * Reinstate usr/lib/tclrrd1.2.11/pkgIndex.tcl in rrdtool-tcl
    - Closes Malone #34095

ubuntu/dapper 2006-03-11 14:04:18 UTC 2006-03-11
Import patches-unapplied version 1.2.11-0.5ubuntu3 to ubuntu/dapper

Author: Brandon Hale
Author Date: 2006-03-11 13:25:27 UTC

Import patches-unapplied version 1.2.11-0.5ubuntu3 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 19c76ce4b09ecd5b1471fdaaad7fa9f2366c1ddf

New changelog entries:
  * Reinstate usr/lib/tclrrd1.2.11/pkgIndex.tcl in rrdtool-tcl
    - Closes Malone #34095

applied/ubuntu/dapper-devel 2006-03-11 14:04:18 UTC 2006-03-11
Import patches-applied version 1.2.11-0.5ubuntu3 to applied/ubuntu/dapper

Author: Brandon Hale
Author Date: 2006-03-11 13:25:27 UTC

Import patches-applied version 1.2.11-0.5ubuntu3 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 73ee1e00296fad6017f3d4ed367de73dc5b33a73
Unapplied parent: 194b9e940297ba0424eb716509ba3ddc85cb4403

New changelog entries:
  * Reinstate usr/lib/tclrrd1.2.11/pkgIndex.tcl in rrdtool-tcl
    - Closes Malone #34095

applied/ubuntu/dapper 2006-03-11 14:04:18 UTC 2006-03-11
Import patches-applied version 1.2.11-0.5ubuntu3 to applied/ubuntu/dapper

Author: Brandon Hale
Author Date: 2006-03-11 13:25:27 UTC

Import patches-applied version 1.2.11-0.5ubuntu3 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 73ee1e00296fad6017f3d4ed367de73dc5b33a73
Unapplied parent: 194b9e940297ba0424eb716509ba3ddc85cb4403

New changelog entries:
  * Reinstate usr/lib/tclrrd1.2.11/pkgIndex.tcl in rrdtool-tcl
    - Closes Malone #34095

ubuntu/breezy-devel 2005-12-21 05:54:21 UTC 2005-12-21
Import patches-unapplied version 1.2.11-0.3 to ubuntu/breezy

Author: Matthias Klose
Author Date: 2005-09-13 11:03:47 UTC

Import patches-unapplied version 1.2.11-0.3 to ubuntu/breezy

Imported using git-ubuntu import.

Changelog parent: 3ce2de00c8ac39fcc2bca451975e075a75c8bfd8

New changelog entries:
  * NMU.
  * Don't include own copy of ttf-dejavu font file, depend on ttf-dejavu.
    Patch by Jeremy Bobbio. Closes: #323975.
  * README.Debian: Add link to upstream contrib directory (closes: #323969).
  * NEWS: Install into librrd2{,-dev} as well (closes: #325708).
  * librrd[ps]-perl: Add README to locate the example files (closes: #323611).
  * librrd2-dev: Add conflict/replaces to librrd0 (.la) file.
    Closes: #323355.
  * NMU.
  * New upstream version.
    - Fix FTBFS on amd64 (closes: #294623).
    - Fix rrdcgi not handling quotes (closes: #243794).
    - Fix rrdcgi concatenation problem (closes: #232556).
    - New soname for the librrd library (closes: #309346).
  * Use debhelper V4.
  * Build-depend on libart2.0-dev, libfreetype6-dev.
  * Remove build dependencies on gd2 libs. (closes: #261752, #289003).
  * Build python bindings from this source, add Matthias Urlichs as uploader.
  * debian/copyright: Remove the paragraph "Modifications to upstream source",
    no modifications with this upload.
  * Remove empty files from examples directory (closes: #281194).
  * Build-depend on fixed cgilib (>= 0.5-4.1).

applied/ubuntu/breezy-devel 2005-12-21 05:54:21 UTC 2005-12-21
Import patches-applied version 1.2.11-0.3 to applied/ubuntu/breezy

Author: Matthias Klose
Author Date: 2005-09-13 11:03:47 UTC

Import patches-applied version 1.2.11-0.3 to applied/ubuntu/breezy

Imported using git-ubuntu import.

Changelog parent: fa47461e7f22ba78346e39f3fe4e55b1338ef177
Unapplied parent: 594a2ca3114f87579981ac560072ae0a7937b571

New changelog entries:
  * NMU.
  * Don't include own copy of ttf-dejavu font file, depend on ttf-dejavu.
    Patch by Jeremy Bobbio. Closes: #323975.
  * README.Debian: Add link to upstream contrib directory (closes: #323969).
  * NEWS: Install into librrd2{,-dev} as well (closes: #325708).
  * librrd[ps]-perl: Add README to locate the example files (closes: #323611).
  * librrd2-dev: Add conflict/replaces to librrd0 (.la) file.
    Closes: #323355.
  * NMU.
  * New upstream version.
    - Fix FTBFS on amd64 (closes: #294623).
    - Fix rrdcgi not handling quotes (closes: #243794).
    - Fix rrdcgi concatenation problem (closes: #232556).
    - New soname for the librrd library (closes: #309346).
  * Use debhelper V4.
  * Build-depend on libart2.0-dev, libfreetype6-dev.
  * Remove build dependencies on gd2 libs. (closes: #261752, #289003).
  * Build python bindings from this source, add Matthias Urlichs as uploader.
  * debian/copyright: Remove the paragraph "Modifications to upstream source",
    no modifications with this upload.
  * Remove empty files from examples directory (closes: #281194).
  * Build-depend on fixed cgilib (>= 0.5-4.1).

applied/ubuntu/breezy 2005-12-21 05:54:21 UTC 2005-12-21
Import patches-applied version 1.2.11-0.3 to applied/ubuntu/breezy

Author: Matthias Klose
Author Date: 2005-09-13 11:03:47 UTC

Import patches-applied version 1.2.11-0.3 to applied/ubuntu/breezy

Imported using git-ubuntu import.

Changelog parent: fa47461e7f22ba78346e39f3fe4e55b1338ef177
Unapplied parent: 594a2ca3114f87579981ac560072ae0a7937b571

New changelog entries:
  * NMU.
  * Don't include own copy of ttf-dejavu font file, depend on ttf-dejavu.
    Patch by Jeremy Bobbio. Closes: #323975.
  * README.Debian: Add link to upstream contrib directory (closes: #323969).
  * NEWS: Install into librrd2{,-dev} as well (closes: #325708).
  * librrd[ps]-perl: Add README to locate the example files (closes: #323611).
  * librrd2-dev: Add conflict/replaces to librrd0 (.la) file.
    Closes: #323355.
  * NMU.
  * New upstream version.
    - Fix FTBFS on amd64 (closes: #294623).
    - Fix rrdcgi not handling quotes (closes: #243794).
    - Fix rrdcgi concatenation problem (closes: #232556).
    - New soname for the librrd library (closes: #309346).
  * Use debhelper V4.
  * Build-depend on libart2.0-dev, libfreetype6-dev.
  * Remove build dependencies on gd2 libs. (closes: #261752, #289003).
  * Build python bindings from this source, add Matthias Urlichs as uploader.
  * debian/copyright: Remove the paragraph "Modifications to upstream source",
    no modifications with this upload.
  * Remove empty files from examples directory (closes: #281194).
  * Build-depend on fixed cgilib (>= 0.5-4.1).

ubuntu/breezy 2005-12-21 05:54:21 UTC 2005-12-21
Import patches-unapplied version 1.2.11-0.3 to ubuntu/breezy

Author: Matthias Klose
Author Date: 2005-09-13 11:03:47 UTC

Import patches-unapplied version 1.2.11-0.3 to ubuntu/breezy

Imported using git-ubuntu import.

Changelog parent: 3ce2de00c8ac39fcc2bca451975e075a75c8bfd8

New changelog entries:
  * NMU.
  * Don't include own copy of ttf-dejavu font file, depend on ttf-dejavu.
    Patch by Jeremy Bobbio. Closes: #323975.
  * README.Debian: Add link to upstream contrib directory (closes: #323969).
  * NEWS: Install into librrd2{,-dev} as well (closes: #325708).
  * librrd[ps]-perl: Add README to locate the example files (closes: #323611).
  * librrd2-dev: Add conflict/replaces to librrd0 (.la) file.
    Closes: #323355.
  * NMU.
  * New upstream version.
    - Fix FTBFS on amd64 (closes: #294623).
    - Fix rrdcgi not handling quotes (closes: #243794).
    - Fix rrdcgi concatenation problem (closes: #232556).
    - New soname for the librrd library (closes: #309346).
  * Use debhelper V4.
  * Build-depend on libart2.0-dev, libfreetype6-dev.
  * Remove build dependencies on gd2 libs. (closes: #261752, #289003).
  * Build python bindings from this source, add Matthias Urlichs as uploader.
  * debian/copyright: Remove the paragraph "Modifications to upstream source",
    no modifications with this upload.
  * Remove empty files from examples directory (closes: #281194).
  * Build-depend on fixed cgilib (>= 0.5-4.1).

ubuntu/hoary-devel 2005-12-20 21:45:37 UTC 2005-12-20
Import patches-unapplied version 1.0.49-1 to ubuntu/hoary

Author: Matt Zimmerman
Author Date: 2004-11-05 01:48:45 UTC

Import patches-unapplied version 1.0.49-1 to ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: 7bce07428e4be829f7fd9cf851ad8977e8049d5e

New changelog entries:
  * New upstream release
  * librrd0 conflicts with older rrdtool, librrds-perl due to libpng
    incompatibility (Closes: #252271)
  * Change depends on librrd0-dev to -noxpm variant as well
  * Update depends on rrdtool-tcl to tcl8.4
  * Placate disk space fascists by building with the -noxpm variant of libgd2
    (Closes: #261752)
  * Require a version of libgd which has GIF support restored (2.0.28)
    (Closes: #265660)
  * Build against libgd2, since it now provides gif support as libgd-gif1
    did, and avoids a conflict with programs which link against both
    librrd and libgd2, such as php4-rrdtool (Closes: #261323)
    - Build-Depends: s/libgd-gif1-dev/libgd2-xpm-dev/
    - librrd0-dev Depends: likewise
  * Add libc-dev as an alternative in librrd0-dev's libc6-dev dependency
  * New upstream release (Closes: #256795)

applied/ubuntu/hoary 2005-12-20 21:45:37 UTC 2005-12-20
Import patches-applied version 1.0.49-1 to applied/ubuntu/hoary

Author: Matt Zimmerman
Author Date: 2004-11-05 01:48:45 UTC

Import patches-applied version 1.0.49-1 to applied/ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: 21bfa4e83641bd72e751cd07ea77d98ee3b6aa8d
Unapplied parent: 3ce2de00c8ac39fcc2bca451975e075a75c8bfd8

New changelog entries:
  * New upstream release
  * librrd0 conflicts with older rrdtool, librrds-perl due to libpng
    incompatibility (Closes: #252271)
  * Change depends on librrd0-dev to -noxpm variant as well
  * Update depends on rrdtool-tcl to tcl8.4
  * Placate disk space fascists by building with the -noxpm variant of libgd2
    (Closes: #261752)
  * Require a version of libgd which has GIF support restored (2.0.28)
    (Closes: #265660)
  * Build against libgd2, since it now provides gif support as libgd-gif1
    did, and avoids a conflict with programs which link against both
    librrd and libgd2, such as php4-rrdtool (Closes: #261323)
    - Build-Depends: s/libgd-gif1-dev/libgd2-xpm-dev/
    - librrd0-dev Depends: likewise
  * Add libc-dev as an alternative in librrd0-dev's libc6-dev dependency
  * New upstream release (Closes: #256795)

applied/ubuntu/hoary-devel 2005-12-20 21:45:37 UTC 2005-12-20
Import patches-applied version 1.0.49-1 to applied/ubuntu/hoary

Author: Matt Zimmerman
Author Date: 2004-11-05 01:48:45 UTC

Import patches-applied version 1.0.49-1 to applied/ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: 21bfa4e83641bd72e751cd07ea77d98ee3b6aa8d
Unapplied parent: 3ce2de00c8ac39fcc2bca451975e075a75c8bfd8

New changelog entries:
  * New upstream release
  * librrd0 conflicts with older rrdtool, librrds-perl due to libpng
    incompatibility (Closes: #252271)
  * Change depends on librrd0-dev to -noxpm variant as well
  * Update depends on rrdtool-tcl to tcl8.4
  * Placate disk space fascists by building with the -noxpm variant of libgd2
    (Closes: #261752)
  * Require a version of libgd which has GIF support restored (2.0.28)
    (Closes: #265660)
  * Build against libgd2, since it now provides gif support as libgd-gif1
    did, and avoids a conflict with programs which link against both
    librrd and libgd2, such as php4-rrdtool (Closes: #261323)
    - Build-Depends: s/libgd-gif1-dev/libgd2-xpm-dev/
    - librrd0-dev Depends: likewise
  * Add libc-dev as an alternative in librrd0-dev's libc6-dev dependency
  * New upstream release (Closes: #256795)

ubuntu/hoary 2005-12-20 21:45:37 UTC 2005-12-20
Import patches-unapplied version 1.0.49-1 to ubuntu/hoary

Author: Matt Zimmerman
Author Date: 2004-11-05 01:48:45 UTC

Import patches-unapplied version 1.0.49-1 to ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: 7bce07428e4be829f7fd9cf851ad8977e8049d5e

New changelog entries:
  * New upstream release
  * librrd0 conflicts with older rrdtool, librrds-perl due to libpng
    incompatibility (Closes: #252271)
  * Change depends on librrd0-dev to -noxpm variant as well
  * Update depends on rrdtool-tcl to tcl8.4
  * Placate disk space fascists by building with the -noxpm variant of libgd2
    (Closes: #261752)
  * Require a version of libgd which has GIF support restored (2.0.28)
    (Closes: #265660)
  * Build against libgd2, since it now provides gif support as libgd-gif1
    did, and avoids a conflict with programs which link against both
    librrd and libgd2, such as php4-rrdtool (Closes: #261323)
    - Build-Depends: s/libgd-gif1-dev/libgd2-xpm-dev/
    - librrd0-dev Depends: likewise
  * Add libc-dev as an alternative in librrd0-dev's libc6-dev dependency
  * New upstream release (Closes: #256795)

applied/ubuntu/warty 2005-12-20 15:46:48 UTC 2005-12-20
Import patches-applied version 1.0.46-3 to applied/ubuntu/warty

Author: Matt Zimmerman
Author Date: 2004-03-19 19:38:39 UTC

Import patches-applied version 1.0.46-3 to applied/ubuntu/warty

Imported using git-ubuntu import.

Unapplied parent: 7bce07428e4be829f7fd9cf851ad8977e8049d5e

ubuntu/warty-devel 2005-12-20 15:46:48 UTC 2005-12-20
Import patches-unapplied version 1.0.46-3 to ubuntu/warty

Author: Matt Zimmerman
Author Date: 2004-03-19 19:38:39 UTC

Import patches-unapplied version 1.0.46-3 to ubuntu/warty

Imported using git-ubuntu import.

ubuntu/warty 2005-12-20 15:46:48 UTC 2005-12-20
Import patches-unapplied version 1.0.46-3 to ubuntu/warty

Author: Matt Zimmerman
Author Date: 2004-03-19 19:38:39 UTC

Import patches-unapplied version 1.0.46-3 to ubuntu/warty

Imported using git-ubuntu import.

applied/ubuntu/warty-devel 2005-12-20 15:46:48 UTC 2005-12-20
Import patches-applied version 1.0.46-3 to applied/ubuntu/warty

Author: Matt Zimmerman
Author Date: 2004-03-19 19:38:39 UTC

Import patches-applied version 1.0.46-3 to applied/ubuntu/warty

Imported using git-ubuntu import.

Unapplied parent: 7bce07428e4be829f7fd9cf851ad8977e8049d5e

101188 of 188 results

Other repositories

Name Last Modified
lp:ubuntu/+source/rrdtool 2020-03-24
11 of 1 result
You can't create new repositories for rrdtool in Ubuntu.