View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/quagga
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/debian/dsc 2018-07-05 17:53:13 UTC 2018-07-05
DSC file for 0.99.23.1-1+deb8u5

Author: Ubuntu Git Importer
Author Date: 2018-07-05 17:53:13 UTC

DSC file for 0.99.23.1-1+deb8u5

applied/debian/jessie 2018-06-23 17:26:53 UTC 2018-06-23
Import patches-applied version 0.99.23.1-1+deb8u5 to applied/debian/jessie

Author: Salvatore Bonaccorso
Author Date: 2018-02-13 21:57:38 UTC

Import patches-applied version 0.99.23.1-1+deb8u5 to applied/debian/jessie

Imported using git-ubuntu import.

Changelog parent: 66561a6568462cee6f184d40063b11da1103fd06
Unapplied parent: 9cb0f82c52ce257c971069165b713150abef09f9

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * bgpd/security: Fix double free of unknown attribute (CVE-2018-5379)
    Security issue: Quagga-2018-1114
  * bgpd/security: debug print of received NOTIFY data can over-read msg array
    (CVE-2018-5380)
    Security issue: Quagga-2018-1550
  * bgpd/security: fix infinite loop on certain invalid OPEN messages
    (CVE-2018-5381)
    Security issue: Quagga-2018-1975

debian/jessie 2018-06-23 17:26:53 UTC 2018-06-23
Import patches-unapplied version 0.99.23.1-1+deb8u5 to debian/jessie

Author: Salvatore Bonaccorso
Author Date: 2018-02-13 21:57:38 UTC

Import patches-unapplied version 0.99.23.1-1+deb8u5 to debian/jessie

Imported using git-ubuntu import.

Changelog parent: 43cdab2864743e16e4e3d30ff2a24e8bedbfeb76

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * bgpd/security: Fix double free of unknown attribute (CVE-2018-5379)
    Security issue: Quagga-2018-1114
  * bgpd/security: debug print of received NOTIFY data can over-read msg array
    (CVE-2018-5380)
    Security issue: Quagga-2018-1550
  * bgpd/security: fix infinite loop on certain invalid OPEN messages
    (CVE-2018-5381)
    Security issue: Quagga-2018-1975

importer/ubuntu/dsc 2018-05-05 22:20:01 UTC 2018-05-05
DSC file for 1.2.4-2

Author: Ubuntu Git Importer
Author Date: 2018-05-05 22:20:01 UTC

DSC file for 1.2.4-2

applied/debian/sid 2018-04-02 22:39:57 UTC 2018-04-02
Import patches-applied version 1.2.4-2 to applied/debian/sid

Author: Brett Parker
Author Date: 2018-03-31 13:36:08 UTC

Import patches-applied version 1.2.4-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 82682c7a5f732189bb53d0794819b55fb7b04a46
Unapplied parent: 519120780ceda16d24af6b5824e8c40d0775a3f4

New changelog entries:
  * Correct previous changelog entry for CVE numbers
  * Re-enable building of watchquagga
  * Re-instate sysvinit scripts (Closes: #849011, #865874)

ubuntu/cosmic-devel 2018-04-02 22:39:57 UTC 2018-04-02
Import patches-unapplied version 1.2.4-2 to debian/sid

Author: Brett Parker
Author Date: 2018-03-31 13:36:08 UTC

Import patches-unapplied version 1.2.4-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a70a2403d91ce0714334b4a2d8b6c2244cd37097

New changelog entries:
  * Correct previous changelog entry for CVE numbers
  * Re-enable building of watchquagga
  * Re-instate sysvinit scripts (Closes: #849011, #865874)

applied/ubuntu/cosmic-devel 2018-04-02 22:39:57 UTC 2018-04-02
Import patches-applied version 1.2.4-2 to applied/debian/sid

Author: Brett Parker
Author Date: 2018-03-31 13:36:08 UTC

Import patches-applied version 1.2.4-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 82682c7a5f732189bb53d0794819b55fb7b04a46
Unapplied parent: 519120780ceda16d24af6b5824e8c40d0775a3f4

New changelog entries:
  * Correct previous changelog entry for CVE numbers
  * Re-enable building of watchquagga
  * Re-instate sysvinit scripts (Closes: #849011, #865874)

ubuntu/cosmic 2018-04-02 22:39:57 UTC 2018-04-02
Import patches-unapplied version 1.2.4-2 to debian/sid

Author: Brett Parker
Author Date: 2018-03-31 13:36:08 UTC

Import patches-unapplied version 1.2.4-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a70a2403d91ce0714334b4a2d8b6c2244cd37097

New changelog entries:
  * Correct previous changelog entry for CVE numbers
  * Re-enable building of watchquagga
  * Re-instate sysvinit scripts (Closes: #849011, #865874)

ubuntu/disco-devel 2018-04-02 22:39:57 UTC 2018-04-02
Import patches-unapplied version 1.2.4-2 to debian/sid

Author: Brett Parker
Author Date: 2018-03-31 13:36:08 UTC

Import patches-unapplied version 1.2.4-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a70a2403d91ce0714334b4a2d8b6c2244cd37097

New changelog entries:
  * Correct previous changelog entry for CVE numbers
  * Re-enable building of watchquagga
  * Re-instate sysvinit scripts (Closes: #849011, #865874)

ubuntu/disco 2018-04-02 22:39:57 UTC 2018-04-02
Import patches-unapplied version 1.2.4-2 to debian/sid

Author: Brett Parker
Author Date: 2018-03-31 13:36:08 UTC

Import patches-unapplied version 1.2.4-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a70a2403d91ce0714334b4a2d8b6c2244cd37097

New changelog entries:
  * Correct previous changelog entry for CVE numbers
  * Re-enable building of watchquagga
  * Re-instate sysvinit scripts (Closes: #849011, #865874)

ubuntu/cosmic-proposed 2018-04-02 22:39:57 UTC 2018-04-02
Import patches-unapplied version 1.2.4-2 to debian/sid

Author: Brett Parker
Author Date: 2018-03-31 13:36:08 UTC

Import patches-unapplied version 1.2.4-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a70a2403d91ce0714334b4a2d8b6c2244cd37097

New changelog entries:
  * Correct previous changelog entry for CVE numbers
  * Re-enable building of watchquagga
  * Re-instate sysvinit scripts (Closes: #849011, #865874)

ubuntu/devel 2018-04-02 22:39:57 UTC 2018-04-02
Import patches-unapplied version 1.2.4-2 to debian/sid

Author: Brett Parker
Author Date: 2018-03-31 13:36:08 UTC

Import patches-unapplied version 1.2.4-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a70a2403d91ce0714334b4a2d8b6c2244cd37097

New changelog entries:
  * Correct previous changelog entry for CVE numbers
  * Re-enable building of watchquagga
  * Re-instate sysvinit scripts (Closes: #849011, #865874)

applied/ubuntu/cosmic-proposed 2018-04-02 22:39:57 UTC 2018-04-02
Import patches-applied version 1.2.4-2 to applied/debian/sid

Author: Brett Parker
Author Date: 2018-03-31 13:36:08 UTC

Import patches-applied version 1.2.4-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 82682c7a5f732189bb53d0794819b55fb7b04a46
Unapplied parent: 519120780ceda16d24af6b5824e8c40d0775a3f4

New changelog entries:
  * Correct previous changelog entry for CVE numbers
  * Re-enable building of watchquagga
  * Re-instate sysvinit scripts (Closes: #849011, #865874)

applied/ubuntu/disco-devel 2018-04-02 22:39:57 UTC 2018-04-02
Import patches-applied version 1.2.4-2 to applied/debian/sid

Author: Brett Parker
Author Date: 2018-03-31 13:36:08 UTC

Import patches-applied version 1.2.4-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 82682c7a5f732189bb53d0794819b55fb7b04a46
Unapplied parent: 519120780ceda16d24af6b5824e8c40d0775a3f4

New changelog entries:
  * Correct previous changelog entry for CVE numbers
  * Re-enable building of watchquagga
  * Re-instate sysvinit scripts (Closes: #849011, #865874)

applied/ubuntu/disco 2018-04-02 22:39:57 UTC 2018-04-02
Import patches-applied version 1.2.4-2 to applied/debian/sid

Author: Brett Parker
Author Date: 2018-03-31 13:36:08 UTC

Import patches-applied version 1.2.4-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 82682c7a5f732189bb53d0794819b55fb7b04a46
Unapplied parent: 519120780ceda16d24af6b5824e8c40d0775a3f4

New changelog entries:
  * Correct previous changelog entry for CVE numbers
  * Re-enable building of watchquagga
  * Re-instate sysvinit scripts (Closes: #849011, #865874)

applied/ubuntu/devel 2018-04-02 22:39:57 UTC 2018-04-02
Import patches-applied version 1.2.4-2 to applied/debian/sid

Author: Brett Parker
Author Date: 2018-03-31 13:36:08 UTC

Import patches-applied version 1.2.4-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 82682c7a5f732189bb53d0794819b55fb7b04a46
Unapplied parent: 519120780ceda16d24af6b5824e8c40d0775a3f4

New changelog entries:
  * Correct previous changelog entry for CVE numbers
  * Re-enable building of watchquagga
  * Re-instate sysvinit scripts (Closes: #849011, #865874)

debian/sid 2018-04-02 22:39:57 UTC 2018-04-02
Import patches-unapplied version 1.2.4-2 to debian/sid

Author: Brett Parker
Author Date: 2018-03-31 13:36:08 UTC

Import patches-unapplied version 1.2.4-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a70a2403d91ce0714334b4a2d8b6c2244cd37097

New changelog entries:
  * Correct previous changelog entry for CVE numbers
  * Re-enable building of watchquagga
  * Re-instate sysvinit scripts (Closes: #849011, #865874)

applied/debian/buster 2018-04-02 22:39:57 UTC 2018-04-02
Import patches-applied version 1.2.4-2 to applied/debian/sid

Author: Brett Parker
Author Date: 2018-03-31 13:36:08 UTC

Import patches-applied version 1.2.4-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 82682c7a5f732189bb53d0794819b55fb7b04a46
Unapplied parent: 519120780ceda16d24af6b5824e8c40d0775a3f4

New changelog entries:
  * Correct previous changelog entry for CVE numbers
  * Re-enable building of watchquagga
  * Re-instate sysvinit scripts (Closes: #849011, #865874)

debian/buster 2018-04-02 22:39:57 UTC 2018-04-02
Import patches-unapplied version 1.2.4-2 to debian/sid

Author: Brett Parker
Author Date: 2018-03-31 13:36:08 UTC

Import patches-unapplied version 1.2.4-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a70a2403d91ce0714334b4a2d8b6c2244cd37097

New changelog entries:
  * Correct previous changelog entry for CVE numbers
  * Re-enable building of watchquagga
  * Re-instate sysvinit scripts (Closes: #849011, #865874)

applied/ubuntu/cosmic 2018-04-02 22:39:57 UTC 2018-04-02
Import patches-applied version 1.2.4-2 to applied/debian/sid

Author: Brett Parker
Author Date: 2018-03-31 13:36:08 UTC

Import patches-applied version 1.2.4-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 82682c7a5f732189bb53d0794819b55fb7b04a46
Unapplied parent: 519120780ceda16d24af6b5824e8c40d0775a3f4

New changelog entries:
  * Correct previous changelog entry for CVE numbers
  * Re-enable building of watchquagga
  * Re-instate sysvinit scripts (Closes: #849011, #865874)

importer/ubuntu/pristine-tar 2018-03-24 18:52:29 UTC 2018-03-24
pristine-tar data for quagga_1.2.4.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-24 18:52:29 UTC

pristine-tar data for quagga_1.2.4.orig.tar.gz

importer/debian/pristine-tar 2018-03-18 22:43:49 UTC 2018-03-18
pristine-tar data for quagga_1.2.4.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-18 22:43:49 UTC

pristine-tar data for quagga_1.2.4.orig.tar.gz

applied/ubuntu/bionic-devel 2018-03-18 22:38:12 UTC 2018-03-18
Import patches-applied version 1.2.4-1 to applied/debian/sid

Author: Brett Parker
Author Date: 2018-03-17 15:33:00 UTC

Import patches-applied version 1.2.4-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 180fba7aba398a106ef2b20a4ec49955be0dda63
Unapplied parent: 00d772f2cea61e063f0fbf172c4fd71c35a22f47

New changelog entries:
  * New maintainer (Closes: #884919)
  * New upstream release (Closes: #890563)
    - Fixes CVE-2018-5278
    - Fixes CVE-2018-5279
    - Fixes CVE-2018-5280
    - Fixes CVE-2018-5281

applied/ubuntu/bionic 2018-03-18 22:38:12 UTC 2018-03-18
Import patches-applied version 1.2.4-1 to applied/debian/sid

Author: Brett Parker
Author Date: 2018-03-17 15:33:00 UTC

Import patches-applied version 1.2.4-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 180fba7aba398a106ef2b20a4ec49955be0dda63
Unapplied parent: 00d772f2cea61e063f0fbf172c4fd71c35a22f47

New changelog entries:
  * New maintainer (Closes: #884919)
  * New upstream release (Closes: #890563)
    - Fixes CVE-2018-5278
    - Fixes CVE-2018-5279
    - Fixes CVE-2018-5280
    - Fixes CVE-2018-5281

ubuntu/bionic-proposed 2018-03-18 22:38:12 UTC 2018-03-18
Import patches-unapplied version 1.2.4-1 to debian/sid

Author: Brett Parker
Author Date: 2018-03-17 15:33:00 UTC

Import patches-unapplied version 1.2.4-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 50cc9837dac54e10bd967e471fc9fc7f35ffa0f3

New changelog entries:
  * New maintainer (Closes: #884919)
  * New upstream release (Closes: #890563)
    - Fixes CVE-2018-5278
    - Fixes CVE-2018-5279
    - Fixes CVE-2018-5280
    - Fixes CVE-2018-5281

ubuntu/bionic-devel 2018-03-18 22:38:12 UTC 2018-03-18
Import patches-unapplied version 1.2.4-1 to debian/sid

Author: Brett Parker
Author Date: 2018-03-17 15:33:00 UTC

Import patches-unapplied version 1.2.4-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 50cc9837dac54e10bd967e471fc9fc7f35ffa0f3

New changelog entries:
  * New maintainer (Closes: #884919)
  * New upstream release (Closes: #890563)
    - Fixes CVE-2018-5278
    - Fixes CVE-2018-5279
    - Fixes CVE-2018-5280
    - Fixes CVE-2018-5281

ubuntu/bionic 2018-03-18 22:38:12 UTC 2018-03-18
Import patches-unapplied version 1.2.4-1 to debian/sid

Author: Brett Parker
Author Date: 2018-03-17 15:33:00 UTC

Import patches-unapplied version 1.2.4-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 50cc9837dac54e10bd967e471fc9fc7f35ffa0f3

New changelog entries:
  * New maintainer (Closes: #884919)
  * New upstream release (Closes: #890563)
    - Fixes CVE-2018-5278
    - Fixes CVE-2018-5279
    - Fixes CVE-2018-5280
    - Fixes CVE-2018-5281

applied/ubuntu/bionic-proposed 2018-03-18 22:38:12 UTC 2018-03-18
Import patches-applied version 1.2.4-1 to applied/debian/sid

Author: Brett Parker
Author Date: 2018-03-17 15:33:00 UTC

Import patches-applied version 1.2.4-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 180fba7aba398a106ef2b20a4ec49955be0dda63
Unapplied parent: 00d772f2cea61e063f0fbf172c4fd71c35a22f47

New changelog entries:
  * New maintainer (Closes: #884919)
  * New upstream release (Closes: #890563)
    - Fixes CVE-2018-5278
    - Fixes CVE-2018-5279
    - Fixes CVE-2018-5280
    - Fixes CVE-2018-5281

applied/debian/stretch 2018-03-10 17:04:32 UTC 2018-03-10
Import patches-applied version 1.1.1-3+deb9u2 to applied/debian/stretch

Author: Salvatore Bonaccorso
Author Date: 2018-02-13 21:54:57 UTC

Import patches-applied version 1.1.1-3+deb9u2 to applied/debian/stretch

Imported using git-ubuntu import.

Changelog parent: 2c7bda1d2f565540602cd1d6fff319fe5c8ad9a4
Unapplied parent: e480b89ee09c0a064962ff6d8ebda9122913174f

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * bgpd/security: invalid attr length sends NOTIFY with data overrun
    (CVE-2018-5378)
    Security issue: Quagga-2018-0543
  * bgpd/security: Fix double free of unknown attribute (CVE-2018-5379)
    Security issue: Quagga-2018-1114
  * bgpd/security: debug print of received NOTIFY data can over-read msg array
    (CVE-2018-5380)
    Security issue: Quagga-2018-1550
  * bgpd/security: fix infinite loop on certain invalid OPEN messages
    (CVE-2018-5381)
    Security issue: Quagga-2018-1975

debian/stretch 2018-03-10 17:04:32 UTC 2018-03-10
Import patches-unapplied version 1.1.1-3+deb9u2 to debian/stretch

Author: Salvatore Bonaccorso
Author Date: 2018-02-13 21:54:57 UTC

Import patches-unapplied version 1.1.1-3+deb9u2 to debian/stretch

Imported using git-ubuntu import.

Changelog parent: 53900f1b408deca535a76f4d70841bbf21cf036f

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * bgpd/security: invalid attr length sends NOTIFY with data overrun
    (CVE-2018-5378)
    Security issue: Quagga-2018-0543
  * bgpd/security: Fix double free of unknown attribute (CVE-2018-5379)
    Security issue: Quagga-2018-1114
  * bgpd/security: debug print of received NOTIFY data can over-read msg array
    (CVE-2018-5380)
    Security issue: Quagga-2018-1550
  * bgpd/security: fix infinite loop on certain invalid OPEN messages
    (CVE-2018-5381)
    Security issue: Quagga-2018-1975

applied/ubuntu/xenial-updates 2018-02-15 23:23:15 UTC 2018-02-15
Import patches-applied version 0.99.24.1-2ubuntu1.4 to applied/ubuntu/xenial-...

Author: Marc Deslauriers
Author Date: 2018-02-07 12:34:42 UTC

Import patches-applied version 0.99.24.1-2ubuntu1.4 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 78a78ace025f0a925b7594c73703d7142bb0a523
Unapplied parent: ca0adb4ec823007717e9c3c5cfafec8718d715aa

New changelog entries:
  * SECURITY UPDATE: DoS and possible code execution via double-free
    - debian/patches/Quagga-2018-1114.patch: fix double-free in
      bgpd/bgp_attr.c, bgpd/bgp_attr.h.
    - No CVE number
  * SECURITY UPDATE: code-to-string conversion table overrun
    - debian/patches/Quagga-2018-1550.patch: limit size in
      bgpd/bgp_debug.c.
    - No CVE number
  * SECURITY UPDATE: hang via invalid OPEN message
    - debian/patches/Quagga-2018-1975.patch: fix infinite loop in
      bgpd/bgp_packet.c.
    - No CVE number

ubuntu/trusty-security 2018-02-15 23:23:15 UTC 2018-02-15
Import patches-unapplied version 0.99.22.4-3ubuntu1.5 to ubuntu/trusty-security

Author: Marc Deslauriers
Author Date: 2018-02-07 12:38:47 UTC

Import patches-unapplied version 0.99.22.4-3ubuntu1.5 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 97fef037e4bc474179356375b0fc28708d9c81b8

New changelog entries:
  * SECURITY UPDATE: DoS and possible code execution via double-free
    - debian/patches/Quagga-2018-1114.patch: fix double-free in
      bgpd/bgp_attr.c, bgpd/bgp_attr.h.
    - No CVE number
  * SECURITY UPDATE: code-to-string conversion table overrun
    - debian/patches/Quagga-2018-1550.patch: limit size in
      bgpd/bgp_debug.c.
    - No CVE number
  * SECURITY UPDATE: hang via invalid OPEN message
    - debian/patches/Quagga-2018-1975.patch: fix infinite loop in
      bgpd/bgp_packet.c.
    - No CVE number

ubuntu/trusty-updates 2018-02-15 23:23:15 UTC 2018-02-15
Import patches-unapplied version 0.99.22.4-3ubuntu1.5 to ubuntu/trusty-security

Author: Marc Deslauriers
Author Date: 2018-02-07 12:38:47 UTC

Import patches-unapplied version 0.99.22.4-3ubuntu1.5 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 97fef037e4bc474179356375b0fc28708d9c81b8

New changelog entries:
  * SECURITY UPDATE: DoS and possible code execution via double-free
    - debian/patches/Quagga-2018-1114.patch: fix double-free in
      bgpd/bgp_attr.c, bgpd/bgp_attr.h.
    - No CVE number
  * SECURITY UPDATE: code-to-string conversion table overrun
    - debian/patches/Quagga-2018-1550.patch: limit size in
      bgpd/bgp_debug.c.
    - No CVE number
  * SECURITY UPDATE: hang via invalid OPEN message
    - debian/patches/Quagga-2018-1975.patch: fix infinite loop in
      bgpd/bgp_packet.c.
    - No CVE number

ubuntu/trusty-devel 2018-02-15 23:23:15 UTC 2018-02-15
Import patches-unapplied version 0.99.22.4-3ubuntu1.5 to ubuntu/trusty-security

Author: Marc Deslauriers
Author Date: 2018-02-07 12:38:47 UTC

Import patches-unapplied version 0.99.22.4-3ubuntu1.5 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 97fef037e4bc474179356375b0fc28708d9c81b8

New changelog entries:
  * SECURITY UPDATE: DoS and possible code execution via double-free
    - debian/patches/Quagga-2018-1114.patch: fix double-free in
      bgpd/bgp_attr.c, bgpd/bgp_attr.h.
    - No CVE number
  * SECURITY UPDATE: code-to-string conversion table overrun
    - debian/patches/Quagga-2018-1550.patch: limit size in
      bgpd/bgp_debug.c.
    - No CVE number
  * SECURITY UPDATE: hang via invalid OPEN message
    - debian/patches/Quagga-2018-1975.patch: fix infinite loop in
      bgpd/bgp_packet.c.
    - No CVE number

applied/ubuntu/trusty-updates 2018-02-15 23:23:15 UTC 2018-02-15
Import patches-applied version 0.99.22.4-3ubuntu1.5 to applied/ubuntu/trusty-...

Author: Marc Deslauriers
Author Date: 2018-02-07 12:38:47 UTC

Import patches-applied version 0.99.22.4-3ubuntu1.5 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 3e4496fec0413f970cc5674a5c365cfe7cf37432
Unapplied parent: 42e8b3649c83c35de603d379dbdb63b5581fe908

New changelog entries:
  * SECURITY UPDATE: DoS and possible code execution via double-free
    - debian/patches/Quagga-2018-1114.patch: fix double-free in
      bgpd/bgp_attr.c, bgpd/bgp_attr.h.
    - No CVE number
  * SECURITY UPDATE: code-to-string conversion table overrun
    - debian/patches/Quagga-2018-1550.patch: limit size in
      bgpd/bgp_debug.c.
    - No CVE number
  * SECURITY UPDATE: hang via invalid OPEN message
    - debian/patches/Quagga-2018-1975.patch: fix infinite loop in
      bgpd/bgp_packet.c.
    - No CVE number

applied/ubuntu/xenial-devel 2018-02-15 23:23:15 UTC 2018-02-15
Import patches-applied version 0.99.24.1-2ubuntu1.4 to applied/ubuntu/xenial-...

Author: Marc Deslauriers
Author Date: 2018-02-07 12:34:42 UTC

Import patches-applied version 0.99.24.1-2ubuntu1.4 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 78a78ace025f0a925b7594c73703d7142bb0a523
Unapplied parent: ca0adb4ec823007717e9c3c5cfafec8718d715aa

New changelog entries:
  * SECURITY UPDATE: DoS and possible code execution via double-free
    - debian/patches/Quagga-2018-1114.patch: fix double-free in
      bgpd/bgp_attr.c, bgpd/bgp_attr.h.
    - No CVE number
  * SECURITY UPDATE: code-to-string conversion table overrun
    - debian/patches/Quagga-2018-1550.patch: limit size in
      bgpd/bgp_debug.c.
    - No CVE number
  * SECURITY UPDATE: hang via invalid OPEN message
    - debian/patches/Quagga-2018-1975.patch: fix infinite loop in
      bgpd/bgp_packet.c.
    - No CVE number

ubuntu/artful-updates 2018-02-15 23:23:15 UTC 2018-02-15
Import patches-unapplied version 1.1.1-3ubuntu0.2 to ubuntu/artful-security

Author: Marc Deslauriers
Author Date: 2018-02-07 12:22:32 UTC

Import patches-unapplied version 1.1.1-3ubuntu0.2 to ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: cd87e3aae7f94c5a24877656666f773b0d90056d

New changelog entries:
  * SECURITY UPDATE: missing bounds check on NOTIFY data
    - debian/patches/Quagga-2018-0543.patch: use proper length in
      bgpd/bgp_attr.c.
    - No CVE number
  * SECURITY UPDATE: DoS and possible code execution via double-free
    - debian/patches/Quagga-2018-1114.patch: fix double-free in
      bgpd/bgp_attr.c, bgpd/bgp_attr.h.
    - No CVE number
  * SECURITY UPDATE: code-to-string conversion table overrun
    - debian/patches/Quagga-2018-1550.patch: limit size in
      bgpd/bgp_debug.c.
    - No CVE number
  * SECURITY UPDATE: hang via invalid OPEN message
    - debian/patches/Quagga-2018-1975.patch: fix infinite loop in
      bgpd/bgp_packet.c.
    - No CVE number

ubuntu/artful-security 2018-02-15 23:23:15 UTC 2018-02-15
Import patches-unapplied version 1.1.1-3ubuntu0.2 to ubuntu/artful-security

Author: Marc Deslauriers
Author Date: 2018-02-07 12:22:32 UTC

Import patches-unapplied version 1.1.1-3ubuntu0.2 to ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: cd87e3aae7f94c5a24877656666f773b0d90056d

New changelog entries:
  * SECURITY UPDATE: missing bounds check on NOTIFY data
    - debian/patches/Quagga-2018-0543.patch: use proper length in
      bgpd/bgp_attr.c.
    - No CVE number
  * SECURITY UPDATE: DoS and possible code execution via double-free
    - debian/patches/Quagga-2018-1114.patch: fix double-free in
      bgpd/bgp_attr.c, bgpd/bgp_attr.h.
    - No CVE number
  * SECURITY UPDATE: code-to-string conversion table overrun
    - debian/patches/Quagga-2018-1550.patch: limit size in
      bgpd/bgp_debug.c.
    - No CVE number
  * SECURITY UPDATE: hang via invalid OPEN message
    - debian/patches/Quagga-2018-1975.patch: fix infinite loop in
      bgpd/bgp_packet.c.
    - No CVE number

ubuntu/xenial-security 2018-02-15 23:23:15 UTC 2018-02-15
Import patches-unapplied version 0.99.24.1-2ubuntu1.4 to ubuntu/xenial-security

Author: Marc Deslauriers
Author Date: 2018-02-07 12:34:42 UTC

Import patches-unapplied version 0.99.24.1-2ubuntu1.4 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 7f331ea2a7ae749bc5d79213b27ff0e1d9d67950

New changelog entries:
  * SECURITY UPDATE: DoS and possible code execution via double-free
    - debian/patches/Quagga-2018-1114.patch: fix double-free in
      bgpd/bgp_attr.c, bgpd/bgp_attr.h.
    - No CVE number
  * SECURITY UPDATE: code-to-string conversion table overrun
    - debian/patches/Quagga-2018-1550.patch: limit size in
      bgpd/bgp_debug.c.
    - No CVE number
  * SECURITY UPDATE: hang via invalid OPEN message
    - debian/patches/Quagga-2018-1975.patch: fix infinite loop in
      bgpd/bgp_packet.c.
    - No CVE number

ubuntu/xenial-updates 2018-02-15 23:23:15 UTC 2018-02-15
Import patches-unapplied version 0.99.24.1-2ubuntu1.4 to ubuntu/xenial-security

Author: Marc Deslauriers
Author Date: 2018-02-07 12:34:42 UTC

Import patches-unapplied version 0.99.24.1-2ubuntu1.4 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 7f331ea2a7ae749bc5d79213b27ff0e1d9d67950

New changelog entries:
  * SECURITY UPDATE: DoS and possible code execution via double-free
    - debian/patches/Quagga-2018-1114.patch: fix double-free in
      bgpd/bgp_attr.c, bgpd/bgp_attr.h.
    - No CVE number
  * SECURITY UPDATE: code-to-string conversion table overrun
    - debian/patches/Quagga-2018-1550.patch: limit size in
      bgpd/bgp_debug.c.
    - No CVE number
  * SECURITY UPDATE: hang via invalid OPEN message
    - debian/patches/Quagga-2018-1975.patch: fix infinite loop in
      bgpd/bgp_packet.c.
    - No CVE number

ubuntu/xenial-devel 2018-02-15 23:23:15 UTC 2018-02-15
Import patches-unapplied version 0.99.24.1-2ubuntu1.4 to ubuntu/xenial-security

Author: Marc Deslauriers
Author Date: 2018-02-07 12:34:42 UTC

Import patches-unapplied version 0.99.24.1-2ubuntu1.4 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 7f331ea2a7ae749bc5d79213b27ff0e1d9d67950

New changelog entries:
  * SECURITY UPDATE: DoS and possible code execution via double-free
    - debian/patches/Quagga-2018-1114.patch: fix double-free in
      bgpd/bgp_attr.c, bgpd/bgp_attr.h.
    - No CVE number
  * SECURITY UPDATE: code-to-string conversion table overrun
    - debian/patches/Quagga-2018-1550.patch: limit size in
      bgpd/bgp_debug.c.
    - No CVE number
  * SECURITY UPDATE: hang via invalid OPEN message
    - debian/patches/Quagga-2018-1975.patch: fix infinite loop in
      bgpd/bgp_packet.c.
    - No CVE number

applied/ubuntu/xenial-security 2018-02-15 23:23:15 UTC 2018-02-15
Import patches-applied version 0.99.24.1-2ubuntu1.4 to applied/ubuntu/xenial-...

Author: Marc Deslauriers
Author Date: 2018-02-07 12:34:42 UTC

Import patches-applied version 0.99.24.1-2ubuntu1.4 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 78a78ace025f0a925b7594c73703d7142bb0a523
Unapplied parent: ca0adb4ec823007717e9c3c5cfafec8718d715aa

New changelog entries:
  * SECURITY UPDATE: DoS and possible code execution via double-free
    - debian/patches/Quagga-2018-1114.patch: fix double-free in
      bgpd/bgp_attr.c, bgpd/bgp_attr.h.
    - No CVE number
  * SECURITY UPDATE: code-to-string conversion table overrun
    - debian/patches/Quagga-2018-1550.patch: limit size in
      bgpd/bgp_debug.c.
    - No CVE number
  * SECURITY UPDATE: hang via invalid OPEN message
    - debian/patches/Quagga-2018-1975.patch: fix infinite loop in
      bgpd/bgp_packet.c.
    - No CVE number

applied/ubuntu/artful-devel 2018-02-15 23:23:15 UTC 2018-02-15
Import patches-applied version 1.1.1-3ubuntu0.2 to applied/ubuntu/artful-secu...

Author: Marc Deslauriers
Author Date: 2018-02-07 12:22:32 UTC

Import patches-applied version 1.1.1-3ubuntu0.2 to applied/ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: 564c9c8d373313d254bb6e112fd30733a1ea8fb0
Unapplied parent: cfbf6e88f65275dcf3e498b3afe44af501b00eae

New changelog entries:
  * SECURITY UPDATE: missing bounds check on NOTIFY data
    - debian/patches/Quagga-2018-0543.patch: use proper length in
      bgpd/bgp_attr.c.
    - No CVE number
  * SECURITY UPDATE: DoS and possible code execution via double-free
    - debian/patches/Quagga-2018-1114.patch: fix double-free in
      bgpd/bgp_attr.c, bgpd/bgp_attr.h.
    - No CVE number
  * SECURITY UPDATE: code-to-string conversion table overrun
    - debian/patches/Quagga-2018-1550.patch: limit size in
      bgpd/bgp_debug.c.
    - No CVE number
  * SECURITY UPDATE: hang via invalid OPEN message
    - debian/patches/Quagga-2018-1975.patch: fix infinite loop in
      bgpd/bgp_packet.c.
    - No CVE number

applied/ubuntu/artful-updates 2018-02-15 23:23:15 UTC 2018-02-15
Import patches-applied version 1.1.1-3ubuntu0.2 to applied/ubuntu/artful-secu...

Author: Marc Deslauriers
Author Date: 2018-02-07 12:22:32 UTC

Import patches-applied version 1.1.1-3ubuntu0.2 to applied/ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: 564c9c8d373313d254bb6e112fd30733a1ea8fb0
Unapplied parent: cfbf6e88f65275dcf3e498b3afe44af501b00eae

New changelog entries:
  * SECURITY UPDATE: missing bounds check on NOTIFY data
    - debian/patches/Quagga-2018-0543.patch: use proper length in
      bgpd/bgp_attr.c.
    - No CVE number
  * SECURITY UPDATE: DoS and possible code execution via double-free
    - debian/patches/Quagga-2018-1114.patch: fix double-free in
      bgpd/bgp_attr.c, bgpd/bgp_attr.h.
    - No CVE number
  * SECURITY UPDATE: code-to-string conversion table overrun
    - debian/patches/Quagga-2018-1550.patch: limit size in
      bgpd/bgp_debug.c.
    - No CVE number
  * SECURITY UPDATE: hang via invalid OPEN message
    - debian/patches/Quagga-2018-1975.patch: fix infinite loop in
      bgpd/bgp_packet.c.
    - No CVE number

applied/ubuntu/trusty-devel 2018-02-15 23:23:15 UTC 2018-02-15
Import patches-applied version 0.99.22.4-3ubuntu1.5 to applied/ubuntu/trusty-...

Author: Marc Deslauriers
Author Date: 2018-02-07 12:38:47 UTC

Import patches-applied version 0.99.22.4-3ubuntu1.5 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 3e4496fec0413f970cc5674a5c365cfe7cf37432
Unapplied parent: 42e8b3649c83c35de603d379dbdb63b5581fe908

New changelog entries:
  * SECURITY UPDATE: DoS and possible code execution via double-free
    - debian/patches/Quagga-2018-1114.patch: fix double-free in
      bgpd/bgp_attr.c, bgpd/bgp_attr.h.
    - No CVE number
  * SECURITY UPDATE: code-to-string conversion table overrun
    - debian/patches/Quagga-2018-1550.patch: limit size in
      bgpd/bgp_debug.c.
    - No CVE number
  * SECURITY UPDATE: hang via invalid OPEN message
    - debian/patches/Quagga-2018-1975.patch: fix infinite loop in
      bgpd/bgp_packet.c.
    - No CVE number

applied/ubuntu/artful-security 2018-02-15 23:23:15 UTC 2018-02-15
Import patches-applied version 1.1.1-3ubuntu0.2 to applied/ubuntu/artful-secu...

Author: Marc Deslauriers
Author Date: 2018-02-07 12:22:32 UTC

Import patches-applied version 1.1.1-3ubuntu0.2 to applied/ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: 564c9c8d373313d254bb6e112fd30733a1ea8fb0
Unapplied parent: cfbf6e88f65275dcf3e498b3afe44af501b00eae

New changelog entries:
  * SECURITY UPDATE: missing bounds check on NOTIFY data
    - debian/patches/Quagga-2018-0543.patch: use proper length in
      bgpd/bgp_attr.c.
    - No CVE number
  * SECURITY UPDATE: DoS and possible code execution via double-free
    - debian/patches/Quagga-2018-1114.patch: fix double-free in
      bgpd/bgp_attr.c, bgpd/bgp_attr.h.
    - No CVE number
  * SECURITY UPDATE: code-to-string conversion table overrun
    - debian/patches/Quagga-2018-1550.patch: limit size in
      bgpd/bgp_debug.c.
    - No CVE number
  * SECURITY UPDATE: hang via invalid OPEN message
    - debian/patches/Quagga-2018-1975.patch: fix infinite loop in
      bgpd/bgp_packet.c.
    - No CVE number

ubuntu/artful-devel 2018-02-15 23:23:15 UTC 2018-02-15
Import patches-unapplied version 1.1.1-3ubuntu0.2 to ubuntu/artful-security

Author: Marc Deslauriers
Author Date: 2018-02-07 12:22:32 UTC

Import patches-unapplied version 1.1.1-3ubuntu0.2 to ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: cd87e3aae7f94c5a24877656666f773b0d90056d

New changelog entries:
  * SECURITY UPDATE: missing bounds check on NOTIFY data
    - debian/patches/Quagga-2018-0543.patch: use proper length in
      bgpd/bgp_attr.c.
    - No CVE number
  * SECURITY UPDATE: DoS and possible code execution via double-free
    - debian/patches/Quagga-2018-1114.patch: fix double-free in
      bgpd/bgp_attr.c, bgpd/bgp_attr.h.
    - No CVE number
  * SECURITY UPDATE: code-to-string conversion table overrun
    - debian/patches/Quagga-2018-1550.patch: limit size in
      bgpd/bgp_debug.c.
    - No CVE number
  * SECURITY UPDATE: hang via invalid OPEN message
    - debian/patches/Quagga-2018-1975.patch: fix infinite loop in
      bgpd/bgp_packet.c.
    - No CVE number

applied/ubuntu/trusty-security 2018-02-15 23:23:15 UTC 2018-02-15
Import patches-applied version 0.99.22.4-3ubuntu1.5 to applied/ubuntu/trusty-...

Author: Marc Deslauriers
Author Date: 2018-02-07 12:38:47 UTC

Import patches-applied version 0.99.22.4-3ubuntu1.5 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 3e4496fec0413f970cc5674a5c365cfe7cf37432
Unapplied parent: 42e8b3649c83c35de603d379dbdb63b5581fe908

New changelog entries:
  * SECURITY UPDATE: DoS and possible code execution via double-free
    - debian/patches/Quagga-2018-1114.patch: fix double-free in
      bgpd/bgp_attr.c, bgpd/bgp_attr.h.
    - No CVE number
  * SECURITY UPDATE: code-to-string conversion table overrun
    - debian/patches/Quagga-2018-1550.patch: limit size in
      bgpd/bgp_debug.c.
    - No CVE number
  * SECURITY UPDATE: hang via invalid OPEN message
    - debian/patches/Quagga-2018-1975.patch: fix infinite loop in
      bgpd/bgp_packet.c.
    - No CVE number

applied/ubuntu/zesty-devel 2017-10-31 18:13:47 UTC 2017-10-31
Import patches-applied version 1.1.1-1ubuntu0.1 to applied/ubuntu/zesty-security

Author: Marc Deslauriers
Author Date: 2017-10-30 14:23:24 UTC

Import patches-applied version 1.1.1-1ubuntu0.1 to applied/ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 5e4c10ad7e24a2bda9934ea05974e8093a4d5b4a
Unapplied parent: 3b698914c62c3549c73ddc0f8e80fb76cc797d17

New changelog entries:
  * SECURITY UPDATE: DoS via BGP UPDATE messages
    - debian/patches/CVE-2017-16227.patch: fix AS_PATH size calculation for
      long paths in bgpd/bgp_aspath.c.
    - CVE-2017-16227

applied/ubuntu/zesty-updates 2017-10-31 18:13:47 UTC 2017-10-31
Import patches-applied version 1.1.1-1ubuntu0.1 to applied/ubuntu/zesty-security

Author: Marc Deslauriers
Author Date: 2017-10-30 14:23:24 UTC

Import patches-applied version 1.1.1-1ubuntu0.1 to applied/ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 5e4c10ad7e24a2bda9934ea05974e8093a4d5b4a
Unapplied parent: 3b698914c62c3549c73ddc0f8e80fb76cc797d17

New changelog entries:
  * SECURITY UPDATE: DoS via BGP UPDATE messages
    - debian/patches/CVE-2017-16227.patch: fix AS_PATH size calculation for
      long paths in bgpd/bgp_aspath.c.
    - CVE-2017-16227

ubuntu/zesty-devel 2017-10-31 18:13:47 UTC 2017-10-31
Import patches-unapplied version 1.1.1-1ubuntu0.1 to ubuntu/zesty-security

Author: Marc Deslauriers
Author Date: 2017-10-30 14:23:24 UTC

Import patches-unapplied version 1.1.1-1ubuntu0.1 to ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 140312ff72b351a46c20acbbb76a18047c252001

New changelog entries:
  * SECURITY UPDATE: DoS via BGP UPDATE messages
    - debian/patches/CVE-2017-16227.patch: fix AS_PATH size calculation for
      long paths in bgpd/bgp_aspath.c.
    - CVE-2017-16227

applied/ubuntu/zesty-security 2017-10-31 18:13:47 UTC 2017-10-31
Import patches-applied version 1.1.1-1ubuntu0.1 to applied/ubuntu/zesty-security

Author: Marc Deslauriers
Author Date: 2017-10-30 14:23:24 UTC

Import patches-applied version 1.1.1-1ubuntu0.1 to applied/ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 5e4c10ad7e24a2bda9934ea05974e8093a4d5b4a
Unapplied parent: 3b698914c62c3549c73ddc0f8e80fb76cc797d17

New changelog entries:
  * SECURITY UPDATE: DoS via BGP UPDATE messages
    - debian/patches/CVE-2017-16227.patch: fix AS_PATH size calculation for
      long paths in bgpd/bgp_aspath.c.
    - CVE-2017-16227

ubuntu/zesty-security 2017-10-31 18:13:47 UTC 2017-10-31
Import patches-unapplied version 1.1.1-1ubuntu0.1 to ubuntu/zesty-security

Author: Marc Deslauriers
Author Date: 2017-10-30 14:23:24 UTC

Import patches-unapplied version 1.1.1-1ubuntu0.1 to ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 140312ff72b351a46c20acbbb76a18047c252001

New changelog entries:
  * SECURITY UPDATE: DoS via BGP UPDATE messages
    - debian/patches/CVE-2017-16227.patch: fix AS_PATH size calculation for
      long paths in bgpd/bgp_aspath.c.
    - CVE-2017-16227

ubuntu/zesty-updates 2017-10-31 18:13:47 UTC 2017-10-31
Import patches-unapplied version 1.1.1-1ubuntu0.1 to ubuntu/zesty-security

Author: Marc Deslauriers
Author Date: 2017-10-30 14:23:24 UTC

Import patches-unapplied version 1.1.1-1ubuntu0.1 to ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 140312ff72b351a46c20acbbb76a18047c252001

New changelog entries:
  * SECURITY UPDATE: DoS via BGP UPDATE messages
    - debian/patches/CVE-2017-16227.patch: fix AS_PATH size calculation for
      long paths in bgpd/bgp_aspath.c.
    - CVE-2017-16227

ubuntu/artful 2017-04-06 22:19:18 UTC 2017-04-06
Import patches-unapplied version 1.1.1-3 to debian/sid

Author: Scott Leggett
Author Date: 2017-04-05 11:41:14 UTC

Import patches-unapplied version 1.1.1-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 669a30a0de4a6b02043a1faa78b4098f2fc3fc5f

New changelog entries:
  * Fix upgrade file conflict with old quagga packages (Closes: #859581).

applied/ubuntu/artful-proposed 2017-04-06 22:19:18 UTC 2017-04-06
Import patches-applied version 1.1.1-3 to applied/debian/sid

Author: Scott Leggett
Author Date: 2017-04-05 11:41:14 UTC

Import patches-applied version 1.1.1-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: f7d430880137e9561ceee5c200b384a6136a7d0c
Unapplied parent: bccb056c601d41998da3fcaf97356d7ca3dc66ea

New changelog entries:
  * Fix upgrade file conflict with old quagga packages (Closes: #859581).

ubuntu/artful-proposed 2017-04-06 22:19:18 UTC 2017-04-06
Import patches-unapplied version 1.1.1-3 to debian/sid

Author: Scott Leggett
Author Date: 2017-04-05 11:41:14 UTC

Import patches-unapplied version 1.1.1-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 669a30a0de4a6b02043a1faa78b4098f2fc3fc5f

New changelog entries:
  * Fix upgrade file conflict with old quagga packages (Closes: #859581).

applied/ubuntu/artful 2017-04-06 22:19:18 UTC 2017-04-06
Import patches-applied version 1.1.1-3 to applied/debian/sid

Author: Scott Leggett
Author Date: 2017-04-05 11:41:14 UTC

Import patches-applied version 1.1.1-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: f7d430880137e9561ceee5c200b384a6136a7d0c
Unapplied parent: bccb056c601d41998da3fcaf97356d7ca3dc66ea

New changelog entries:
  * Fix upgrade file conflict with old quagga packages (Closes: #859581).

ubuntu/zesty 2017-01-27 22:25:55 UTC 2017-01-27
Import patches-unapplied version 1.1.1-1 to debian/sid

Author: Scott Leggett
Author Date: 2017-01-26 23:48:50 UTC

Import patches-unapplied version 1.1.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 40ad6c9856c928f3d1789ead61d8180b5be81d47

New changelog entries:
  * SECURITY:
    - New upstream bugfix release, fixes CVE-2017-5495 (Closes: #852454).
  * Remove patch disabling debug print statements; fixed upstream.
  * Update libquagga0.symbols for libzebra SONAME bump.

applied/ubuntu/zesty 2017-01-27 22:25:55 UTC 2017-01-27
Import patches-applied version 1.1.1-1 to applied/debian/sid

Author: Scott Leggett
Author Date: 2017-01-26 23:48:50 UTC

Import patches-applied version 1.1.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: b458ee24f2290439125e1eed689013419efffd8e
Unapplied parent: 1152abb5653e1c2dd3b63d9cf1678e8a2f0094d8

New changelog entries:
  * SECURITY:
    - New upstream bugfix release, fixes CVE-2017-5495 (Closes: #852454).
  * Remove patch disabling debug print statements; fixed upstream.
  * Update libquagga0.symbols for libzebra SONAME bump.

ubuntu/zesty-proposed 2017-01-27 22:25:55 UTC 2017-01-27
Import patches-unapplied version 1.1.1-1 to debian/sid

Author: Scott Leggett
Author Date: 2017-01-26 23:48:50 UTC

Import patches-unapplied version 1.1.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 40ad6c9856c928f3d1789ead61d8180b5be81d47

New changelog entries:
  * SECURITY:
    - New upstream bugfix release, fixes CVE-2017-5495 (Closes: #852454).
  * Remove patch disabling debug print statements; fixed upstream.
  * Update libquagga0.symbols for libzebra SONAME bump.

applied/ubuntu/zesty-proposed 2017-01-27 22:25:55 UTC 2017-01-27
Import patches-applied version 1.1.1-1 to applied/debian/sid

Author: Scott Leggett
Author Date: 2017-01-26 23:48:50 UTC

Import patches-applied version 1.1.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: b458ee24f2290439125e1eed689013419efffd8e
Unapplied parent: 1152abb5653e1c2dd3b63d9cf1678e8a2f0094d8

New changelog entries:
  * SECURITY:
    - New upstream bugfix release, fixes CVE-2017-5495 (Closes: #852454).
  * Remove patch disabling debug print statements; fixed upstream.
  * Update libquagga0.symbols for libzebra SONAME bump.

ubuntu/yakkety-updates 2016-10-25 12:49:22 UTC 2016-10-25
Import patches-unapplied version 1.0.20160315-2ubuntu0.1 to ubuntu/yakkety-se...

Author: Marc Deslauriers
Author Date: 2016-10-18 13:14:31 UTC

Import patches-unapplied version 1.0.20160315-2ubuntu0.1 to ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: 746841ba45518aa4e53be934e79279e592c41bd1

New changelog entries:
  * SECURITY UPDATE: denial of service via stack overrun in IPv6 RA receive
    code
    - debian/patches/CVE-2016-1245.patch: use proper buffer size in
      zebra/rtadv.c.
    - CVE-2016-1245

ubuntu/yakkety-devel 2016-10-25 12:49:22 UTC 2016-10-25
Import patches-unapplied version 1.0.20160315-2ubuntu0.1 to ubuntu/yakkety-se...

Author: Marc Deslauriers
Author Date: 2016-10-18 13:14:31 UTC

Import patches-unapplied version 1.0.20160315-2ubuntu0.1 to ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: 746841ba45518aa4e53be934e79279e592c41bd1

New changelog entries:
  * SECURITY UPDATE: denial of service via stack overrun in IPv6 RA receive
    code
    - debian/patches/CVE-2016-1245.patch: use proper buffer size in
      zebra/rtadv.c.
    - CVE-2016-1245

applied/ubuntu/precise-security 2016-10-25 12:49:22 UTC 2016-10-25
Import patches-applied version 0.99.20.1-0ubuntu0.12.04.6 to applied/ubuntu/p...

Author: Marc Deslauriers
Author Date: 2016-10-18 13:18:52 UTC

Import patches-applied version 0.99.20.1-0ubuntu0.12.04.6 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 3e46ec599871219088ba7253745986afab4a3359
Unapplied parent: a958ffecaf2745b61a90ce095daed3818d63ba62

New changelog entries:
  * SECURITY UPDATE: denial of service via stack overrun in IPv6 RA receive
    code
    - debian/patches/CVE-2016-1245.patch: use proper buffer size in
      zebra/rtadv.c.
    - CVE-2016-1245

applied/ubuntu/yakkety-security 2016-10-25 12:49:22 UTC 2016-10-25
Import patches-applied version 1.0.20160315-2ubuntu0.1 to applied/ubuntu/yakk...

Author: Marc Deslauriers
Author Date: 2016-10-18 13:14:31 UTC

Import patches-applied version 1.0.20160315-2ubuntu0.1 to applied/ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: 4c9408671b6124a349171d2ca2eabca546689b1d
Unapplied parent: 7458cc53e2a10a459fe6cf1b708344f8afdf919e

New changelog entries:
  * SECURITY UPDATE: denial of service via stack overrun in IPv6 RA receive
    code
    - debian/patches/CVE-2016-1245.patch: use proper buffer size in
      zebra/rtadv.c.
    - CVE-2016-1245

applied/ubuntu/precise-devel 2016-10-25 12:49:22 UTC 2016-10-25
Import patches-applied version 0.99.20.1-0ubuntu0.12.04.6 to applied/ubuntu/p...

Author: Marc Deslauriers
Author Date: 2016-10-18 13:18:52 UTC

Import patches-applied version 0.99.20.1-0ubuntu0.12.04.6 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 3e46ec599871219088ba7253745986afab4a3359
Unapplied parent: a958ffecaf2745b61a90ce095daed3818d63ba62

New changelog entries:
  * SECURITY UPDATE: denial of service via stack overrun in IPv6 RA receive
    code
    - debian/patches/CVE-2016-1245.patch: use proper buffer size in
      zebra/rtadv.c.
    - CVE-2016-1245

applied/ubuntu/yakkety-updates 2016-10-25 12:49:22 UTC 2016-10-25
Import patches-applied version 1.0.20160315-2ubuntu0.1 to applied/ubuntu/yakk...

Author: Marc Deslauriers
Author Date: 2016-10-18 13:14:31 UTC

Import patches-applied version 1.0.20160315-2ubuntu0.1 to applied/ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: 4c9408671b6124a349171d2ca2eabca546689b1d
Unapplied parent: 7458cc53e2a10a459fe6cf1b708344f8afdf919e

New changelog entries:
  * SECURITY UPDATE: denial of service via stack overrun in IPv6 RA receive
    code
    - debian/patches/CVE-2016-1245.patch: use proper buffer size in
      zebra/rtadv.c.
    - CVE-2016-1245

ubuntu/precise-updates 2016-10-25 12:49:22 UTC 2016-10-25
Import patches-unapplied version 0.99.20.1-0ubuntu0.12.04.6 to ubuntu/precise...

Author: Marc Deslauriers
Author Date: 2016-10-18 13:18:52 UTC

Import patches-unapplied version 0.99.20.1-0ubuntu0.12.04.6 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 7c147e346f35fc6369964d3e3bd4e19ffe4132a6

New changelog entries:
  * SECURITY UPDATE: denial of service via stack overrun in IPv6 RA receive
    code
    - debian/patches/CVE-2016-1245.patch: use proper buffer size in
      zebra/rtadv.c.
    - CVE-2016-1245

ubuntu/yakkety-security 2016-10-25 12:49:22 UTC 2016-10-25
Import patches-unapplied version 1.0.20160315-2ubuntu0.1 to ubuntu/yakkety-se...

Author: Marc Deslauriers
Author Date: 2016-10-18 13:14:31 UTC

Import patches-unapplied version 1.0.20160315-2ubuntu0.1 to ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: 746841ba45518aa4e53be934e79279e592c41bd1

New changelog entries:
  * SECURITY UPDATE: denial of service via stack overrun in IPv6 RA receive
    code
    - debian/patches/CVE-2016-1245.patch: use proper buffer size in
      zebra/rtadv.c.
    - CVE-2016-1245

ubuntu/precise-devel 2016-10-25 12:49:22 UTC 2016-10-25
Import patches-unapplied version 0.99.20.1-0ubuntu0.12.04.6 to ubuntu/precise...

Author: Marc Deslauriers
Author Date: 2016-10-18 13:18:52 UTC

Import patches-unapplied version 0.99.20.1-0ubuntu0.12.04.6 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 7c147e346f35fc6369964d3e3bd4e19ffe4132a6

New changelog entries:
  * SECURITY UPDATE: denial of service via stack overrun in IPv6 RA receive
    code
    - debian/patches/CVE-2016-1245.patch: use proper buffer size in
      zebra/rtadv.c.
    - CVE-2016-1245

applied/ubuntu/yakkety-devel 2016-10-25 12:49:22 UTC 2016-10-25
Import patches-applied version 1.0.20160315-2ubuntu0.1 to applied/ubuntu/yakk...

Author: Marc Deslauriers
Author Date: 2016-10-18 13:14:31 UTC

Import patches-applied version 1.0.20160315-2ubuntu0.1 to applied/ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: 4c9408671b6124a349171d2ca2eabca546689b1d
Unapplied parent: 7458cc53e2a10a459fe6cf1b708344f8afdf919e

New changelog entries:
  * SECURITY UPDATE: denial of service via stack overrun in IPv6 RA receive
    code
    - debian/patches/CVE-2016-1245.patch: use proper buffer size in
      zebra/rtadv.c.
    - CVE-2016-1245

ubuntu/precise-security 2016-10-25 12:49:22 UTC 2016-10-25
Import patches-unapplied version 0.99.20.1-0ubuntu0.12.04.6 to ubuntu/precise...

Author: Marc Deslauriers
Author Date: 2016-10-18 13:18:52 UTC

Import patches-unapplied version 0.99.20.1-0ubuntu0.12.04.6 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 7c147e346f35fc6369964d3e3bd4e19ffe4132a6

New changelog entries:
  * SECURITY UPDATE: denial of service via stack overrun in IPv6 RA receive
    code
    - debian/patches/CVE-2016-1245.patch: use proper buffer size in
      zebra/rtadv.c.
    - CVE-2016-1245

applied/ubuntu/precise-updates 2016-10-25 12:49:22 UTC 2016-10-25
Import patches-applied version 0.99.20.1-0ubuntu0.12.04.6 to applied/ubuntu/p...

Author: Marc Deslauriers
Author Date: 2016-10-18 13:18:52 UTC

Import patches-applied version 0.99.20.1-0ubuntu0.12.04.6 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 3e46ec599871219088ba7253745986afab4a3359
Unapplied parent: a958ffecaf2745b61a90ce095daed3818d63ba62

New changelog entries:
  * SECURITY UPDATE: denial of service via stack overrun in IPv6 RA receive
    code
    - debian/patches/CVE-2016-1245.patch: use proper buffer size in
      zebra/rtadv.c.
    - CVE-2016-1245

ubuntu/yakkety-proposed 2016-09-17 13:20:01 UTC 2016-09-17
Import patches-unapplied version 1.0.20160315-2build1 to ubuntu/yakkety-proposed

Author: Matthias Klose
Author Date: 2016-09-17 12:08:29 UTC

Import patches-unapplied version 1.0.20160315-2build1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: e95ac66d3c96c38a430d6438999b20d3cb1e712c

New changelog entries:
  * No-change rebuild for readline soname change.

ubuntu/yakkety 2016-09-17 13:20:01 UTC 2016-09-17
Import patches-unapplied version 1.0.20160315-2build1 to ubuntu/yakkety-proposed

Author: Matthias Klose
Author Date: 2016-09-17 12:08:29 UTC

Import patches-unapplied version 1.0.20160315-2build1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: e95ac66d3c96c38a430d6438999b20d3cb1e712c

New changelog entries:
  * No-change rebuild for readline soname change.

applied/ubuntu/yakkety-proposed 2016-09-17 13:20:01 UTC 2016-09-17
Import patches-applied version 1.0.20160315-2build1 to applied/ubuntu/yakkety...

Author: Matthias Klose
Author Date: 2016-09-17 12:08:29 UTC

Import patches-applied version 1.0.20160315-2build1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 34c3d6fc505a04880f64047617198d4700a84192
Unapplied parent: 53dd2f0ef73731adee7ed5b532e2493571ae6e6e

New changelog entries:
  * No-change rebuild for readline soname change.

applied/ubuntu/yakkety 2016-09-17 13:20:01 UTC 2016-09-17
Import patches-applied version 1.0.20160315-2build1 to applied/ubuntu/yakkety...

Author: Matthias Klose
Author Date: 2016-09-17 12:08:29 UTC

Import patches-applied version 1.0.20160315-2build1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 34c3d6fc505a04880f64047617198d4700a84192
Unapplied parent: 53dd2f0ef73731adee7ed5b532e2493571ae6e6e

New changelog entries:
  * No-change rebuild for readline soname change.

applied/debian/wheezy 2016-04-02 23:42:00 UTC 2016-04-02
Import patches-applied version 0.99.22.4-1+wheezy2 to applied/debian/wheezy

Author: Salvatore Bonaccorso
Author Date: 2016-03-24 15:14:53 UTC

Import patches-applied version 0.99.22.4-1+wheezy2 to applied/debian/wheezy

Imported using git-ubuntu import.

Changelog parent: 5deac72a3b15ce56a14d1d23757dfc70058e9929
Unapplied parent: b70d0d12474b7346034b7a5123ed5a4fe66c2556

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * CVE-2016-2342: VPNv4 NLRI parses memcpys to stack on unchecked length
    (Closes: #819179)

debian/wheezy 2016-04-02 23:42:00 UTC 2016-04-02
Import patches-unapplied version 0.99.22.4-1+wheezy2 to debian/wheezy

Author: Salvatore Bonaccorso
Author Date: 2016-03-24 15:14:53 UTC

Import patches-unapplied version 0.99.22.4-1+wheezy2 to debian/wheezy

Imported using git-ubuntu import.

Changelog parent: a45b41a350a4e825eac1b3f15a6d39dc43a1f830

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * CVE-2016-2342: VPNv4 NLRI parses memcpys to stack on unchecked length
    (Closes: #819179)

ubuntu/xenial-proposed 2016-03-24 19:24:02 UTC 2016-03-24
Import patches-unapplied version 0.99.24.1-2ubuntu1 to ubuntu/xenial-proposed

Author: Marc Deslauriers
Author Date: 2016-03-23 12:09:49 UTC

Import patches-unapplied version 0.99.24.1-2ubuntu1 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 295b318ccd4d1090613d87d993ebcd923d7735b8

New changelog entries:
  * SECURITY UPDATE: denial of service or arbitrary code execution via
    Labeled-VPN SAFI and crafted packet
    - debian/patches/CVE-2016-2342.patch: sanity check lengths in
      bgpd/bgp_mplsvpn.c.
    - CVE-2016-2342

applied/ubuntu/xenial 2016-03-24 19:24:02 UTC 2016-03-24
Import patches-applied version 0.99.24.1-2ubuntu1 to applied/ubuntu/xenial-pr...

Author: Marc Deslauriers
Author Date: 2016-03-23 12:09:49 UTC

Import patches-applied version 0.99.24.1-2ubuntu1 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 15ecc5b5dab2ee988178994eb622e58ba074cf3b
Unapplied parent: 170a7804c40f1b4911019d1612b8f38107b4cf86

New changelog entries:
  * SECURITY UPDATE: denial of service or arbitrary code execution via
    Labeled-VPN SAFI and crafted packet
    - debian/patches/CVE-2016-2342.patch: sanity check lengths in
      bgpd/bgp_mplsvpn.c.
    - CVE-2016-2342

applied/ubuntu/xenial-proposed 2016-03-24 19:24:02 UTC 2016-03-24
Import patches-applied version 0.99.24.1-2ubuntu1 to applied/ubuntu/xenial-pr...

Author: Marc Deslauriers
Author Date: 2016-03-23 12:09:49 UTC

Import patches-applied version 0.99.24.1-2ubuntu1 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 15ecc5b5dab2ee988178994eb622e58ba074cf3b
Unapplied parent: 170a7804c40f1b4911019d1612b8f38107b4cf86

New changelog entries:
  * SECURITY UPDATE: denial of service or arbitrary code execution via
    Labeled-VPN SAFI and crafted packet
    - debian/patches/CVE-2016-2342.patch: sanity check lengths in
      bgpd/bgp_mplsvpn.c.
    - CVE-2016-2342

ubuntu/xenial 2016-03-24 19:24:02 UTC 2016-03-24
Import patches-unapplied version 0.99.24.1-2ubuntu1 to ubuntu/xenial-proposed

Author: Marc Deslauriers
Author Date: 2016-03-23 12:09:49 UTC

Import patches-unapplied version 0.99.24.1-2ubuntu1 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 295b318ccd4d1090613d87d993ebcd923d7735b8

New changelog entries:
  * SECURITY UPDATE: denial of service or arbitrary code execution via
    Labeled-VPN SAFI and crafted packet
    - debian/patches/CVE-2016-2342.patch: sanity check lengths in
      bgpd/bgp_mplsvpn.c.
    - CVE-2016-2342

applied/ubuntu/wily-security 2016-03-24 12:48:43 UTC 2016-03-24
Import patches-applied version 0.99.24.1-2ubuntu0.1 to applied/ubuntu/wily-se...

Author: Marc Deslauriers
Author Date: 2016-03-23 12:13:14 UTC

Import patches-applied version 0.99.24.1-2ubuntu0.1 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 15ecc5b5dab2ee988178994eb622e58ba074cf3b
Unapplied parent: a0c65a40a04f2713fc324a5ebefe70649a395195

New changelog entries:
  * SECURITY UPDATE: denial of service or arbitrary code execution via
    Labeled-VPN SAFI and crafted packet
    - debian/patches/CVE-2016-2342.patch: sanity check lengths in
      bgpd/bgp_mplsvpn.c.
    - CVE-2016-2342

ubuntu/wily-updates 2016-03-24 12:48:43 UTC 2016-03-24
Import patches-unapplied version 0.99.24.1-2ubuntu0.1 to ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2016-03-23 12:13:14 UTC

Import patches-unapplied version 0.99.24.1-2ubuntu0.1 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 295b318ccd4d1090613d87d993ebcd923d7735b8

New changelog entries:
  * SECURITY UPDATE: denial of service or arbitrary code execution via
    Labeled-VPN SAFI and crafted packet
    - debian/patches/CVE-2016-2342.patch: sanity check lengths in
      bgpd/bgp_mplsvpn.c.
    - CVE-2016-2342

ubuntu/wily-devel 2016-03-24 12:48:43 UTC 2016-03-24
Import patches-unapplied version 0.99.24.1-2ubuntu0.1 to ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2016-03-23 12:13:14 UTC

Import patches-unapplied version 0.99.24.1-2ubuntu0.1 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 295b318ccd4d1090613d87d993ebcd923d7735b8

New changelog entries:
  * SECURITY UPDATE: denial of service or arbitrary code execution via
    Labeled-VPN SAFI and crafted packet
    - debian/patches/CVE-2016-2342.patch: sanity check lengths in
      bgpd/bgp_mplsvpn.c.
    - CVE-2016-2342

ubuntu/wily-security 2016-03-24 12:48:43 UTC 2016-03-24
Import patches-unapplied version 0.99.24.1-2ubuntu0.1 to ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2016-03-23 12:13:14 UTC

Import patches-unapplied version 0.99.24.1-2ubuntu0.1 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 295b318ccd4d1090613d87d993ebcd923d7735b8

New changelog entries:
  * SECURITY UPDATE: denial of service or arbitrary code execution via
    Labeled-VPN SAFI and crafted packet
    - debian/patches/CVE-2016-2342.patch: sanity check lengths in
      bgpd/bgp_mplsvpn.c.
    - CVE-2016-2342

applied/ubuntu/wily-devel 2016-03-24 12:48:43 UTC 2016-03-24
Import patches-applied version 0.99.24.1-2ubuntu0.1 to applied/ubuntu/wily-se...

Author: Marc Deslauriers
Author Date: 2016-03-23 12:13:14 UTC

Import patches-applied version 0.99.24.1-2ubuntu0.1 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 15ecc5b5dab2ee988178994eb622e58ba074cf3b
Unapplied parent: a0c65a40a04f2713fc324a5ebefe70649a395195

New changelog entries:
  * SECURITY UPDATE: denial of service or arbitrary code execution via
    Labeled-VPN SAFI and crafted packet
    - debian/patches/CVE-2016-2342.patch: sanity check lengths in
      bgpd/bgp_mplsvpn.c.
    - CVE-2016-2342

applied/ubuntu/wily-updates 2016-03-24 12:48:43 UTC 2016-03-24
Import patches-applied version 0.99.24.1-2ubuntu0.1 to applied/ubuntu/wily-se...

Author: Marc Deslauriers
Author Date: 2016-03-23 12:13:14 UTC

Import patches-applied version 0.99.24.1-2ubuntu0.1 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 15ecc5b5dab2ee988178994eb622e58ba074cf3b
Unapplied parent: a0c65a40a04f2713fc324a5ebefe70649a395195

New changelog entries:
  * SECURITY UPDATE: denial of service or arbitrary code execution via
    Labeled-VPN SAFI and crafted packet
    - debian/patches/CVE-2016-2342.patch: sanity check lengths in
      bgpd/bgp_mplsvpn.c.
    - CVE-2016-2342

ubuntu/wily 2015-03-13 04:16:00 UTC 2015-03-13
Import patches-unapplied version 0.99.24.1-2 to debian/sid

Author: Christian Hammers
Author Date: 2015-03-12 21:37:41 UTC

Import patches-unapplied version 0.99.24.1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 6d056585e66cbaef12512bd9d7b39490136ac11a

New changelog entries:
  * Renamed manpage pim.8 to quagga-pim.8 as the former name is already used
    by the pimd package. Closes: 780252

applied/ubuntu/wily-proposed 2015-03-13 04:16:00 UTC 2015-03-13
Import patches-applied version 0.99.24.1-2 to applied/debian/sid

Author: Christian Hammers
Author Date: 2015-03-12 21:37:41 UTC

Import patches-applied version 0.99.24.1-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 39dd16ef03ed083ab5b46bb4a1ebfffd9b33198e
Unapplied parent: be3452c64b337625aaf5701e3b9dc777ccd6e921

New changelog entries:
  * Renamed manpage pim.8 to quagga-pim.8 as the former name is already used
    by the pimd package. Closes: 780252

ubuntu/wily-proposed 2015-03-13 04:16:00 UTC 2015-03-13
Import patches-unapplied version 0.99.24.1-2 to debian/sid

Author: Christian Hammers
Author Date: 2015-03-12 21:37:41 UTC

Import patches-unapplied version 0.99.24.1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 6d056585e66cbaef12512bd9d7b39490136ac11a

New changelog entries:
  * Renamed manpage pim.8 to quagga-pim.8 as the former name is already used
    by the pimd package. Closes: 780252

applied/ubuntu/wily 2015-03-13 04:16:00 UTC 2015-03-13
Import patches-applied version 0.99.24.1-2 to applied/debian/sid

Author: Christian Hammers
Author Date: 2015-03-12 21:37:41 UTC

Import patches-applied version 0.99.24.1-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 39dd16ef03ed083ab5b46bb4a1ebfffd9b33198e
Unapplied parent: be3452c64b337625aaf5701e3b9dc777ccd6e921

New changelog entries:
  * Renamed manpage pim.8 to quagga-pim.8 as the former name is already used
    by the pimd package. Closes: 780252

applied/ubuntu/vivid-proposed 2014-09-30 04:24:09 UTC 2014-09-30
Import patches-applied version 0.99.23.1-1 to applied/debian/sid

Author: Christian Hammers
Author Date: 2014-09-29 22:20:12 UTC

Import patches-applied version 0.99.23.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 0b47cb055a58b309272363bbcc008bb77e57122f
Unapplied parent: c88173f36337d0b92827a4512a014a0c1c535003

New changelog entries:
  * New upstream release
  * Added .png figures for info files to quagga-doc package.
  * Changed dependency from iproute to iproute2 (thanks to Andreas
    Henriksson). Closes: #753736
  * Added texlive-fonts-recommended to build-depends to get ecrm1095 font
    (thanks to Christoph Biedl). Closes: #651545

applied/ubuntu/vivid-devel 2014-09-30 04:24:09 UTC 2014-09-30
Import patches-applied version 0.99.23.1-1 to applied/debian/sid

Author: Christian Hammers
Author Date: 2014-09-29 22:20:12 UTC

Import patches-applied version 0.99.23.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 0b47cb055a58b309272363bbcc008bb77e57122f
Unapplied parent: c88173f36337d0b92827a4512a014a0c1c535003

New changelog entries:
  * New upstream release
  * Added .png figures for info files to quagga-doc package.
  * Changed dependency from iproute to iproute2 (thanks to Andreas
    Henriksson). Closes: #753736
  * Added texlive-fonts-recommended to build-depends to get ecrm1095 font
    (thanks to Christoph Biedl). Closes: #651545

ubuntu/vivid-devel 2014-09-30 04:24:09 UTC 2014-09-30
Import patches-unapplied version 0.99.23.1-1 to debian/sid

Author: Christian Hammers
Author Date: 2014-09-29 22:20:12 UTC

Import patches-unapplied version 0.99.23.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 49bd172c34f6276b7640a6a89e826e555b5db6cd

New changelog entries:
  * New upstream release
  * Added .png figures for info files to quagga-doc package.
  * Changed dependency from iproute to iproute2 (thanks to Andreas
    Henriksson). Closes: #753736
  * Added texlive-fonts-recommended to build-depends to get ecrm1095 font
    (thanks to Christoph Biedl). Closes: #651545

ubuntu/vivid 2014-09-30 04:24:09 UTC 2014-09-30
Import patches-unapplied version 0.99.23.1-1 to debian/sid

Author: Christian Hammers
Author Date: 2014-09-29 22:20:12 UTC

Import patches-unapplied version 0.99.23.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 49bd172c34f6276b7640a6a89e826e555b5db6cd

New changelog entries:
  * New upstream release
  * Added .png figures for info files to quagga-doc package.
  * Changed dependency from iproute to iproute2 (thanks to Andreas
    Henriksson). Closes: #753736
  * Added texlive-fonts-recommended to build-depends to get ecrm1095 font
    (thanks to Christoph Biedl). Closes: #651545

applied/ubuntu/vivid 2014-09-30 04:24:09 UTC 2014-09-30
Import patches-applied version 0.99.23.1-1 to applied/debian/sid

Author: Christian Hammers
Author Date: 2014-09-29 22:20:12 UTC

Import patches-applied version 0.99.23.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 0b47cb055a58b309272363bbcc008bb77e57122f
Unapplied parent: c88173f36337d0b92827a4512a014a0c1c535003

New changelog entries:
  * New upstream release
  * Added .png figures for info files to quagga-doc package.
  * Changed dependency from iproute to iproute2 (thanks to Andreas
    Henriksson). Closes: #753736
  * Added texlive-fonts-recommended to build-depends to get ecrm1095 font
    (thanks to Christoph Biedl). Closes: #651545

ubuntu/vivid-proposed 2014-09-30 04:24:09 UTC 2014-09-30
Import patches-unapplied version 0.99.23.1-1 to debian/sid

Author: Christian Hammers
Author Date: 2014-09-29 22:20:12 UTC

Import patches-unapplied version 0.99.23.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 49bd172c34f6276b7640a6a89e826e555b5db6cd

New changelog entries:
  * New upstream release
  * Added .png figures for info files to quagga-doc package.
  * Changed dependency from iproute to iproute2 (thanks to Andreas
    Henriksson). Closes: #753736
  * Added texlive-fonts-recommended to build-depends to get ecrm1095 font
    (thanks to Christoph Biedl). Closes: #651545

1100 of 244 results

Other repositories

Name Last Modified
lp:ubuntu/+source/quagga 2018-10-31
11 of 1 result
You can't create new repositories for quagga in Ubuntu.