View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/qt-gstreamer
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/dsc 2018-04-04 07:32:20 UTC 2018-04-04
DSC file for 1.2.0-5

Author: Ubuntu Git Importer
Author Date: 2018-04-04 07:32:20 UTC

DSC file for 1.2.0-5

importer/ubuntu/pristine-tar 2018-04-04 07:30:39 UTC 2018-04-04
pristine-tar data for qt-gstreamer_1.2.0.orig.tar.xz

Author: Ubuntu Git Importer
Author Date: 2018-04-04 07:30:39 UTC

pristine-tar data for qt-gstreamer_1.2.0.orig.tar.xz

importer/debian/dsc 2018-04-04 07:27:21 UTC 2018-04-04
DSC file for 1.2.0-5

Author: Ubuntu Git Importer
Author Date: 2018-04-04 07:27:21 UTC

DSC file for 1.2.0-5

importer/debian/pristine-tar 2018-04-04 07:26:21 UTC 2018-04-04
pristine-tar data for qt-gstreamer_1.2.0.orig.tar.xz

Author: Ubuntu Git Importer
Author Date: 2018-04-04 07:26:21 UTC

pristine-tar data for qt-gstreamer_1.2.0.orig.tar.xz

debian/buster 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-unapplied version 1.2.0-5 to debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-unapplied version 1.2.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4ac13d752fb3606aafbd3c5dd000d4730bc14a9f

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

applied/ubuntu/disco-devel 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-applied version 1.2.0-5 to applied/debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-applied version 1.2.0-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: dc28defd411be7920ae53a1d71af1390d5081429
Unapplied parent: e8ea9640958c6d2fadd5dfdd76306f5d9f762332

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

applied/ubuntu/eoan 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-applied version 1.2.0-5 to applied/debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-applied version 1.2.0-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: dc28defd411be7920ae53a1d71af1390d5081429
Unapplied parent: e8ea9640958c6d2fadd5dfdd76306f5d9f762332

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

applied/ubuntu/eoan-devel 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-applied version 1.2.0-5 to applied/debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-applied version 1.2.0-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: dc28defd411be7920ae53a1d71af1390d5081429
Unapplied parent: e8ea9640958c6d2fadd5dfdd76306f5d9f762332

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

ubuntu/eoan-devel 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-unapplied version 1.2.0-5 to debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-unapplied version 1.2.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4ac13d752fb3606aafbd3c5dd000d4730bc14a9f

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

ubuntu/eoan 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-unapplied version 1.2.0-5 to debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-unapplied version 1.2.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4ac13d752fb3606aafbd3c5dd000d4730bc14a9f

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

ubuntu/disco-devel 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-unapplied version 1.2.0-5 to debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-unapplied version 1.2.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4ac13d752fb3606aafbd3c5dd000d4730bc14a9f

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

ubuntu/disco 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-unapplied version 1.2.0-5 to debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-unapplied version 1.2.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4ac13d752fb3606aafbd3c5dd000d4730bc14a9f

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

ubuntu/devel 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-unapplied version 1.2.0-5 to debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-unapplied version 1.2.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4ac13d752fb3606aafbd3c5dd000d4730bc14a9f

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

ubuntu/cosmic-devel 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-unapplied version 1.2.0-5 to debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-unapplied version 1.2.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4ac13d752fb3606aafbd3c5dd000d4730bc14a9f

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

ubuntu/cosmic 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-unapplied version 1.2.0-5 to debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-unapplied version 1.2.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4ac13d752fb3606aafbd3c5dd000d4730bc14a9f

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

ubuntu/bionic-proposed 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-unapplied version 1.2.0-5 to debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-unapplied version 1.2.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4ac13d752fb3606aafbd3c5dd000d4730bc14a9f

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

ubuntu/bionic-devel 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-unapplied version 1.2.0-5 to debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-unapplied version 1.2.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4ac13d752fb3606aafbd3c5dd000d4730bc14a9f

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

ubuntu/bionic 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-unapplied version 1.2.0-5 to debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-unapplied version 1.2.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4ac13d752fb3606aafbd3c5dd000d4730bc14a9f

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

debian/sid 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-unapplied version 1.2.0-5 to debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-unapplied version 1.2.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4ac13d752fb3606aafbd3c5dd000d4730bc14a9f

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

applied/debian/buster 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-applied version 1.2.0-5 to applied/debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-applied version 1.2.0-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: dc28defd411be7920ae53a1d71af1390d5081429
Unapplied parent: e8ea9640958c6d2fadd5dfdd76306f5d9f762332

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

applied/debian/sid 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-applied version 1.2.0-5 to applied/debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-applied version 1.2.0-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: dc28defd411be7920ae53a1d71af1390d5081429
Unapplied parent: e8ea9640958c6d2fadd5dfdd76306f5d9f762332

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

applied/ubuntu/bionic 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-applied version 1.2.0-5 to applied/debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-applied version 1.2.0-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: dc28defd411be7920ae53a1d71af1390d5081429
Unapplied parent: e8ea9640958c6d2fadd5dfdd76306f5d9f762332

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

applied/ubuntu/bionic-devel 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-applied version 1.2.0-5 to applied/debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-applied version 1.2.0-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: dc28defd411be7920ae53a1d71af1390d5081429
Unapplied parent: e8ea9640958c6d2fadd5dfdd76306f5d9f762332

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

applied/ubuntu/bionic-proposed 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-applied version 1.2.0-5 to applied/debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-applied version 1.2.0-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: dc28defd411be7920ae53a1d71af1390d5081429
Unapplied parent: e8ea9640958c6d2fadd5dfdd76306f5d9f762332

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

applied/ubuntu/cosmic 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-applied version 1.2.0-5 to applied/debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-applied version 1.2.0-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: dc28defd411be7920ae53a1d71af1390d5081429
Unapplied parent: e8ea9640958c6d2fadd5dfdd76306f5d9f762332

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

applied/ubuntu/cosmic-devel 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-applied version 1.2.0-5 to applied/debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-applied version 1.2.0-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: dc28defd411be7920ae53a1d71af1390d5081429
Unapplied parent: e8ea9640958c6d2fadd5dfdd76306f5d9f762332

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

applied/ubuntu/devel 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-applied version 1.2.0-5 to applied/debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-applied version 1.2.0-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: dc28defd411be7920ae53a1d71af1390d5081429
Unapplied parent: e8ea9640958c6d2fadd5dfdd76306f5d9f762332

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

applied/ubuntu/disco 2017-12-25 04:34:41 UTC 2017-12-25
Import patches-applied version 1.2.0-5 to applied/debian/sid

Author: Pino Toscano
Author Date: 2017-12-24 23:15:49 UTC

Import patches-applied version 1.2.0-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: dc28defd411be7920ae53a1d71af1390d5081429
Unapplied parent: e8ea9640958c6d2fadd5dfdd76306f5d9f762332

New changelog entries:
  * Team upload.
  * Remove the Qt4 packages, as they are not used in the archive anymore:
    (Closes: #875147)
    - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
      libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
      libqtgstreamer-dev, and qtgstreamer-dbg packages
    - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
    - remove the double build in rules
    - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
      libqt5gstreamer-dev
  * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
  * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
    it does not anymore, then do not bother doing no-op work.
  * Remove also *.map files in the doxygen-generated documentation.
  * Fix version of a libqt5glib-2.0-0 symbol.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove trailing whitespaces in changelog.
  * Update Vcs-* fields.
  * Use https in the watch file, for the Homepage, and for the PTS URL.
  * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
  * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
    libqt5gstreamerui-1.0-0.

ubuntu/yakkety-proposed 2016-08-09 22:22:53 UTC 2016-08-09
Import patches-unapplied version 1.2.0-4 to debian/sid

Author: Maximiliano Curia
Author Date: 2016-08-09 12:57:19 UTC

Import patches-unapplied version 1.2.0-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 37761f0ea2f194087d825eed85391eba88effcb8

New changelog entries:
  * Refresh patches.
  * Add new patch: Furter-workarounds-for-build-failures-now-boost-1.61-
    and-.patch
  * Fix dpkg-buildpackage -A ftbfs (Closes: #806102)

applied/ubuntu/artful 2016-08-09 22:22:53 UTC 2016-08-09
Import patches-applied version 1.2.0-4 to applied/debian/sid

Author: Maximiliano Curia
Author Date: 2016-08-09 12:57:19 UTC

Import patches-applied version 1.2.0-4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: b7ad2569e5e90a9dde892ca4d426b76a567df152
Unapplied parent: af500ec63c6cff053f3c3dcbe9eb4dd7f1e3823f

New changelog entries:
  * Refresh patches.
  * Add new patch: Furter-workarounds-for-build-failures-now-boost-1.61-
    and-.patch
  * Fix dpkg-buildpackage -A ftbfs (Closes: #806102)

applied/ubuntu/artful-devel 2016-08-09 22:22:53 UTC 2016-08-09
Import patches-applied version 1.2.0-4 to applied/debian/sid

Author: Maximiliano Curia
Author Date: 2016-08-09 12:57:19 UTC

Import patches-applied version 1.2.0-4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: b7ad2569e5e90a9dde892ca4d426b76a567df152
Unapplied parent: af500ec63c6cff053f3c3dcbe9eb4dd7f1e3823f

New changelog entries:
  * Refresh patches.
  * Add new patch: Furter-workarounds-for-build-failures-now-boost-1.61-
    and-.patch
  * Fix dpkg-buildpackage -A ftbfs (Closes: #806102)

applied/ubuntu/zesty-devel 2016-08-09 22:22:53 UTC 2016-08-09
Import patches-applied version 1.2.0-4 to applied/debian/sid

Author: Maximiliano Curia
Author Date: 2016-08-09 12:57:19 UTC

Import patches-applied version 1.2.0-4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: b7ad2569e5e90a9dde892ca4d426b76a567df152
Unapplied parent: af500ec63c6cff053f3c3dcbe9eb4dd7f1e3823f

New changelog entries:
  * Refresh patches.
  * Add new patch: Furter-workarounds-for-build-failures-now-boost-1.61-
    and-.patch
  * Fix dpkg-buildpackage -A ftbfs (Closes: #806102)

applied/ubuntu/zesty 2016-08-09 22:22:53 UTC 2016-08-09
Import patches-applied version 1.2.0-4 to applied/debian/sid

Author: Maximiliano Curia
Author Date: 2016-08-09 12:57:19 UTC

Import patches-applied version 1.2.0-4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: b7ad2569e5e90a9dde892ca4d426b76a567df152
Unapplied parent: af500ec63c6cff053f3c3dcbe9eb4dd7f1e3823f

New changelog entries:
  * Refresh patches.
  * Add new patch: Furter-workarounds-for-build-failures-now-boost-1.61-
    and-.patch
  * Fix dpkg-buildpackage -A ftbfs (Closes: #806102)

applied/ubuntu/yakkety-proposed 2016-08-09 22:22:53 UTC 2016-08-09
Import patches-applied version 1.2.0-4 to applied/debian/sid

Author: Maximiliano Curia
Author Date: 2016-08-09 12:57:19 UTC

Import patches-applied version 1.2.0-4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: b7ad2569e5e90a9dde892ca4d426b76a567df152
Unapplied parent: af500ec63c6cff053f3c3dcbe9eb4dd7f1e3823f

New changelog entries:
  * Refresh patches.
  * Add new patch: Furter-workarounds-for-build-failures-now-boost-1.61-
    and-.patch
  * Fix dpkg-buildpackage -A ftbfs (Closes: #806102)

applied/ubuntu/yakkety-devel 2016-08-09 22:22:53 UTC 2016-08-09
Import patches-applied version 1.2.0-4 to applied/debian/sid

Author: Maximiliano Curia
Author Date: 2016-08-09 12:57:19 UTC

Import patches-applied version 1.2.0-4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: b7ad2569e5e90a9dde892ca4d426b76a567df152
Unapplied parent: af500ec63c6cff053f3c3dcbe9eb4dd7f1e3823f

New changelog entries:
  * Refresh patches.
  * Add new patch: Furter-workarounds-for-build-failures-now-boost-1.61-
    and-.patch
  * Fix dpkg-buildpackage -A ftbfs (Closes: #806102)

debian/stretch 2016-08-09 22:22:53 UTC 2016-08-09
Import patches-unapplied version 1.2.0-4 to debian/sid

Author: Maximiliano Curia
Author Date: 2016-08-09 12:57:19 UTC

Import patches-unapplied version 1.2.0-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 37761f0ea2f194087d825eed85391eba88effcb8

New changelog entries:
  * Refresh patches.
  * Add new patch: Furter-workarounds-for-build-failures-now-boost-1.61-
    and-.patch
  * Fix dpkg-buildpackage -A ftbfs (Closes: #806102)

ubuntu/zesty 2016-08-09 22:22:53 UTC 2016-08-09
Import patches-unapplied version 1.2.0-4 to debian/sid

Author: Maximiliano Curia
Author Date: 2016-08-09 12:57:19 UTC

Import patches-unapplied version 1.2.0-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 37761f0ea2f194087d825eed85391eba88effcb8

New changelog entries:
  * Refresh patches.
  * Add new patch: Furter-workarounds-for-build-failures-now-boost-1.61-
    and-.patch
  * Fix dpkg-buildpackage -A ftbfs (Closes: #806102)

applied/ubuntu/yakkety 2016-08-09 22:22:53 UTC 2016-08-09
Import patches-applied version 1.2.0-4 to applied/debian/sid

Author: Maximiliano Curia
Author Date: 2016-08-09 12:57:19 UTC

Import patches-applied version 1.2.0-4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: b7ad2569e5e90a9dde892ca4d426b76a567df152
Unapplied parent: af500ec63c6cff053f3c3dcbe9eb4dd7f1e3823f

New changelog entries:
  * Refresh patches.
  * Add new patch: Furter-workarounds-for-build-failures-now-boost-1.61-
    and-.patch
  * Fix dpkg-buildpackage -A ftbfs (Closes: #806102)

applied/debian/stretch 2016-08-09 22:22:53 UTC 2016-08-09
Import patches-applied version 1.2.0-4 to applied/debian/sid

Author: Maximiliano Curia
Author Date: 2016-08-09 12:57:19 UTC

Import patches-applied version 1.2.0-4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: b7ad2569e5e90a9dde892ca4d426b76a567df152
Unapplied parent: af500ec63c6cff053f3c3dcbe9eb4dd7f1e3823f

New changelog entries:
  * Refresh patches.
  * Add new patch: Furter-workarounds-for-build-failures-now-boost-1.61-
    and-.patch
  * Fix dpkg-buildpackage -A ftbfs (Closes: #806102)

ubuntu/zesty-devel 2016-08-09 22:22:53 UTC 2016-08-09
Import patches-unapplied version 1.2.0-4 to debian/sid

Author: Maximiliano Curia
Author Date: 2016-08-09 12:57:19 UTC

Import patches-unapplied version 1.2.0-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 37761f0ea2f194087d825eed85391eba88effcb8

New changelog entries:
  * Refresh patches.
  * Add new patch: Furter-workarounds-for-build-failures-now-boost-1.61-
    and-.patch
  * Fix dpkg-buildpackage -A ftbfs (Closes: #806102)

ubuntu/artful-devel 2016-08-09 22:22:53 UTC 2016-08-09
Import patches-unapplied version 1.2.0-4 to debian/sid

Author: Maximiliano Curia
Author Date: 2016-08-09 12:57:19 UTC

Import patches-unapplied version 1.2.0-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 37761f0ea2f194087d825eed85391eba88effcb8

New changelog entries:
  * Refresh patches.
  * Add new patch: Furter-workarounds-for-build-failures-now-boost-1.61-
    and-.patch
  * Fix dpkg-buildpackage -A ftbfs (Closes: #806102)

ubuntu/yakkety-devel 2016-08-09 22:22:53 UTC 2016-08-09
Import patches-unapplied version 1.2.0-4 to debian/sid

Author: Maximiliano Curia
Author Date: 2016-08-09 12:57:19 UTC

Import patches-unapplied version 1.2.0-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 37761f0ea2f194087d825eed85391eba88effcb8

New changelog entries:
  * Refresh patches.
  * Add new patch: Furter-workarounds-for-build-failures-now-boost-1.61-
    and-.patch
  * Fix dpkg-buildpackage -A ftbfs (Closes: #806102)

ubuntu/yakkety 2016-08-09 22:22:53 UTC 2016-08-09
Import patches-unapplied version 1.2.0-4 to debian/sid

Author: Maximiliano Curia
Author Date: 2016-08-09 12:57:19 UTC

Import patches-unapplied version 1.2.0-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 37761f0ea2f194087d825eed85391eba88effcb8

New changelog entries:
  * Refresh patches.
  * Add new patch: Furter-workarounds-for-build-failures-now-boost-1.61-
    and-.patch
  * Fix dpkg-buildpackage -A ftbfs (Closes: #806102)

ubuntu/artful 2016-08-09 22:22:53 UTC 2016-08-09
Import patches-unapplied version 1.2.0-4 to debian/sid

Author: Maximiliano Curia
Author Date: 2016-08-09 12:57:19 UTC

Import patches-unapplied version 1.2.0-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 37761f0ea2f194087d825eed85391eba88effcb8

New changelog entries:
  * Refresh patches.
  * Add new patch: Furter-workarounds-for-build-failures-now-boost-1.61-
    and-.patch
  * Fix dpkg-buildpackage -A ftbfs (Closes: #806102)

applied/ubuntu/wily 2015-08-13 16:18:59 UTC 2015-08-13
Import patches-applied version 1.2.0-3 to applied/debian/sid

Author: Maximiliano Curia
Author Date: 2015-08-13 09:38:00 UTC

Import patches-applied version 1.2.0-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 55c4cdc0c2a7115e75add01b5e822abab3fc3e37
Unapplied parent: 2da8ec7e4e55257c3916164fbee4857dd0efc650

New changelog entries:
  * Team upload.
  * Fix FTBFS because of latest gstreamer:
    - add find_gstconfig_properly.diff
    - add pkg-config to build depends (needed by the above patch)
  * Workaround FTBFS with boost >= 1.57:
    - add upstream_workaround_boost_ftbfs.diff
  * Revert package rename; on closer inspection the only symbol changes are
    all to templates.
  * Rename library packages for g++5 ABI transition.

applied/ubuntu/wily-devel 2015-08-13 16:18:59 UTC 2015-08-13
Import patches-applied version 1.2.0-3 to applied/debian/sid

Author: Maximiliano Curia
Author Date: 2015-08-13 09:38:00 UTC

Import patches-applied version 1.2.0-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 55c4cdc0c2a7115e75add01b5e822abab3fc3e37
Unapplied parent: 2da8ec7e4e55257c3916164fbee4857dd0efc650

New changelog entries:
  * Team upload.
  * Fix FTBFS because of latest gstreamer:
    - add find_gstconfig_properly.diff
    - add pkg-config to build depends (needed by the above patch)
  * Workaround FTBFS with boost >= 1.57:
    - add upstream_workaround_boost_ftbfs.diff
  * Revert package rename; on closer inspection the only symbol changes are
    all to templates.
  * Rename library packages for g++5 ABI transition.

applied/ubuntu/wily-proposed 2015-08-13 16:18:59 UTC 2015-08-13
Import patches-applied version 1.2.0-3 to applied/debian/sid

Author: Maximiliano Curia
Author Date: 2015-08-13 09:38:00 UTC

Import patches-applied version 1.2.0-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 55c4cdc0c2a7115e75add01b5e822abab3fc3e37
Unapplied parent: 2da8ec7e4e55257c3916164fbee4857dd0efc650

New changelog entries:
  * Team upload.
  * Fix FTBFS because of latest gstreamer:
    - add find_gstconfig_properly.diff
    - add pkg-config to build depends (needed by the above patch)
  * Workaround FTBFS with boost >= 1.57:
    - add upstream_workaround_boost_ftbfs.diff
  * Revert package rename; on closer inspection the only symbol changes are
    all to templates.
  * Rename library packages for g++5 ABI transition.

applied/ubuntu/xenial 2015-08-13 16:18:59 UTC 2015-08-13
Import patches-applied version 1.2.0-3 to applied/debian/sid

Author: Maximiliano Curia
Author Date: 2015-08-13 09:38:00 UTC

Import patches-applied version 1.2.0-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 55c4cdc0c2a7115e75add01b5e822abab3fc3e37
Unapplied parent: 2da8ec7e4e55257c3916164fbee4857dd0efc650

New changelog entries:
  * Team upload.
  * Fix FTBFS because of latest gstreamer:
    - add find_gstconfig_properly.diff
    - add pkg-config to build depends (needed by the above patch)
  * Workaround FTBFS with boost >= 1.57:
    - add upstream_workaround_boost_ftbfs.diff
  * Revert package rename; on closer inspection the only symbol changes are
    all to templates.
  * Rename library packages for g++5 ABI transition.

applied/ubuntu/xenial-devel 2015-08-13 16:18:59 UTC 2015-08-13
Import patches-applied version 1.2.0-3 to applied/debian/sid

Author: Maximiliano Curia
Author Date: 2015-08-13 09:38:00 UTC

Import patches-applied version 1.2.0-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 55c4cdc0c2a7115e75add01b5e822abab3fc3e37
Unapplied parent: 2da8ec7e4e55257c3916164fbee4857dd0efc650

New changelog entries:
  * Team upload.
  * Fix FTBFS because of latest gstreamer:
    - add find_gstconfig_properly.diff
    - add pkg-config to build depends (needed by the above patch)
  * Workaround FTBFS with boost >= 1.57:
    - add upstream_workaround_boost_ftbfs.diff
  * Revert package rename; on closer inspection the only symbol changes are
    all to templates.
  * Rename library packages for g++5 ABI transition.

ubuntu/wily 2015-08-13 16:18:59 UTC 2015-08-13
Import patches-unapplied version 1.2.0-3 to debian/sid

Author: Maximiliano Curia
Author Date: 2015-08-13 09:38:00 UTC

Import patches-unapplied version 1.2.0-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e02d3dc47640c3654b2ce8ae6c08e433062822d3

New changelog entries:
  * Team upload.
  * Fix FTBFS because of latest gstreamer:
    - add find_gstconfig_properly.diff
    - add pkg-config to build depends (needed by the above patch)
  * Workaround FTBFS with boost >= 1.57:
    - add upstream_workaround_boost_ftbfs.diff
  * Revert package rename; on closer inspection the only symbol changes are
    all to templates.
  * Rename library packages for g++5 ABI transition.

ubuntu/wily-devel 2015-08-13 16:18:59 UTC 2015-08-13
Import patches-unapplied version 1.2.0-3 to debian/sid

Author: Maximiliano Curia
Author Date: 2015-08-13 09:38:00 UTC

Import patches-unapplied version 1.2.0-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e02d3dc47640c3654b2ce8ae6c08e433062822d3

New changelog entries:
  * Team upload.
  * Fix FTBFS because of latest gstreamer:
    - add find_gstconfig_properly.diff
    - add pkg-config to build depends (needed by the above patch)
  * Workaround FTBFS with boost >= 1.57:
    - add upstream_workaround_boost_ftbfs.diff
  * Revert package rename; on closer inspection the only symbol changes are
    all to templates.
  * Rename library packages for g++5 ABI transition.

ubuntu/wily-proposed 2015-08-13 16:18:59 UTC 2015-08-13
Import patches-unapplied version 1.2.0-3 to debian/sid

Author: Maximiliano Curia
Author Date: 2015-08-13 09:38:00 UTC

Import patches-unapplied version 1.2.0-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e02d3dc47640c3654b2ce8ae6c08e433062822d3

New changelog entries:
  * Team upload.
  * Fix FTBFS because of latest gstreamer:
    - add find_gstconfig_properly.diff
    - add pkg-config to build depends (needed by the above patch)
  * Workaround FTBFS with boost >= 1.57:
    - add upstream_workaround_boost_ftbfs.diff
  * Revert package rename; on closer inspection the only symbol changes are
    all to templates.
  * Rename library packages for g++5 ABI transition.

ubuntu/xenial 2015-08-13 16:18:59 UTC 2015-08-13
Import patches-unapplied version 1.2.0-3 to debian/sid

Author: Maximiliano Curia
Author Date: 2015-08-13 09:38:00 UTC

Import patches-unapplied version 1.2.0-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e02d3dc47640c3654b2ce8ae6c08e433062822d3

New changelog entries:
  * Team upload.
  * Fix FTBFS because of latest gstreamer:
    - add find_gstconfig_properly.diff
    - add pkg-config to build depends (needed by the above patch)
  * Workaround FTBFS with boost >= 1.57:
    - add upstream_workaround_boost_ftbfs.diff
  * Revert package rename; on closer inspection the only symbol changes are
    all to templates.
  * Rename library packages for g++5 ABI transition.

ubuntu/xenial-devel 2015-08-13 16:18:59 UTC 2015-08-13
Import patches-unapplied version 1.2.0-3 to debian/sid

Author: Maximiliano Curia
Author Date: 2015-08-13 09:38:00 UTC

Import patches-unapplied version 1.2.0-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e02d3dc47640c3654b2ce8ae6c08e433062822d3

New changelog entries:
  * Team upload.
  * Fix FTBFS because of latest gstreamer:
    - add find_gstconfig_properly.diff
    - add pkg-config to build depends (needed by the above patch)
  * Workaround FTBFS with boost >= 1.57:
    - add upstream_workaround_boost_ftbfs.diff
  * Revert package rename; on closer inspection the only symbol changes are
    all to templates.
  * Rename library packages for g++5 ABI transition.

debian/experimental 2014-08-21 16:10:37 UTC 2014-08-21
Import patches-unapplied version 1.2.0-1 to debian/experimental

Author: Diane Trout
Author Date: 2014-07-02 03:13:24 UTC

Import patches-unapplied version 1.2.0-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: c7909d91fe443edec895952b5c180edcd8dfed56

New changelog entries:
  * Import upstream version 1.2.0
  * Add watch file.
  * Bump Standards-Version to 3.9.5. No changes needed.
  * Add myself to uploaders.
  * Removed include_path_multiarch.patch build is multiarch compatible.
  * Update package names from 0.10 to 1.0 to reflect change in api version.
  * Update symbols files.
  * Remove LIB_INSTALL_DIR setting from rules as its not used by cmake any more.
  * Update path for qtgstreamer-dev cmake configuration files.
  * Add Multi-Arch: same to qtgstreamer-dbg
  * Link to debian provided jquery.
  * Update libqtgstreamer for amd64 and i386
  * Add dependency on pkg-kde-tools to use pkgkde-symbolshelper to
    manage symbols.
  * Change maintainer to Debian KDE Extras Team
  * Add vcs-git and vcs-browser tags.

applied/debian/experimental 2014-08-21 16:10:37 UTC 2014-08-21
Import patches-applied version 1.2.0-1 to applied/debian/experimental

Author: Diane Trout
Author Date: 2014-07-02 03:13:24 UTC

Import patches-applied version 1.2.0-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 16431f83370738f957ccca5a9df51c84073c0e81
Unapplied parent: 22f665415ad160f261aaba28b200669c29122ac9

New changelog entries:
  * Import upstream version 1.2.0
  * Add watch file.
  * Bump Standards-Version to 3.9.5. No changes needed.
  * Add myself to uploaders.
  * Removed include_path_multiarch.patch build is multiarch compatible.
  * Update package names from 0.10 to 1.0 to reflect change in api version.
  * Update symbols files.
  * Remove LIB_INSTALL_DIR setting from rules as its not used by cmake any more.
  * Update path for qtgstreamer-dev cmake configuration files.
  * Add Multi-Arch: same to qtgstreamer-dbg
  * Link to debian provided jquery.
  * Update libqtgstreamer for amd64 and i386
  * Add dependency on pkg-kde-tools to use pkgkde-symbolshelper to
    manage symbols.
  * Change maintainer to Debian KDE Extras Team
  * Add vcs-git and vcs-browser tags.

applied/ubuntu/vivid-devel 2014-08-21 16:10:37 UTC 2014-08-21
Import patches-applied version 1.2.0-1 to applied/debian/experimental

Author: Diane Trout
Author Date: 2014-07-02 03:13:24 UTC

Import patches-applied version 1.2.0-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 16431f83370738f957ccca5a9df51c84073c0e81
Unapplied parent: 22f665415ad160f261aaba28b200669c29122ac9

New changelog entries:
  * Import upstream version 1.2.0
  * Add watch file.
  * Bump Standards-Version to 3.9.5. No changes needed.
  * Add myself to uploaders.
  * Removed include_path_multiarch.patch build is multiarch compatible.
  * Update package names from 0.10 to 1.0 to reflect change in api version.
  * Update symbols files.
  * Remove LIB_INSTALL_DIR setting from rules as its not used by cmake any more.
  * Update path for qtgstreamer-dev cmake configuration files.
  * Add Multi-Arch: same to qtgstreamer-dbg
  * Link to debian provided jquery.
  * Update libqtgstreamer for amd64 and i386
  * Add dependency on pkg-kde-tools to use pkgkde-symbolshelper to
    manage symbols.
  * Change maintainer to Debian KDE Extras Team
  * Add vcs-git and vcs-browser tags.

ubuntu/vivid-proposed 2014-08-21 16:10:37 UTC 2014-08-21
Import patches-unapplied version 1.2.0-1 to debian/experimental

Author: Diane Trout
Author Date: 2014-07-02 03:13:24 UTC

Import patches-unapplied version 1.2.0-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: c7909d91fe443edec895952b5c180edcd8dfed56

New changelog entries:
  * Import upstream version 1.2.0
  * Add watch file.
  * Bump Standards-Version to 3.9.5. No changes needed.
  * Add myself to uploaders.
  * Removed include_path_multiarch.patch build is multiarch compatible.
  * Update package names from 0.10 to 1.0 to reflect change in api version.
  * Update symbols files.
  * Remove LIB_INSTALL_DIR setting from rules as its not used by cmake any more.
  * Update path for qtgstreamer-dev cmake configuration files.
  * Add Multi-Arch: same to qtgstreamer-dbg
  * Link to debian provided jquery.
  * Update libqtgstreamer for amd64 and i386
  * Add dependency on pkg-kde-tools to use pkgkde-symbolshelper to
    manage symbols.
  * Change maintainer to Debian KDE Extras Team
  * Add vcs-git and vcs-browser tags.

ubuntu/vivid-devel 2014-08-21 16:10:37 UTC 2014-08-21
Import patches-unapplied version 1.2.0-1 to debian/experimental

Author: Diane Trout
Author Date: 2014-07-02 03:13:24 UTC

Import patches-unapplied version 1.2.0-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: c7909d91fe443edec895952b5c180edcd8dfed56

New changelog entries:
  * Import upstream version 1.2.0
  * Add watch file.
  * Bump Standards-Version to 3.9.5. No changes needed.
  * Add myself to uploaders.
  * Removed include_path_multiarch.patch build is multiarch compatible.
  * Update package names from 0.10 to 1.0 to reflect change in api version.
  * Update symbols files.
  * Remove LIB_INSTALL_DIR setting from rules as its not used by cmake any more.
  * Update path for qtgstreamer-dev cmake configuration files.
  * Add Multi-Arch: same to qtgstreamer-dbg
  * Link to debian provided jquery.
  * Update libqtgstreamer for amd64 and i386
  * Add dependency on pkg-kde-tools to use pkgkde-symbolshelper to
    manage symbols.
  * Change maintainer to Debian KDE Extras Team
  * Add vcs-git and vcs-browser tags.

applied/ubuntu/vivid 2014-08-21 16:10:37 UTC 2014-08-21
Import patches-applied version 1.2.0-1 to applied/debian/experimental

Author: Diane Trout
Author Date: 2014-07-02 03:13:24 UTC

Import patches-applied version 1.2.0-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 16431f83370738f957ccca5a9df51c84073c0e81
Unapplied parent: 22f665415ad160f261aaba28b200669c29122ac9

New changelog entries:
  * Import upstream version 1.2.0
  * Add watch file.
  * Bump Standards-Version to 3.9.5. No changes needed.
  * Add myself to uploaders.
  * Removed include_path_multiarch.patch build is multiarch compatible.
  * Update package names from 0.10 to 1.0 to reflect change in api version.
  * Update symbols files.
  * Remove LIB_INSTALL_DIR setting from rules as its not used by cmake any more.
  * Update path for qtgstreamer-dev cmake configuration files.
  * Add Multi-Arch: same to qtgstreamer-dbg
  * Link to debian provided jquery.
  * Update libqtgstreamer for amd64 and i386
  * Add dependency on pkg-kde-tools to use pkgkde-symbolshelper to
    manage symbols.
  * Change maintainer to Debian KDE Extras Team
  * Add vcs-git and vcs-browser tags.

ubuntu/vivid 2014-08-21 16:10:37 UTC 2014-08-21
Import patches-unapplied version 1.2.0-1 to debian/experimental

Author: Diane Trout
Author Date: 2014-07-02 03:13:24 UTC

Import patches-unapplied version 1.2.0-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: c7909d91fe443edec895952b5c180edcd8dfed56

New changelog entries:
  * Import upstream version 1.2.0
  * Add watch file.
  * Bump Standards-Version to 3.9.5. No changes needed.
  * Add myself to uploaders.
  * Removed include_path_multiarch.patch build is multiarch compatible.
  * Update package names from 0.10 to 1.0 to reflect change in api version.
  * Update symbols files.
  * Remove LIB_INSTALL_DIR setting from rules as its not used by cmake any more.
  * Update path for qtgstreamer-dev cmake configuration files.
  * Add Multi-Arch: same to qtgstreamer-dbg
  * Link to debian provided jquery.
  * Update libqtgstreamer for amd64 and i386
  * Add dependency on pkg-kde-tools to use pkgkde-symbolshelper to
    manage symbols.
  * Change maintainer to Debian KDE Extras Team
  * Add vcs-git and vcs-browser tags.

applied/ubuntu/vivid-proposed 2014-08-21 16:10:37 UTC 2014-08-21
Import patches-applied version 1.2.0-1 to applied/debian/experimental

Author: Diane Trout
Author Date: 2014-07-02 03:13:24 UTC

Import patches-applied version 1.2.0-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 16431f83370738f957ccca5a9df51c84073c0e81
Unapplied parent: 22f665415ad160f261aaba28b200669c29122ac9

New changelog entries:
  * Import upstream version 1.2.0
  * Add watch file.
  * Bump Standards-Version to 3.9.5. No changes needed.
  * Add myself to uploaders.
  * Removed include_path_multiarch.patch build is multiarch compatible.
  * Update package names from 0.10 to 1.0 to reflect change in api version.
  * Update symbols files.
  * Remove LIB_INSTALL_DIR setting from rules as its not used by cmake any more.
  * Update path for qtgstreamer-dev cmake configuration files.
  * Add Multi-Arch: same to qtgstreamer-dbg
  * Link to debian provided jquery.
  * Update libqtgstreamer for amd64 and i386
  * Add dependency on pkg-kde-tools to use pkgkde-symbolshelper to
    manage symbols.
  * Change maintainer to Debian KDE Extras Team
  * Add vcs-git and vcs-browser tags.

ubuntu/utopic-proposed 2014-05-08 16:09:59 UTC 2014-05-08
Import patches-unapplied version 0.10.2-2.1ubuntu1 to ubuntu/utopic-proposed

Author: Rohan Garg
Author Date: 2014-05-08 13:41:23 UTC

Import patches-unapplied version 0.10.2-2.1ubuntu1 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 8ce9456e825a552cffade6d5c63abe9e69435b87

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Enable unit tests.
      + Build-depend on gstreamer0.10-plugins-base.

ubuntu/utopic 2014-05-08 16:09:59 UTC 2014-05-08
Import patches-unapplied version 0.10.2-2.1ubuntu1 to ubuntu/utopic-proposed

Author: Rohan Garg
Author Date: 2014-05-08 13:41:23 UTC

Import patches-unapplied version 0.10.2-2.1ubuntu1 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 8ce9456e825a552cffade6d5c63abe9e69435b87

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Enable unit tests.
      + Build-depend on gstreamer0.10-plugins-base.

applied/ubuntu/utopic-proposed 2014-05-08 16:09:59 UTC 2014-05-08
Import patches-applied version 0.10.2-2.1ubuntu1 to applied/ubuntu/utopic-pro...

Author: Rohan Garg
Author Date: 2014-05-08 13:41:23 UTC

Import patches-applied version 0.10.2-2.1ubuntu1 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: f2c67e23976bbec023eaeb672cce2c45c16d9c29
Unapplied parent: 5f5eb853a84fc16a2d8bcce26e23771d1fbd3bb0

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Enable unit tests.
      + Build-depend on gstreamer0.10-plugins-base.

applied/ubuntu/utopic-devel 2014-05-08 16:09:59 UTC 2014-05-08
Import patches-applied version 0.10.2-2.1ubuntu1 to applied/ubuntu/utopic-pro...

Author: Rohan Garg
Author Date: 2014-05-08 13:41:23 UTC

Import patches-applied version 0.10.2-2.1ubuntu1 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: f2c67e23976bbec023eaeb672cce2c45c16d9c29
Unapplied parent: 5f5eb853a84fc16a2d8bcce26e23771d1fbd3bb0

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Enable unit tests.
      + Build-depend on gstreamer0.10-plugins-base.

applied/ubuntu/utopic 2014-05-08 16:09:59 UTC 2014-05-08
Import patches-applied version 0.10.2-2.1ubuntu1 to applied/ubuntu/utopic-pro...

Author: Rohan Garg
Author Date: 2014-05-08 13:41:23 UTC

Import patches-applied version 0.10.2-2.1ubuntu1 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: f2c67e23976bbec023eaeb672cce2c45c16d9c29
Unapplied parent: 5f5eb853a84fc16a2d8bcce26e23771d1fbd3bb0

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Enable unit tests.
      + Build-depend on gstreamer0.10-plugins-base.

ubuntu/utopic-devel 2014-05-08 16:09:59 UTC 2014-05-08
Import patches-unapplied version 0.10.2-2.1ubuntu1 to ubuntu/utopic-proposed

Author: Rohan Garg
Author Date: 2014-05-08 13:41:23 UTC

Import patches-unapplied version 0.10.2-2.1ubuntu1 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 8ce9456e825a552cffade6d5c63abe9e69435b87

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Enable unit tests.
      + Build-depend on gstreamer0.10-plugins-base.

applied/debian/jessie 2013-10-16 22:31:52 UTC 2013-10-16
Import patches-applied version 0.10.2-2.1 to applied/debian/sid

Author: Hideki Yamane
Author Date: 2013-10-10 10:54:23 UTC

Import patches-applied version 0.10.2-2.1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 16431f83370738f957ccca5a9df51c84073c0e81
Unapplied parent: ff4fe55787cece5c6d4566e5e606faf150db0d9d

New changelog entries:
  * Non-maintainer upload.
  * debian/libqtgstreamerui-0.10-0.symbols
    - update symbol list information (Closes: #701344)

debian/jessie 2013-10-16 22:31:52 UTC 2013-10-16
Import patches-unapplied version 0.10.2-2.1 to debian/sid

Author: Hideki Yamane
Author Date: 2013-10-10 10:54:23 UTC

Import patches-unapplied version 0.10.2-2.1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c7909d91fe443edec895952b5c180edcd8dfed56

New changelog entries:
  * Non-maintainer upload.
  * debian/libqtgstreamerui-0.10-0.symbols
    - update symbol list information (Closes: #701344)

applied/ubuntu/saucy-proposed 2013-09-23 15:13:18 UTC 2013-09-23
Import patches-applied version 0.10.2-2ubuntu2 to applied/ubuntu/saucy-proposed

Author: Rohan Garg
Author Date: 2013-09-23 14:31:31 UTC

Import patches-applied version 0.10.2-2ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 381cdcaab36d5898758cac104b152261b7ca71e2
Unapplied parent: f65cae7fedbc89e865aa11c1476db0134a8eb224

New changelog entries:
  * Update symbols

ubuntu/saucy 2013-09-23 15:13:18 UTC 2013-09-23
Import patches-unapplied version 0.10.2-2ubuntu2 to ubuntu/saucy-proposed

Author: Rohan Garg
Author Date: 2013-09-23 14:31:31 UTC

Import patches-unapplied version 0.10.2-2ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 055f63f045a06bd9343cd88eae9479418071bdec

New changelog entries:
  * Update symbols

ubuntu/saucy-devel 2013-09-23 15:13:18 UTC 2013-09-23
Import patches-unapplied version 0.10.2-2ubuntu2 to ubuntu/saucy-proposed

Author: Rohan Garg
Author Date: 2013-09-23 14:31:31 UTC

Import patches-unapplied version 0.10.2-2ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 055f63f045a06bd9343cd88eae9479418071bdec

New changelog entries:
  * Update symbols

ubuntu/saucy-proposed 2013-09-23 15:13:18 UTC 2013-09-23
Import patches-unapplied version 0.10.2-2ubuntu2 to ubuntu/saucy-proposed

Author: Rohan Garg
Author Date: 2013-09-23 14:31:31 UTC

Import patches-unapplied version 0.10.2-2ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 055f63f045a06bd9343cd88eae9479418071bdec

New changelog entries:
  * Update symbols

ubuntu/trusty 2013-09-23 15:13:18 UTC 2013-09-23
Import patches-unapplied version 0.10.2-2ubuntu2 to ubuntu/saucy-proposed

Author: Rohan Garg
Author Date: 2013-09-23 14:31:31 UTC

Import patches-unapplied version 0.10.2-2ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 055f63f045a06bd9343cd88eae9479418071bdec

New changelog entries:
  * Update symbols

ubuntu/trusty-devel 2013-09-23 15:13:18 UTC 2013-09-23
Import patches-unapplied version 0.10.2-2ubuntu2 to ubuntu/saucy-proposed

Author: Rohan Garg
Author Date: 2013-09-23 14:31:31 UTC

Import patches-unapplied version 0.10.2-2ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 055f63f045a06bd9343cd88eae9479418071bdec

New changelog entries:
  * Update symbols

applied/ubuntu/saucy 2013-09-23 15:13:18 UTC 2013-09-23
Import patches-applied version 0.10.2-2ubuntu2 to applied/ubuntu/saucy-proposed

Author: Rohan Garg
Author Date: 2013-09-23 14:31:31 UTC

Import patches-applied version 0.10.2-2ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 381cdcaab36d5898758cac104b152261b7ca71e2
Unapplied parent: f65cae7fedbc89e865aa11c1476db0134a8eb224

New changelog entries:
  * Update symbols

applied/ubuntu/trusty-devel 2013-09-23 15:13:18 UTC 2013-09-23
Import patches-applied version 0.10.2-2ubuntu2 to applied/ubuntu/saucy-proposed

Author: Rohan Garg
Author Date: 2013-09-23 14:31:31 UTC

Import patches-applied version 0.10.2-2ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 381cdcaab36d5898758cac104b152261b7ca71e2
Unapplied parent: f65cae7fedbc89e865aa11c1476db0134a8eb224

New changelog entries:
  * Update symbols

applied/ubuntu/trusty 2013-09-23 15:13:18 UTC 2013-09-23
Import patches-applied version 0.10.2-2ubuntu2 to applied/ubuntu/saucy-proposed

Author: Rohan Garg
Author Date: 2013-09-23 14:31:31 UTC

Import patches-applied version 0.10.2-2ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 381cdcaab36d5898758cac104b152261b7ca71e2
Unapplied parent: f65cae7fedbc89e865aa11c1476db0134a8eb224

New changelog entries:
  * Update symbols

applied/ubuntu/saucy-devel 2013-09-23 15:13:18 UTC 2013-09-23
Import patches-applied version 0.10.2-2ubuntu2 to applied/ubuntu/saucy-proposed

Author: Rohan Garg
Author Date: 2013-09-23 14:31:31 UTC

Import patches-applied version 0.10.2-2ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 381cdcaab36d5898758cac104b152261b7ca71e2
Unapplied parent: f65cae7fedbc89e865aa11c1476db0134a8eb224

New changelog entries:
  * Update symbols

ubuntu/quantal-devel 2012-06-15 13:33:42 UTC 2012-06-15
Import patches-unapplied version 0.10.2-2ubuntu1 to ubuntu/quantal

Author: Felix Geyer
Author Date: 2012-06-15 13:03:26 UTC

Import patches-unapplied version 0.10.2-2ubuntu1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: c7909d91fe443edec895952b5c180edcd8dfed56

New changelog entries:
  * Merge from Debian unstable, remaining changes:
    - Enable unit tests.
      + Build-depend on gstreamer0.10-plugins-base.

applied/ubuntu/raring-devel 2012-06-15 13:33:42 UTC 2012-06-15
Import patches-applied version 0.10.2-2ubuntu1 to applied/ubuntu/quantal

Author: Felix Geyer
Author Date: 2012-06-15 13:03:26 UTC

Import patches-applied version 0.10.2-2ubuntu1 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 16431f83370738f957ccca5a9df51c84073c0e81
Unapplied parent: d169748e36a50f96e4141deaf77d4995e96a3289

New changelog entries:
  * Merge from Debian unstable, remaining changes:
    - Enable unit tests.
      + Build-depend on gstreamer0.10-plugins-base.

applied/ubuntu/raring 2012-06-15 13:33:42 UTC 2012-06-15
Import patches-applied version 0.10.2-2ubuntu1 to applied/ubuntu/quantal

Author: Felix Geyer
Author Date: 2012-06-15 13:03:26 UTC

Import patches-applied version 0.10.2-2ubuntu1 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 16431f83370738f957ccca5a9df51c84073c0e81
Unapplied parent: d169748e36a50f96e4141deaf77d4995e96a3289

New changelog entries:
  * Merge from Debian unstable, remaining changes:
    - Enable unit tests.
      + Build-depend on gstreamer0.10-plugins-base.

applied/ubuntu/quantal-devel 2012-06-15 13:33:42 UTC 2012-06-15
Import patches-applied version 0.10.2-2ubuntu1 to applied/ubuntu/quantal

Author: Felix Geyer
Author Date: 2012-06-15 13:03:26 UTC

Import patches-applied version 0.10.2-2ubuntu1 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 16431f83370738f957ccca5a9df51c84073c0e81
Unapplied parent: d169748e36a50f96e4141deaf77d4995e96a3289

New changelog entries:
  * Merge from Debian unstable, remaining changes:
    - Enable unit tests.
      + Build-depend on gstreamer0.10-plugins-base.

applied/ubuntu/quantal 2012-06-15 13:33:42 UTC 2012-06-15
Import patches-applied version 0.10.2-2ubuntu1 to applied/ubuntu/quantal

Author: Felix Geyer
Author Date: 2012-06-15 13:03:26 UTC

Import patches-applied version 0.10.2-2ubuntu1 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 16431f83370738f957ccca5a9df51c84073c0e81
Unapplied parent: d169748e36a50f96e4141deaf77d4995e96a3289

New changelog entries:
  * Merge from Debian unstable, remaining changes:
    - Enable unit tests.
      + Build-depend on gstreamer0.10-plugins-base.

ubuntu/quantal 2012-06-15 13:33:42 UTC 2012-06-15
Import patches-unapplied version 0.10.2-2ubuntu1 to ubuntu/quantal

Author: Felix Geyer
Author Date: 2012-06-15 13:03:26 UTC

Import patches-unapplied version 0.10.2-2ubuntu1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: c7909d91fe443edec895952b5c180edcd8dfed56

New changelog entries:
  * Merge from Debian unstable, remaining changes:
    - Enable unit tests.
      + Build-depend on gstreamer0.10-plugins-base.

ubuntu/raring 2012-06-15 13:33:42 UTC 2012-06-15
Import patches-unapplied version 0.10.2-2ubuntu1 to ubuntu/quantal

Author: Felix Geyer
Author Date: 2012-06-15 13:03:26 UTC

Import patches-unapplied version 0.10.2-2ubuntu1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: c7909d91fe443edec895952b5c180edcd8dfed56

New changelog entries:
  * Merge from Debian unstable, remaining changes:
    - Enable unit tests.
      + Build-depend on gstreamer0.10-plugins-base.

ubuntu/raring-devel 2012-06-15 13:33:42 UTC 2012-06-15
Import patches-unapplied version 0.10.2-2ubuntu1 to ubuntu/quantal

Author: Felix Geyer
Author Date: 2012-06-15 13:03:26 UTC

Import patches-unapplied version 0.10.2-2ubuntu1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: c7909d91fe443edec895952b5c180edcd8dfed56

New changelog entries:
  * Merge from Debian unstable, remaining changes:
    - Enable unit tests.
      + Build-depend on gstreamer0.10-plugins-base.

debian/wheezy 2012-06-12 04:30:32 UTC 2012-06-12
Import patches-unapplied version 0.10.2-2 to debian/sid

Author: George Kiagiadakis
Author Date: 2012-06-10 11:32:21 UTC

Import patches-unapplied version 0.10.2-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 07e0a0b4e26340095772d2e7627618af60dcb0b0

New changelog entries:
  * Add patch include_path_multiarch.patch to fix the include path
    indicated by QtGStreamerConfig.cmake so that projects using
    cmake + QtGStreamer do not FTBFS (Closes: #676735).

applied/debian/wheezy 2012-06-12 04:30:32 UTC 2012-06-12
Import patches-applied version 0.10.2-2 to applied/debian/sid

Author: George Kiagiadakis
Author Date: 2012-06-10 11:32:21 UTC

Import patches-applied version 0.10.2-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8e95884eec01d12c74bfb2856b722962982177f8
Unapplied parent: 12c50e56467f3253c60e251483b9ed35195808a5

New changelog entries:
  * Add patch include_path_multiarch.patch to fix the include path
    indicated by QtGStreamerConfig.cmake so that projects using
    cmake + QtGStreamer do not FTBFS (Closes: #676735).

ubuntu/precise 2012-03-31 09:03:34 UTC 2012-03-31
Import patches-unapplied version 0.10.1-2ubuntu4 to ubuntu/precise

Author: Felix Geyer
Author Date: 2012-03-31 08:51:25 UTC

Import patches-unapplied version 0.10.1-2ubuntu4 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 053a1dcd3c8102e236e29c847c4dc21473fc8286

New changelog entries:
  * Add patch from upstream to fix FTBFS with glib 2.31.

applied/ubuntu/precise-devel 2012-03-31 09:03:34 UTC 2012-03-31
Import patches-applied version 0.10.1-2ubuntu4 to applied/ubuntu/precise

Author: Felix Geyer
Author Date: 2012-03-31 08:51:25 UTC

Import patches-applied version 0.10.1-2ubuntu4 to applied/ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: f7c8fe33f88922a78b1be925d610a6c560256117
Unapplied parent: 99ad5c0125f9cfdb715f4535f33f2e9d5baab212

New changelog entries:
  * Add patch from upstream to fix FTBFS with glib 2.31.

ubuntu/precise-devel 2012-03-31 09:03:34 UTC 2012-03-31
Import patches-unapplied version 0.10.1-2ubuntu4 to ubuntu/precise

Author: Felix Geyer
Author Date: 2012-03-31 08:51:25 UTC

Import patches-unapplied version 0.10.1-2ubuntu4 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 053a1dcd3c8102e236e29c847c4dc21473fc8286

New changelog entries:
  * Add patch from upstream to fix FTBFS with glib 2.31.

applied/ubuntu/precise 2012-03-31 09:03:34 UTC 2012-03-31
Import patches-applied version 0.10.1-2ubuntu4 to applied/ubuntu/precise

Author: Felix Geyer
Author Date: 2012-03-31 08:51:25 UTC

Import patches-applied version 0.10.1-2ubuntu4 to applied/ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: f7c8fe33f88922a78b1be925d610a6c560256117
Unapplied parent: 99ad5c0125f9cfdb715f4535f33f2e9d5baab212

New changelog entries:
  * Add patch from upstream to fix FTBFS with glib 2.31.

applied/ubuntu/oneiric 2011-08-15 05:03:27 UTC 2011-08-15
Import patches-applied version 0.10.1-2ubuntu3 to applied/ubuntu/oneiric

Author: Felix Geyer
Author Date: 2011-08-14 18:57:53 UTC

Import patches-applied version 0.10.1-2ubuntu3 to applied/ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: 813d446ccd340c99c8222627474de12a1b3bee60
Unapplied parent: 73f81064005a6cee4702d65516f9a90bbf798c93

New changelog entries:
  * Add patch from upstream to fix FTBFS with glib 2.29.

applied/ubuntu/oneiric-devel 2011-08-15 05:03:27 UTC 2011-08-15
Import patches-applied version 0.10.1-2ubuntu3 to applied/ubuntu/oneiric

Author: Felix Geyer
Author Date: 2011-08-14 18:57:53 UTC

Import patches-applied version 0.10.1-2ubuntu3 to applied/ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: 813d446ccd340c99c8222627474de12a1b3bee60
Unapplied parent: 73f81064005a6cee4702d65516f9a90bbf798c93

New changelog entries:
  * Add patch from upstream to fix FTBFS with glib 2.29.

ubuntu/oneiric-devel 2011-08-15 05:03:27 UTC 2011-08-15
Import patches-unapplied version 0.10.1-2ubuntu3 to ubuntu/oneiric

Author: Felix Geyer
Author Date: 2011-08-14 18:57:53 UTC

Import patches-unapplied version 0.10.1-2ubuntu3 to ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: 8735891266d35d3bfdf1fb3a932b3e01446f8d69

New changelog entries:
  * Add patch from upstream to fix FTBFS with glib 2.29.

ubuntu/oneiric 2011-08-15 05:03:27 UTC 2011-08-15
Import patches-unapplied version 0.10.1-2ubuntu3 to ubuntu/oneiric

Author: Felix Geyer
Author Date: 2011-08-14 18:57:53 UTC

Import patches-unapplied version 0.10.1-2ubuntu3 to ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: 8735891266d35d3bfdf1fb3a932b3e01446f8d69

New changelog entries:
  * Add patch from upstream to fix FTBFS with glib 2.29.

applied/ubuntu/natty 2011-01-31 19:05:24 UTC 2011-01-31
Import patches-applied version 0.10.1-1ubuntu1 to applied/ubuntu/natty

Author: Michał Zając
Author Date: 2011-01-31 13:08:38 UTC

Import patches-applied version 0.10.1-1ubuntu1 to applied/ubuntu/natty

Imported using git-ubuntu import.

Unapplied parent: 0f607b4fbc60ced68355d2fc69a82006de60a944

ubuntu/natty-devel 2011-01-31 19:05:24 UTC 2011-01-31
Import patches-unapplied version 0.10.1-1ubuntu1 to ubuntu/natty

Author: Michał Zając
Author Date: 2011-01-31 13:08:38 UTC

Import patches-unapplied version 0.10.1-1ubuntu1 to ubuntu/natty

Imported using git-ubuntu import.

1100 of 102 results

Other repositories

Name Last Modified
lp:ubuntu/+source/qt-gstreamer 2019-04-26
11 of 1 result
You can't create new repositories for qt-gstreamer in Ubuntu.