View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/pulseaudio
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
ubuntu/jaunty-proposed 2009-11-11 10:05:29 UTC 2009-11-11
Import patches-unapplied version 1:0.9.14-0ubuntu20.3 to ubuntu/jaunty-proposed

Author: Evan Broder
Author Date: 2009-08-10 00:13:09 UTC

Import patches-unapplied version 1:0.9.14-0ubuntu20.3 to ubuntu/jaunty-proposed

Imported using git-ubuntu import.

Changelog parent: b3aa88505b994e804e9f325a19eb81e916465f4b

New changelog entries:
  * Cherry-pick 27782205 from upstream; this causes PulseAudio to exit out
    if it is unable to create a lock file at startup (LP: #330766).

ubuntu/jaunty-devel 2009-11-11 10:05:29 UTC 2009-11-11
Import patches-unapplied version 1:0.9.14-0ubuntu20.3 to ubuntu/jaunty-proposed

Author: Evan Broder
Author Date: 2009-08-10 00:13:09 UTC

Import patches-unapplied version 1:0.9.14-0ubuntu20.3 to ubuntu/jaunty-proposed

Imported using git-ubuntu import.

Changelog parent: b3aa88505b994e804e9f325a19eb81e916465f4b

New changelog entries:
  * Cherry-pick 27782205 from upstream; this causes PulseAudio to exit out
    if it is unable to create a lock file at startup (LP: #330766).

ubuntu/karmic 2009-10-26 10:04:41 UTC 2009-10-26
Import patches-unapplied version 1:0.9.19-0ubuntu4 to ubuntu/karmic

Author: Daniel T Chen
Author Date: 2009-10-20 14:29:04 UTC

Import patches-unapplied version 1:0.9.19-0ubuntu4 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: f57dea71aeec180ba48048685d0cf3a73f52fb86

New changelog entries:
  * Remove 0053-fix-sigsegv-module-bluetooth-device.patch, as it did
    more harm than good (reopens LP #437293).
  * debian/01PulseAudio: Fix bashisms, and make suspend/resume actually
    work with sudo -H -u (LP: #432096, #450461).

applied/ubuntu/karmic 2009-10-26 10:04:41 UTC 2009-10-26
Import patches-applied version 1:0.9.19-0ubuntu4 to applied/ubuntu/karmic

Author: Daniel T Chen
Author Date: 2009-10-20 14:29:04 UTC

Import patches-applied version 1:0.9.19-0ubuntu4 to applied/ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: 3470e48c25b2bedc629ba01edc71d0018633e129
Unapplied parent: a1ef7c85a798f1bf74c012d6b0bd8451605c185e

New changelog entries:
  * Remove 0053-fix-sigsegv-module-bluetooth-device.patch, as it did
    more harm than good (reopens LP #437293).
  * debian/01PulseAudio: Fix bashisms, and make suspend/resume actually
    work with sudo -H -u (LP: #432096, #450461).

ubuntu/intrepid-updates 2009-07-16 17:08:00 UTC 2009-07-16
Import patches-unapplied version 0.9.10-2ubuntu9.4 to ubuntu/intrepid-security

Author: Kees Cook
Author Date: 2009-07-13 23:17:08 UTC

Import patches-unapplied version 0.9.10-2ubuntu9.4 to ubuntu/intrepid-security

Imported using git-ubuntu import.

Changelog parent: 69b18e1e6da9c1491fb403a2615ee7e02f5dccad

New changelog entries:
  * SECURITY UPDATE: root escalation from BIND_NOW re-execution.
    - 0040-do-not-exec-for-bindnow.patch: use -Wl,-z,now instead of
      performing a racey re-exec.
    - CVE-2009-1894

ubuntu/jaunty-security 2009-07-16 17:08:00 UTC 2009-07-16
Import patches-unapplied version 1:0.9.14-0ubuntu20.2 to ubuntu/jaunty-security

Author: Kees Cook
Author Date: 2009-07-13 23:17:08 UTC

Import patches-unapplied version 1:0.9.14-0ubuntu20.2 to ubuntu/jaunty-security

Imported using git-ubuntu import.

Changelog parent: 7c2ff72d0d0a653d83e1f82a740b0298ec535184

New changelog entries:
  * SECURITY UPDATE: root escalation from BIND_NOW re-execution.
    - 0040-do-not-exec-for-bindnow.patch: use -Wl,-z,now instead of
      performing a racey re-exec.
    - CVE-2009-1894

applied/ubuntu/intrepid-devel 2009-07-16 17:08:00 UTC 2009-07-16
Import patches-applied version 0.9.10-2ubuntu9.4 to applied/ubuntu/intrepid-s...

Author: Kees Cook
Author Date: 2009-07-13 23:17:08 UTC

Import patches-applied version 0.9.10-2ubuntu9.4 to applied/ubuntu/intrepid-security

Imported using git-ubuntu import.

Changelog parent: 53276164a4690284caa1fc394c3892bf9c8b8663
Unapplied parent: a7b9b78bc20e4617cfce391043943cd514b3335b

New changelog entries:
  * SECURITY UPDATE: root escalation from BIND_NOW re-execution.
    - 0040-do-not-exec-for-bindnow.patch: use -Wl,-z,now instead of
      performing a racey re-exec.
    - CVE-2009-1894

ubuntu/intrepid-devel 2009-07-16 17:08:00 UTC 2009-07-16
Import patches-unapplied version 0.9.10-2ubuntu9.4 to ubuntu/intrepid-security

Author: Kees Cook
Author Date: 2009-07-13 23:17:08 UTC

Import patches-unapplied version 0.9.10-2ubuntu9.4 to ubuntu/intrepid-security

Imported using git-ubuntu import.

Changelog parent: 69b18e1e6da9c1491fb403a2615ee7e02f5dccad

New changelog entries:
  * SECURITY UPDATE: root escalation from BIND_NOW re-execution.
    - 0040-do-not-exec-for-bindnow.patch: use -Wl,-z,now instead of
      performing a racey re-exec.
    - CVE-2009-1894

applied/ubuntu/intrepid-updates 2009-07-16 17:08:00 UTC 2009-07-16
Import patches-applied version 0.9.10-2ubuntu9.4 to applied/ubuntu/intrepid-s...

Author: Kees Cook
Author Date: 2009-07-13 23:17:08 UTC

Import patches-applied version 0.9.10-2ubuntu9.4 to applied/ubuntu/intrepid-security

Imported using git-ubuntu import.

Changelog parent: 53276164a4690284caa1fc394c3892bf9c8b8663
Unapplied parent: a7b9b78bc20e4617cfce391043943cd514b3335b

New changelog entries:
  * SECURITY UPDATE: root escalation from BIND_NOW re-execution.
    - 0040-do-not-exec-for-bindnow.patch: use -Wl,-z,now instead of
      performing a racey re-exec.
    - CVE-2009-1894

applied/ubuntu/jaunty-security 2009-07-16 17:08:00 UTC 2009-07-16
Import patches-applied version 1:0.9.14-0ubuntu20.2 to applied/ubuntu/jaunty-...

Author: Kees Cook
Author Date: 2009-07-13 23:17:08 UTC

Import patches-applied version 1:0.9.14-0ubuntu20.2 to applied/ubuntu/jaunty-security

Imported using git-ubuntu import.

Changelog parent: 721be29bc5cd514eefcee50232c05cd24400e4dc
Unapplied parent: b3aa88505b994e804e9f325a19eb81e916465f4b

New changelog entries:
  * SECURITY UPDATE: root escalation from BIND_NOW re-execution.
    - 0040-do-not-exec-for-bindnow.patch: use -Wl,-z,now instead of
      performing a racey re-exec.
    - CVE-2009-1894

applied/ubuntu/intrepid-security 2009-07-16 17:08:00 UTC 2009-07-16
Import patches-applied version 0.9.10-2ubuntu9.4 to applied/ubuntu/intrepid-s...

Author: Kees Cook
Author Date: 2009-07-13 23:17:08 UTC

Import patches-applied version 0.9.10-2ubuntu9.4 to applied/ubuntu/intrepid-security

Imported using git-ubuntu import.

Changelog parent: 53276164a4690284caa1fc394c3892bf9c8b8663
Unapplied parent: a7b9b78bc20e4617cfce391043943cd514b3335b

New changelog entries:
  * SECURITY UPDATE: root escalation from BIND_NOW re-execution.
    - 0040-do-not-exec-for-bindnow.patch: use -Wl,-z,now instead of
      performing a racey re-exec.
    - CVE-2009-1894

ubuntu/intrepid-security 2009-07-16 17:08:00 UTC 2009-07-16
Import patches-unapplied version 0.9.10-2ubuntu9.4 to ubuntu/intrepid-security

Author: Kees Cook
Author Date: 2009-07-13 23:17:08 UTC

Import patches-unapplied version 0.9.10-2ubuntu9.4 to ubuntu/intrepid-security

Imported using git-ubuntu import.

Changelog parent: 69b18e1e6da9c1491fb403a2615ee7e02f5dccad

New changelog entries:
  * SECURITY UPDATE: root escalation from BIND_NOW re-execution.
    - 0040-do-not-exec-for-bindnow.patch: use -Wl,-z,now instead of
      performing a racey re-exec.
    - CVE-2009-1894

applied/ubuntu/hardy-security 2009-07-16 17:04:47 UTC 2009-07-16
Import patches-applied version 0.9.10-1ubuntu1.1 to applied/ubuntu/hardy-secu...

Author: Kees Cook
Author Date: 2009-07-13 23:17:08 UTC

Import patches-applied version 0.9.10-1ubuntu1.1 to applied/ubuntu/hardy-security

Imported using git-ubuntu import.

Changelog parent: 0a422a019f8ebaeb4675ae6145afb93e039b9d8d
Unapplied parent: 57c64d04860e5da179af6b9353a26c01f6ca119d

New changelog entries:
  * SECURITY UPDATE: root escalation from BIND_NOW re-execution.
    - 0040-do-not-exec-for-bindnow.patch: use -Wl,-z,now instead of
      performing a racey re-exec.
    - CVE-2009-1894

ubuntu/hardy-updates 2009-07-16 17:04:47 UTC 2009-07-16
Import patches-unapplied version 0.9.10-1ubuntu1.1 to ubuntu/hardy-security

Author: Kees Cook
Author Date: 2009-07-13 23:17:08 UTC

Import patches-unapplied version 0.9.10-1ubuntu1.1 to ubuntu/hardy-security

Imported using git-ubuntu import.

Changelog parent: 79706e6ce57cac30f96c386ddf94617c71f9f4fd

New changelog entries:
  * SECURITY UPDATE: root escalation from BIND_NOW re-execution.
    - 0040-do-not-exec-for-bindnow.patch: use -Wl,-z,now instead of
      performing a racey re-exec.
    - CVE-2009-1894

ubuntu/hardy-security 2009-07-16 17:04:47 UTC 2009-07-16
Import patches-unapplied version 0.9.10-1ubuntu1.1 to ubuntu/hardy-security

Author: Kees Cook
Author Date: 2009-07-13 23:17:08 UTC

Import patches-unapplied version 0.9.10-1ubuntu1.1 to ubuntu/hardy-security

Imported using git-ubuntu import.

Changelog parent: 79706e6ce57cac30f96c386ddf94617c71f9f4fd

New changelog entries:
  * SECURITY UPDATE: root escalation from BIND_NOW re-execution.
    - 0040-do-not-exec-for-bindnow.patch: use -Wl,-z,now instead of
      performing a racey re-exec.
    - CVE-2009-1894

ubuntu/hardy-devel 2009-07-16 17:04:47 UTC 2009-07-16
Import patches-unapplied version 0.9.10-1ubuntu1.1 to ubuntu/hardy-security

Author: Kees Cook
Author Date: 2009-07-13 23:17:08 UTC

Import patches-unapplied version 0.9.10-1ubuntu1.1 to ubuntu/hardy-security

Imported using git-ubuntu import.

Changelog parent: 79706e6ce57cac30f96c386ddf94617c71f9f4fd

New changelog entries:
  * SECURITY UPDATE: root escalation from BIND_NOW re-execution.
    - 0040-do-not-exec-for-bindnow.patch: use -Wl,-z,now instead of
      performing a racey re-exec.
    - CVE-2009-1894

applied/ubuntu/hardy-updates 2009-07-16 17:04:47 UTC 2009-07-16
Import patches-applied version 0.9.10-1ubuntu1.1 to applied/ubuntu/hardy-secu...

Author: Kees Cook
Author Date: 2009-07-13 23:17:08 UTC

Import patches-applied version 0.9.10-1ubuntu1.1 to applied/ubuntu/hardy-security

Imported using git-ubuntu import.

Changelog parent: 0a422a019f8ebaeb4675ae6145afb93e039b9d8d
Unapplied parent: 57c64d04860e5da179af6b9353a26c01f6ca119d

New changelog entries:
  * SECURITY UPDATE: root escalation from BIND_NOW re-execution.
    - 0040-do-not-exec-for-bindnow.patch: use -Wl,-z,now instead of
      performing a racey re-exec.
    - CVE-2009-1894

applied/ubuntu/hardy-devel 2009-07-16 17:04:47 UTC 2009-07-16
Import patches-applied version 0.9.10-1ubuntu1.1 to applied/ubuntu/hardy-secu...

Author: Kees Cook
Author Date: 2009-07-13 23:17:08 UTC

Import patches-applied version 0.9.10-1ubuntu1.1 to applied/ubuntu/hardy-security

Imported using git-ubuntu import.

Changelog parent: 0a422a019f8ebaeb4675ae6145afb93e039b9d8d
Unapplied parent: 57c64d04860e5da179af6b9353a26c01f6ca119d

New changelog entries:
  * SECURITY UPDATE: root escalation from BIND_NOW re-execution.
    - 0040-do-not-exec-for-bindnow.patch: use -Wl,-z,now instead of
      performing a racey re-exec.
    - CVE-2009-1894

applied/ubuntu/jaunty 2009-04-09 00:05:08 UTC 2009-04-09
Import patches-applied version 1:0.9.14-0ubuntu20 to applied/ubuntu/jaunty

Author: Daniel T Chen
Author Date: 2009-04-08 22:54:30 UTC

Import patches-applied version 1:0.9.14-0ubuntu20 to applied/ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 8649a122df62cddabb860ea70b7688976a7947d4
Unapplied parent: 7c2ff72d0d0a653d83e1f82a740b0298ec535184

New changelog entries:
  * debian/01PulseAudio: use pactl instead of pacmd (LP: #202089)

ubuntu/jaunty 2009-04-09 00:05:08 UTC 2009-04-09
Import patches-unapplied version 1:0.9.14-0ubuntu20 to ubuntu/jaunty

Author: Daniel T Chen
Author Date: 2009-04-08 22:54:30 UTC

Import patches-unapplied version 1:0.9.14-0ubuntu20 to ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 10f92d0af5afddc2bcfa8756c0a740522dd311f7

New changelog entries:
  * debian/01PulseAudio: use pactl instead of pacmd (LP: #202089)

ubuntu/intrepid-proposed 2009-01-20 10:04:40 UTC 2009-01-20
Import patches-unapplied version 0.9.10-2ubuntu9.3 to ubuntu/intrepid-proposed

Author: Daniel T Chen
Author Date: 2009-01-18 20:04:21 UTC

Import patches-unapplied version 0.9.10-2ubuntu9.3 to ubuntu/intrepid-proposed

Imported using git-ubuntu import.

Changelog parent: c11316a118b2ce2563b2d15110d3438cf6c163b1

New changelog entries:
  * Regression fix:
    - pulse.conf: Always honour ~/.asoundrc with highest
      priority (LP: #295832).

applied/ubuntu/intrepid-proposed 2009-01-20 10:04:40 UTC 2009-01-20
Import patches-applied version 0.9.10-2ubuntu9.3 to applied/ubuntu/intrepid-p...

Author: Daniel T Chen
Author Date: 2009-01-18 20:04:21 UTC

Import patches-applied version 0.9.10-2ubuntu9.3 to applied/ubuntu/intrepid-proposed

Imported using git-ubuntu import.

Changelog parent: fbdffdb8e36e5e272c8ccffc6816640995133921
Unapplied parent: 69b18e1e6da9c1491fb403a2615ee7e02f5dccad

New changelog entries:
  * Regression fix:
    - pulse.conf: Always honour ~/.asoundrc with highest
      priority (LP: #295832).

applied/ubuntu/intrepid 2008-10-20 05:04:24 UTC 2008-10-20
Import patches-applied version 0.9.10-2ubuntu9 to applied/ubuntu/intrepid

Author: Luke Yelavich
Author Date: 2008-10-20 02:26:28 UTC

Import patches-applied version 0.9.10-2ubuntu9 to applied/ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: 465b597beae6d364d0737313653221c6bb8e768e
Unapplied parent: 3ca48f242e5af4cc5cb2492d09a7501220a8679d

New changelog entries:
  * debian/70pulseaudio && debian/pulse-session: Use a wrapper script
    to start pulseaudio at the Xsession.d phase of the login process.
    The wrapper script is necessary to execute processes that need to
    be loaded after pulseaudio, such as the X session manager. This
    works around a race condition involving pulseaudio and canberra-gtk-play
    and the GNOME login sound. (LP: #274124)
  * debian/pulseaudio.preinst: Remove /etc/xdg/autostart/pulseaudio.desktop
    if it exists. We don't want pulseaudio started more than once.

ubuntu/intrepid 2008-10-20 05:04:24 UTC 2008-10-20
Import patches-unapplied version 0.9.10-2ubuntu9 to ubuntu/intrepid

Author: Luke Yelavich
Author Date: 2008-10-20 02:26:28 UTC

Import patches-unapplied version 0.9.10-2ubuntu9 to ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: 79dd40f09ceef7484f3e285ebc9c0e20a8a52d83

New changelog entries:
  * debian/70pulseaudio && debian/pulse-session: Use a wrapper script
    to start pulseaudio at the Xsession.d phase of the login process.
    The wrapper script is necessary to execute processes that need to
    be loaded after pulseaudio, such as the X session manager. This
    works around a race condition involving pulseaudio and canberra-gtk-play
    and the GNOME login sound. (LP: #274124)
  * debian/pulseaudio.preinst: Remove /etc/xdg/autostart/pulseaudio.desktop
    if it exists. We don't want pulseaudio started more than once.

ubuntu/hardy 2008-04-07 02:03:35 UTC 2008-04-07
Import patches-unapplied version 0.9.10-1ubuntu1 to ubuntu/hardy

Author: Luke Yelavich
Author Date: 2008-04-07 00:40:01 UTC

Import patches-unapplied version 0.9.10-1ubuntu1 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 59e131882e0714d1eec80251f280ae960a848ee9

New changelog entries:
  [ Daniel T Chen ]
  * Merge from Debian unstable:
  * Patches
    + 0050-Reduce-RT-highprio-log-to-info:
    + 0051-Reduce-pa_pid_file_create-Daemon-already-running-log-spam:
      Retain to prevent innocuous messages from spamming user log;
    - 0052-Add-extra-checks-to-padsp-debug-calls:
    - 0053-Handle-channel-map-failure:
    - 0054-Invoke-pa_ltdl_done-conditionally:
    - 0055-fix_record_stream_moved: Merged in new upstream version.
  * Packaging
    + control: Adhere to DebianMaintainerField spec, and add a
      Vcs-Bzr entry;
    + control:
    + pulseaudio-module-jack.install: Don't generate or install the
      jackd module;
    + pulseaudio.init:
    + rules: Use multiuser semantics.
  [ Luke Yelavich ]
  * FFe granted. (LP: #211592)
  [ CJ van den Berg ]
  * New Upstream Version
  * debian/patches: Drop patches merged upstream
    - 0002-Double-esound-maximum-sample-size.patch
    - 0003-fix-uploading-of-samples-into-PA.-Problem-discovered.patch
    - 0004-make-sure-to-create-.pulse-before-using-any-config.patch
    - 0005-Don-t-add-protocol-fields-introduced-in-version-12-w.patch
    - 0006-Implement-opcodes-added-in-version-12-in-the-tunnel.patch
    - 0007-Change-config-to-not-fail-if-loading-of-esd-gconf-o.patch
    - 0008-Fix-compilation-on-non-linux-platforms.patch
  * debian/patches: Add patch to fix RPATHs.
    + 0002-Fix-library-search-path-to-include-lib-and-usr-lib.patch
  * debian/control:
    + Make libpulsecore5-dbg depend on libpulsecore5, instead of pulseaudio.
    + Make libpulse-browse0-dbg depend on libpulse-browse0.
  * Update Standards-Version to 3.7.3 (no changes required).
  [ Petter Reinholdtsen ]
  * debian/pulseaudio.init: Fix problems with LSB header in init.d script.
      (Closes: #470934)

applied/ubuntu/hardy 2008-04-07 02:03:35 UTC 2008-04-07
Import patches-applied version 0.9.10-1ubuntu1 to applied/ubuntu/hardy

Author: Luke Yelavich
Author Date: 2008-04-07 00:40:01 UTC

Import patches-applied version 0.9.10-1ubuntu1 to applied/ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 0c2d85e0d195bc12e2af1df54513ec49c53d88e4
Unapplied parent: 79706e6ce57cac30f96c386ddf94617c71f9f4fd

New changelog entries:
  [ Daniel T Chen ]
  * Merge from Debian unstable:
  * Patches
    + 0050-Reduce-RT-highprio-log-to-info:
    + 0051-Reduce-pa_pid_file_create-Daemon-already-running-log-spam:
      Retain to prevent innocuous messages from spamming user log;
    - 0052-Add-extra-checks-to-padsp-debug-calls:
    - 0053-Handle-channel-map-failure:
    - 0054-Invoke-pa_ltdl_done-conditionally:
    - 0055-fix_record_stream_moved: Merged in new upstream version.
  * Packaging
    + control: Adhere to DebianMaintainerField spec, and add a
      Vcs-Bzr entry;
    + control:
    + pulseaudio-module-jack.install: Don't generate or install the
      jackd module;
    + pulseaudio.init:
    + rules: Use multiuser semantics.
  [ Luke Yelavich ]
  * FFe granted. (LP: #211592)
  [ CJ van den Berg ]
  * New Upstream Version
  * debian/patches: Drop patches merged upstream
    - 0002-Double-esound-maximum-sample-size.patch
    - 0003-fix-uploading-of-samples-into-PA.-Problem-discovered.patch
    - 0004-make-sure-to-create-.pulse-before-using-any-config.patch
    - 0005-Don-t-add-protocol-fields-introduced-in-version-12-w.patch
    - 0006-Implement-opcodes-added-in-version-12-in-the-tunnel.patch
    - 0007-Change-config-to-not-fail-if-loading-of-esd-gconf-o.patch
    - 0008-Fix-compilation-on-non-linux-platforms.patch
  * debian/patches: Add patch to fix RPATHs.
    + 0002-Fix-library-search-path-to-include-lib-and-usr-lib.patch
  * debian/control:
    + Make libpulsecore5-dbg depend on libpulsecore5, instead of pulseaudio.
    + Make libpulse-browse0-dbg depend on libpulse-browse0.
  * Update Standards-Version to 3.7.3 (no changes required).
  [ Petter Reinholdtsen ]
  * debian/pulseaudio.init: Fix problems with LSB header in init.d script.
      (Closes: #470934)

applied/ubuntu/gutsy-devel 2008-01-31 21:04:23 UTC 2008-01-31
Import patches-applied version 0.9.6-1ubuntu2.1 to applied/ubuntu/gutsy-security

Author: Jamie Strandboge
Author Date: 2008-01-24 17:38:15 UTC

Import patches-applied version 0.9.6-1ubuntu2.1 to applied/ubuntu/gutsy-security

Imported using git-ubuntu import.

Changelog parent: 6a2fb512819b3e6b65f48eab4d0139cb430624ed
Unapplied parent: 26e4be01d6a558462c69f13ffc5f089ac5589b42

New changelog entries:
  * SECURITY UPDATE: potential privilege escalation via pulseaudio if
    setresuid() fails
  * debian/patches/SECURITY_CVE-2008-0008.patch: fix caps.c to properly
    drop privileges
  * References
    CVE-2008-0008

ubuntu/gutsy-devel 2008-01-31 21:04:23 UTC 2008-01-31
Import patches-unapplied version 0.9.6-1ubuntu2.1 to ubuntu/gutsy-security

Author: Jamie Strandboge
Author Date: 2008-01-24 17:38:15 UTC

Import patches-unapplied version 0.9.6-1ubuntu2.1 to ubuntu/gutsy-security

Imported using git-ubuntu import.

Changelog parent: 1ce86a35350ddbd06dc799191318e72c9d13ee00

New changelog entries:
  * SECURITY UPDATE: potential privilege escalation via pulseaudio if
    setresuid() fails
  * debian/patches/SECURITY_CVE-2008-0008.patch: fix caps.c to properly
    drop privileges
  * References
    CVE-2008-0008

ubuntu/feisty-updates 2008-01-31 21:04:23 UTC 2008-01-31
Import patches-unapplied version 0.9.5-5ubuntu4.2 to ubuntu/feisty-security

Author: Jamie Strandboge
Author Date: 2008-01-24 09:46:33 UTC

Import patches-unapplied version 0.9.5-5ubuntu4.2 to ubuntu/feisty-security

Imported using git-ubuntu import.

Changelog parent: 3902ed60d9841738512df9e7a4df9ac7d4b6c373

New changelog entries:
  * SECURITY UPDATE: potential privilege escalation via pulseaudio if
    setresuid() fails
  * debian/patches/SECURITY_CVE-2008-0008.patch: fix caps.c to properly
    drop privileges
  * References
    CVE-2008-0008

ubuntu/gutsy-security 2008-01-31 21:04:23 UTC 2008-01-31
Import patches-unapplied version 0.9.6-1ubuntu2.1 to ubuntu/gutsy-security

Author: Jamie Strandboge
Author Date: 2008-01-24 17:38:15 UTC

Import patches-unapplied version 0.9.6-1ubuntu2.1 to ubuntu/gutsy-security

Imported using git-ubuntu import.

Changelog parent: 1ce86a35350ddbd06dc799191318e72c9d13ee00

New changelog entries:
  * SECURITY UPDATE: potential privilege escalation via pulseaudio if
    setresuid() fails
  * debian/patches/SECURITY_CVE-2008-0008.patch: fix caps.c to properly
    drop privileges
  * References
    CVE-2008-0008

ubuntu/gutsy-updates 2008-01-31 21:04:23 UTC 2008-01-31
Import patches-unapplied version 0.9.6-1ubuntu2.1 to ubuntu/gutsy-security

Author: Jamie Strandboge
Author Date: 2008-01-24 17:38:15 UTC

Import patches-unapplied version 0.9.6-1ubuntu2.1 to ubuntu/gutsy-security

Imported using git-ubuntu import.

Changelog parent: 1ce86a35350ddbd06dc799191318e72c9d13ee00

New changelog entries:
  * SECURITY UPDATE: potential privilege escalation via pulseaudio if
    setresuid() fails
  * debian/patches/SECURITY_CVE-2008-0008.patch: fix caps.c to properly
    drop privileges
  * References
    CVE-2008-0008

ubuntu/feisty-security 2008-01-31 21:04:23 UTC 2008-01-31
Import patches-unapplied version 0.9.5-5ubuntu4.2 to ubuntu/feisty-security

Author: Jamie Strandboge
Author Date: 2008-01-24 09:46:33 UTC

Import patches-unapplied version 0.9.5-5ubuntu4.2 to ubuntu/feisty-security

Imported using git-ubuntu import.

Changelog parent: 3902ed60d9841738512df9e7a4df9ac7d4b6c373

New changelog entries:
  * SECURITY UPDATE: potential privilege escalation via pulseaudio if
    setresuid() fails
  * debian/patches/SECURITY_CVE-2008-0008.patch: fix caps.c to properly
    drop privileges
  * References
    CVE-2008-0008

ubuntu/feisty-devel 2008-01-31 21:04:23 UTC 2008-01-31
Import patches-unapplied version 0.9.5-5ubuntu4.2 to ubuntu/feisty-security

Author: Jamie Strandboge
Author Date: 2008-01-24 09:46:33 UTC

Import patches-unapplied version 0.9.5-5ubuntu4.2 to ubuntu/feisty-security

Imported using git-ubuntu import.

Changelog parent: 3902ed60d9841738512df9e7a4df9ac7d4b6c373

New changelog entries:
  * SECURITY UPDATE: potential privilege escalation via pulseaudio if
    setresuid() fails
  * debian/patches/SECURITY_CVE-2008-0008.patch: fix caps.c to properly
    drop privileges
  * References
    CVE-2008-0008

applied/ubuntu/gutsy-updates 2008-01-31 21:04:23 UTC 2008-01-31
Import patches-applied version 0.9.6-1ubuntu2.1 to applied/ubuntu/gutsy-security

Author: Jamie Strandboge
Author Date: 2008-01-24 17:38:15 UTC

Import patches-applied version 0.9.6-1ubuntu2.1 to applied/ubuntu/gutsy-security

Imported using git-ubuntu import.

Changelog parent: 6a2fb512819b3e6b65f48eab4d0139cb430624ed
Unapplied parent: 26e4be01d6a558462c69f13ffc5f089ac5589b42

New changelog entries:
  * SECURITY UPDATE: potential privilege escalation via pulseaudio if
    setresuid() fails
  * debian/patches/SECURITY_CVE-2008-0008.patch: fix caps.c to properly
    drop privileges
  * References
    CVE-2008-0008

applied/ubuntu/gutsy-security 2008-01-31 21:04:23 UTC 2008-01-31
Import patches-applied version 0.9.6-1ubuntu2.1 to applied/ubuntu/gutsy-security

Author: Jamie Strandboge
Author Date: 2008-01-24 17:38:15 UTC

Import patches-applied version 0.9.6-1ubuntu2.1 to applied/ubuntu/gutsy-security

Imported using git-ubuntu import.

Changelog parent: 6a2fb512819b3e6b65f48eab4d0139cb430624ed
Unapplied parent: 26e4be01d6a558462c69f13ffc5f089ac5589b42

New changelog entries:
  * SECURITY UPDATE: potential privilege escalation via pulseaudio if
    setresuid() fails
  * debian/patches/SECURITY_CVE-2008-0008.patch: fix caps.c to properly
    drop privileges
  * References
    CVE-2008-0008

applied/ubuntu/feisty-updates 2008-01-31 21:04:23 UTC 2008-01-31
Import patches-applied version 0.9.5-5ubuntu4.2 to applied/ubuntu/feisty-secu...

Author: Jamie Strandboge
Author Date: 2008-01-24 09:46:33 UTC

Import patches-applied version 0.9.5-5ubuntu4.2 to applied/ubuntu/feisty-security

Imported using git-ubuntu import.

Changelog parent: 6a0828967273ca16e15c262931c92a476155dca8
Unapplied parent: 37b2a4edc2f181b2e3c88f7b78d60f5e4a297c95

New changelog entries:
  * SECURITY UPDATE: potential privilege escalation via pulseaudio if
    setresuid() fails
  * debian/patches/SECURITY_CVE-2008-0008.patch: fix caps.c to properly
    drop privileges
  * References
    CVE-2008-0008

applied/ubuntu/feisty-security 2008-01-31 21:04:23 UTC 2008-01-31
Import patches-applied version 0.9.5-5ubuntu4.2 to applied/ubuntu/feisty-secu...

Author: Jamie Strandboge
Author Date: 2008-01-24 09:46:33 UTC

Import patches-applied version 0.9.5-5ubuntu4.2 to applied/ubuntu/feisty-security

Imported using git-ubuntu import.

Changelog parent: 6a0828967273ca16e15c262931c92a476155dca8
Unapplied parent: 37b2a4edc2f181b2e3c88f7b78d60f5e4a297c95

New changelog entries:
  * SECURITY UPDATE: potential privilege escalation via pulseaudio if
    setresuid() fails
  * debian/patches/SECURITY_CVE-2008-0008.patch: fix caps.c to properly
    drop privileges
  * References
    CVE-2008-0008

applied/ubuntu/feisty-devel 2008-01-31 21:04:23 UTC 2008-01-31
Import patches-applied version 0.9.5-5ubuntu4.2 to applied/ubuntu/feisty-secu...

Author: Jamie Strandboge
Author Date: 2008-01-24 09:46:33 UTC

Import patches-applied version 0.9.5-5ubuntu4.2 to applied/ubuntu/feisty-security

Imported using git-ubuntu import.

Changelog parent: 6a0828967273ca16e15c262931c92a476155dca8
Unapplied parent: 37b2a4edc2f181b2e3c88f7b78d60f5e4a297c95

New changelog entries:
  * SECURITY UPDATE: potential privilege escalation via pulseaudio if
    setresuid() fails
  * debian/patches/SECURITY_CVE-2008-0008.patch: fix caps.c to properly
    drop privileges
  * References
    CVE-2008-0008

applied/ubuntu/feisty-backports 2007-12-21 13:03:55 UTC 2007-12-21
Import patches-applied version 0.9.6-1ubuntu2~feisty1 to applied/ubuntu/feist...

Author: Jonathan Patrick Davies
Author Date: 2007-12-21 12:11:59 UTC

Import patches-applied version 0.9.6-1ubuntu2~feisty1 to applied/ubuntu/feisty-backports

Imported using git-ubuntu import.

Changelog parent: 6a2fb512819b3e6b65f48eab4d0139cb430624ed
Unapplied parent: fdfe101e844b6b4c9742d58dba7542999fdeacce

New changelog entries:
  * Automated backport upload; no source changes.

ubuntu/feisty-backports 2007-12-21 13:03:55 UTC 2007-12-21
Import patches-unapplied version 0.9.6-1ubuntu2~feisty1 to ubuntu/feisty-back...

Author: Jonathan Patrick Davies
Author Date: 2007-12-21 12:11:59 UTC

Import patches-unapplied version 0.9.6-1ubuntu2~feisty1 to ubuntu/feisty-backports

Imported using git-ubuntu import.

Changelog parent: 1ce86a35350ddbd06dc799191318e72c9d13ee00

New changelog entries:
  * Automated backport upload; no source changes.

ubuntu/gutsy 2007-06-28 16:03:47 UTC 2007-06-28
Import patches-unapplied version 0.9.6-1ubuntu2 to ubuntu/gutsy

Author: Oliver Grawert
Author Date: 2007-06-28 13:31:28 UTC

Import patches-unapplied version 0.9.6-1ubuntu2 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 325c14b9f9d4298ca9ede36e54304ac3d153a5ac

New changelog entries:
  * fix esound max samplesize again to make sure teh login sound is playable
    on networked connections.

applied/ubuntu/gutsy 2007-06-28 16:03:47 UTC 2007-06-28
Import patches-applied version 0.9.6-1ubuntu2 to applied/ubuntu/gutsy

Author: Oliver Grawert
Author Date: 2007-06-28 13:31:28 UTC

Import patches-applied version 0.9.6-1ubuntu2 to applied/ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 2a3ce122a011d95699ef3c6701aa28efa5c109a6
Unapplied parent: 1ce86a35350ddbd06dc799191318e72c9d13ee00

New changelog entries:
  * fix esound max samplesize again to make sure teh login sound is playable
    on networked connections.

applied/ubuntu/feisty 2007-03-06 14:03:30 UTC 2007-03-06
Import patches-applied version 0.9.5-5ubuntu4 to applied/ubuntu/feisty

Author: Oliver Grawert
Author Date: 2007-03-06 13:14:08 UTC

Import patches-applied version 0.9.5-5ubuntu4 to applied/ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 2350733a42b2db849ea4863d9d4eca06c24ecf52
Unapplied parent: 0167905be8c0e839cdc5efa9b5dd5dc132cb7c8c

New changelog entries:
  * add 09_fix_esd_max_samplesize.dpatch to make sure the login and logout
    gnome sounds can be processed on remote connections.

ubuntu/feisty 2007-03-06 14:03:30 UTC 2007-03-06
Import patches-unapplied version 0.9.5-5ubuntu4 to ubuntu/feisty

Author: Oliver Grawert
Author Date: 2007-03-06 13:14:08 UTC

Import patches-unapplied version 0.9.5-5ubuntu4 to ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 3f5efa75cc836a8acc2abac2cf3a830fd1dd8572

New changelog entries:
  * add 09_fix_esd_max_samplesize.dpatch to make sure the login and logout
    gnome sounds can be processed on remote connections.

201244 of 244 results

Other repositories

Name Last Modified
lp:ubuntu/+source/pulseaudio 15 hours ago
lp:~hugh712/ubuntu/+source/pulseaudio 2020-04-09
12 of 2 results
You can't create new repositories for pulseaudio in Ubuntu.