View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/ptouch-driver
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
applied/ubuntu/oneiric-devel 2011-08-19 23:03:46 UTC 2011-08-19
Import patches-applied version 1.3-0ubuntu11 to applied/ubuntu/oneiric

Author: Till Kamppeter
Author Date: 2011-08-19 22:37:23 UTC

Import patches-applied version 1.3-0ubuntu11 to applied/ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: 1c7d91311799f517ebcc8863614d845e92e2eb47
Unapplied parent: 71b9550fcd54f708981827dd3453bcd1afb51b3a

New changelog entries:
  * debian/control: Versioned build dependency on foomatic-db to assure that
    the Ubuntu build server installs the physical package foomatic-db and
    not foomatic-db-compressed-ppds which only provides foomatic-db
    (LP: #829446).
  * debian/rules, debian/control: Compress PPD files with pyppd.
  * debian/rules, debian/control, debian/postinst,
    debian/ptouch-driver.ppd-updater: Let automatic update of the PPDs of
    already existing print queues be done by CUPS.

ubuntu/oneiric-devel 2011-08-19 23:03:46 UTC 2011-08-19
Import patches-unapplied version 1.3-0ubuntu11 to ubuntu/oneiric

Author: Till Kamppeter
Author Date: 2011-08-19 22:37:23 UTC

Import patches-unapplied version 1.3-0ubuntu11 to ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: 2daef79a765e8996e4fabdf238aa6657c6eda9b1

New changelog entries:
  * debian/control: Versioned build dependency on foomatic-db to assure that
    the Ubuntu build server installs the physical package foomatic-db and
    not foomatic-db-compressed-ppds which only provides foomatic-db
    (LP: #829446).
  * debian/rules, debian/control: Compress PPD files with pyppd.
  * debian/rules, debian/control, debian/postinst,
    debian/ptouch-driver.ppd-updater: Let automatic update of the PPDs of
    already existing print queues be done by CUPS.

applied/ubuntu/natty-devel 2010-09-22 21:04:47 UTC 2010-09-22
Import patches-applied version 1.3-0ubuntu7 to applied/ubuntu/maverick

Author: Till Kamppeter
Author Date: 2010-09-23 14:07:03 UTC

Import patches-applied version 1.3-0ubuntu7 to applied/ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 9cdaa9d2a53caaa0e5fb9b9be1ecd09a0435355b
Unapplied parent: 746ea6b4ee8de32cc34abbd5be4f69a6435805a1

New changelog entries:
  * debian/local/pyppd/pyppd/: Updated to pyppd 0.4.9. Here we do not suppress
    all runtime errors but only IOError and KeyboardInterrupt. This way we do
    not suppress errors which are caused by an actual bug (LP: #618017).

ubuntu/natty-devel 2010-09-22 21:04:47 UTC 2010-09-22
Import patches-unapplied version 1.3-0ubuntu7 to ubuntu/maverick

Author: Till Kamppeter
Author Date: 2010-09-23 14:07:03 UTC

Import patches-unapplied version 1.3-0ubuntu7 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 2d1e8837c1cae85b8838318acbc87c69bf4f1e96

New changelog entries:
  * debian/local/pyppd/pyppd/: Updated to pyppd 0.4.9. Here we do not suppress
    all runtime errors but only IOError and KeyboardInterrupt. This way we do
    not suppress errors which are caused by an actual bug (LP: #618017).

ubuntu/natty 2010-09-22 21:04:47 UTC 2010-09-22
Import patches-unapplied version 1.3-0ubuntu7 to ubuntu/maverick

Author: Till Kamppeter
Author Date: 2010-09-23 14:07:03 UTC

Import patches-unapplied version 1.3-0ubuntu7 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 2d1e8837c1cae85b8838318acbc87c69bf4f1e96

New changelog entries:
  * debian/local/pyppd/pyppd/: Updated to pyppd 0.4.9. Here we do not suppress
    all runtime errors but only IOError and KeyboardInterrupt. This way we do
    not suppress errors which are caused by an actual bug (LP: #618017).

ubuntu/maverick-devel 2010-09-22 21:04:47 UTC 2010-09-22
Import patches-unapplied version 1.3-0ubuntu7 to ubuntu/maverick

Author: Till Kamppeter
Author Date: 2010-09-23 14:07:03 UTC

Import patches-unapplied version 1.3-0ubuntu7 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 2d1e8837c1cae85b8838318acbc87c69bf4f1e96

New changelog entries:
  * debian/local/pyppd/pyppd/: Updated to pyppd 0.4.9. Here we do not suppress
    all runtime errors but only IOError and KeyboardInterrupt. This way we do
    not suppress errors which are caused by an actual bug (LP: #618017).

applied/ubuntu/natty 2010-09-22 21:04:47 UTC 2010-09-22
Import patches-applied version 1.3-0ubuntu7 to applied/ubuntu/maverick

Author: Till Kamppeter
Author Date: 2010-09-23 14:07:03 UTC

Import patches-applied version 1.3-0ubuntu7 to applied/ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 9cdaa9d2a53caaa0e5fb9b9be1ecd09a0435355b
Unapplied parent: 746ea6b4ee8de32cc34abbd5be4f69a6435805a1

New changelog entries:
  * debian/local/pyppd/pyppd/: Updated to pyppd 0.4.9. Here we do not suppress
    all runtime errors but only IOError and KeyboardInterrupt. This way we do
    not suppress errors which are caused by an actual bug (LP: #618017).

applied/ubuntu/maverick-devel 2010-09-22 21:04:47 UTC 2010-09-22
Import patches-applied version 1.3-0ubuntu7 to applied/ubuntu/maverick

Author: Till Kamppeter
Author Date: 2010-09-23 14:07:03 UTC

Import patches-applied version 1.3-0ubuntu7 to applied/ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 9cdaa9d2a53caaa0e5fb9b9be1ecd09a0435355b
Unapplied parent: 746ea6b4ee8de32cc34abbd5be4f69a6435805a1

New changelog entries:
  * debian/local/pyppd/pyppd/: Updated to pyppd 0.4.9. Here we do not suppress
    all runtime errors but only IOError and KeyboardInterrupt. This way we do
    not suppress errors which are caused by an actual bug (LP: #618017).

applied/ubuntu/maverick 2010-09-22 21:04:47 UTC 2010-09-22
Import patches-applied version 1.3-0ubuntu7 to applied/ubuntu/maverick

Author: Till Kamppeter
Author Date: 2010-09-23 14:07:03 UTC

Import patches-applied version 1.3-0ubuntu7 to applied/ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 9cdaa9d2a53caaa0e5fb9b9be1ecd09a0435355b
Unapplied parent: 746ea6b4ee8de32cc34abbd5be4f69a6435805a1

New changelog entries:
  * debian/local/pyppd/pyppd/: Updated to pyppd 0.4.9. Here we do not suppress
    all runtime errors but only IOError and KeyboardInterrupt. This way we do
    not suppress errors which are caused by an actual bug (LP: #618017).

ubuntu/maverick 2010-09-22 21:04:47 UTC 2010-09-22
Import patches-unapplied version 1.3-0ubuntu7 to ubuntu/maverick

Author: Till Kamppeter
Author Date: 2010-09-23 14:07:03 UTC

Import patches-unapplied version 1.3-0ubuntu7 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 2d1e8837c1cae85b8838318acbc87c69bf4f1e96

New changelog entries:
  * debian/local/pyppd/pyppd/: Updated to pyppd 0.4.9. Here we do not suppress
    all runtime errors but only IOError and KeyboardInterrupt. This way we do
    not suppress errors which are caused by an actual bug (LP: #618017).

applied/ubuntu/lucid-devel 2010-02-16 19:04:59 UTC 2010-02-16
Import patches-applied version 1.3-0ubuntu1 to applied/ubuntu/lucid

Author: to be removed
Author Date: 2009-11-11 15:14:44 UTC

Import patches-applied version 1.3-0ubuntu1 to applied/ubuntu/lucid

Imported using git-ubuntu import.

Unapplied parent: 1473e93afa0ec5367b7030eaa79dab34f4e7934e

ubuntu/lucid-devel 2010-02-16 19:04:59 UTC 2010-02-16
Import patches-unapplied version 1.3-0ubuntu1 to ubuntu/lucid

Author: to be removed
Author Date: 2009-11-11 15:14:44 UTC

Import patches-unapplied version 1.3-0ubuntu1 to ubuntu/lucid

Imported using git-ubuntu import.

ubuntu/lucid 2010-02-16 19:04:59 UTC 2010-02-16
Import patches-unapplied version 1.3-0ubuntu1 to ubuntu/lucid

Author: to be removed
Author Date: 2009-11-11 15:14:44 UTC

Import patches-unapplied version 1.3-0ubuntu1 to ubuntu/lucid

Imported using git-ubuntu import.

applied/ubuntu/lucid 2010-02-16 19:04:59 UTC 2010-02-16
Import patches-applied version 1.3-0ubuntu1 to applied/ubuntu/lucid

Author: to be removed
Author Date: 2009-11-11 15:14:44 UTC

Import patches-applied version 1.3-0ubuntu1 to applied/ubuntu/lucid

Imported using git-ubuntu import.

Unapplied parent: 1473e93afa0ec5367b7030eaa79dab34f4e7934e

101114 of 114 results

Other repositories

Name Last Modified
lp:ubuntu/+source/ptouch-driver 2019-04-26
11 of 1 result
You can't create new repositories for ptouch-driver in Ubuntu.