postgresql-8.2 8.2.4-2 source package in Ubuntu

Changelog

postgresql-8.2 (8.2.4-2) unstable; urgency=low

  * debian/control: Remove some unnecessary build depends. Closes: #424010
  * debian/postgresql-8.2.install: Actually install the "timezone" symlink,
    not the dereferenced files.
  * Add debian/patches/12-m32r-tas.patch:
    - Support m32r architecture, thanks to Kazuhiro Inaoka for the initial
      patch.
    - Backported from CVS head:
      http://archives.postgresql.org/pgsql-committers/2007-05/msg00065.php
    - Closes: #419267
  * Add debian/patches/00upstream-01-polymorphic-functions.patch:
    - Fix breakage of polymorphic SQL functions (regression in 8.2.4), add
      test cases.
    - Patch taken from upstream CVS:
      http://archives.postgresql.org/pgsql-committers/2007-05/msg00010.php
    - Closes: #430347
  * debian/control: Fix libpq-dev Depends: line: ${Source-Version} ->
    ${binary:Version}.

 -- Martin Pitt <email address hidden>   Fri,  29 Jun 2007 15:42:42 +0100

Upload details

Uploaded by:
Martin Pitt on 2007-06-29
Uploaded to:
Gutsy
Original maintainer:
Martin Pitt
Component:
main
Architectures:
any
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
postgresql-8.2_8.2.4.orig.tar.gz 11.7 MiB 6331e68e3d9932bbb6fb1822fa650f3c
postgresql-8.2_8.2.4-2.diff.gz 29.1 KiB 6e3d3f4bf7d2a2029e705c81dca0b335
postgresql-8.2_8.2.4-2.dsc 1.1 KiB eb63a10d786529e43e01c48a2cdc3569

View changes file

Binary packages built by this source

libecpg-compat2: No summary available for libecpg-compat2 in ubuntu gutsy.

No description available for libecpg-compat2 in ubuntu gutsy.

libecpg-dev: No summary available for libecpg-dev in ubuntu gutsy.

No description available for libecpg-dev in ubuntu gutsy.

libecpg5: No summary available for libecpg5 in ubuntu gutsy.

No description available for libecpg5 in ubuntu gutsy.

libpgtypes2: No summary available for libpgtypes2 in ubuntu gutsy.

No description available for libpgtypes2 in ubuntu gutsy.

libpq-dev: No summary available for libpq-dev in ubuntu gutsy.

No description available for libpq-dev in ubuntu gutsy.

libpq5: No summary available for libpq5 in ubuntu gutsy.

No description available for libpq5 in ubuntu gutsy.

postgresql: No summary available for postgresql in ubuntu gutsy.

No description available for postgresql in ubuntu gutsy.

postgresql-8.2: No summary available for postgresql-8.2 in ubuntu gutsy.

No description available for postgresql-8.2 in ubuntu gutsy.

postgresql-client: No summary available for postgresql-client in ubuntu gutsy.

No description available for postgresql-client in ubuntu gutsy.

postgresql-client-8.2: No summary available for postgresql-client-8.2 in ubuntu gutsy.

No description available for postgresql-client-8.2 in ubuntu gutsy.

postgresql-contrib: No summary available for postgresql-contrib in ubuntu gutsy.

No description available for postgresql-contrib in ubuntu gutsy.

postgresql-contrib-8.2: No summary available for postgresql-contrib-8.2 in ubuntu gutsy.

No description available for postgresql-contrib-8.2 in ubuntu gutsy.

postgresql-doc: No summary available for postgresql-doc in ubuntu gutsy.

No description available for postgresql-doc in ubuntu gutsy.

postgresql-doc-8.2: No summary available for postgresql-doc-8.2 in ubuntu gutsy.

No description available for postgresql-doc-8.2 in ubuntu gutsy.

postgresql-plperl-8.2: No summary available for postgresql-plperl-8.2 in ubuntu gutsy.

No description available for postgresql-plperl-8.2 in ubuntu gutsy.

postgresql-plpython-8.2: No summary available for postgresql-plpython-8.2 in ubuntu gutsy.

No description available for postgresql-plpython-8.2 in ubuntu gutsy.

postgresql-pltcl-8.2: No summary available for postgresql-pltcl-8.2 in ubuntu gutsy.

No description available for postgresql-pltcl-8.2 in ubuntu gutsy.

postgresql-server-dev-8.2: No summary available for postgresql-server-dev-8.2 in ubuntu gutsy.

No description available for postgresql-server-dev-8.2 in ubuntu gutsy.