View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/pciutils
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
ubuntu/raring 2013-04-11 09:33:36 UTC 2013-04-11
Import patches-unapplied version 1:3.1.9-6ubuntu3 to ubuntu/raring-proposed

Author: Tim Gardner
Author Date: 2013-04-10 13:36:50 UTC

Import patches-unapplied version 1:3.1.9-6ubuntu3 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 7079215abada943428a8d935c49cacaf2087177a

New changelog entries:
  * Downloaded daily snapshot dated 2013-04-04 03:15:01

ubuntu/raring-devel 2013-04-11 09:33:36 UTC 2013-04-11
Import patches-unapplied version 1:3.1.9-6ubuntu3 to ubuntu/raring-proposed

Author: Tim Gardner
Author Date: 2013-04-10 13:36:50 UTC

Import patches-unapplied version 1:3.1.9-6ubuntu3 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 7079215abada943428a8d935c49cacaf2087177a

New changelog entries:
  * Downloaded daily snapshot dated 2013-04-04 03:15:01

applied/ubuntu/raring-proposed 2013-04-11 09:33:36 UTC 2013-04-11
Import patches-applied version 1:3.1.9-6ubuntu3 to applied/ubuntu/raring-prop...

Author: Tim Gardner
Author Date: 2013-04-10 13:36:50 UTC

Import patches-applied version 1:3.1.9-6ubuntu3 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 1001f5902d8d1995aaf1ab6b0f19a5bfa1bd19a5
Unapplied parent: 7bf263efb76e86c0d36c344c07977b1519be8688

New changelog entries:
  * Downloaded daily snapshot dated 2013-04-04 03:15:01

applied/ubuntu/raring-devel 2013-04-11 09:33:36 UTC 2013-04-11
Import patches-applied version 1:3.1.9-6ubuntu3 to applied/ubuntu/raring-prop...

Author: Tim Gardner
Author Date: 2013-04-10 13:36:50 UTC

Import patches-applied version 1:3.1.9-6ubuntu3 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 1001f5902d8d1995aaf1ab6b0f19a5bfa1bd19a5
Unapplied parent: 7bf263efb76e86c0d36c344c07977b1519be8688

New changelog entries:
  * Downloaded daily snapshot dated 2013-04-04 03:15:01

ubuntu/quantal 2012-09-28 20:03:29 UTC 2012-09-28
Import patches-unapplied version 1:3.1.9-5ubuntu4 to ubuntu/quantal

Author: Tim Gardner
Author Date: 2012-09-28 19:21:41 UTC

Import patches-unapplied version 1:3.1.9-5ubuntu4 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 7d22381f75e4d0a390a83258e77993fcb429e832

New changelog entries:
  * Downloaded daily snapshot dated 2012-09-26 03:15:01

applied/ubuntu/quantal 2012-09-28 20:03:29 UTC 2012-09-28
Import patches-applied version 1:3.1.9-5ubuntu4 to applied/ubuntu/quantal

Author: Tim Gardner
Author Date: 2012-09-28 19:21:41 UTC

Import patches-applied version 1:3.1.9-5ubuntu4 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 0daecf33965fcebfb770dcc7941d0327000e2a8b
Unapplied parent: 138f09a2a3757d8084980f201f99457f7f3e8276

New changelog entries:
  * Downloaded daily snapshot dated 2012-09-26 03:15:01

applied/ubuntu/quantal-devel 2012-09-28 20:03:29 UTC 2012-09-28
Import patches-applied version 1:3.1.9-5ubuntu4 to applied/ubuntu/quantal

Author: Tim Gardner
Author Date: 2012-09-28 19:21:41 UTC

Import patches-applied version 1:3.1.9-5ubuntu4 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 0daecf33965fcebfb770dcc7941d0327000e2a8b
Unapplied parent: 138f09a2a3757d8084980f201f99457f7f3e8276

New changelog entries:
  * Downloaded daily snapshot dated 2012-09-26 03:15:01

ubuntu/quantal-devel 2012-09-28 20:03:29 UTC 2012-09-28
Import patches-unapplied version 1:3.1.9-5ubuntu4 to ubuntu/quantal

Author: Tim Gardner
Author Date: 2012-09-28 19:21:41 UTC

Import patches-unapplied version 1:3.1.9-5ubuntu4 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 7d22381f75e4d0a390a83258e77993fcb429e832

New changelog entries:
  * Downloaded daily snapshot dated 2012-09-26 03:15:01

debian/wheezy 2012-06-30 10:23:09 UTC 2012-06-30
Import patches-unapplied version 1:3.1.9-5 to debian/sid

Author: Anibal Monsalve Salazar
Author Date: 2012-06-30 03:33:01 UTC

Import patches-unapplied version 1:3.1.9-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7a5bf997f99c065e3e666fbe3786f450d1c3c2f1

New changelog entries:
  * Update pci.ids with version 2012.06.25

applied/debian/wheezy 2012-06-30 10:23:09 UTC 2012-06-30
Import patches-applied version 1:3.1.9-5 to applied/debian/sid

Author: Anibal Monsalve Salazar
Author Date: 2012-06-30 03:33:01 UTC

Import patches-applied version 1:3.1.9-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 1eb10154901365fa7dd5c08dcd1b73b14fe37792
Unapplied parent: 38343cec31ca73a776984febd5c8f89775528109

New changelog entries:
  * Update pci.ids with version 2012.06.25

applied/ubuntu/precise 2012-03-09 12:35:14 UTC 2012-03-09
Import patches-applied version 1:3.1.8-2ubuntu5 to applied/ubuntu/precise

Author: Colin Watson
Author Date: 2012-03-09 12:03:25 UTC

Import patches-applied version 1:3.1.8-2ubuntu5 to applied/ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 6ef1b98015a82392da13cde4261a5b3422dd0239
Unapplied parent: 1513b4143bd4e964e39be78fd2e7cbacb2fd181d

New changelog entries:
  * Remove Multi-Arch: same from libpci-dev; /usr/include/pci/config.h is
    not identical across architectures (LP: #948205).

ubuntu/precise 2012-03-09 12:35:14 UTC 2012-03-09
Import patches-unapplied version 1:3.1.8-2ubuntu5 to ubuntu/precise

Author: Colin Watson
Author Date: 2012-03-09 12:03:25 UTC

Import patches-unapplied version 1:3.1.8-2ubuntu5 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 43325a68fbb7f8ea858120672b7bdaf5dcc829ab

New changelog entries:
  * Remove Multi-Arch: same from libpci-dev; /usr/include/pci/config.h is
    not identical across architectures (LP: #948205).

ubuntu/oneiric 2011-09-22 13:06:05 UTC 2011-09-22
Import patches-unapplied version 1:3.1.7-4ubuntu11 to ubuntu/oneiric

Author: Evan
Author Date: 2011-09-20 15:02:28 UTC

Import patches-unapplied version 1:3.1.7-4ubuntu11 to ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: eacab5029b2ea1403e825c272f815ad4c8d4097e

New changelog entries:
  * Move libpci3 to /lib for biosdevname (LP: #813710).

applied/ubuntu/oneiric 2011-09-22 13:06:05 UTC 2011-09-22
Import patches-applied version 1:3.1.7-4ubuntu11 to applied/ubuntu/oneiric

Author: Evan
Author Date: 2011-09-20 15:02:28 UTC

Import patches-applied version 1:3.1.7-4ubuntu11 to applied/ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: fefbbc84280807597d7d84e1416c13db1252bd07
Unapplied parent: d20ae985b44662a6bc20ce326c65fa5df090924d

New changelog entries:
  * Move libpci3 to /lib for biosdevname (LP: #813710).

applied/ubuntu/oneiric-devel 2011-09-22 13:06:05 UTC 2011-09-22
Import patches-applied version 1:3.1.7-4ubuntu11 to applied/ubuntu/oneiric

Author: Evan
Author Date: 2011-09-20 15:02:28 UTC

Import patches-applied version 1:3.1.7-4ubuntu11 to applied/ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: fefbbc84280807597d7d84e1416c13db1252bd07
Unapplied parent: d20ae985b44662a6bc20ce326c65fa5df090924d

New changelog entries:
  * Move libpci3 to /lib for biosdevname (LP: #813710).

ubuntu/oneiric-devel 2011-09-22 13:06:05 UTC 2011-09-22
Import patches-unapplied version 1:3.1.7-4ubuntu11 to ubuntu/oneiric

Author: Evan
Author Date: 2011-09-20 15:02:28 UTC

Import patches-unapplied version 1:3.1.7-4ubuntu11 to ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: eacab5029b2ea1403e825c272f815ad4c8d4097e

New changelog entries:
  * Move libpci3 to /lib for biosdevname (LP: #813710).

applied/ubuntu/natty 2011-03-17 14:13:53 UTC 2011-03-17
Import patches-applied version 1:3.1.7-4ubuntu7 to applied/ubuntu/natty

Author: Tim Gardner
Author Date: 2011-03-17 13:19:44 UTC

Import patches-applied version 1:3.1.7-4ubuntu7 to applied/ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: dd477ca1293458a840cccf227ef82bbf3e7165be
Unapplied parent: 91f50d9ba5db0c8e364910c5220eaeb06b9dc2f5

New changelog entries:
  * Downloaded daily snapshot dated 2011-03-12 03:15:02

ubuntu/natty 2011-03-17 14:13:53 UTC 2011-03-17
Import patches-unapplied version 1:3.1.7-4ubuntu7 to ubuntu/natty

Author: Tim Gardner
Author Date: 2011-03-17 13:19:44 UTC

Import patches-unapplied version 1:3.1.7-4ubuntu7 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: 3c7bf8ae653a62e72a5def8bc10f5c820ec34b47

New changelog entries:
  * Downloaded daily snapshot dated 2011-03-12 03:15:02

applied/ubuntu/natty-devel 2011-03-17 14:13:53 UTC 2011-03-17
Import patches-applied version 1:3.1.7-4ubuntu7 to applied/ubuntu/natty

Author: Tim Gardner
Author Date: 2011-03-17 13:19:44 UTC

Import patches-applied version 1:3.1.7-4ubuntu7 to applied/ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: dd477ca1293458a840cccf227ef82bbf3e7165be
Unapplied parent: 91f50d9ba5db0c8e364910c5220eaeb06b9dc2f5

New changelog entries:
  * Downloaded daily snapshot dated 2011-03-12 03:15:02

ubuntu/natty-devel 2011-03-17 14:13:53 UTC 2011-03-17
Import patches-unapplied version 1:3.1.7-4ubuntu7 to ubuntu/natty

Author: Tim Gardner
Author Date: 2011-03-17 13:19:44 UTC

Import patches-unapplied version 1:3.1.7-4ubuntu7 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: 3c7bf8ae653a62e72a5def8bc10f5c820ec34b47

New changelog entries:
  * Downloaded daily snapshot dated 2011-03-12 03:15:02

applied/debian/squeeze 2010-11-26 15:21:51 UTC 2010-11-26
Import patches-applied version 1:3.1.7-6 to applied/debian/sid

Author: Anibal Monsalve Salazar
Author Date: 2010-11-26 05:19:45 UTC

Import patches-applied version 1:3.1.7-6 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 80884e6fde2f3d7ac94327f10d770a786220f3e4
Unapplied parent: 4e3da74e803dfcf4435df1d8d2ec5112067aa28a

New changelog entries:
  * Update pci.ids with version 2010.11.24
  * Pass parameters -Zbzip2 and -z9 to dpkg-deb via dh_builddeb

debian/squeeze 2010-11-26 15:21:51 UTC 2010-11-26
Import patches-unapplied version 1:3.1.7-6 to debian/sid

Author: Anibal Monsalve Salazar
Author Date: 2010-11-26 05:19:45 UTC

Import patches-unapplied version 1:3.1.7-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7469cf35e571beee15502f5e86bd43ea678b5166

New changelog entries:
  * Update pci.ids with version 2010.11.24
  * Pass parameters -Zbzip2 and -z9 to dpkg-deb via dh_builddeb

ubuntu/maverick 2010-08-26 19:05:10 UTC 2010-08-26
Import patches-unapplied version 1:3.1.7-4ubuntu2 to ubuntu/maverick

Author: Tim Gardner
Author Date: 2010-08-26 18:41:33 UTC

Import patches-unapplied version 1:3.1.7-4ubuntu2 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 0bf1a42c60bf4eab7927a1076a3dfec8e5e93fca

New changelog entries:
  * Downloaded daily snapshot dated 2010-08-25 03:15:04

applied/ubuntu/maverick-devel 2010-08-26 19:05:10 UTC 2010-08-26
Import patches-applied version 1:3.1.7-4ubuntu2 to applied/ubuntu/maverick

Author: Tim Gardner
Author Date: 2010-08-26 18:41:33 UTC

Import patches-applied version 1:3.1.7-4ubuntu2 to applied/ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 6aac78c87f90acbe36611d44f748b80ac930e8c0
Unapplied parent: 9ef27cabfd43bfbc4fead0e18493d40f8eb1de6c

New changelog entries:
  * Downloaded daily snapshot dated 2010-08-25 03:15:04

applied/ubuntu/maverick 2010-08-26 19:05:10 UTC 2010-08-26
Import patches-applied version 1:3.1.7-4ubuntu2 to applied/ubuntu/maverick

Author: Tim Gardner
Author Date: 2010-08-26 18:41:33 UTC

Import patches-applied version 1:3.1.7-4ubuntu2 to applied/ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 6aac78c87f90acbe36611d44f748b80ac930e8c0
Unapplied parent: 9ef27cabfd43bfbc4fead0e18493d40f8eb1de6c

New changelog entries:
  * Downloaded daily snapshot dated 2010-08-25 03:15:04

ubuntu/maverick-devel 2010-08-26 19:05:10 UTC 2010-08-26
Import patches-unapplied version 1:3.1.7-4ubuntu2 to ubuntu/maverick

Author: Tim Gardner
Author Date: 2010-08-26 18:41:33 UTC

Import patches-unapplied version 1:3.1.7-4ubuntu2 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 0bf1a42c60bf4eab7927a1076a3dfec8e5e93fca

New changelog entries:
  * Downloaded daily snapshot dated 2010-08-25 03:15:04

applied/ubuntu/lucid 2010-03-09 22:05:25 UTC 2010-03-09
Import patches-applied version 1:3.0.0-4ubuntu17 to applied/ubuntu/lucid

Author: Tim Gardner
Author Date: 2010-03-09 21:24:27 UTC

Import patches-applied version 1:3.0.0-4ubuntu17 to applied/ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: d3e3387e17e02e2115abed347ddd00a03ec7cf9c
Unapplied parent: 998dbd9e1da00c240728d4b2802195d5b63a127d

New changelog entries:
  * Updated PCI IDs

applied/ubuntu/lucid-devel 2010-03-09 22:05:25 UTC 2010-03-09
Import patches-applied version 1:3.0.0-4ubuntu17 to applied/ubuntu/lucid

Author: Tim Gardner
Author Date: 2010-03-09 21:24:27 UTC

Import patches-applied version 1:3.0.0-4ubuntu17 to applied/ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: d3e3387e17e02e2115abed347ddd00a03ec7cf9c
Unapplied parent: 998dbd9e1da00c240728d4b2802195d5b63a127d

New changelog entries:
  * Updated PCI IDs

ubuntu/lucid 2010-03-09 22:05:25 UTC 2010-03-09
Import patches-unapplied version 1:3.0.0-4ubuntu17 to ubuntu/lucid

Author: Tim Gardner
Author Date: 2010-03-09 21:24:27 UTC

Import patches-unapplied version 1:3.0.0-4ubuntu17 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: 12376ab1c7dac2aceff768e0439126e6683a18e0

New changelog entries:
  * Updated PCI IDs

ubuntu/lucid-devel 2010-03-09 22:05:25 UTC 2010-03-09
Import patches-unapplied version 1:3.0.0-4ubuntu17 to ubuntu/lucid

Author: Tim Gardner
Author Date: 2010-03-09 21:24:27 UTC

Import patches-unapplied version 1:3.0.0-4ubuntu17 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: 12376ab1c7dac2aceff768e0439126e6683a18e0

New changelog entries:
  * Updated PCI IDs

applied/ubuntu/karmic 2009-10-05 21:09:54 UTC 2009-10-05
Import patches-applied version 1:3.0.0-4ubuntu13 to applied/ubuntu/karmic

Author: Tim Gardner
Author Date: 2009-10-05 20:54:00 UTC

Import patches-applied version 1:3.0.0-4ubuntu13 to applied/ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: 9ae343e6144ec30e8a2583916be7867bfde096f2
Unapplied parent: 7668e74f905d068ca26e8f0276520b572aa71849

New changelog entries:
  * Updated PCI IDs

applied/ubuntu/karmic-devel 2009-10-05 21:09:54 UTC 2009-10-05
Import patches-applied version 1:3.0.0-4ubuntu13 to applied/ubuntu/karmic

Author: Tim Gardner
Author Date: 2009-10-05 20:54:00 UTC

Import patches-applied version 1:3.0.0-4ubuntu13 to applied/ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: 9ae343e6144ec30e8a2583916be7867bfde096f2
Unapplied parent: 7668e74f905d068ca26e8f0276520b572aa71849

New changelog entries:
  * Updated PCI IDs

ubuntu/karmic 2009-10-05 21:09:54 UTC 2009-10-05
Import patches-unapplied version 1:3.0.0-4ubuntu13 to ubuntu/karmic

Author: Tim Gardner
Author Date: 2009-10-05 20:54:00 UTC

Import patches-unapplied version 1:3.0.0-4ubuntu13 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: e2a8f17d0e7f91b9c815b7506f3c9c540172a75b

New changelog entries:
  * Updated PCI IDs

ubuntu/karmic-devel 2009-10-05 21:09:54 UTC 2009-10-05
Import patches-unapplied version 1:3.0.0-4ubuntu13 to ubuntu/karmic

Author: Tim Gardner
Author Date: 2009-10-05 20:54:00 UTC

Import patches-unapplied version 1:3.0.0-4ubuntu13 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: e2a8f17d0e7f91b9c815b7506f3c9c540172a75b

New changelog entries:
  * Updated PCI IDs

ubuntu/jaunty 2009-03-19 01:05:50 UTC 2009-03-19
Import patches-unapplied version 1:3.0.0-4ubuntu8 to ubuntu/jaunty

Author: Colin Watson
Author Date: 2009-03-19 00:20:32 UTC

Import patches-unapplied version 1:3.0.0-4ubuntu8 to ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: a2086ed2fa1aab96c959f4a08737873d479aa7e5

New changelog entries:
  * No-change rebuild to fix lpia shared library dependencies.

applied/ubuntu/jaunty 2009-03-19 01:05:50 UTC 2009-03-19
Import patches-applied version 1:3.0.0-4ubuntu8 to applied/ubuntu/jaunty

Author: Colin Watson
Author Date: 2009-03-19 00:20:32 UTC

Import patches-applied version 1:3.0.0-4ubuntu8 to applied/ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 4ba4b201e908316eaaec8a0a380fbfe399c669c5
Unapplied parent: eaafdf7cb4a9afabea8f7f54aab516280a20f935

New changelog entries:
  * No-change rebuild to fix lpia shared library dependencies.

ubuntu/jaunty-devel 2009-03-19 01:05:50 UTC 2009-03-19
Import patches-unapplied version 1:3.0.0-4ubuntu8 to ubuntu/jaunty

Author: Colin Watson
Author Date: 2009-03-19 00:20:32 UTC

Import patches-unapplied version 1:3.0.0-4ubuntu8 to ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: a2086ed2fa1aab96c959f4a08737873d479aa7e5

New changelog entries:
  * No-change rebuild to fix lpia shared library dependencies.

applied/ubuntu/jaunty-devel 2009-03-19 01:05:50 UTC 2009-03-19
Import patches-applied version 1:3.0.0-4ubuntu8 to applied/ubuntu/jaunty

Author: Colin Watson
Author Date: 2009-03-19 00:20:32 UTC

Import patches-applied version 1:3.0.0-4ubuntu8 to applied/ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 4ba4b201e908316eaaec8a0a380fbfe399c669c5
Unapplied parent: eaafdf7cb4a9afabea8f7f54aab516280a20f935

New changelog entries:
  * No-change rebuild to fix lpia shared library dependencies.

debian/lenny 2008-10-29 15:01:19 UTC 2008-10-29
Import patches-unapplied version 1:3.0.0-6 to debian/lenny

Author: Anibal Monsalve Salazar
Author Date: 2008-10-09 11:00:53 UTC

Import patches-unapplied version 1:3.0.0-6 to debian/lenny

Imported using git-ubuntu import.

applied/debian/lenny 2008-10-29 15:01:19 UTC 2008-10-29
Import patches-applied version 1:3.0.0-6 to applied/debian/lenny

Author: Anibal Monsalve Salazar
Author Date: 2008-10-09 11:00:53 UTC

Import patches-applied version 1:3.0.0-6 to applied/debian/lenny

Imported using git-ubuntu import.

Unapplied parent: a7db47509925405635782d3d5b67a84693ebe049

applied/ubuntu/intrepid-devel 2008-10-24 06:04:19 UTC 2008-10-24
Import patches-applied version 1:3.0.0-4ubuntu4 to applied/ubuntu/intrepid

Author: Tim Gardner
Author Date: 2008-10-22 15:18:58 UTC

Import patches-applied version 1:3.0.0-4ubuntu4 to applied/ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: d033f7b5d2ec9b017d153565f6861c1fe5ad5165
Unapplied parent: 155cb174427b0c7272a1bdccdd8d05bafaad4bfe

New changelog entries:
  * Updated PCI IDs

applied/ubuntu/intrepid 2008-10-24 06:04:19 UTC 2008-10-24
Import patches-applied version 1:3.0.0-4ubuntu4 to applied/ubuntu/intrepid

Author: Tim Gardner
Author Date: 2008-10-22 15:18:58 UTC

Import patches-applied version 1:3.0.0-4ubuntu4 to applied/ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: d033f7b5d2ec9b017d153565f6861c1fe5ad5165
Unapplied parent: 155cb174427b0c7272a1bdccdd8d05bafaad4bfe

New changelog entries:
  * Updated PCI IDs

ubuntu/intrepid 2008-10-24 06:04:19 UTC 2008-10-24
Import patches-unapplied version 1:3.0.0-4ubuntu4 to ubuntu/intrepid

Author: Tim Gardner
Author Date: 2008-10-22 15:18:58 UTC

Import patches-unapplied version 1:3.0.0-4ubuntu4 to ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: 87787f9000441967aaffddd970a87801e1a9caf3

New changelog entries:
  * Updated PCI IDs

ubuntu/intrepid-devel 2008-10-24 06:04:19 UTC 2008-10-24
Import patches-unapplied version 1:3.0.0-4ubuntu4 to ubuntu/intrepid

Author: Tim Gardner
Author Date: 2008-10-22 15:18:58 UTC

Import patches-unapplied version 1:3.0.0-4ubuntu4 to ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: 87787f9000441967aaffddd970a87801e1a9caf3

New changelog entries:
  * Updated PCI IDs

applied/ubuntu/hardy-updates 2008-08-23 00:04:35 UTC 2008-08-23
Import patches-applied version 1:2.2.4-1.1ubuntu6 to applied/ubuntu/hardy-pro...

Author: Tim Gardner
Author Date: 2008-08-19 16:54:21 UTC

Import patches-applied version 1:2.2.4-1.1ubuntu6 to applied/ubuntu/hardy-proposed

Imported using git-ubuntu import.

Changelog parent: 3b0536e7df2cf15da1da04e3636549694b7b1b83
Unapplied parent: c2840ea23a2b3ff03ee2eeb3d6c2d631ac22d4bf

New changelog entries:
  * Updated to current PCI IDs.
    - LP: #237621

applied/ubuntu/hardy-proposed 2008-08-23 00:04:35 UTC 2008-08-23
Import patches-applied version 1:2.2.4-1.1ubuntu6 to applied/ubuntu/hardy-pro...

Author: Tim Gardner
Author Date: 2008-08-19 16:54:21 UTC

Import patches-applied version 1:2.2.4-1.1ubuntu6 to applied/ubuntu/hardy-proposed

Imported using git-ubuntu import.

Changelog parent: 3b0536e7df2cf15da1da04e3636549694b7b1b83
Unapplied parent: c2840ea23a2b3ff03ee2eeb3d6c2d631ac22d4bf

New changelog entries:
  * Updated to current PCI IDs.
    - LP: #237621

applied/ubuntu/hardy-devel 2008-08-23 00:04:35 UTC 2008-08-23
Import patches-applied version 1:2.2.4-1.1ubuntu6 to applied/ubuntu/hardy-pro...

Author: Tim Gardner
Author Date: 2008-08-19 16:54:21 UTC

Import patches-applied version 1:2.2.4-1.1ubuntu6 to applied/ubuntu/hardy-proposed

Imported using git-ubuntu import.

Changelog parent: 3b0536e7df2cf15da1da04e3636549694b7b1b83
Unapplied parent: c2840ea23a2b3ff03ee2eeb3d6c2d631ac22d4bf

New changelog entries:
  * Updated to current PCI IDs.
    - LP: #237621

ubuntu/hardy-devel 2008-08-23 00:04:35 UTC 2008-08-23
Import patches-unapplied version 1:2.2.4-1.1ubuntu6 to ubuntu/hardy-proposed

Author: Tim Gardner
Author Date: 2008-08-19 16:54:21 UTC

Import patches-unapplied version 1:2.2.4-1.1ubuntu6 to ubuntu/hardy-proposed

Imported using git-ubuntu import.

Changelog parent: a6a312de70aeb461d543074fe0bc1d53dac91c47

New changelog entries:
  * Updated to current PCI IDs.
    - LP: #237621

ubuntu/hardy-proposed 2008-08-23 00:04:35 UTC 2008-08-23
Import patches-unapplied version 1:2.2.4-1.1ubuntu6 to ubuntu/hardy-proposed

Author: Tim Gardner
Author Date: 2008-08-19 16:54:21 UTC

Import patches-unapplied version 1:2.2.4-1.1ubuntu6 to ubuntu/hardy-proposed

Imported using git-ubuntu import.

Changelog parent: a6a312de70aeb461d543074fe0bc1d53dac91c47

New changelog entries:
  * Updated to current PCI IDs.
    - LP: #237621

ubuntu/hardy-updates 2008-08-23 00:04:35 UTC 2008-08-23
Import patches-unapplied version 1:2.2.4-1.1ubuntu6 to ubuntu/hardy-proposed

Author: Tim Gardner
Author Date: 2008-08-19 16:54:21 UTC

Import patches-unapplied version 1:2.2.4-1.1ubuntu6 to ubuntu/hardy-proposed

Imported using git-ubuntu import.

Changelog parent: a6a312de70aeb461d543074fe0bc1d53dac91c47

New changelog entries:
  * Updated to current PCI IDs.
    - LP: #237621

applied/ubuntu/hardy 2008-04-03 18:03:47 UTC 2008-04-03
Import patches-applied version 1:2.2.4-1.1ubuntu3 to applied/ubuntu/hardy

Author: Tim Gardner
Author Date: 2008-04-03 17:08:32 UTC

Import patches-applied version 1:2.2.4-1.1ubuntu3 to applied/ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 158e99a6dfaf9be145147f49c6cf4240d1dc44b1
Unapplied parent: a04782a3d9781add78dd2289fac942b64e587703

New changelog entries:
  * Updated to current PCI IDs.

ubuntu/hardy 2008-04-03 18:03:47 UTC 2008-04-03
Import patches-unapplied version 1:2.2.4-1.1ubuntu3 to ubuntu/hardy

Author: Tim Gardner
Author Date: 2008-04-03 17:08:32 UTC

Import patches-unapplied version 1:2.2.4-1.1ubuntu3 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 98a12113aa6927fb59a2dee2770e907477931f93

New changelog entries:
  * Updated to current PCI IDs.

ubuntu/gutsy-devel 2007-09-17 22:06:20 UTC 2007-09-17
Import patches-unapplied version 1:2.2.4-1ubuntu2 to ubuntu/gutsy

Author: Tim Gardner
Author Date: 2007-09-17 21:16:54 UTC

Import patches-unapplied version 1:2.2.4-1ubuntu2 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: ecd0704f34891aa8fde1ebd6907f26b4a47b3b82

New changelog entries:
  * Updated pci.ids

ubuntu/gutsy 2007-09-17 22:06:20 UTC 2007-09-17
Import patches-unapplied version 1:2.2.4-1ubuntu2 to ubuntu/gutsy

Author: Tim Gardner
Author Date: 2007-09-17 21:16:54 UTC

Import patches-unapplied version 1:2.2.4-1ubuntu2 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: ecd0704f34891aa8fde1ebd6907f26b4a47b3b82

New changelog entries:
  * Updated pci.ids

applied/ubuntu/gutsy 2007-09-17 22:06:20 UTC 2007-09-17
Import patches-applied version 1:2.2.4-1ubuntu2 to applied/ubuntu/gutsy

Author: Tim Gardner
Author Date: 2007-09-17 21:16:54 UTC

Import patches-applied version 1:2.2.4-1ubuntu2 to applied/ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 82d38e4e2e0048483462d661e8a51d3875e5dd29
Unapplied parent: 9b4fc847572b8bd918b2004e1cd9c1c17b9ba528

New changelog entries:
  * Updated pci.ids

applied/ubuntu/gutsy-devel 2007-09-17 22:06:20 UTC 2007-09-17
Import patches-applied version 1:2.2.4-1ubuntu2 to applied/ubuntu/gutsy

Author: Tim Gardner
Author Date: 2007-09-17 21:16:54 UTC

Import patches-applied version 1:2.2.4-1ubuntu2 to applied/ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 82d38e4e2e0048483462d661e8a51d3875e5dd29
Unapplied parent: 9b4fc847572b8bd918b2004e1cd9c1c17b9ba528

New changelog entries:
  * Updated pci.ids

ubuntu/feisty 2007-03-05 10:04:43 UTC 2007-03-05
Import patches-unapplied version 1:2.2.4-1ubuntu1 to ubuntu/feisty

Author: Matthias Klose
Author Date: 2007-03-05 08:42:08 UTC

Import patches-unapplied version 1:2.2.4-1ubuntu1 to ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: a28f9d9d154313652fe8ed1dc3faf419e1e99b60

New changelog entries:
  * pciutils-dev: Depend on zlib1g-dev (efibootmgr build failure).
  * Set Ubuntu maintainer address.

applied/ubuntu/feisty-devel 2007-03-05 10:04:43 UTC 2007-03-05
Import patches-applied version 1:2.2.4-1ubuntu1 to applied/ubuntu/feisty

Author: Matthias Klose
Author Date: 2007-03-05 08:42:08 UTC

Import patches-applied version 1:2.2.4-1ubuntu1 to applied/ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 2330f986f5ba2ae86ad865e416a5751b0c1811b2
Unapplied parent: ecd0704f34891aa8fde1ebd6907f26b4a47b3b82

New changelog entries:
  * pciutils-dev: Depend on zlib1g-dev (efibootmgr build failure).
  * Set Ubuntu maintainer address.

applied/ubuntu/feisty 2007-03-05 10:04:43 UTC 2007-03-05
Import patches-applied version 1:2.2.4-1ubuntu1 to applied/ubuntu/feisty

Author: Matthias Klose
Author Date: 2007-03-05 08:42:08 UTC

Import patches-applied version 1:2.2.4-1ubuntu1 to applied/ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 2330f986f5ba2ae86ad865e416a5751b0c1811b2
Unapplied parent: ecd0704f34891aa8fde1ebd6907f26b4a47b3b82

New changelog entries:
  * pciutils-dev: Depend on zlib1g-dev (efibootmgr build failure).
  * Set Ubuntu maintainer address.

ubuntu/feisty-devel 2007-03-05 10:04:43 UTC 2007-03-05
Import patches-unapplied version 1:2.2.4-1ubuntu1 to ubuntu/feisty

Author: Matthias Klose
Author Date: 2007-03-05 08:42:08 UTC

Import patches-unapplied version 1:2.2.4-1ubuntu1 to ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: a28f9d9d154313652fe8ed1dc3faf419e1e99b60

New changelog entries:
  * pciutils-dev: Depend on zlib1g-dev (efibootmgr build failure).
  * Set Ubuntu maintainer address.

applied/ubuntu/edgy-devel 2006-07-12 23:08:25 UTC 2006-07-12
Import patches-applied version 1:2.2.1-2ubuntu2 to applied/ubuntu/edgy

Author: Scott James Remnant (Canonical)
Author Date: 2006-07-12 22:42:23 UTC

Import patches-applied version 1:2.2.1-2ubuntu2 to applied/ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 569fc11ca3607ac1aa75a7b64ef4e6ab3891d83a
Unapplied parent: 0d2c0d4bd8813ca200a77e5bb0d48933c57b98d9

New changelog entries:
  * Fake-sync with Debian (sync this in future).
  * Fix Maintainer email address
  [ Matthew Wilcox ]
  * New upstream version. Closes: #329370
    - Builds on HURD. Closes: #349239
    - Debian GNU/kFreeBSD should now build. Closes: #292324
    - Uses correct header type for PCI-X. Closes: #265745
    - u64 is now defined in include/pci/types.h. Closes: #265771
    - Subsystem vendors now printed correctly. Closes: #304576
    - Error message corrected. Closes: #347872
    - nv40 replaced with NV40. Closes: #343222
    - Memory window size now reported correctly. Closes: #256607
    - The manpage now explains why capabilties are available only to root.
      Closes: #173274
    - Domains are properly supported. Closes: #369751
  * New debian maintainers. Thanks to Remco for his years of service.
  * Added option to use curl (instead of wget or lynx) to retrieve pci.ids
  * Revert patch to change -m format from #250737. Closes: #347877
  * Move /var/lib/pciutils/pci.ids back to /usr/share/misc/pci.ids.
    Closes: #336331
  * Fix typos in pcimodules manpages. Closes: #356129, #302142
  * Remove libpci.so.2; depend on libpci2 to provide this for compatibility
    with sarge.
  * Build libpci.a with -fPIC for packages which need to build shared
    libraries.
  * Remove -X option as upstream has vetoed it. It wasn't actually being
    used anyway.
  * Add -D option (which will be in the next upstream release) to always
    show domains.
  * Stop installing the pciutils.lsm file.
  [ Matt Taggart ]
  * update debian/copyright date and author email address
  * Make the pci.ids update a separate debian/rules target that's not
    invoked in a default build
  * minor cleanups in debian/rules
  * get rid of README.debian, it's redundant with upstream info
  * New maintainer, closes: #359915.
  * ACK NMUs, closes: #261536, #271226, #278479, #281411, #281413,
    #284110, #326274.
  * Set Standards-Version to 3.6.2.
  * Added homepage to package descriptions.
  * Added debian watch file.
  [ Christian Perrier ]
  * Non-maintainer upload to add a udeb providing lspci for d-i purposes
    Closes: #284110
  [ Colin Watson ]
  * Changes merged from Ubuntu patches:
    - Add pciutils-udeb, for use in the installer. Contains only lspci,
      libpci.so.2, and pci.ids.
    - Reduce pciutils-udeb's copy of pci.ids by over 100KB by removing
      subsystem ids, which I don't think we need in the installer, and
      comments.
    - Move pciutils-udeb's copy of libpci.so.2 to /lib; it seems to confuse
      mklibs less that way.
  * NMU durring BSP
  * remove unneeded wget build-dependancy
  * Store pci.ids under /var for better FHS complicance (closes: #278479)
    patch by Sam Morris
  * Remove pci.ids.old etc when purging the package (closes: #281413)
    patch by Sam Morris
  * fix lspci -F for new or old lspci -x format (closes: #261536)
    based on patch by Ben Pfaff
  * update pci.ids (closes: #281411, hopefully closes: #326274)
  * Updated pci.ids
  * Closes: #259990: pciutils{, -dev}: package description shouldn't
    contain "(for 2.*.* kernels)"
  * Install example.c in package (closes: #228660)
  * Added Conflicts with older alsa-utils version (closes: #259661)
  * Updated pci.ids
  * Updated pci.ids
  * Add pcimodules utility (closes: #253020)
  * Add -X option for output suitable for use in XFree86Config (closes:
    #251828)
  * Fix problem with lspci displaying wrong bar size (closes: #256352)
  * Make machine-readable output better machine-readable (closes:
    #250737)
  * Oops now with correct replaces versioning

applied/ubuntu/edgy 2006-07-12 23:08:25 UTC 2006-07-12
Import patches-applied version 1:2.2.1-2ubuntu2 to applied/ubuntu/edgy

Author: Scott James Remnant (Canonical)
Author Date: 2006-07-12 22:42:23 UTC

Import patches-applied version 1:2.2.1-2ubuntu2 to applied/ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 569fc11ca3607ac1aa75a7b64ef4e6ab3891d83a
Unapplied parent: 0d2c0d4bd8813ca200a77e5bb0d48933c57b98d9

New changelog entries:
  * Fake-sync with Debian (sync this in future).
  * Fix Maintainer email address
  [ Matthew Wilcox ]
  * New upstream version. Closes: #329370
    - Builds on HURD. Closes: #349239
    - Debian GNU/kFreeBSD should now build. Closes: #292324
    - Uses correct header type for PCI-X. Closes: #265745
    - u64 is now defined in include/pci/types.h. Closes: #265771
    - Subsystem vendors now printed correctly. Closes: #304576
    - Error message corrected. Closes: #347872
    - nv40 replaced with NV40. Closes: #343222
    - Memory window size now reported correctly. Closes: #256607
    - The manpage now explains why capabilties are available only to root.
      Closes: #173274
    - Domains are properly supported. Closes: #369751
  * New debian maintainers. Thanks to Remco for his years of service.
  * Added option to use curl (instead of wget or lynx) to retrieve pci.ids
  * Revert patch to change -m format from #250737. Closes: #347877
  * Move /var/lib/pciutils/pci.ids back to /usr/share/misc/pci.ids.
    Closes: #336331
  * Fix typos in pcimodules manpages. Closes: #356129, #302142
  * Remove libpci.so.2; depend on libpci2 to provide this for compatibility
    with sarge.
  * Build libpci.a with -fPIC for packages which need to build shared
    libraries.
  * Remove -X option as upstream has vetoed it. It wasn't actually being
    used anyway.
  * Add -D option (which will be in the next upstream release) to always
    show domains.
  * Stop installing the pciutils.lsm file.
  [ Matt Taggart ]
  * update debian/copyright date and author email address
  * Make the pci.ids update a separate debian/rules target that's not
    invoked in a default build
  * minor cleanups in debian/rules
  * get rid of README.debian, it's redundant with upstream info
  * New maintainer, closes: #359915.
  * ACK NMUs, closes: #261536, #271226, #278479, #281411, #281413,
    #284110, #326274.
  * Set Standards-Version to 3.6.2.
  * Added homepage to package descriptions.
  * Added debian watch file.
  [ Christian Perrier ]
  * Non-maintainer upload to add a udeb providing lspci for d-i purposes
    Closes: #284110
  [ Colin Watson ]
  * Changes merged from Ubuntu patches:
    - Add pciutils-udeb, for use in the installer. Contains only lspci,
      libpci.so.2, and pci.ids.
    - Reduce pciutils-udeb's copy of pci.ids by over 100KB by removing
      subsystem ids, which I don't think we need in the installer, and
      comments.
    - Move pciutils-udeb's copy of libpci.so.2 to /lib; it seems to confuse
      mklibs less that way.
  * NMU durring BSP
  * remove unneeded wget build-dependancy
  * Store pci.ids under /var for better FHS complicance (closes: #278479)
    patch by Sam Morris
  * Remove pci.ids.old etc when purging the package (closes: #281413)
    patch by Sam Morris
  * fix lspci -F for new or old lspci -x format (closes: #261536)
    based on patch by Ben Pfaff
  * update pci.ids (closes: #281411, hopefully closes: #326274)
  * Updated pci.ids
  * Closes: #259990: pciutils{, -dev}: package description shouldn't
    contain "(for 2.*.* kernels)"
  * Install example.c in package (closes: #228660)
  * Added Conflicts with older alsa-utils version (closes: #259661)
  * Updated pci.ids
  * Updated pci.ids
  * Add pcimodules utility (closes: #253020)
  * Add -X option for output suitable for use in XFree86Config (closes:
    #251828)
  * Fix problem with lspci displaying wrong bar size (closes: #256352)
  * Make machine-readable output better machine-readable (closes:
    #250737)
  * Oops now with correct replaces versioning

ubuntu/edgy-devel 2006-07-12 23:08:25 UTC 2006-07-12
Import patches-unapplied version 1:2.2.1-2ubuntu2 to ubuntu/edgy

Author: Scott James Remnant (Canonical)
Author Date: 2006-07-12 22:42:23 UTC

Import patches-unapplied version 1:2.2.1-2ubuntu2 to ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: c2b80f7852ceb6cd7b87a4a55e848385a49725a7

New changelog entries:
  * Fake-sync with Debian (sync this in future).
  * Fix Maintainer email address
  [ Matthew Wilcox ]
  * New upstream version. Closes: #329370
    - Builds on HURD. Closes: #349239
    - Debian GNU/kFreeBSD should now build. Closes: #292324
    - Uses correct header type for PCI-X. Closes: #265745
    - u64 is now defined in include/pci/types.h. Closes: #265771
    - Subsystem vendors now printed correctly. Closes: #304576
    - Error message corrected. Closes: #347872
    - nv40 replaced with NV40. Closes: #343222
    - Memory window size now reported correctly. Closes: #256607
    - The manpage now explains why capabilties are available only to root.
      Closes: #173274
    - Domains are properly supported. Closes: #369751
  * New debian maintainers. Thanks to Remco for his years of service.
  * Added option to use curl (instead of wget or lynx) to retrieve pci.ids
  * Revert patch to change -m format from #250737. Closes: #347877
  * Move /var/lib/pciutils/pci.ids back to /usr/share/misc/pci.ids.
    Closes: #336331
  * Fix typos in pcimodules manpages. Closes: #356129, #302142
  * Remove libpci.so.2; depend on libpci2 to provide this for compatibility
    with sarge.
  * Build libpci.a with -fPIC for packages which need to build shared
    libraries.
  * Remove -X option as upstream has vetoed it. It wasn't actually being
    used anyway.
  * Add -D option (which will be in the next upstream release) to always
    show domains.
  * Stop installing the pciutils.lsm file.
  [ Matt Taggart ]
  * update debian/copyright date and author email address
  * Make the pci.ids update a separate debian/rules target that's not
    invoked in a default build
  * minor cleanups in debian/rules
  * get rid of README.debian, it's redundant with upstream info
  * New maintainer, closes: #359915.
  * ACK NMUs, closes: #261536, #271226, #278479, #281411, #281413,
    #284110, #326274.
  * Set Standards-Version to 3.6.2.
  * Added homepage to package descriptions.
  * Added debian watch file.
  [ Christian Perrier ]
  * Non-maintainer upload to add a udeb providing lspci for d-i purposes
    Closes: #284110
  [ Colin Watson ]
  * Changes merged from Ubuntu patches:
    - Add pciutils-udeb, for use in the installer. Contains only lspci,
      libpci.so.2, and pci.ids.
    - Reduce pciutils-udeb's copy of pci.ids by over 100KB by removing
      subsystem ids, which I don't think we need in the installer, and
      comments.
    - Move pciutils-udeb's copy of libpci.so.2 to /lib; it seems to confuse
      mklibs less that way.
  * NMU durring BSP
  * remove unneeded wget build-dependancy
  * Store pci.ids under /var for better FHS complicance (closes: #278479)
    patch by Sam Morris
  * Remove pci.ids.old etc when purging the package (closes: #281413)
    patch by Sam Morris
  * fix lspci -F for new or old lspci -x format (closes: #261536)
    based on patch by Ben Pfaff
  * update pci.ids (closes: #281411, hopefully closes: #326274)
  * Updated pci.ids
  * Closes: #259990: pciutils{, -dev}: package description shouldn't
    contain "(for 2.*.* kernels)"
  * Install example.c in package (closes: #228660)
  * Added Conflicts with older alsa-utils version (closes: #259661)
  * Updated pci.ids
  * Updated pci.ids
  * Add pcimodules utility (closes: #253020)
  * Add -X option for output suitable for use in XFree86Config (closes:
    #251828)
  * Fix problem with lspci displaying wrong bar size (closes: #256352)
  * Make machine-readable output better machine-readable (closes:
    #250737)
  * Oops now with correct replaces versioning

ubuntu/edgy 2006-07-12 23:08:25 UTC 2006-07-12
Import patches-unapplied version 1:2.2.1-2ubuntu2 to ubuntu/edgy

Author: Scott James Remnant (Canonical)
Author Date: 2006-07-12 22:42:23 UTC

Import patches-unapplied version 1:2.2.1-2ubuntu2 to ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: c2b80f7852ceb6cd7b87a4a55e848385a49725a7

New changelog entries:
  * Fake-sync with Debian (sync this in future).
  * Fix Maintainer email address
  [ Matthew Wilcox ]
  * New upstream version. Closes: #329370
    - Builds on HURD. Closes: #349239
    - Debian GNU/kFreeBSD should now build. Closes: #292324
    - Uses correct header type for PCI-X. Closes: #265745
    - u64 is now defined in include/pci/types.h. Closes: #265771
    - Subsystem vendors now printed correctly. Closes: #304576
    - Error message corrected. Closes: #347872
    - nv40 replaced with NV40. Closes: #343222
    - Memory window size now reported correctly. Closes: #256607
    - The manpage now explains why capabilties are available only to root.
      Closes: #173274
    - Domains are properly supported. Closes: #369751
  * New debian maintainers. Thanks to Remco for his years of service.
  * Added option to use curl (instead of wget or lynx) to retrieve pci.ids
  * Revert patch to change -m format from #250737. Closes: #347877
  * Move /var/lib/pciutils/pci.ids back to /usr/share/misc/pci.ids.
    Closes: #336331
  * Fix typos in pcimodules manpages. Closes: #356129, #302142
  * Remove libpci.so.2; depend on libpci2 to provide this for compatibility
    with sarge.
  * Build libpci.a with -fPIC for packages which need to build shared
    libraries.
  * Remove -X option as upstream has vetoed it. It wasn't actually being
    used anyway.
  * Add -D option (which will be in the next upstream release) to always
    show domains.
  * Stop installing the pciutils.lsm file.
  [ Matt Taggart ]
  * update debian/copyright date and author email address
  * Make the pci.ids update a separate debian/rules target that's not
    invoked in a default build
  * minor cleanups in debian/rules
  * get rid of README.debian, it's redundant with upstream info
  * New maintainer, closes: #359915.
  * ACK NMUs, closes: #261536, #271226, #278479, #281411, #281413,
    #284110, #326274.
  * Set Standards-Version to 3.6.2.
  * Added homepage to package descriptions.
  * Added debian watch file.
  [ Christian Perrier ]
  * Non-maintainer upload to add a udeb providing lspci for d-i purposes
    Closes: #284110
  [ Colin Watson ]
  * Changes merged from Ubuntu patches:
    - Add pciutils-udeb, for use in the installer. Contains only lspci,
      libpci.so.2, and pci.ids.
    - Reduce pciutils-udeb's copy of pci.ids by over 100KB by removing
      subsystem ids, which I don't think we need in the installer, and
      comments.
    - Move pciutils-udeb's copy of libpci.so.2 to /lib; it seems to confuse
      mklibs less that way.
  * NMU durring BSP
  * remove unneeded wget build-dependancy
  * Store pci.ids under /var for better FHS complicance (closes: #278479)
    patch by Sam Morris
  * Remove pci.ids.old etc when purging the package (closes: #281413)
    patch by Sam Morris
  * fix lspci -F for new or old lspci -x format (closes: #261536)
    based on patch by Ben Pfaff
  * update pci.ids (closes: #281411, hopefully closes: #326274)
  * Updated pci.ids
  * Closes: #259990: pciutils{, -dev}: package description shouldn't
    contain "(for 2.*.* kernels)"
  * Install example.c in package (closes: #228660)
  * Added Conflicts with older alsa-utils version (closes: #259661)
  * Updated pci.ids
  * Updated pci.ids
  * Add pcimodules utility (closes: #253020)
  * Add -X option for output suitable for use in XFree86Config (closes:
    #251828)
  * Fix problem with lspci displaying wrong bar size (closes: #256352)
  * Make machine-readable output better machine-readable (closes:
    #250737)
  * Oops now with correct replaces versioning

applied/ubuntu/dapper 2005-12-21 17:18:17 UTC 2005-12-21
Import patches-applied version 1:2.1.11-15.1ubuntu2 to applied/ubuntu/dapper

Author: Scott James Remnant (Canonical)
Author Date: 2005-11-18 11:08:03 UTC

Import patches-applied version 1:2.1.11-15.1ubuntu2 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: c4eb73ab550c25a1680d911b8ecc8cde50eeabb9
Unapplied parent: debad0d0e02bcdf5677341f617c2b473f183714e

New changelog entries:
  * Add missing symlink from /usr/share/misc/pci.ids to the real file for
    the udeb.
  * Resynchronise with Debian (Yes, really me!)
  * NMU durring BSP
  * remove unneeded wget build-dependancy
  * Store pci.ids under /var for better FHS complicance (closes: #278479)
    patch by Sam Morris
  * Remove pci.ids.old etc when purging the package (closes: #281413)
    patch by Sam Morris
  * fix lspci -F for new or old lspci -x format (closes: #261536)
    based on patch by Ben Pfaff
  * update pci.ids (closes: #281411, hopefully closes: #326274)

applied/ubuntu/dapper-devel 2005-12-21 17:18:17 UTC 2005-12-21
Import patches-applied version 1:2.1.11-15.1ubuntu2 to applied/ubuntu/dapper

Author: Scott James Remnant (Canonical)
Author Date: 2005-11-18 11:08:03 UTC

Import patches-applied version 1:2.1.11-15.1ubuntu2 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: c4eb73ab550c25a1680d911b8ecc8cde50eeabb9
Unapplied parent: debad0d0e02bcdf5677341f617c2b473f183714e

New changelog entries:
  * Add missing symlink from /usr/share/misc/pci.ids to the real file for
    the udeb.
  * Resynchronise with Debian (Yes, really me!)
  * NMU durring BSP
  * remove unneeded wget build-dependancy
  * Store pci.ids under /var for better FHS complicance (closes: #278479)
    patch by Sam Morris
  * Remove pci.ids.old etc when purging the package (closes: #281413)
    patch by Sam Morris
  * fix lspci -F for new or old lspci -x format (closes: #261536)
    based on patch by Ben Pfaff
  * update pci.ids (closes: #281411, hopefully closes: #326274)

ubuntu/dapper-devel 2005-12-21 17:18:17 UTC 2005-12-21
Import patches-unapplied version 1:2.1.11-15.1ubuntu2 to ubuntu/dapper

Author: Scott James Remnant (Canonical)
Author Date: 2005-11-18 11:08:03 UTC

Import patches-unapplied version 1:2.1.11-15.1ubuntu2 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 9174416c94bc8b870e409dbf0f7dc2acc0c86e92

New changelog entries:
  * Add missing symlink from /usr/share/misc/pci.ids to the real file for
    the udeb.
  * Resynchronise with Debian (Yes, really me!)
  * NMU durring BSP
  * remove unneeded wget build-dependancy
  * Store pci.ids under /var for better FHS complicance (closes: #278479)
    patch by Sam Morris
  * Remove pci.ids.old etc when purging the package (closes: #281413)
    patch by Sam Morris
  * fix lspci -F for new or old lspci -x format (closes: #261536)
    based on patch by Ben Pfaff
  * update pci.ids (closes: #281411, hopefully closes: #326274)

ubuntu/dapper 2005-12-21 17:18:17 UTC 2005-12-21
Import patches-unapplied version 1:2.1.11-15.1ubuntu2 to ubuntu/dapper

Author: Scott James Remnant (Canonical)
Author Date: 2005-11-18 11:08:03 UTC

Import patches-unapplied version 1:2.1.11-15.1ubuntu2 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 9174416c94bc8b870e409dbf0f7dc2acc0c86e92

New changelog entries:
  * Add missing symlink from /usr/share/misc/pci.ids to the real file for
    the udeb.
  * Resynchronise with Debian (Yes, really me!)
  * NMU durring BSP
  * remove unneeded wget build-dependancy
  * Store pci.ids under /var for better FHS complicance (closes: #278479)
    patch by Sam Morris
  * Remove pci.ids.old etc when purging the package (closes: #281413)
    patch by Sam Morris
  * fix lspci -F for new or old lspci -x format (closes: #261536)
    based on patch by Ben Pfaff
  * update pci.ids (closes: #281411, hopefully closes: #326274)

ubuntu/hoary-devel 2005-12-20 21:38:23 UTC 2005-12-20
Import patches-unapplied version 1:2.1.11-15ubuntu5 to ubuntu/hoary

Author: Thom May
Author Date: 2004-12-06 15:45:40 UTC

Import patches-unapplied version 1:2.1.11-15ubuntu5 to ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: c2b80f7852ceb6cd7b87a4a55e848385a49725a7

New changelog entries:
  * Move pciids to /var/lib/misc for FHS compliancy (Hoary: #2793)
  * Bump pciutils-udeb's priority to standard.
  * Move pciutils-udeb's copy of libpci.so.2 to /lib; it seems to confuse
    mklibs less that way.
  * Reduce pciutils-udeb's copy of pci.ids by over 100KB by removing
    subsystem ids, which I don't think we need in the installer, and
    comments.
  * Add pciutils-udeb, for use in the installer. Contains only lspci,
    libpci.so.2, and pci.ids.
  * Updated pci.ids
  * Closes: #259990: pciutils{, -dev}: package description shouldn't
    contain "(for 2.*.* kernels)"
  * Install example.c in package (closes: #228660)
  * Added Conflicts with older alsa-utils version (closes: #259661)
  * Updated pci.ids
  * Updated pci.ids
  * Add pcimodules utility (closes: #253020)
  * Add -X option for output suitable for use in XFree86Config (closes:
    #251828)
  * Fix problem with lspci displaying wrong bar size (closes: #256352)
  * Make machine-readable output better machine-readable (closes:
    #250737)
  * Oops now with correct replaces versioning

ubuntu/hoary 2005-12-20 21:38:23 UTC 2005-12-20
Import patches-unapplied version 1:2.1.11-15ubuntu5 to ubuntu/hoary

Author: Thom May
Author Date: 2004-12-06 15:45:40 UTC

Import patches-unapplied version 1:2.1.11-15ubuntu5 to ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: c2b80f7852ceb6cd7b87a4a55e848385a49725a7

New changelog entries:
  * Move pciids to /var/lib/misc for FHS compliancy (Hoary: #2793)
  * Bump pciutils-udeb's priority to standard.
  * Move pciutils-udeb's copy of libpci.so.2 to /lib; it seems to confuse
    mklibs less that way.
  * Reduce pciutils-udeb's copy of pci.ids by over 100KB by removing
    subsystem ids, which I don't think we need in the installer, and
    comments.
  * Add pciutils-udeb, for use in the installer. Contains only lspci,
    libpci.so.2, and pci.ids.
  * Updated pci.ids
  * Closes: #259990: pciutils{, -dev}: package description shouldn't
    contain "(for 2.*.* kernels)"
  * Install example.c in package (closes: #228660)
  * Added Conflicts with older alsa-utils version (closes: #259661)
  * Updated pci.ids
  * Updated pci.ids
  * Add pcimodules utility (closes: #253020)
  * Add -X option for output suitable for use in XFree86Config (closes:
    #251828)
  * Fix problem with lspci displaying wrong bar size (closes: #256352)
  * Make machine-readable output better machine-readable (closes:
    #250737)
  * Oops now with correct replaces versioning

ubuntu/breezy-devel 2005-12-20 21:38:23 UTC 2005-12-20
Import patches-unapplied version 1:2.1.11-15ubuntu5 to ubuntu/hoary

Author: Thom May
Author Date: 2004-12-06 15:45:40 UTC

Import patches-unapplied version 1:2.1.11-15ubuntu5 to ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: c2b80f7852ceb6cd7b87a4a55e848385a49725a7

New changelog entries:
  * Move pciids to /var/lib/misc for FHS compliancy (Hoary: #2793)
  * Bump pciutils-udeb's priority to standard.
  * Move pciutils-udeb's copy of libpci.so.2 to /lib; it seems to confuse
    mklibs less that way.
  * Reduce pciutils-udeb's copy of pci.ids by over 100KB by removing
    subsystem ids, which I don't think we need in the installer, and
    comments.
  * Add pciutils-udeb, for use in the installer. Contains only lspci,
    libpci.so.2, and pci.ids.
  * Updated pci.ids
  * Closes: #259990: pciutils{, -dev}: package description shouldn't
    contain "(for 2.*.* kernels)"
  * Install example.c in package (closes: #228660)
  * Added Conflicts with older alsa-utils version (closes: #259661)
  * Updated pci.ids
  * Updated pci.ids
  * Add pcimodules utility (closes: #253020)
  * Add -X option for output suitable for use in XFree86Config (closes:
    #251828)
  * Fix problem with lspci displaying wrong bar size (closes: #256352)
  * Make machine-readable output better machine-readable (closes:
    #250737)
  * Oops now with correct replaces versioning

ubuntu/breezy 2005-12-20 21:38:23 UTC 2005-12-20
Import patches-unapplied version 1:2.1.11-15ubuntu5 to ubuntu/hoary

Author: Thom May
Author Date: 2004-12-06 15:45:40 UTC

Import patches-unapplied version 1:2.1.11-15ubuntu5 to ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: c2b80f7852ceb6cd7b87a4a55e848385a49725a7

New changelog entries:
  * Move pciids to /var/lib/misc for FHS compliancy (Hoary: #2793)
  * Bump pciutils-udeb's priority to standard.
  * Move pciutils-udeb's copy of libpci.so.2 to /lib; it seems to confuse
    mklibs less that way.
  * Reduce pciutils-udeb's copy of pci.ids by over 100KB by removing
    subsystem ids, which I don't think we need in the installer, and
    comments.
  * Add pciutils-udeb, for use in the installer. Contains only lspci,
    libpci.so.2, and pci.ids.
  * Updated pci.ids
  * Closes: #259990: pciutils{, -dev}: package description shouldn't
    contain "(for 2.*.* kernels)"
  * Install example.c in package (closes: #228660)
  * Added Conflicts with older alsa-utils version (closes: #259661)
  * Updated pci.ids
  * Updated pci.ids
  * Add pcimodules utility (closes: #253020)
  * Add -X option for output suitable for use in XFree86Config (closes:
    #251828)
  * Fix problem with lspci displaying wrong bar size (closes: #256352)
  * Make machine-readable output better machine-readable (closes:
    #250737)
  * Oops now with correct replaces versioning

applied/ubuntu/breezy-devel 2005-12-20 21:38:23 UTC 2005-12-20
Import patches-applied version 1:2.1.11-15ubuntu5 to applied/ubuntu/hoary

Author: Thom May
Author Date: 2004-12-06 15:45:40 UTC

Import patches-applied version 1:2.1.11-15ubuntu5 to applied/ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: 569fc11ca3607ac1aa75a7b64ef4e6ab3891d83a
Unapplied parent: 9174416c94bc8b870e409dbf0f7dc2acc0c86e92

New changelog entries:
  * Move pciids to /var/lib/misc for FHS compliancy (Hoary: #2793)
  * Bump pciutils-udeb's priority to standard.
  * Move pciutils-udeb's copy of libpci.so.2 to /lib; it seems to confuse
    mklibs less that way.
  * Reduce pciutils-udeb's copy of pci.ids by over 100KB by removing
    subsystem ids, which I don't think we need in the installer, and
    comments.
  * Add pciutils-udeb, for use in the installer. Contains only lspci,
    libpci.so.2, and pci.ids.
  * Updated pci.ids
  * Closes: #259990: pciutils{, -dev}: package description shouldn't
    contain "(for 2.*.* kernels)"
  * Install example.c in package (closes: #228660)
  * Added Conflicts with older alsa-utils version (closes: #259661)
  * Updated pci.ids
  * Updated pci.ids
  * Add pcimodules utility (closes: #253020)
  * Add -X option for output suitable for use in XFree86Config (closes:
    #251828)
  * Fix problem with lspci displaying wrong bar size (closes: #256352)
  * Make machine-readable output better machine-readable (closes:
    #250737)
  * Oops now with correct replaces versioning

applied/ubuntu/hoary 2005-12-20 21:38:23 UTC 2005-12-20
Import patches-applied version 1:2.1.11-15ubuntu5 to applied/ubuntu/hoary

Author: Thom May
Author Date: 2004-12-06 15:45:40 UTC

Import patches-applied version 1:2.1.11-15ubuntu5 to applied/ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: 569fc11ca3607ac1aa75a7b64ef4e6ab3891d83a
Unapplied parent: 9174416c94bc8b870e409dbf0f7dc2acc0c86e92

New changelog entries:
  * Move pciids to /var/lib/misc for FHS compliancy (Hoary: #2793)
  * Bump pciutils-udeb's priority to standard.
  * Move pciutils-udeb's copy of libpci.so.2 to /lib; it seems to confuse
    mklibs less that way.
  * Reduce pciutils-udeb's copy of pci.ids by over 100KB by removing
    subsystem ids, which I don't think we need in the installer, and
    comments.
  * Add pciutils-udeb, for use in the installer. Contains only lspci,
    libpci.so.2, and pci.ids.
  * Updated pci.ids
  * Closes: #259990: pciutils{, -dev}: package description shouldn't
    contain "(for 2.*.* kernels)"
  * Install example.c in package (closes: #228660)
  * Added Conflicts with older alsa-utils version (closes: #259661)
  * Updated pci.ids
  * Updated pci.ids
  * Add pcimodules utility (closes: #253020)
  * Add -X option for output suitable for use in XFree86Config (closes:
    #251828)
  * Fix problem with lspci displaying wrong bar size (closes: #256352)
  * Make machine-readable output better machine-readable (closes:
    #250737)
  * Oops now with correct replaces versioning

applied/ubuntu/hoary-devel 2005-12-20 21:38:23 UTC 2005-12-20
Import patches-applied version 1:2.1.11-15ubuntu5 to applied/ubuntu/hoary

Author: Thom May
Author Date: 2004-12-06 15:45:40 UTC

Import patches-applied version 1:2.1.11-15ubuntu5 to applied/ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: 569fc11ca3607ac1aa75a7b64ef4e6ab3891d83a
Unapplied parent: 9174416c94bc8b870e409dbf0f7dc2acc0c86e92

New changelog entries:
  * Move pciids to /var/lib/misc for FHS compliancy (Hoary: #2793)
  * Bump pciutils-udeb's priority to standard.
  * Move pciutils-udeb's copy of libpci.so.2 to /lib; it seems to confuse
    mklibs less that way.
  * Reduce pciutils-udeb's copy of pci.ids by over 100KB by removing
    subsystem ids, which I don't think we need in the installer, and
    comments.
  * Add pciutils-udeb, for use in the installer. Contains only lspci,
    libpci.so.2, and pci.ids.
  * Updated pci.ids
  * Closes: #259990: pciutils{, -dev}: package description shouldn't
    contain "(for 2.*.* kernels)"
  * Install example.c in package (closes: #228660)
  * Added Conflicts with older alsa-utils version (closes: #259661)
  * Updated pci.ids
  * Updated pci.ids
  * Add pcimodules utility (closes: #253020)
  * Add -X option for output suitable for use in XFree86Config (closes:
    #251828)
  * Fix problem with lspci displaying wrong bar size (closes: #256352)
  * Make machine-readable output better machine-readable (closes:
    #250737)
  * Oops now with correct replaces versioning

applied/ubuntu/breezy 2005-12-20 21:38:23 UTC 2005-12-20
Import patches-applied version 1:2.1.11-15ubuntu5 to applied/ubuntu/hoary

Author: Thom May
Author Date: 2004-12-06 15:45:40 UTC

Import patches-applied version 1:2.1.11-15ubuntu5 to applied/ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: 569fc11ca3607ac1aa75a7b64ef4e6ab3891d83a
Unapplied parent: 9174416c94bc8b870e409dbf0f7dc2acc0c86e92

New changelog entries:
  * Move pciids to /var/lib/misc for FHS compliancy (Hoary: #2793)
  * Bump pciutils-udeb's priority to standard.
  * Move pciutils-udeb's copy of libpci.so.2 to /lib; it seems to confuse
    mklibs less that way.
  * Reduce pciutils-udeb's copy of pci.ids by over 100KB by removing
    subsystem ids, which I don't think we need in the installer, and
    comments.
  * Add pciutils-udeb, for use in the installer. Contains only lspci,
    libpci.so.2, and pci.ids.
  * Updated pci.ids
  * Closes: #259990: pciutils{, -dev}: package description shouldn't
    contain "(for 2.*.* kernels)"
  * Install example.c in package (closes: #228660)
  * Added Conflicts with older alsa-utils version (closes: #259661)
  * Updated pci.ids
  * Updated pci.ids
  * Add pcimodules utility (closes: #253020)
  * Add -X option for output suitable for use in XFree86Config (closes:
    #251828)
  * Fix problem with lspci displaying wrong bar size (closes: #256352)
  * Make machine-readable output better machine-readable (closes:
    #250737)
  * Oops now with correct replaces versioning

ubuntu/warty-devel 2005-12-20 15:36:28 UTC 2005-12-20
Import patches-unapplied version 1:2.1.11-11 to ubuntu/warty

Author: Remco van de Meent
Author Date: 2004-04-20 09:31:10 UTC

Import patches-unapplied version 1:2.1.11-11 to ubuntu/warty

Imported using git-ubuntu import.

ubuntu/warty 2005-12-20 15:36:28 UTC 2005-12-20
Import patches-unapplied version 1:2.1.11-11 to ubuntu/warty

Author: Remco van de Meent
Author Date: 2004-04-20 09:31:10 UTC

Import patches-unapplied version 1:2.1.11-11 to ubuntu/warty

Imported using git-ubuntu import.

applied/ubuntu/warty 2005-12-20 15:36:28 UTC 2005-12-20
Import patches-applied version 1:2.1.11-11 to applied/ubuntu/warty

Author: Remco van de Meent
Author Date: 2004-04-20 09:31:10 UTC

Import patches-applied version 1:2.1.11-11 to applied/ubuntu/warty

Imported using git-ubuntu import.

Unapplied parent: c2b80f7852ceb6cd7b87a4a55e848385a49725a7

applied/ubuntu/warty-devel 2005-12-20 15:36:28 UTC 2005-12-20
Import patches-applied version 1:2.1.11-11 to applied/ubuntu/warty

Author: Remco van de Meent
Author Date: 2004-04-20 09:31:10 UTC

Import patches-applied version 1:2.1.11-11 to applied/ubuntu/warty

Imported using git-ubuntu import.

Unapplied parent: c2b80f7852ceb6cd7b87a4a55e848385a49725a7

101180 of 180 results

Other repositories

Name Last Modified
lp:ubuntu/+source/pciutils 2019-04-09
lp:~paelzer/ubuntu/+source/pciutils 2018-08-03
12 of 2 results
You can't create new repositories for pciutils in Ubuntu.